Jump to content

[ROM x8] MINICM7 2.3.7 (CM7.2) v2.1.5


Recommended Posts

Il va absolument falloir revoir le premier post de ce topic =/ le google-trad est vraiment dégoutant, exemple :

"App2SD natif de pain d'épice (le stockage de la graisse)"

Sur le coup ça m'a fait rire ^^" mais vu le nombre de newbies qui galèrent déjà à comprendre nos topics bien rédigés ... je reçois pas mal de mails de membres qui me demandent des précisions sur un truc incompris, alors qu'en fait c'est juste une mauvaise google-trad ...

Il faudrait éventuellement proposer une vraie traduction personnelle (pas de google-trad, pas de reverso, etc.), ou bien dans le pire des cas mettre le texte d'origine (donc en anglais).

Link to comment
Share on other sites

Pour le moment non mais d'après un post sur xda il faut mettre son gouverneur cpu sur ondemand pour que la fréquence soit atteinte.. donc elle ne serait pas prise en compte avec smartass v2

Avec setcpu on peut voit que la frequence descend jusqu'a 19 mhz, et d'apres Matmutant for battery life i use interactiveX@600MHz, undervolt enabled!

Edit : Avec interactiveX on ne peut pas descendre a 19 mhz trop lent apres quelques minutes.

Edited by green2005
Link to comment
Share on other sites

"App2SD natif de pain d'épice (le stockage de la graisse)"

x) elle est bien bonne celle la merci yochi pour ce petit moment lol j'avoue ne pas avoir lu le tuto, ça pique

@2273 : je passe la main je suis à court d'idées désolé...

@green2005 : c'est pourquoi j'ai utilisé le conditionnel : je n'ai pas vérifié ^^

Link to comment
Share on other sites

Je n'arrive même plus à installer gingerDX v014

Téléphone en 2.1 officiel => rootage => Installation de Xrecovery => Full Wipe => Installation de GingerDX v014 => Full Wipe => Problème, le téléphone reboot au logo marron GingerDX...

Une idée ?

Link to comment
Share on other sites

Je parle de celle-ci "X8 Shakira E15i_2.1.1.A.0.6_generic"

Autres infos sur mon X8:

Bande de base :

M76XX-TSNCJOLYM-53404006

Version du noyau :

2.6.29

SEMCUser@SEMCHost #1

Numéro du build :

2.1.1.A.0.6

Edit : je vient de voir que ma baseband finissait par 006 alors qu'il est indiquer qu'il faut qu'elle se termine par 015 !

Tous les problème pourrait venir de la ?

Je met à jour ma baseband demain !

Edited by 2273
Link to comment
Share on other sites

Merci à vous deux !

Donc j'ai mis à jour le baseband, j'ai rooté le phone, j'ai installé xrecovery, j'ai installé GingerDX v014, j'ai installé le kernal nAa v08 !

Jusque là tous marche bien :)

Mais (et oui il y a toujours un mais ^^) maintenant je n'arrive plus à monter ma carte sd !

Une idée ?

Link to comment
Share on other sites

Enfaite j'ai installé Xrecovery ensuite gingerDX v014 (vue qu'on peut installer la v021 qu'avec CWM) et le je veut installer la mini CM mais impossible car je ne peut atteindre ma carte sd (lorsque je connecte mon x8 au pc et que j'appuie sur "activer la mémoire de stockage usb", j'ai un message qui arrive sur mon X8 me disant que je peut retirer ma micro sd en toute sécurité !

Link to comment
Share on other sites

J'ai deux bug qui reviennent assez regulierement, ils sont minimes mais ce sont des bugs qui reste genant,

- Parfois lors d'un reboot le mobile ne se rallume pas, obligé de retirer la batterie

- J'ai un decallage écran qui vient de temps en temps, obligé de faire un reboot

Edited by green2005
Link to comment
Share on other sites

Ouai pour le reboot ça me le fait aussi.. Maintenant je l'éteints et le rallume, ou à la limite faire un redémarrage en recovery puis redémarrer... voire faire un kill system_server ça fonctionne pas mal.

Pour le décalage il me semble que c'est due à l'OC, à 600Mhz je n'ai jamais eu ce soucis.

Edited by T!b
Link to comment
Share on other sites

je viens de flasher le kernel naa et la rom custom minicm7, avec le gapss, mais voilà petit problème, le wifi ne détecte plus aucun signal, alors que quand j'étais sous le kernel alfs et la rom custom gingerdx, il n'y avait aucun soucis. alors je voudrais savoir d'où ça pouvait venir? et si il faut revenir sur la dernières firmware 2.1.1.A.0.6/2.1.1.C.0.0 SE? j'ai remarqué d'autres beug avec aussi, l'écran d'affichage des applications ne correspond pas à celui du portable, et il reboot assez souvent :/

Edited by mecum.solus
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...