Jump to content

Les APN de FreeMobile


mouton972

Recommended Posts

Bonjour à tous,

J'ai activé ma carte sim cette après midi et depuis, impossible d'envoyer des MMS...

J'ai donc triffouiller etc et voila que j'ai enfin toutes les fonctions (internet, sms, mms, appels, double appel...Etc)

Voici les configurations de mon galaxy nexus

Nom : Free

APN : free

Proxy : nd

Port : nd

Nom d'utilisateur : nd

Mot de passe : nd

Serveur : nd

MMSC : nd

Proxy MMS : nd

Port MMS : nd

Code pays mobile : 208

Code réseau mobile : 15

Type d'identification : nd

Type d'APN : internetdefault

et pour les mms :

Nom : Free MMS

APN : mmsfree

Proxy : nd

Port : nd

Nom d'utilisateur : nd

Mot de passe : nd

Serveur : nd

MMSC : http://212.27.40.225

Proxy MMS : nd

Port MMS : nd

Code pays mobile : 208

Code réseau mobile : 15

Type d'identification : nd

Type d'APN : mms

Dite moi si c'est bon pour vous !!!!

Link to comment
Share on other sites

  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

Il y a une appli qui règle automatiquement les APN pourquoi se compliquer la vie https://market.andro...id.mobileconfig

Cette appli ne marche pas sur mon Nexus S : si les APN ne sont pas créés, bah elle ne le fait pas... Et s'ils sont créés comme indiqué par Free, elle me dit qu'ils sont ok, super ouais... Donc appli désinstallée !

Mais les MMS partent pas (je ne sais pas si je peux en recevoir, pas testé encore)

Link to comment
Share on other sites

Ui, je l'avais installée alors que j'étais encore sous Orange...

Thi'b, j'ai testé ta config des apn, ça marche toujours po pour les MMS

Je vais finir par m'acheter un GS II ou un Galaxy Nexus car je pense que c'est le Nexus S qui pose problème....

Edited by Nono31
Link to comment
Share on other sites

Bonjour à tous,

J'ai activé ma carte sim cette après midi et depuis, impossible d'envoyer des MMS...

J'ai donc triffouiller etc et voila que j'ai enfin toutes les fonctions (internet, sms, mms, appels, double appel...Etc)

Voici les configurations de mon galaxy nexus

Nom : Free

APN : free

Proxy : nd

Port : nd

Nom d'utilisateur : nd

Mot de passe : nd

Serveur : nd

MMSC : nd

Proxy MMS : nd

Port MMS : nd

Code pays mobile : 208

Code réseau mobile : 15

Type d'identification : nd

Type d'APN : internetdefault

et pour les mms :

Nom : Free MMS

APN : mmsfree

Proxy : nd

Port : nd

Nom d'utilisateur : nd

Mot de passe : nd

Serveur : nd

MMSC : http://212.27.40.225

Proxy MMS : nd

Port MMS : nd

Code pays mobile : 208

Code réseau mobile : 15

Type d'identification : nd

Type d'APN : mms

Dite moi si c'est bon pour vous !!!!

Salut,

Merci beaucoup, le fait de mettre default dans l'APN internet me permet d'envoyer des MMS.

Link to comment
Share on other sites

Bonjour à tous!

Je suis ce topic depuis quelques jours maintenant (ayant également le soucis au niveau des mms) mais je ne peux hélas entrer default comme type d'apn dans mon galaxy S. J'ai donc testé en choisissant l'option Internet + mms, mais évidemment cela ne marche pas.

Il semble que la solution soit effectivement d'inscrire default à la place d'internet, mais certains téléphones empechent cette manipulation, n'y a-t-il donc pas un autre moyen d'inscrire ce default? Peut être quelqu'un sur ce forum avec un galaxy S aura ma réponse...

Edited by magici1
Link to comment
Share on other sites

+ 1

on ne peut que cocher parmi 3 choix :

internet

MMS

internet+mms

et pas rentrer manuellemnt des valeurs.

les MMS sont bien marqués comme envoyés (avec http://212.27.40.225), mais ils n'arrivent pas ...

avec http://mms.free.fr , les MMS ne partent pas

MAJ :

Avec les 2 APN (un internet et un MMS)

la ligne MMSC avec http://212.27.40.225

en fait la config reçu ce matin via 2 SMS de config de free.

itinerance cochée dans le menu de pamarètre des SMS et MMS. ( c'est quoi activation CB ?)

émission vers reseau sfr et orange (virgin) ok , mais les collègues ne peuvent pas ouvrir les MMS.

Emission et reception vers bouygues : rien / nada ( comme quoi martin ne veut vraiment pas des romanichels ...)

Edited by quitos
Link to comment
Share on other sites

Les mms fonctionnent avec tous mes contacts orange et SFR maintenant.

Pourtant, j'ai rien fait de spécial, juste redémarrer mon tel 1 ou 2 fois depuis.

Mais Bouygues, ça veut pas.

Message envoyé avec l'application Forum Frandroid

Link to comment
Share on other sites

Voici 1 post récupéré sur un forum qui m'a permis de résoudre mes problèmes de MMS avec Freemobile tout opérateur confondu (Bouygues compris) avec un Motorola Atrix @ CM7 nightly :

"- Bonjour,

J'ai eu le même problème que vous et je l'ai résolu de la même manière que j'avais fait quand j'étais chez BT.

Téléphone: Samsung Galaxy S sous android, Cyanogen Mod 7.1

Les symptômes :

- quand j'envoie un MMS, je perds la ligne DATA (plus de E ou de H dans la barre), bloqué.

La résolution : modifier les APN pour que dans le même APN se trouve le data et le MMS

Dit autrement, dans Paramètres \Sans fil et réseaux \ Réseaux Mobiles \Noms des points d'accès (vous cliquez à chaque fois) vous arrivez sur les deux APN préconfiguré.

Cliquez sur Free (pas MMSFree), vous allez au paramètres MMSC et vous mettez "http://mms.free.fr" (sans les " " bien entendu), validez

plus bas, dans Type d'APN, vous devriez avoir par défaut : "default, supl", avec un espace entre la virgule et supl.

Vous allez changer cela en "default,supl,mms" (sans les " " et sans espace avant ou après les virgules).

Validez.

Théoriquement, maintenant vous devriez toujours avoir l'accès DATA (j'en profite pour dire que je suis dubitatif, car je suis toujours roaming sur le réseau d'orange, j'habite en petite couronne parisienne), mais maintenant vous devriez pouvoir envoyer des MMS.

Merci pour vos retours,

Cordialement"

En espérant que ça en aide certains !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...