Jump to content

[Problème] Perte de Connexion WiFi | Réinitialisation


Kalahee
 Share

Recommended Posts

Bonjour,

Depuis mes dernières manipulations avec mon téléphone, ma connexion sans-fil se perd après un certain temps. Pourtant, je n'avais pas ce problème avant. La tentative de connexion reste en recherche, et la connexion est désactivé. On peut rétablir la connexion manuellement sans problème.

Videotron LG Optimus 2x (LGP999) [Froyo 2.2.2] restauré et rooté. J'ai désinstallé des logiciels sans importance. J'avais tenté de flasher CM7, mais j'ai jamais réussi. Néanmoins ma copine avait déjà ce problème.

En faisant une recherche sur Internet sur ce sujet, j'ai trouvé une conversation qui parle de deux instances de "My Account". Les autres répondants semblaient avoir ce même problème et la même situation. La solution fut de 'freeze' avec Titanium Backup la seconde instance de "My Account".

Je ne sais pas ce qu'est "My Account" selon l'OS françophone canadien, de toute façon je n'ai rien en double instance selon l'OS ou Titanium Backup.

On va faire une réinitialisation par défaut, me dis-je. Malheureusement, ça n'a pas résolu mon problème. Par contre, j'ai remarqué que même après une réinitialisation par défaut, mes informations pour ma connexion WiFi étaient toujours présente...

Suite à une petite conversation avec un ami, j'ai appris que les paramètres sont sauvegarder dans mon compte Google. Et aussi, la 'Politique de Veille Wifi' est à "Jamais". J'ai redémarré mon routeur Wifi, mes autres équipements n'ont pas de problème de connexion sans-fil.

Voici quelques solutions qui semblent avoir fonctionné :

SOLUCE 1 : Politique de Mise en Veille lorsque l'écran s'éteint. ça reconnecte au réseau lorsqu'on l'allume. Si vous téléchargez quelque chose de relativement massif, changer votre mise en veille d'écran pour 30 minutes. Je n'ai pas testé avec le mode 'Jamais lorsque branché.'

SOLUCE 2 : IP Fixe. ça semble forcer une connexion réseau peu importe le réseau en autant que l'IP lui est assigné et qu'il est autorisé sur le réseau. Par contre, ceci requière que les réseaux à domicile et/ou ailleurs lui réserve cette IP.

SOLUCE 3 : Mettre la politique de veille à 'JAMAIS', fixé l'IP et la retiré. Je dois encore testé plus longuement cette solution, mais à première vue ça l'avais fonctionné. Le problème est revenu éventuellement, mais je ne me souviens pas si j'ai bidouillé avec depuis.

EDIT : On dirait que la connexion reste plus longtemps, mais déconnecte quand même.

Edited by Kalahee
Link to comment
Share on other sites

Par le recovery ; volume moins + power , wipe data factory reset (si tu a le recovery CWM)

J'ai essayé de flasher CM7 et j'avais suivi des instructions qui avait utilisation de CWM, mais pour une raison inconnu, le Factory Reset (Wipe Data) n'accède pas à CWM, il l'efface.

J'ai trouvé une solution à ce qui me semble être un bug en fin de compte. Voir EDIT du post original.

Edited by Kalahee
Link to comment
Share on other sites

  • 2 months later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...