Jump to content

"Aucune Connexion" Play Store


darkanyx
 Share

Recommended Posts

Bonsoir,

Je pense que c'est le meilleur endroit pour exposer mon problème.

Je n'ai fais aucune modification au niveau de ma connexion internet, de mes configurations wifi ou autre dans mon appartement, mais je viens de m’apercevoir qu'il m'était impossible d'aller sur le nouveau Play Store. Ça fait quelques temps que je l'ai et je n'avais jamais eu de problème.

Maintenant quand je me connecte j'avais : "Aucune Connexion".

Pourtant je suis bien connecté à mon réseau Wifi, je peux aller sur internet etc, mais pourtant rien à faire l'application ne veut pas se connecter ^^

J'ai essayé de supprimer les caches, les mise à jour de se logiciel mais rien à faire.

Si vous avez une solution je suis preneur :)

Cordialement.

Edited by darkanyx
Link to comment
Share on other sites

Mouais, j'ai eu se souci, en faite j'avais mis GMT +0 et j'avais changé l'heure.

Et avec la nouvelle heure, ca avait mis une heure de moins (donc deux heures de décallage), donc j'ai rajouté les deux heures manquante en restant sur GMT +0.

Mais personnellement mon GMT +2 correspond à l'Europe de l'est (Amman, Athènes, Caire, etc), mais je n'ai pas FRANCE dans la liste.

Et si je met GMT+2 en choisissant au pif la ville/pays, j'ai : 23h46 (soit deux heures de plus) ...

Je sais pas quoi faire donc ? ^^

Et pourquoi ce foutu GMT fait foirer mon Play Store ? :o ^^

P.S : j'ai quand même essayé de me mettre en GMT + 2 et aucun changement (j'ai habité à Athène pendant quelques minutes ...) avec redémarrage de la tablette ...

Edited by darkanyx
Link to comment
Share on other sites

J'en sais trop rien à vrai dire, j'ai lu ça sur le forum, mais ton problème semble venir de là.

Regarde si tu as les villes suivantes : Amsterdam, Berlin, Bruxelles...

C'est bizarre, je suis calé sur GMT + 2.00 Heures et j'ai pas de problèmes.

Link to comment
Share on other sites

bonsoir,

@darkanix,

essayes ça:

parametre--->> applications--->cliques sur play store---> forcer l'arret---> supprimer les données

et ensuite relances play store sur ton bureau

cordialement

Link to comment
Share on other sites

Non ca n'a pas marcher bamodi :S

Mais je me suis appercu de quelques chose. En allant sur le site du store sur le web (play.google.com/store) voila le message qui s'affiche :

"Un certificats présentés par le serveur a expiré. Voulez-vous accepter le certificat ?

Le certificat pour "*.google.com" n'est pas valide avant 03/08/12 08:43:00 GMT.

L'horloge sur votre ordinateur est-elle correcte ?"

Donc c'est bien un souci avec cette putain d'heure. Mais j'ai beau changer et tout rien ... et je n'ai toujours pas le GMT francais :S

Link to comment
Share on other sites

Bon a priori le problème est résolu. J'ai d'abord changer les paramètres GMT de mon compte google. Et j'ai aussi activé l'option de mise à l'heure de ma tablette avec l'heure du réseau. Malheureusement je n'ai plus la bonne heure, mais au moins le problème de connexion est résolu :D

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Bon a priori le problème est résolu. J'ai d'abord changer les paramètres GMT de mon compte google. Et j'ai aussi activé l'option de mise à l'heure de ma tablette avec l'heure du réseau. Malheureusement je n'ai plus la bonne heure, mais au moins le problème de connexion est résolu :D

Ca marche aussi sur la zeinithink zt280 c91upgrade.

Merci a toi!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...