Jump to content

"Aucune Connexion" Play Store


darkanyx

Recommended Posts

Bonjour

Si j'ai bien compris, tu a reinitialisé ton android.

J'avais le meme probleme et e me suis apercu que ma date n'était pas la bonne (j'étais en janvier 2000 au lieu de 2013) je l'ai changé et le certificat (qui en fait était le probleme) s'est mis a jour ou un truc du genre et le playstore a fonctionné.

Voila au cas ou quelques gens se premenneraient par ici

Link to comment
Share on other sites

Bonjour

Si j'ai bien compris, tu a reinitialisé ton android.

J'avais le meme probleme et e me suis apercu que ma date n'était pas la bonne (j'étais en janvier 2000 au lieu de 2013) je l'ai changé et le certificat (qui en fait était le probleme) s'est mis a jour ou un truc du genre et le playstore a fonctionné.

Voila au cas ou quelques gens se premenneraient par ici

Link to comment
Share on other sites

  • 8 months later...

Bonjour à tous,

 

J'ai le même problème...

 

Mes date et heure sont bonnes.

J'ai effacé les données et forcer l'arrêt de "Play Store", mais ça ne résout rien.

 

J'ai un GT-I9000 passé récemment en cyanogenMod 10.1.3, j'ai pu télécharger des appli au début. Mais maintenant, le playstore ne veut plus se connecter.

Et ça m'ennuie de revenir aux paramètres d'usine...

 

J'ajoute que l'appli "Gmail" bug. Ces 2 problèmes sont arrivés en même temps.

 

Une idée?

 

J'aurai aimé essayer cette méthode, malheureusement je n'ai pas "framework des services google" ds la liste des appli sous cyanogenMod :

Paramètres > Applications > Toutes
Google Play Store > Effacer les données
Framework des services Google > Effacer les données
Services Google Play > Effacer les données

Redémarrez votre téléphone
Ouvrez l’application Play Store

Edited by Red Demon
Link to comment
Share on other sites

  • 3 weeks later...

Bonjour a tous,

 

j'ai un problème similaire.

Mon compte google a sauté, du coup, je n'ai plus accès au playstore ni à gmail : Impossible d'établir une connexion fiable avec le serveur.

J'ai effectué les manip expliquées plus haut : heure, fuseau horaire, vider les caches ... sans succès.

Donc je me suis dis, allons y pour un bon vieux hard reset... et bah j'ai toujours le meme problème.

Par contre, tout fonctionne via le navigateur internet.

Donc, je déprime.

Help me Obi Wan Kenobi, you're my only hope.

Edited by tocata57
Link to comment
Share on other sites

  • 4 weeks later...

Bonjour,

 

après 2 semaines d'échange de mails, j'ai reçu une réponse du Support Asus.

Ils n'ont pas de solution !

Ah si, je peux payer 75€ HT pour un diagnostic + frais de port (ma tablette n'est plus sous garantie).

 

Sinon j'ai lu sur "transformerforums.com" qu'il fallait faire un "factory reset" 3 fois de suite, puis un "cold boot" pour etre sure d'avoir un truc propre et optimal.

Quelqu'un a déja essayé ?

 

Merci et bonne journée.

Link to comment
Share on other sites

Essayer d'installer ADAWAY... 

 

EDIT:

Vu sur un forum:

"Bonjour,
J'ai enfin trouver la solution au problème , je n'arrivais pas a modifier/déplacer/supprimer le fichier Hosts avec des éditeur de texte.
J'ai donc installer les applications AdAway et AdFree qui modifie les fichier Host en y ajoutant des exceptions (Site Pop-up, publicites genantes)
Ensuite Modifier l'heure en GMT +4 , j'ai installer l'application [mention d'application hors charte] (Application qui a causer le problème car modifie le fichier Host) j'ai désactiver [mention d'application hors charte] manuellement (Bouton menu => STOP) , j'ai désinstaller [mention d'application hors charte] puis remis l'heure en normal.
J'ai rebooter mon Telephone vider le cache et POUF tout re-fonctionne parfaitement
Voila Merci au helpers !!"

Edited by Coch21
Link to comment
Share on other sites

salut j'ai résolu mon souci de ne plus pouvoir accéder a mon compte google via mon Xperia T

Tocata57 après avoir flasher mon téléphone et avoir mis une Rom en android kitkat tout a fonctionné a merveille 

j’espère que ça t'aidera

Edited by Tomnoah
Link to comment
Share on other sites

Bonjour et merci pour votre aide,

 

Tomnoah,  je ne sais pas si je vais me lancer ds ce genre de manipulation étant donné que le "factory reset" me mets un put... de robot + triangle rouge.

J'aimerai bien changer de rom, mais pas au risque (si il y en a ?) de flinguer ma tablette. Si je n'ai aucun moyen de revenir en arrière ...

 

Je vais d'abord essayer avec Adaway (merci coch21).

 

Bon weekend à tous.

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

 

j'ai rooté ma tablette avec Motochopper et installé super user, j'ai installé adfree et adaway, redémarré je ne sais combien de fois... et gmail a fonctionné, mon compte google est de nouveau pris en compte. J'ai eu un ptit souçi avec le playstore (compte valide mais aucune connexion),j'ai installé la dernière version, bidouillé l'heure et le fuseau horaire, redémarré quinze fois et cette fois tout est bon, tout s'est mis à jour.

J'ai fait ça un peu à l'arrache en combinant plusieurs manipulations, mais sérieusement.

Merci à tous pour votre contribution, c'est un grand soulagement.

 

PS:

j'ai envie d'insul... , d'expliquer leur métier au support Asus !

Link to comment
Share on other sites

  • 3 months later...

j'ai galéré 24 heures à essayer pleins de reboots, de "vide cache" et autres soluces glanées ici et la, mais rien...
TOUJOURS "Aucune connexion"
Pourtant, je pouvais me connecter sur le play store via mon navigateur internet, et depuis mon PC.
De même que j'avais du reseau en 3G ou en wifi.
Il y avait donc une couille au niveau de mon smartphone....et de google play.
A force de galéré, j'ai demandé à mon fils d'ou pouvait venir le problème, et, sans réfléchir plus de 5 secondes, il me dit :
Il y a quelques mois, je t'avais installé une application "[mention d'application hors charte]" dont je ne mettrais pas le lien ici, et qui n'est pas non plus sur le play store bien évidement...

puisqu'elle permet apparement de faire le plein de crédits sur certains jeux sans passer par la case "Banque".

Autrement dit, c'est completement illégal.

Mais du coup, pour fonctionner, cette application coupe tout acces au play store afin que vous ne vous fassiez pas attraper !!!
J'ai donc dû lancer cette application sans y faire attention hier soir, et même refermée, le processus reste actif et bloque toujours l'accès.
J'ai donc relancé puis stopé "proprement" cette application, puis désinstallée.
Et la, MIRACLE !!! de nouveau accès au play store, sans reboot ni rien.
Voila, ça parait pas forcément évident, et ca évite de desinstaller des tas de trucs, des reboots, des je sais pas quoi....
Alors c'est le genre de détails à ne pas négliger non plus !
En espérant que cela servira à de futurs galériens.
Link to comment
Share on other sites

  • 1 year later...

Bonjour j'ai le même probleme que certain mais en pire quand je vais sur google ou bien encore youtube ou play store (ou snapchat mais sa c autre chose c pas un truc de google) mon appareil c la samsung galaxi tab 2 j'ai déjas tout essayé mais rien ne marche !!!????!!!

SVP AIDEZ MOI !!!!! :(

:( :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:

je ne peux plus utilliser tout ca :mad: :mad: :mad: :mad: :mad: !!!!!

 

 

                                                                                     ca serais gentil de m'aider ca me donnerais le sourir comme ca : :lol:  mais la c'est : :mad:

                   

   

 

 

                                                                                             laulo85


j'ai galéré 24 heures à essayer pleins de reboots, de "vide cache" et autres soluces glanées ici et la, mais rien...
TOUJOURS "Aucune connexion"
Pourtant, je pouvais me connecter sur le play store via mon navigateur internet, et depuis mon PC.
De même que j'avais du reseau en wifi.

:(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...