miotype

Que faire aprés avoir brancher sa tablette sur PC

Recommended Posts

Bonjour.

J'ai un problème avec une tablette POLAROID MIDC147PCE01.112 .

Lorsque je la démarre reste sur la page de démarrage "POLAROID" sans aller plus loin.

J'ai donc appuyer sur Vol + et power pour faire apparaitre le mode caché.

J'arrive sur une page qui me donne 3 choix ( recovery, fastboot et normal )

J'ai tenté d'appuyer sur le "reset" à l'aide d'un trombone. Rien ne change.

Le Recovery ne fait aucune réaction.

En branchant la tablette à l'ordi en mode fastboot j'ai "TMP USB" en pilote mais erreur d'installation.

J'ai cherché les pilotes manuellement dans le dossier ADB téléchargé mais il ne trouve rien.

 

J'ai installé Android Studio via ce lien : https://developer.android.com/studio/index.html

Maintenant quand je branche la tablette en Fastmode. Ca m'installe un pilote qui se nomme ANdroid.

 

Je suis à cette étape. Je n'ai pas de room ni de firmware . Impossible à trouver. J'ai écrit a POLAROID mais toujours pas de retour.

 

J'en suis donc à l'étape ou j'ai la tablette reconnu par le pc (nom du périphérique : Android )

Que dois je faire ou que puis je faire. Des pistes ??

 

 

.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ne feras rien de plus depuis ton PC. Laisse tomber cette piste, tu perds ton temps.

As-tu réussi à entrer dans le recovery ou pas ? (là où tu dois avoir un menu avec une ligne "Factory reset / wipe data" qu'il faut utiliser pour faire une réinitialisation usine)

Depuis le menu recovery/fastboot/normal il faut utiliser les boutons de volume pour se déplacer et valider. L'un des boutons passe à la ligne suivante, l'autre valide. 

Dans le recovery il faut se déplacer avec les boutons de volume et valider avec le bouton power.

Polaroid ne publie pas ses firmwares et tu as plus de chances de gagner au loto que de trouver un firmware compatible.

Si le reset usine ne donne rien, il faut renvoyer la tablette au SAV Polaroid sous garantie, c'est la seule solution. C'est ça ou la poubelle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la réponse

Je n'ai pas réussi a rentrer ds le recovery.

Quand je sélectionne recovery la tablette se flige et le menu reste bloqué ( je n'ai jamais vu les wipes )

J'ai installé un tas de truc.

INtel Haxm, Flash tool, Adb, Live suite, MTK Mediatek, SDK ,JDK Oracle

même la console Android https://developer.android.com/distribute/googleplay/developer-console.html

 

Du coup je suis perdu. Un téléphone arrive de chine et je pensais faire des manip mais vu le bordel... J'ai peur d'avoir était perdu.

Je vais dessouder la batterie et la mettre dans une autre tablette dont la batterie est morte.

 

En fait du coup j'aimerais comprendre pourquoi mon pc reconnait la tablette ( dans périphérique ) mais pourquoi je ne peux rien faire avec.

C'est ou que ça coince...?? C'est car j'ai pas le mode debug USB??

 

Partager ce message


Lien à poster
Partager sur d’autres sites

D'après ce que tu dis ton PC détecte un périphérique MTP. C'est pour accéder au stockage interne de la tablette. Rien à voir avec le périphérique qui apparaît quand on active le mode debug USB. Pas le même périphérique, pas le même driver.

Pourquoi le driver MTP ne s'installe pas ? il y a des problèmes connus en Windows XP et en Windows 10 avec les dernières m-a-j MS. Pour le reste, c'est sensé s'installer sans histoire, le driver étant intégré à Windows (contrairement à celui qu'il faut pour ADB)

Je suppose que si tu envisages de la desosser c'est qu'elle n'est plus sous garantie ? sinon renvoie-là au SAV Polaroid France (c'est dans le sud de Lyon), ils ne font pas grand'chose mais reflasher une tablette sous garantie (ou l'échanger) ils le font.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai reussi à installé le pilote. J'ai installé mpk mediatek.

Du coup le pilote est reconnu.

Désq ue je branche la tablette le pilote apparait mais la je bloque.

Comment envoyer une rom sur celle ci.

Aucune n'est sous garantie.

MA deuxieme tablette demarre mais ne charge pas. Du coup j em eretrouve avec :

1 Une tablette qui ne charge pas. J'essaye de trouver un petit embout rond pour brancher sur l'entrée 5Vdc en esperant que ca marchera. ( J'ai pas ca sous la main)

2 La POLAROID se branche sur PC/ Pilote reconnu. Mais je ne sais pas quoi faire. J'ai trouvé une image d'une autre Polaroid qui à quasiment les mêmes composants.

J'aimerais tenté le flash ( perdu pour perdu) mais je bloque. Je n'arrive à rien faire .

Partager ce message


Lien à poster
Partager sur d’autres sites

Quel pilote as-tu installé ? (lien ?). J'ai l'impression que ta tablette se met en mode preloader (périphérique USB VCOM Mediatek Preloader) ce qui veut dire que le firmware interne est complètement corrompu. Pas bon signe du tout, cela révèle le plus souvent une panne matérielle (mémoire flash interne). Je ne suis guère optimiste sur ses chances de revenir à la vie.

Les tablettes Mediatek se flashent en utilisant depuis le PC le programme SP Flash Tool.

Le firmware doit être un zip (à extraire) qui contient entre autres un fichier dont le nom se termine par _scatter.txt

Tu as très, très peu de chances de tomber sur un firmware compatible et tu n'auras sans doute le droit qu'à un essai.

Si tu as 2 tablettes du même modèle, il y a bien une manip possible pour en extraire le firmware, mais c'est du niveau "avancé+++" et pas toujours faisable suivant le type de processeur Mediatek et la façon dont le firmware est fichu.

Si elle est rootée c'est un peu plus facile. 

Voici un tuto qui donne une idée mais il date vraiment, il aurait besoin d'une sacrée mise à jour surtout pour les outils : http://jtgeek.com/comment-extraire-rom-firmware-dun-smartphone/

 

Les chargeurs 5V coaxiaux de tablette j'en ai un tiroir plein... mais ça ne t'avance pas beaucoup à moins que tu sois à Paris ou proche banlieue. Sinon on en trouve pour pas cher, par exemple ici : http://www.cdiscount.com/informatique/chargeur-adaptateur-5v-2a-2-5mm-pour-tablettes/f-107-auc3760000030250.html

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Le dossier zippé téléchargé s'apelle : MTK pilote USB all v1.01 C'est en russe

Avec SP Flash Tool je ne peux rien faire. Il s'ouvre mais c'est tout.

Avec fichier téléchargé de 350mo en Zip et extrait, il y a dedans le logiciel LiveSuite, et un fichier image et des pilotes USB (j'avais pas vu) je testerais mais pas de scatter.txt.

 

C'est pas grave si j'ai droit qu'a un seul essai. Ça me permet de comprendre comment on travaille avec Androïd car je vais recevoir un téléphone de chine et  j'ai envie un peu de pratiquer et d'essayer de comprendre avant de faire des bêtises sur le téléphone

Malheureusement j'ai pas des tablettes de même modèle mais j'avoue qu'elles se ressemblent.

 

Merci pour le lien qui m'apporte de plus en plus de connaissance. Par contre il y a une phrase qui me dérange :

"Au niveau du Smartphone, qui devra rester allumé pendant l’opération, vous devrez être Root et avoir activé le mode Débogage dans le menu Développeur "

SI je comprend. Dés qu'on a un appareil sous Android on doit direct le rooter et activé le débogage sinon c'est mort ?

 

Sinon concernant le 5V coaxial j'ai trouvé dans mon tiroir un multi-adaptateur et ça marche.

En résumé :

La panne de ma  TAKARA est donc trouvé. Elle ne charge plus avec le port USB mais charge avec le 5V coaxial. Ça me va.

Reste plus que cette POLAROID à Bricoler. Elle démarre mais reste figé sur la page POLAROID de chargement.

Avec "Marche et Volume +" j'ai le menu : Recovery. ( En appuyant dessus ça fige la tablette )

                                                               -fastboot ( c'est interactif avec le pc car le pilote apparait )

                                                               - Mode Normal.  ( la tablette se fige )

 

Sinon oui je suis sur Paris.

Si tu veux tester la tablette et la bidouiller je suis prêt a te la passer afin de savoir si j'ai bien fait les manip et qu'il n'y a rien a faire..

Et on peut même se boire un verre en passant.

Je continue les investigations.

Cordialement

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je t'ai déjà demandé de me donner le lien de téléchargement de ce que tu as pris, pour me faire une idée précise.

Là, sur ce que tu dis, je suis passablement paumé.

Livesuit (sans "e") est un logiciel qui permet de flasher les tablettes basées sur les processeurs Allwinner (Axx), rien à voir avec cette tablette si, comme tu le disais (et ce petit menu à 3 lignes est assez typique du Mediatek), elle est basée sur du Mediatek. Donc cela ne correspond pas du tout.

Le seul et unique programme à utiliser pour du Mediatek est SP Flash Tool.

Si ton autre tablette n'est pas exactement la même marque et le même modèle, elle ne te sera d'aucun secours pour la Polaroid.

 

Comment se fige-t-elle exactement quand tu sélectionnes "Recovery" ? il se passe bien quelque chose non ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Le lien du téléchargement : http://mtk2000.ucoz.ru/

Du coup j'ai réinstalle Windows 7 pou repartir de 0

La tablette éteint je la branche sur USB du PC.

Elle s'allume toute seule et se met sur la page POLAROID.

Sur le PC j'obtiens ceci :

branchement tablette sur pc.png

EN laissant chercher j'obtiens :

echec installation.png

Je mets la tablette en FAstboot. J'obtiens Pilote ANdroid avec le /!\

J'installe le pilote issu d'un dossier Polaroid :

livesuit.png

Ensuite j'obtiens ce résultat :

en fastboot.png

Quand je cique sur livesuit j'obtiens :

livesuit error.png

Le dossier est téléchargé sur le net et d'une polaroid mais d'un autre modèle.

Désolé de réponde avec autant de retard. J'ai travaillé tout le week en et réinstallé Windows et fait les mises a jour.

<<<<<<<<que dois je faire?

Sinon si je sélectionne : mode recovery LA tablette ne répond plus et se fige.

J’espère avoir répondu a tes demandes

J'attends du coup pour suivre tes manipulations.

Sincères remerciements.

 

Edit : Je désinstalle les pilotes ci dessus et télécharge SP flash tool de ce site :

http://spflashtool.com/

 

Modifié par miotype

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme je te disais dessus.

Je repars de 0

Donc quand je branche ma tablette en fastboot j'obtiens ca :

Android.png

Je pense que c'est normal.

J'ai téléchargé MTKDroid tool v2.5.3 :https://androidmtk.com/download-mtk-droid-tool

J'ai téléchargé Universal ABriver v3.0 ici : https://androidmtk.com/download-universal-adb-driver

J'ai téléchargé SP Flash Tool v5.1628 ici : http://spflashtool.com/

 

Voila. Je suppose qu'il faut que j'installe ADB mais je préfère attendre tes directives.

J'en suis la : (Et c'est normal je suppose car pas de pilotes installés )

flashtool v5.1628.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par TheDarkMonster62
      Bonjour ,
       
      Je me suis inscrit sur ce forum que j'ai déjà fréquenté sans compte pour vous poser mon problème.
       
      J'aimerai rooter mon Archos 50 Power et il m'a été impossible de trouver un tuto même en anglais 😬 ...
      Un jour j'ai été tenté par le diable (😈kingo root😈) et ça à marché , le problème c'est que je suis tombé sur des forums qui disaient que l'application envoyait des données en chine et installait un "malware" ou je ne sais quoi quand on le désinstaller pour dérooter, ce que j'ai fais et j'ai supprimé le malware grace à malwarebytes.
      Je l'ai aussi supprimé à cause de l'interface de contrôle du root vomitive et des fonctionnalités non nécessaires (booster le téléphone , etc...). Un bon vieux SuperSU ferait l'affaire .
      Je cherche donc à rooter mon Archos 50 power sans ce satané kingo root ou autre application dans le même genre.
       
      J'ai déja rooté une tablette samsung manuellement , mettre mes mains dans le cambouis ne me gêne pas trop à la limite du raisonnable.
       
      Merci de m'avoir lu  !
       
       
    • Par Morcif
      Bonjour tout le monde,

      Je viens d'acquérir le OnePlus 5 et c'est mon premier téléphone à double SIM.
      Une SIM Pro (pour le boulot) et une SIM perso.
      J'ai créé deux comptes utilisateur et j'aimerai savoir s'il est possible de synchroniser un compte avec une SIM en particulier ?
      J'ai pu créer mon 2ème compte mais je ne sais pas comment passer de l'un à l'autre....

      Quelqu'un peut-il m'aider à ce sujet ?

      Merci d'avance pour vos retours et bonne journée !
    • Par VirarK
      Bonjour, je viens de passer mon OnePlus 3 vers la version 8.0.0 d'Android. J'ai cherché le moyen d'activer le menu System UI Tuner, mais sans succès. Quelqu'un pourrait il m'aider ? 
    • Par Julien-melo
      Bonjour à tous,
       
      Je suis nouveau sur ce forum et aussi nouveau dans le monde Android . En effet, j'ai fais l'acquisition d'un s8+ il y a moins d'une semaine! J'avais auparavant un iPhone 6.
      La transition entre iOS et Android se passe super bien! J'avais des petites appréhension mais au final pas du tout déçu .
      Venons-en à mon petit problème: 
      J'ai l'habitude d'écrire des longs sms pour le boulot et dans ma vie privée, avec des emojis également etc.
      Le soucis c'est que j'ai remarqué que sur le s8+, une conversion sms en mms se fait lorsque mon sms commence à être un peu long... C'est problématique car le message s'envoie en mms et donc les utilisateur d'iPhone ne le reçoit pas et moi je paye plus chère...
      J'ai essayé une manipulation via les paramètres de l'application message, en effet la convention ne se fait plus mais lorsque j'envoie un emoji à un utilisateur d'iPhone, il reçoit un points d'interrogation à la place. Il y a aussi la possibilité d'envoyer le message en plusieurs fois mais ce n'est vraiment pas pratique du tout et même embêtant pour celui qui reçoit mon sms en plusieurs fois...
      C'est très embêtant pour moi qui utilise beaucoup le sms comme moyen de communication...
      Est-ce que quelqu'un aurait une solution à mon problème? J'avais lu sur d'autres topic qu'il était possible de télécharger une rom pour résoudre ce soucis mais je vous avoue que je n'y connais vraiment rien du tout la dedans...
       
      Merci d'avance de votre aide.
      Cordialement. 
    • Par BernardT56
      Bonjour,
      J'utilise un Samsung Galaxy A5. Mon épouse et moi partageons nos agendas Google, la synchronisation des agendas fonctionne à merveille.
      La synchronisation de nos contacts ne nous intéresse pas mais semble être obligatoire. Est-il possible de synchroniser les agendas sans synchroniser également nos contacts ?
       
      Plus curieux, le rappel des activités de mon épouse est également actif sur mon smartphone. Comment l'éviter ?
       
      Merci d'avance