LeTech

WiFi ne fonctionne pas en veille

Recommended Posts

Salut à tous,

j'ai acquis cette tablette afin de surveiller ma sonnette avec l'appli OMGuardHD.

Tant que l'écran de la tablette est "allumé" cela fonctionne mais dès que l'écran se met en veille, la connexion WiFi se déconnecte malgré que "Wi-Fi actif en veille" (paramètre - WiFI - option avancée) est activé.

Cela est confirmé lorsque je contrôle les équipements connectés dans mon modem ADSL.

Avez-vous ce même phénomène ou une solution corrective à me proposer?

Merci d'avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

La gestion du wifi en veille est un sujet inépuisable dans les forums. Beaucoup d'appareils, surtout dans le low-cost comme Storex, se comportent de façon erratique et imprédictible dans ce domaine.

 

Il n'y a  sans doute pas grand'chose à faire sur la tablette elle-même si tu as déjà positionné l'option en question.

Tu peux tenter une des nombreuses applications "wifi lock" dans le Play Store qui prétendent le maintenir actif, comme celle-ci par exemple : https://play.google.com/store/apps/details?id=mic.wifilock

 

Mais il faut savoir que la batterie va partir beaucoup plus vite en veille.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Ultrix...

Désolé pour cette réaction tardive, pas reçu d'avertissement par courriel et en effet l'appli WiFi lock me convient (à l'exception des popup pub).

Et ok pour la batterie... je pense mettre une alimentation sur minuterie (la nuit)

Longue vie au forum 😊

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par Guycomeleon
      Bonjour, je n'arrive pas à connecter la fonctionnalité  bluetooth sur mon P9 avant de pouvoir me connecter à d'autres appareils.. Help. Merci d'avance de votre aide.
    • Par bps83
      Bonjour à tous.

      J'ai fait l’acquisition d'un Honor 9, neuf, vendu et expédié par amazon lors d'une promo:
       https://www.dealabs.com/bons-plans/smartphone-515-honor-9-kirin-960-ram-4go-64-go-saphir-1211975?page=3#thread-comments
      > C'est bien sur amazon que j'ai acheté, le deal a était édité car offre similaire plus longue chez cdiscount.

      Le paquet semble bien neuf, bien serti, tout est niquel et semble neuf. Je le retourne, et là 😯 , deux belles rayures à l’arrière du téléphone ! Et il me semble avoir lu, qu'a l''arriere, c'est une vitre très résistante type gorilla glass...



      Je check la batterie avec les applis AmpereMetre et Ampere, la santé est bonne, mais je vois 3100 Mah, alors qu'elle est censé etre de 3200Mah, d’après les tests lus.
      Je la charge avec mon chargeur de pc usb C Xiaomi Air, 5/9/12V, d'aprés les applis ca reste en 5V, alors que le quick charge devrait entre en 9V.
      Idem avec le chargeur d'origine vendu avec, les 2 applis m' indiquent 4,27V de charge. Le chargeur est pourtant 'output 5 ou 9 Volts''.

      Je trouve qu'elle se décharge asse vite, mais mon seul point de comparaison c'est mon ancien xiaomi 4000mah ... Vous auriez une astuce ou un programme pour la tester correctement ? Je ne vois d'anormal dans les infos de consos de batterie, et le tel est utilisé depuis 3 jours seulement.

      Et pour finir, j'ai le même problème de latence d'écran, expliqué par un autre membre du forum ici:



      Vous en pensez quoi ???

      C'est moi qui suis parano ? Vous avez les mêmes indications de 5V lors de la charge ? 
      Çà serais pas une vielle série présentant des défauts par rapport a l'histoire de la latence ?


      Merci de votre aide !
    • Par renegarcia40
      Bonjour,
      Lorsque j'écris un sms,je n'arrive pas à afficher en permanence la touche'retour ligne",qui est en dessous de la touche:"suppression de caractères"
      J'appuie sur la touche MAJ,mais ça n'affiche pas  cette "flèche retour"
      Par contre,j'ai cette touche "retour"rarement!
      Je vous remercie pour une réponse
    • Par Lara41
      Bonsoir
      J’ai fait tomber mon xaomi redmi note 4 et la touche volume est désormais cassée.
      problème : dès que j’allume mon téléphone il indique Fastboot et impossible de l’enlever...j’ ai cherchē sur ce forum et vous dites qu’il faut utiliser la touche volume pour l’enelever...or pour moi impossible ! Connaissez vous un autre moyen ?
      Merci beaucoup par avance pour votre aide !
      Lara
    • Par mickout69100
      Bonjour à tous,
      j'ai un Galaxy a3(2016)SM-A310f et voici mon problème. hier samsung me propose de mettre a jour mon tel pour installer la nouvelle version de nougat(correctif CQL2) la mise a jour se fait (jusqu'ici tout va bien^^)ensuite le tel redémarre et là crack il m'affiche 2 message (Voir photo recovery IMG-0073) ensuite je me dis c'est pas grave je vais faire un wipe factory reset/cache partition, je le redémarre et là plus rien logo Samsung en boucle (j'ai attendu 1h).Puis je me dis ba tans pis je vais le reflacher avec odin(v3.12.3) en prenant la dernière version CQL2 sur sammobile. et la pareil un gros FAIL sur le fichier : sboot.bin(photo IMG-0074 et75).Je regarde et je vois que les fichier corrompu sont efs(imei) et (Misc partition) je me dis allez je fais un full wipe via samfirm avec les 4 fichiers(BL-AP-CP-CSC) et la pareil message d'erreur. j'ai réussi a le flasher avec les 3 fichiers sans le (BL) mais le tel ne démarre toujours pas. si quelqu’un peut m'aider car la je bloque complet. Merci a tous car la je pleure avec un vieux iphone 5c sniff