Jump to content

Activation Wi-Fi impossible !


Recommended Posts

Bonjour, bonsoir,

Je viens solliciter votre aide car je rencontre récemment un problème avec le Wi-Fi de mon Samsung Galaxy Nexus ; En effet, il m'est impossible d'activer le Wi-Fi sur mon téléphone.

Lorsque que dans les paramètres je place sur "OUI" le Wi-Fi, aucune notification n'apparaît dans la barre d'état et aucune recherche ne m'est permis !

Pour information, je suis actuellement en version 4.0.4 d'Android, le numéro de build est IMM76I et la ROM est d'origine !

Merci d'avance pour toute l'aide qui pourra m'être apportée.

Cordialement;

Ps : J'ai déjà redémarré le téléphone, et j'ai appris qu'un utilisateur a déjà réinitialiser son Galaxy Nexus avec le même problème sans succès !

Link to comment
Share on other sites

Oui +1, sil ne fait pas la recherche tout seul comme un grand, force la en appuyant sur le bouton en bas a gauche "rechercher". Clique sur le réseau auquel tu souhaites te connecter et ensuite, rentre la clé de securité.

Ensuite, il se connectera tout seul au réseau en activant le Wi-Fi si le réseau est a porté.

Envoyé depuis mon Galaxy Nexus avec Tapatalk

Link to comment
Share on other sites

Tout d'abord merci à tous de m'avoir répondu !

A première vue il semblerait qu'il y ait eu une MAJ, à quel niveau je l'ignore, mais ce qui est sûre, c'est qu'il y a encore quelques jours, lorsque j'activais le Wi-Fi, le symbole apparaissait dans la barre d'état même sans réseau à portée.

De plus une fois activité, si aucun réseau n'étais détécté une croix apparaissait sur le symbole Wi-Fi; hors maintenant la notification de Wi-Fi n'apparaît pas si il n'y pas de réseau disponible et la recherche du réseau ne s'opère que lorsque des réseaux sont à portée.

MAJ des fonctionnalités Wi-Fi Android ?!

Toujours est il que le Wi-Fi fonctionne...

Edited by ATMOS-FR
Link to comment
Share on other sites

Si j'ai bien lu, mais tu réponds à côté !

C'est l'icône de notification qui n'apparaît plus, pardonnez moi si je n'ai pas été assez explicite... j'ai à défaut pensé que le wifi était HS, puisque aucun icône de notification wifi n'apparaît dans la barre d'état . J'ai lancé ce topic car je ne peut plus lancer de recherche de réseau wifi.

Ps: jusqu'à présent l'utilisation du wifi ne posais aucun problème, ce qui laisse entendre que je sache utiliser les paramètres wifi...

Edited by ATMOS-FR
Link to comment
Share on other sites

As tu une box chez toi(sfr, Bouygues, free ou orange). [color=red]qd[/color] tu fais appuies sur ton wifi te montre t il les wifi à proximité?

Rajoutes le widget contrôle de l alimentation. Tu verras si le wifi est activé ou pas

Edited by mickael97231
  • Like 1
Link to comment
Share on other sites

Oui, lorsque j'active le wifi les réseaux précédemment détectés sont affichés mais il m'est impossible d'actualiser les réseaux détectés !

Ps: j'ai une livebox. J'utilise le widget "widgetsoid" et l'icône wifi reste grisé alors qu'il est indiqué activé...

Edited by ATMOS-FR
Link to comment
Share on other sites

En fonctionnement de base, il n'y a pas d'icône qui s'affiche sauf 2 cas très précis.

Le 1er c'est si tu as un réseau "favoris" (où tu t'es déjà connecté et qu'il a gardé en mémoire) a proximité et qu'il s'y connecte (il se peux que ta croix soit du fais que la connexion a échoué mais ça reste un réseau "connu")

Le 2eme est un réseau "ouvert" (sans clé de protection) a proximité.... et il y a une icône wifi avec un point d'interogation.

Ce sont les 2 seul cas ou il y a une icone wifi qui s'affiche quand tu allume le wifi... ;)

Link to comment
Share on other sites

Merci à tous, mais j'ai coupé court, je viens de réinitialiser le portable.

Tous les paramètres de mon wifi sont à nouveau opérationnel.

Aux grands maux les grands remèdes !

... peut être que j'avais installé une appli' malveillante ... Dans tous les cas "Merci" encore tout de même de votre implication ! @+

Link to comment
Share on other sites

  • 2 weeks later...

Bonsoir,

Je suis nouveau sur le forum, je m'appel Nicolas, 24ans et heureux propriétaire d'un Galaxy Nexus qui a décidé de bouder le Wifi... En gros j'ai le même problème que ATMOS-FR.

Je n'ai plus la possibilité d'activer mon wifi. Pour faire simple, lorsque je sélectionne "Activer le Wifi" le message suivant s'affiche : "Activation du Wi-Fi..." mais ça ne finalise jamais, donc mon Wifi n'est jamais actif.

Cela vien du téléphone car d'autres mobiles dans la zone ne rencontrent aucun problème. Je penche également pour un problème de mise à jour car tout marchait très bien il y-a peu de temps.

Quelqu'un aurait une idée autre que de réinitialiser le mobile :-( ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...