Jump to content

[CENTRALISATION] Les Roms Officielles


Recommended Posts

Oui je l'ai fait après l'installation (en fait j'aurais du le faire avant mais je pensais pouvoir m'en passer). Après ça plus aucun lag, ça tourne nickel. Le mobile est très fluide. Le seul point noir est l'autonomie qui s' est très fortement dégradée je trouve depuis cette mise à jour.

Envoyé de mon GT-I9300 en utilisant Tapatalk

Link to comment
Share on other sites

Pour information, j'ai eu le même problème que vous (batterie qui perd 80% en 4h de veille) mais ça venait de la dernière mise à jour de l'application ASTRO File Manager.

Symptômes:

- Batterie qui se vide

- Ultra long à allumer l'écran

- TouchWizz qui reload les icônes à chaque sortie de veille

- Navigateurs internet qui rament et plantent facilement

 

J'ai désinstallé ASTRO et tout est rentré dans l'ordre, dommage j'aimais bien cette appli.

Peut être que j'aurais pu me contenter de la désinstaller / réinstaller, mais j'ai appris à m'en passer.

Link to comment
Share on other sites

Bonsoir, j'ai actuellement flashé mon SGS3 avec I9300XXUGML2,  le soucie que j'ai maintenant c'est que une fois le tel fini de flashé il redemarre mais il reste bloqué sur le bootanimation, que faire s'il vous plait ? :/

 

Edit: J'ai fais wipe data & Wipe cache et il a démarrer merci quand même ^^ 

 

J'ai un autre soucie, c'est que si je veux apeller cela me met " Non enregistré sur le reseau " Oui j'ai du perdre mon code IMEI, Par quelle modem dois-je passée ?

Edited by Mathieu36
Link to comment
Share on other sites

Bonjour j ai actuellement un samsung galaxy S3 je n'ai jamais eu aucun beug avec mon telephone je lai depuis plus d 'un an et cette apres midi apres un appel il c'est eteint puis rallumer tout seul et me la refait 15 minutes apres mais cette fois si il reste bloqué sur samsung bienvenu et impossible de le rallumer.... jai telecharger Odin puis fait la manipulation je tombe sur Downloading... Do not turn off target....

je le branche ensuite a mon telephone les case de odin sont bien coché mais rien aucun fichier et et jai bien la le chiffre en haut a droite mais pas de chiffre en 0 et 64 est ce normal?

Link to comment
Share on other sites

Bonjour j ai actuellement un samsung galaxy S3 je n'ai jamais eu aucun beug avec mon telephone je lai depuis plus d 'un an et cette apres midi apres un appel il c'est eteint puis rallumer tout seul et me la refait 15 minutes apres mais cette fois si il reste bloqué sur samsung bienvenu et impossible de le rallumer.... jai telecharger Odin puis fait la manipulation je tombe sur Downloading... Do not turn off target....

je le branche ensuite a mon telephone les case de odin sont bien coché mais rien aucun fichier et et jai bien la le chiffre en haut a droite mais pas de chiffre en 0 et 64 est ce normal?

Je n'ai pas bien compris le problème avec Odin. Question bête : tu as bien telechargé une ROM ?

Sinon pour ton soucis de téléphone qui ne s'allume plus, je pense que tu peux le régler en reinitialisant le téléphone (démarrage en recovery puis wipe data)

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

Bonjour à tous,

Tout d'abord je vous prie de bien vouloir m'excuser si je ne suis pas au bon endroit concernant ma requête.

J'ai cherché sur le forum le bouton "faire un post" ou quelque chose dans le genre mais je n'ai rien trouvé...

Donc je me lance,

J'ai un problème sur mon galaxy s3, j'avais installer la mise a jour 4.2.2 en passant par Odin. Alors autant préciser que je ne sais pas du tout ce que j'avais fait, c'est-à-dire si c'était un flash, ou un "root"... Ces termes sont complétement étranger à mon égard, je suis désolé, mais c'est un "noob" qui écrit ce message

Après l'installation de cette mise à jour qui n'était pas officielle, j'ai eu un tas de problèmes comme par exemple :

j'ai perdu mon IMEI, j'ai donc dut suivre des tutos pour le réinstaller. Mais maintenant que la mise à jour 4.3 est sortie je souhaiterai l'installer mais lorsque je que demande à mon s3 de rechercher les mises à jours il me dit "les dernières mises à jour ont déjà été installées sur votre appareil".

Comment faire pour avoir la version officielle 4.3 s'il vous plaît ? Mon téléphone a beaucoup beugué suite à la MAJ 4.2.2 et je souhaite revenir sur une version stable.

Je vous remercie d'avance de vos réponses, et encore désolé de m'être trompé d'endroit...

Paul

Edited by paul.martrenchar
Link to comment
Share on other sites

C'est la I9300XXUGMK6, donc elle sera identique aux I9300XXUGMK6 des autres pays, mais elle est plus vieille que la ROM suisse qui est la I9300XXUGML2, et sera plus aboutie que le I9300XXUGMJ9 déployée au tout début.

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

Depuis la mise à jour OTA vers la version 4.3, le GPS semble être activé tout le temps, même si je le désactive. En fait il est bien "désactivé", mais quand je regarde l'utilisation de la batterie, le GPS est identifié comme tout le temps activé...

Ça pose un gros problème de batterie qui se vide très rapidement même en mode hors ligne...

Quelqu'un a-t-il le même problème?

Link to comment
Share on other sites

bonjour, ça faisait un petit moment que j'avais plus posté, me voila de retour avec un nouveau telephone.

 

j'ai donc acheté sur ebay un galaxy s3 i9300, son ecran est cassé et je n'ai aucun affichage. le telephone semble s'allumé, j'ai les deux voyant du bas qui s'eclairent, mais avant d'investir dans un ecran neuf, j'aimerais pouvoir le tester plus en profondeur. je voudrait le flasher avec odin pour pouvoir y installer ma sim (free) et voir si je peux au moins recevoir des appels.

 

j'ai donc fait la manip pour le demarer en mode download,et j'ai connecté le tel à l'ordi, odin semble le reconnaitre, et j'ai bien la bonne case qui s'allume : 0:[com4], si j'essaie de l'allumer normalement et le branche à l'ordi, odin m'annonce 0:[com3]...

 

ma question est, en ayant 0:[com4], puis je le flasher tranquillement ou est ce que je risque de le cramer ??

 

merci de vos futurs reponses et bonne année...

Edited by lazarone
Link to comment
Share on other sites

yop

 

il y a t'il le son au démarrage du tel ?

après dans Windows vois tu ton tel s'afficher dans  "ORDINATEUR"

normalement la fenêtre reste blanche jusqu'au déverrouillage.

c quand même signe d'un bon démarrage je pense.

 

après un flash le tel comme tout nouveau démarrage

il te demandera divers choses, avant de s'initialiser pour recevoir appel et sms.

chose que tu ne pourra pas faire après un wipe 

 

avant ça essaie de récupéré l'EFS

 

cordialement.

 

Ps : corrigé moi si je me trompe :)

Link to comment
Share on other sites

yop

 

il y a t'il le son au démarrage du tel ?

après dans Windows vois tu ton tel s'afficher dans  "ORDINATEUR"

normalement la fenêtre reste blanche jusqu'au déverrouillage.

c quand même signe d'un bon démarrage je pense.

 

après un flash le tel comme tout nouveau démarrage

il te demandera divers choses, avant de s'initialiser pour recevoir appel et sms.

chose que tu ne pourra pas faire après un wipe 

 

avant ça essaie de récupéré l'EFS

 

cordialement.

 

Ps : corrigé moi si je me trompe :)

je n'ai pas de son au demarrage du tel, mais je le vois dans mon explorateur de fichier, j'arrive meme à l'ouvrir et voir ce qu'il y a dedans. J'ai aussi installé kies 3 cette apres midi, il a reconnu le tel et à meme fait une mise à jour, ce qui est plutot encouragent...

Mais tu as completement raison, si je le flash avec odin je ne pourrais pas faire de wipe en cas de soucis et ne pourrais pas faire non plus les differentes manip de la premiere mise en route, et du coup ça m'avance à rien de flasher.

Tant pis je vais commander l'ecran, je verrais bien...merci en tout cas...)...deux avis valent mieux qu'un...

Link to comment
Share on other sites

Bonjour Alex81. Depuis 4.3 android peut continuer de te geolocaliser via le wifi même si ton gps est eteint. Va dans les paramètres avancés du Wifi et décoche l'option "Tjs autoriser recherche".

 

Merci de ta réponse jb, mais ça n'a rien à voir.. Cette option est désactivée. C'est bien le GPS qui est actif, pas la détection via Wifi. Mais je ne peux le voir que dans les "détails de l'historique" de la batterie : "activation GPS" est activé tout le temps...

Link to comment
Share on other sites

Bonjour, ayant fait la mise a jour en 4.3 sur mon S3, j'ai constaté plusieurs bugs, Je voudrais donc retourner en 4.2.2. Il n'y a pas de risques particuliers à revenir à une ancienne version ? j'avais lu quelque part qu'il pouvait y avoir un risque avec les nouveaux modems ! 

PS : Mon s3 reviens du SAV car j'avais perdu mon efs et donc mon imei suite au flash d'une rom custom possédant un modem différant du miens . Du coup, je me fait un peu de soucis avec ces histoires de kernels, modem ect ...

Merci de vos réponse. 

 

Version d'android : 4.3

Version bande de base: I9300XXUGMK6

Numéro de version : JSS15J.I9300XXUGMK6

Link to comment
Share on other sites

bonjour, je suis du genre totalement newbie et ne comprend pas un traître mot de tout ce que vous dites sur ce forum^^ j'ai rooté mon s3 GT-I9300 et je cherche une rom sûre et agréable d'utilisation, sans risque pour le s3 bien sûr, vous me conseiller la/lesquelles de compatible ? et qu'est ce qu'elle permettent de faire en plus 

merci :)

 

et... c'est quoi le CWM ?

Edited by toutax
Link to comment
Share on other sites

Bonjour,

Quelqu'un connaît la ROM I9300DXUGMK1 ?

J'ai fait un hard reset du téléphonne ce week end et au redémarrage j'ai installé la mise à jour 4.3 via wifi et je n'ai pas eu le choix de choisir la langue française, bizarre, bref j'ai continué et effectivement le tél est bien en anglais. Impossible de choisir la langue française qui n'est pas proposée dans les menus. Je l'ai branché à KIES3 et il me dit que j'ai la dernière version du micrologiciel.
Je ne peux rien faire si ce n'est rooter et en installer une autre.
Dommage car cette version à l'air stable, rapide et la batterie tient plutot bien.

 

Quelqu'un a déjà eu le pb ?

Merci de votre aide

Link to comment
Share on other sites

Salut, d'où vient ton S3 ?

Les lettres DX qui suivent I9300 indiquent que le firmware n'est pas destiné à l'Europe, donc pas de langue française.

Mais pas besoin de rooter ton téléphone, il te suffit de flasher une des ROM présentée ici, elles intègrent toutes le français.

Envoyé depuis mon GT-I9300 avec Tapatalk

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...