Jump to content
Sign in to follow this  
AirOne70

NS sans signe de vie (Hard Bricked ?)

Recommended Posts

Bonsoir..

Il y a quelques dizaines de minutes j'ai tenté de flasher un autre kernel (la routine quoi), qui me faisait un freeze pendant le bootanimation.

J'ai donc enlevé la batterie, fait un Wipe Cache + Dalvik Cache, recommencé, eu encore un freeze, j'ai re-enlevé la batterie et depuis.. plus rien.

Lorsque je fais Power + Volume + .. Rien.

Lorsque je fais Power... Rien.

Lorsque je branche en usb... Rien (même pas le logo de la batterie sur l'écran).

Avant de flasher le kernel, mon niveau de batterie devenait faible (15%) et je ne l'ai pas branché après avoir retiré une première fois la batterie.

Vous en dites-quoi ? Je pense que cela vient de la batterie, mais aucun moyen de le confirmer.

Edited by AirOne70

Share this post


Link to post
Share on other sites

Hum, et le mode download marche ? (les deux boutons volumes appuyés et tu branches en USB)

J'avoue que j'en sais pas plus et ne pas avoir accès au bootloader ça complique la chose !

Si il est briqué tu peux tenter ce truc : http://forum.xda-developers.com/showthread.php?t=1397393 mais faut être sous Linux (ubuntu ça s'installe rapidement ^^)

Share this post


Link to post
Share on other sites

Toujours rien pour le mode download..

Je vais essayer le tool, j'ai déjà Ubuntu (me suffit de boot dessus, je suis en dual-boot !).

Et ça ne fonctionne pas.. Le NS n'est pas détecté.

Il doit être Hard Bricked. Je crois qu'il faut que je le renvoie à Samsung, ou que j'utilise un Jtag. Mais il faudrait juste que je récupère le ontenu de la SD Card..

C'est là que le fait qu'elle soit intégrée devient très gênant. :mad: Mes backups faits avec Titanium, mes photos, mes Roms, mes Sms, .. :o

Edited by AirOne70

Share this post


Link to post
Share on other sites

tu a essayé le truc de la résistance 301K ohm pour force le mode download ? => le fameux JIG USB ?

Si tu veux, je peut te fabriquer le plug microUSB avec la résistance (c'est mon ancien métier, j'ai tout se qu'il faut pour en fabriquer un, avec une résistance pile poil à 301K)....

Share this post


Link to post
Share on other sites

Euh.. Je n'ai pas de Jig Usb. Donc non, pas essayé.

J'avais surtout vu le Jtag:

M'en fabriquer un.. à toi de voir. ^_^

Share this post


Link to post
Share on other sites

ouai mais JTAG assez compliquer à mettre en oeuvre, et je ne sais pas si le programme est dispo.....

Le JIG force le mode download, çà coute pas grand chose à essayer, et pas de risque. Il doit pouvoir forcer le download même si l'écran reste noir.

D'après se que j'ai lu, ceux qui n'arrivait pas a avoir le mode download avec les boutons, on pu l'activer quand même et utiliser soi ODIN soi l'autre soft pour Debricker (perso j'opte plus pour ce dernier pour ton soucis).

T'a se qu'il faut pour en faire un ?

====

vue qu'il démarre pas, il faut enlever la Batterie, la SIM, remettre la batterie, brancher le JIG, puis attendre 3 secondes, enlever le JIG, puis brancher le câble USB avec le PC sous Ubuntu avec le soft de débrickage.

Il y a des gars qui on simplement coincé les résistances (3 résistances de 100K en série) entre les 2 pins pour l'activer (pas facile, mais çà doit être possible), le mieux est quand même de s'en fabriquer un avec un connecteur et des résistances (mesurer avec un multimètre que le tout fasse bien 301K Ohm, sinon rajouter une résistance de 1KOhm). Sur la vidéo, il galère un peu pour que çà marche... faut arriver à se que les 2 pattes restent en contact 3 secondes sans interruption avec les 2 pins de la microSD...

Si tu veux que je t'en fabrique un, envois moi un MP avec ton adresse, que je regarde çà ce soir, pour te l'envoyer au plus tôt. T'aura qu'a me le renvoyer par la poste dès que tu aura résolue ton soucis.

Edited by David31

Share this post


Link to post
Share on other sites

J'obterais bien pour le Jig fait maison. Je vais voir au plus vite avec mon père (je lui ai pas encore dit..) et te dire ça. Je doute qu'il refuse, car sinon je sais pas ce que je pourrais faire de mon NS.

Mais, j'ai juste une question: Je pourrai récupérer le contenu de la carte SD un jour ?

Share this post


Link to post
Share on other sites

Pas sûr, car si tu passe en mode download, çà permet de flasher le Factory ensuite, donc çà doit tout effacer... là je ne sais pas, j'ai jamais fait sur mon NS.... vue que je n'ai pas déverrouillée le Bootloader car çà efface justement le contenu et que j'ai eu un peu la flemme de tout sauver et restaurer (et que j'attendais de voir JB).

Pour le JIG, c'est pas bien compliqué, il faut juste avoir un connecteur avec les pinouilles présente (certains câble si tu les démontes n'ont pas les pin non utilisé => économie... perso j'ai commandé sur eBay en chine des connecteurs pour bricoler, car justement ces 2 pins, si tu met d'autres valeurs de résistances, çà permet de forcer le mode Dock maison, Dock Voiture, etc...)

Ensuite savoir un minimum souder correctement (donc un vraie fer à souder électronique, et pas un truc pour la plomberie....), et un peu soigneux pour pas fondre le connecteur, sinon faudra en trouver un autre.

Edited by David31

Share this post


Link to post
Share on other sites

Il me faudrait juste un moyen pour monter la SDcard et y accéder depuis mon pc.

Et pour le jig, je n'ai justement pas de fer à souder électronique, juste un fer pour la plomberie. :P

Edit: Tu peux commencer à le fabriquer. Je vais t'envoyer mon adresse par MP.

Par contre, juste une petite info: Si je tente de l'allumer, il ne se passe rien, mais après quelques minutes il devient légèrement chaud (vers l'APN) ; si j'enlève la batterie et que j’attends, il redevient froid.

Edited by AirOne70

Share this post


Link to post
Share on other sites

ok çà veux dire qu'il se passe quelque chose.

Si tu met le chargeur, est ce qu'en appuyant sur power une seule seconde, il t'affiche le logo de la batterie qui se charge ? (si oui c'est très bon signe :-)

Ok; je fais chauffer le fer !

Edited by David31

Share this post


Link to post
Share on other sites

Oui il doit se passer quelque chose. Mais non, le logo de la batterie ne s'affiche pas..

J'ai un voltmètre, j'ai essayé sur la batterie et une valeur c'est affichée donc elle n'est pas vide. ^_^

Share this post


Link to post
Share on other sites

c'est à cause du kernel que j'ai posté :mad: pardon...

Share this post


Link to post
Share on other sites

Je l'avais vu avant que tu le poste. Ne t'inquiète pas. :P

Mais je regrette quand-même car dans les heures qui ont suivies j'ai vu un meilleur kernel pour moi (CM+). -_-

Share this post


Link to post
Share on other sites

le câble est fait, il est un peu spécial car il y a un bouton poussoir pour connecter sans stress le bidule, il suffit d'appuyer sur le bouton poussoir et attendre.

Par contre mon Nexus S n'est pas déverrouillé donc il ne se met pas en mode download, il m'affiche l'écran pour déverrouiller le BootLoader et donc tout effacer... donc seule solution retirer la batterie.

Vue que tu flashait du custo quand tu a coincé ton Nexus, je suppose qu'il est déjà unlocké, donc tu devrait avoir le mode download (sans doute avec l'écran noir). Sinon il faudra passer par la solution JTAG, mais là il faut du matos pour connecter le connecteur JTAG au PC (si j'ai bien compris) donc çà doit couter bonbon (il faut une interface + soft), mais il doit y avoir des boutiques qui propose çà pour une somme modique.

Sinon je t’envoies le JIG.

Tu éteint le téléphone (en enlevant la batterie, tu le charge un peu avant), tu branche le connecteur, tu laisse le Circuit imprimé sur la table (attention pas d'objet métallique dessous et pas de doigt qui traine sous le circuit imprimé = j'ai pas de gaine thermo assez grande pour tout recouvrir et puis vue la gu***** du truc çà n'aurai pas été facile à faire un truc qui tienne). Puis tu appuis sur le bouton plusieurs seconde (entre 4 et 5), tu retire le connecteur et tu branche ton câble USB relié au PC avec l'appli qui débrique.

éventuellement tu peut retenter plusieurs fois si çà ne marche pas. Perso les 2 première fois il a démarré normalement sans se mettre sur l'écran unlock (vue qu'il n'est pas déverrouillé)... mais je tenais le Circuit Imprimé dans les doigts, c'est pour çà que les tests suivant j'ai posé le tout sur une table pour ne pas parasiter le montage (le fait de toucher le circuit imprimé çà peut induire une mauvaise valeur de résistance d'où un démarrage pas dans le bon mode... trop long à expliquer mais c'est possible -électricité statique, et/ou résistance de la peau-)

j'espère que çà va marcher !

Edited by David31

Share this post


Link to post
Share on other sites

Lettre posté ce matin ! Tu me MP quand tu reçoit !

J'ai mis un timbre rouge, donc si je ne me trompe pas, c'est du rapide, donc soit demain soit jeudi dans ta boite au lettre.

  • Like 1

Share this post


Link to post
Share on other sites

Merci beaucoup pour ce tutoriel !

Espérons qu'il n'y est pas besoin du JTAG.

J'essayerai plusieurs fois, car il faut quand-même que je trouve un moyen de récupérer ma Carte Sd avant tout.

Je vais étudier le fonctionnement des logiciels pour voir ce qu'ils font exactement, en attendant. Je doit restaurer un Nandroid, et sa devrait suffire..

Je te MP dès que je le reçois.

Edited by AirOne70

Share this post


Link to post
Share on other sites

OK.

il possible que tu ne perde rien, car si tu est déjà en Bootloader unlocké, çà devrais passer, car j'ai cru comprendre (mai spas sur) que le flash en lui même ne fait pas perdre les données perso de la SD, çà écrase la ROM..... à voir.

A moins que ton flash manqué, ai foutu en l'air les partitions.....

Share this post


Link to post
Share on other sites

Essais une autre batterie pour voir et reflash la 2.3.4 via Odin,ca m'etonne que ton nexus s soit vraiment brické, je pense plutot a une panne materiel, je sais que tu dois surement le savoir mais il faut jamais flasher une rom ou update sans avoir chargé a fond sa batterie pour eviter d'interrompre le processus de mise a jour...

Quoiqu'il en soit j'espere que tu vas t'en sortir rapidement, achete une batterie en rabe et test ca doit surement etre reparable... croisons les doigts!! :mellow:

Share this post


Link to post
Share on other sites

Merci..

Pour la batterie, j'habite à la campagne et y a pas de batterie aux environ. ^^

C'est vrais que j'aurais dû le charger mais en ayant redémarrer j'étais passer de 15% à 40% donc je ne savais pas vraiment à combien j'étais, et un kernel n'est pas bien long à installer..

Petite question pendant que vous êtes là.

- Manip' avec le Jig qui m'emmène vers le Mode Download

- Branchement en USB

- Détection avec UnBrickable Resurrector

- ?

Dois-je suivre le tuto affiché dans le logiciel ou celui proposé par le membre sur XDA ?

http://forum.xda-developers.com/showthread.php?t=1397393

Je peux reboot dans le recovery ?

Edited by AirOne70

Share this post


Link to post
Share on other sites

Je n ai jamais essayé ce log mais il y a un bon retour sur xda, moi je serais toi, je suivrais le tuto xda a la lettre.

Envoyé depuis mon MT27i avec Tapatalk

Share this post


Link to post
Share on other sites

Un membre sur XDA a le même problème que moi. Quelqu'un lui a répondu, en lui décrivant son expérience personnelle.

C'était la batterie qui ne se rechargeait pas correctement.

about a month ago I was on a new CM9 rom, and I let my battery get all they way down to 0% and die. I didn't think it was a big deal, I'd just plug it in when i got home, and I did.

i plugged the phone in, and no response. No acknowledgement of a charger being connected, and It wouldn't turn on. So i let it sit for a bout 10 minutes, tried to power it on again, no dice. plugged my other phones in to make sure the USB cable wasnt shot, and it wasnt.

i let the phone sit on charge for another 30 minutes, then hit the power button, and still nothing.

After about 40 minutes of sitting on the charger, i finally pulled the battery, popped it back in, and hit the power button, and it finally powered up.

I've heard it described as the 'sleep of death' and that it happens on CM9/CM10 roms... just my experience.

Share this post


Link to post
Share on other sites

C est ce que je pensais plus ou moins

elimine les probleme un a un, essai un batterie neuve, un autre chargeur etc

Au pire si c est pas ca tu aura une batterie en rab!!!

Ps: chaque rom apporte son calibrage et du coup si le flash a merdé au milieu de la maj ton calibrage a sauté peut etre!!!???

D ou le probleme de charge....

Envoyé depuis mon MT27i avec Tapatalk

Edited by Dragnxt

Share this post


Link to post
Share on other sites

j'ai pas fait le test, mais sans batterie sur le chargeur secteur ou sur le câble USB, il devrait démarrer non ?

Marrant l'autre jour on m'a passé un Galaxy S2 pour le Desimlocker (trop facile sur ces machines, le bootloader n'est pas bloqué, et les manip sont très simple) , et bien il démarre pas si tu le branche sur le secteur alors qu'il était éteint !?!? ou alors j'ai rien compris, mais à ma fait bizarre sur le coup, j'ai eu comme une sueur froide....

Sinon pour le calibrage de la batterie sur le Nexus S, on a toujours le problème du 95% = 100% avec JB.

Je crois que c'est plus un soucis matériel, comme j'ai lue je ne sais pas où, Samsung bride la charge des téléphones pour ne pas trop user les batteries....

Mon ancien HTC Desire chargeait à 1A sur secteur, le Samsung lui ne se charge qu'à 700mA... d’ailleurs avec un chargeur voiture (qui à les bonnes config sur les pins USB => indique bien au téléphone qu'il est sur chargeur et pas USB), avant sous 2.3.6 il arrivait à peine à charger si je l'utilisais en GPS et une autre appli en arrière plan (alors que le HTC Desire lui se chargeait dans l amême configuration d'utilisation), sous ICS c'était kif kif, et là sous JB il n'arrive plus à charger, il se décharge...(testé avec plusieurs chargeurs différent de 1A et 2A).

Edited by David31

Share this post


Link to post
Share on other sites

Je devrais recevoir le jig bientôt.

Lorsque je devrai utiliser fastboot, je doit flasher des xxx.img , je les trouve où ?

En gros, je devrai flasher quoi ?

Edit: Bon.. y se passe rien..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...