Jump to content
Sign in to follow this  
AirOne70

NS sans signe de vie (Hard Bricked ?)

Recommended Posts

faut voir se qui est dit dans le tuto.

je l'ai pas sous les yeux, mais je pense que se sont les images Factory....

Vérifie bien le modèle que tu a... c'est sur que c'est un i9020 ?

en France se sont des i9023 (écran SLCD et pas AMOLED, coque un poil plus grande de 1mm) vérifie dans la coque arrière, pour les i9023 il y a en sur impression le chiffre 23 sous l'antenne NFC, sinon sous la batterie il y aun autocollant où le modèle est marqué i9023.

Share this post


Link to post
Share on other sites

Oui j'ai bien un écran Amoled. Mais comme écrit juste au-dessus, il ne se passe rien..

Share this post


Link to post
Share on other sites

Oui, il fonctionne sur le S2 de mon père, mais rien sur mon NS.

Share this post


Link to post
Share on other sites

ok.

t'a rechargé ton Nexus pendant en gros 2 bonne heures (voire une heure) ? vaut mieux le faire avant de commencer le JIG, car si ton Nexus tourne dans le vide, il doit vider la batterie.

Ensuite tu enlève la batterie, tu la remet, et tu me le JIG, tu appuis sur le bouton pendant 3 à 5 secondes (t'a vue sur le SG2 le temps que çà a pris, et tu fais attention de ne pas toucher le circuit imprimé dessous comme je l'avais expliqué plus haut, moi il m'a fallu 2 ou 3 tentatives avant qu'il soi pris en compte, celles qui ont fonctionné étaient celles où j'ai laissé le CI sur la table et où je n'ai fait qu'apuyer sur le bouton les 3 à 5 secondes ), tu enlève le JIG (surtout ne pas toucher à un seul bouton du Nexus, tactile compris, on ne sais jamais), puis le brancher à Ubuntu avec l'applis pour le debricker (même si l'écran reste noir)

Edited by David31

Share this post


Link to post
Share on other sites

Je l'ai laissé chargé pendant toute une nuit (Mardi soir), puis j'ai enlevé/remis la batterie.

Je ne l'ai pas laissé tourné dans le vide. Je vais ré-éssayer avant de l'envoyer au SAV, mais je crois que..

Share this post


Link to post
Share on other sites

essaye aussi en enlevant la batterie et en la rebranchant avec le JIG branché et bouton appuyé... on ne sais jamais.

Les premières tentatives n'ont pas marché et le tel à démarré normalement.... on ne sais jamais peut être sue çà doit être pareil pour toi....

Essaye en laissant appuyé plus longtemps, çà te coutera rien de faire des tentatives avec des variantes...

EDIT : un autre truc à faire, après l’appui sur le bouton JIG, branche un câble USB sur une machine sous Windows, pour voir si Windows détecte un périphérique (se qui serait bon signe => le Nexus démarre un peu, malgré l'écran noir...) et voir si tu peut voir la partition du Nexus.... peu probable car normalement pour windows il faut dire à Android de monter la partition. Mais je crois que tu peut faire aussi sous Ubuntu la même manip, car il me semble avoir lu que sous Linux il n'est pas besoin de dire à android de monter la partition => donc s'il démarre et que le périphérique USB est actif, sous Ubuntu il se pourrai que tu puisse récupérer tes donner (en montant le disque dur USB avec Ubuntu, je suis pas super familiarisé avec Linux, mais çà doit ressembler à un truc comme çà).

Edited by David31

Share this post


Link to post
Share on other sites

je viens de faire un edit ci dessus essaye çà aussi, on ne sais jamais....

là il faut que je m'absente, je reviens un peu plus tard (3/4 heure)

Share this post


Link to post
Share on other sites

J'ai été sous Windows, j'ai ouvert le Gestionnaire de Périphériques, j'ai fait la manip' avec le Jig et quand je l'ai branché au pc il ne c'est rien passé. Même pas une actualisation des périphériques (comme quand on branche quelque chose en usb).

Share this post


Link to post
Share on other sites

Pas cool..... j'ai peur en effet que çà soit mort....

Vérifie que si tu allume le téléphone normalement, il se met bien à chauffer au bout d'un moment comme tu l'avait constaté (pour valider que ta batterie soi chargé....)

Sinon quand tu le démarre, tu ne vois pas de changement d'état de l'écran ? en inclinant le téléphone et suivant les conditions d'éclairage on vois l'écran changer d'état => une espèce de changement de couleur très faible mais visible quand on y fait attention (sans que le rétro éclairage se mette en route, sur ma tablette c'est flagrant ce changement, déjà testé lors de mauvais flashage de ROM, le soucis c'est que t'a un AMOLED comme sur mon ancien Desire et que du coup c'est pas la même techno donc çà risque pas de faire pareil....)

je viens de tester sur mon i9023, il ne démarre pas si j'enlève la batterie et que j'y branche une prise USB (sans les contacts data donc juste alim), j'ai pas le chargeur avec moi pour tester.

Il me semble qu'il faut obligatoirement une batterie pour qu'ils démarre, je crois que c'était une sécurité pour éviter des flashages ou autre démarrage avec un câble qui pouvait être retiré par mégarde lors de l'opération.

En plus la charge depuis le port microUSB est géré par le CPU qui valide ou pas cette charge, donc si tu flashe, la charge sera désactivé à un moment ou à un autre du coup plus d'alim....

Pour le SAV demande un devis, car la garantie ne pourra pas s'appliquer (s'ils arrivent à justifier que le Bootloader est déverrouillé ou si tu dit que tu flashait).... ils risquent de te facturer çà un peu cher.... sinon voir des boutiques équipées avec le JTAG....

Edited by David31

Share this post


Link to post
Share on other sites

Je doute que je puisse voir quelque chose à l'écran, car le noir est très noir sur un Amoled. Je verrai ce soir, dans la nuit.

Mais par contre, tu as raisons, il ne chauffe plus quand je "l'allume" !

Je vais le mettre en charge quelques heures.

Et merci pour l'aide que tu me donnes ! :lol:

Et au passage, un Jig Usb est censé retiré le triangle jaune et mettre à zero le compteur de flash du Galaxy S2, mais ton Jig ne fait que d'ouvrir le Download Mode chez moi. :huh:

Share this post


Link to post
Share on other sites

de rien, c'est aussi par curiosité....

oui s'il chauffe plus, peut être que çà viens de la batterie vide... donc çà risque pas de fonctionner.

Pour le changement d'état sur les LCD, c'est justement la mise sous tension qui fait changer d'état les cristaux liquide et on peu le voir mais c'est justement par réflexion d'un lumière sur les cristaux. Dans le noir on ne vois rien. Les cristaux n'éclairent pas, ils leurs faut le rétro éclairage.

Pour les écrans AMOLED, justement il n'y a pas de rétro éclairage, car chaque point est constitué de plusieurs LEDs qui éclairent chacune dans une couleur (de base Rouge, Vert, Bleu, mais il existe un système de matrice qui permet d’utiliser moins de LED => le fameux AMOLED des HTC Desire)

ATTENTION, les TV à LED ne sont pas des AMOLED (çà va arriver mais c'est très cher pour l'instant car très dur à produire en grande taille), on appelle les TV à LED car c'est le rétro éclairage qui est fait par des LEDs et non par des néons. Sur ces TV se qui fait la couleur c'est toujours une matrice LCD qui va faire passer telle ou telle couleur plus ou moins, le LCD n'éclaire pas donc il laisse passer plus ou moins de la lumière de rétro éclairage dans telles ou telles couleurs (en fait combinaison de 3 point en 3 couleurs Rouge, Bleu, Vert)

L'avantage du rétro éclairage à LEDs, c'est qu'au lieu d'éclairer avec la même luminosité comme avec les néons on peu faire varier cette luminosité pour consommer moins d'énergie (le LCD sera adapté en fonction de cette luminosité) => une scène sombre nécessitera que peu de lumière. En plus il existe plein de variante de rétro éclairage à LED, soi c'est uniforme (les Leds sont dans les bords) soit répartie derrière le LCD par zone, et ce sont les zones qui sont plus ou moins éclairé pour justement optimiser encore plus la conso (dans un scène il peu y avoir une zone sombre et un zone en pleine lumière, donc les LED ne seront pas toute à la même puissance d'éclairage), c'est la meilleure techno mais çà coute plus cher car il faut analyser chaque image et l'écran n'est pas trop fin car il faut la place pour les LED derrière le LCD contrairement au modèle où les LED sont dans les bords. En plus il faut un nombre de LED plus important.

Ma TV Samsung à LED quand j’appuie sur la touche Info, elle me donne la puissance consommé des LEDs et on peut constater que d'une scène sombre à une scène très éclairé, les LEDs ne consomme pas pareil (et encore moi ma TV n'a des LEDs que dans les bords).

Je doute que je puisse voir quelque chose à l'écran, car le noir est très noir sur un Amoled. Je verrai ce soir, dans la nuit.

Mais par contre, tu as raisons, il ne chauffe plus quand je "l'allume" !

Je vais le mettre en charge quelques heures.

Et merci pour l'aide que tu me donnes ! :lol:

Et au passage, un Jig Usb est censé retiré le triangle jaune et mettre à zero le compteur de flash du Galaxy S2, mais ton Jig ne fait que d'ouvrir le Download Mode chez moi. :huh:

Oui mais je crois qu'il faut faire la manip différemment pour remettre à zéro et retirer le triangle (une histoire de rester plus longtemps appuiyé que les 3secondes.... faudrait que je retrouve où j'avais vue çà). car le JIG c'est simplement une résistance d'une certaine valeur (301Kohms) entre les broches 4 et 5 (la mienne je l'ai vérifié au multimètre d'où en fait les 2 résistances pour avoir la bonne valeur) j'ai juste rajouté un bouton poussoir pour contrôler les temps de connexion.

Voilà le liens des procédures pour les 3 modes d'utilisation du JIG : http://forum.xda-developers.com/showthread.php?t=1402286

Edited by David31

Share this post


Link to post
Share on other sites

Je l'ai chargé, j'ai ré-éssayé et toujours rien. Je vais voir si il chauffe toujours.

Pour le GS2, les manip' sont à chaque fois les même et cela ne fonctionne jamais.. Bizarre. Mais pas grave contrairement à mon NS..

Sa serais pas mal que je récupère mes données avant. Tu connais des boutiques pour qui ont le Jtag ?

Share this post


Link to post
Share on other sites

dommage.....

pour la remise à zéro et le triangle il faut éteindre via le bouton Power après avoir enlever le JIG.

Pour les boutiques, non, je pense que çà doit être les mêmes qui propose de faire le Désimlockage... recherche sur internet.... j'avais vue des boutiques qui proposaient de leur envoyer... mais c'était au USA, et j'ai pas cherché plus loin (ou plus près).

si j'ai du temps je jetterais un coup d'oeil ce soir.

Share this post


Link to post
Share on other sites

Oui dommage. Surtout que à chaque fois que je le branche au secteur, j'ai le reflex de regarder l'écran et à chaque fois, ça me choque de ne pas voir l'écran s'allumer car d'habitude il s'allume. -_-

J'ai bien éteint le GS2 avec le bouton Power après avoir enlevé le Jig. D'ailleurs, dès qu'il s'éteint, il se rallume aussitôt (En mode normal).

Pour le Jtag, j'aimerais demander d'abord sur le forum, mais je ne sais pas où demander. Android en général ?

Edited by AirOne70

Share this post


Link to post
Share on other sites

je sort juste de réunion.

Pour le GS2 tu éteint avec un appuis long ? car ils parlent pas qu'il se rallume de suite....

Je ne sais pas....pour le JTAG, il semble qu'il y a des société qui propose via la poste en UK, Allemagne... mais pas assez cherché pour trouver en France ou une chaine de magasin....

Share this post


Link to post
Share on other sites

Oui oui, jusqu'à ce qu'il s'éteigne. J'ai été étonné aussi.

Pour le JTAG, j'ai trouver ceci:

http://www.directech...&products_id=34 (69€ SI ça fonctionne)

Et sur XDA j'ai trouver un membre qui conseillait, pour les français, ceci:

Name: Bulent

Location : France, Paris

Adress: contact me

Mail: bulent_icl@hotmail.com

Name: http://www.reparation-telephone.fr

Location: Lyon,France

Address: http://www.reparation-telephone.fr

Contact details:

mail: contact@reparation-telephone.fr

Edited by AirOne70

Share this post


Link to post
Share on other sites

Aie air cest tendu, sav en perspective alors?

Envoyé depuis mon MT27i avec Tapatalk

Share this post


Link to post
Share on other sites

Pour le moment JTAG en vue, et sinon après SAV. Si le JTAG ne peux rien faire je doute que le SAV Samsung voie que je suis rooté.

Share this post


Link to post
Share on other sites

pour le JTAG il faut ouvrir le téléphone, Samsung le verra..... donc dans tout les cas la garantie est morte....

T'a eu les info sur les tarifs JTAG français ?

Share this post


Link to post
Share on other sites

Ah ouais..

J'ai envoyé un mail à Bulent. J'attends sa réponse.

Share this post


Link to post
Share on other sites

Toujours aucune réponse. Je vais devoir aller demander à quelqu'un d'autre. -_-

Sinon, juste pour info, ma batterie fonctionne car je l'ai testée sur l'un de mes ancien portables et il s'allume (relié avec des fils..).

Donc ce n'est pas elle la responsable..

Share this post


Link to post
Share on other sites

Désolé des triple-posts mais si j'édite personne ne va lire mon message.

Quelqu'un m'a enfin répondu. J'ai demander si le contenu de la Carte SD, que je ne peux pas retirée, sera conservé et:

La riff box fais une remise a zero,en retour d'usine,dc il n'y auras plus de donnes sur le téléphone,

Vous en dites quoi ? C'est seulement le système qui sera en retour d'usine ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...