DMBFR

[ROM] ELK759 - Jelly Bean - Beta 0.37 [06-10-12] "Abandonnée"

Recommended Posts

Salut !

ah si j'ai un autre souci j'ai talk qui s’installe pas

quelqu'un sait quelque chose de ce coté ?

Merci ...

vous avez bien talk qui s'installe ?

Share this post


Link to post
Share on other sites

Comment fais t'on pour flasher le recovery, je ne me rapelle plus ?

Pour installer 4ext recovery tu installe le updater ici http://www.4ext.net/ et après tu peux installer directement le recovery avec.

avec go sms tu peu changer les couleurs de led

pour ma part j rencontre un souci lors d envoi d sms j ai un message [color=red]ki[/color] s affiche ca me dit: sms/mms envoi un grand nombre d sms . autorisez vous cette application a poursuivre l envoi des message

forcement j autorise

mais cela revient apres

cela me fait avec go sms et l appli sms natif de la rom

Je n'ai pas rencontré ce problème c'est peut être pour un SMS long?

Share this post


Link to post
Share on other sites

Merci, n'a aks acheté sur le play store recouvert control 4ext et il se charge de tout.

Est ce que vous avez aussi un petit problème avec l'appareil photo ? Est ce qu'il est possible de supprimer l'appareil photo pour installer celui de CM7 ?

Je n'arrive pas à modifier les icônes dans la barre de gestion de l'alimentation, est ce normal ?

Share this post


Link to post
Share on other sites

Oui il y a un bug sur l'appareil photo, sinon il y a la ROM PARANOID qui a plus de fonction et l'appareil photo fonctionne.

Share this post


Link to post
Share on other sites

J'ai modifié l'appareil photo !!

Donc plus de truc bizarre qui s'affiche :D

Share this post


Link to post
Share on other sites

Bravo!!

Share this post


Link to post
Share on other sites

Je n'arrive pas à lire la tv avec l'appli d'orange tv !!

Est ce a cause de la ROM car avant sur CM7 c'était nickel.

Share this post


Link to post
Share on other sites

Oui c'est possible, j'ai vu sur un forum pour un autre modèle de téléphone, que sur la jelly bean paranoid ça fonctionnait.

Share this post


Link to post
Share on other sites

Bonjour

J'ai souvent des perte de réseaux que je n'avais pas sur MILDWILD. Dès que mon téléphone n'est plus en WIFI avec ma box, je suis obligé de redémarrer le portable pour avoir du réseaux.

Je n'arrive pas à lire la tv avec l'appli d'orange tv !!

Est ce a cause de la ROM car avant sur CM7 c'était nickel.

J'ai le même problème avec l'app SFR TV. Sur MILDWILD, nickel et toute les ROMS ICS ou JB que j'ai testé, rien.

Quelqu'un a une idée ???

Share this post


Link to post
Share on other sites

Les pertes de data sont un bug connu sur lequel ils travaillent.

Ça m'arrive aussi quand je pars du boulot sans couper au préalable le wifi : le tel abandonne le wifi pour passer en 3G et là ça se passe mal, plus aucune data ne transite, un passage par le mode avion ne fait rien, reboot obligatoire.

Par contre si je n'active pas le wifi et reste en 3G toute la journée, aucun problème de coupure.

Share this post


Link to post
Share on other sites

Peut être le data qui fait des siennes ? Je suis repassé sur Cyanogen.

Share this post


Link to post
Share on other sites

bonjour

un petit souci avec la reception de mms ce matin , j ai vérifié les apn pour bouygues cela me semble correcte ; vous avez des soucis de votre coté?

Share this post


Link to post
Share on other sites

salut à tous

bon j'ai changé le Hboot et mis le jelly bean celui ci http://forum.xda-dev....php?p=24542016

après le flashage par le bootloader en suivant cette méthode by DMBFR

1/ récupérer le HBOOT Jelly bean

2/ récupérer un HBOOT sur le site d'alpharev (exemple PB99IMG_stock)

3/ dézipper les 2 sur l'ordi

4/ dans le dossier contenant le HBOOT JB renommer le fichier ".img" en hboot.img

5/ copier ce nouveau fichier et remplacer le le Hboot.img qui se trouve dans la dossier de la stock par celui ci

6/ zipper le contenu "nouveau Hboot.img+le fichier txt) en le nommant PB99IMG.zip

7/ copier le zip à la racine de la sd puis la remettre dans le tel

8/ démarrer le tel eb bootloader (power+bouton de volume bas

Sauf que je n'ai pas redémarrer en boootloader mais reboot system now, là il me dit non et j'ai donc lancé l'install...

et après le début de l'installation j'ai droit à " some symlinks failed installation aborted"

"error in /sdcard/elk59 status 7"

help !! :-(

j'ai bien fait un full wipe pourtant...

j'ai reflashé le hboot et réessayé et même message...

Edit :bon j'ai essayé de réinstaller l'ancienne rom 0.18.1 ICS de sandvold en la flashant du recovery mais je reste bloqué sur le logo HTC...

serait-il briké ?? :-(

Edit 2 : j'ai flashé une rom 0.11 sandvold ICS qui était encore dans le tél

bonne nuit

Ouf mais où est-ce qu ej'ai merdé ? ce n'es tpas le bon hboot ? ah non j'ai la v4.0.1.4

j'ai une ancienne version de Alpharev CWM est-ce du a ça ?

Edited by higgins

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai fait plusieurs essais pour mettre JB, installation sans problème mais au démarrage je reste bloqué sur le logo Jelly Bean .... j'ai attendu 15 min et rien.

Mon doute est sur la version de mon hboot, j'ai apparemment installer le hboot JB, lorsque je démarre en bootloader j'ai :

AlphaRev Jelly

Bravo PVT4 SHIP S-OFF

HBOOT - 6.93.1002 c'est la que je doute !

....

Mon deuxième doute est sur la SD card, est il obligatoire de formater une EXT4 ou cela se fait lors de l'installation de JB ?

Une idée ?

Radio 32.56.00.32U_5.17.05.23

Hboot alpharev Jelly ????

Recovery : 4Ext recovery touch

Rom : cyanogenMod 7.2.0.1

Share this post


Link to post
Share on other sites

bon j'ai mis à jour mon recovery j'ai la version 5 grâce à rom manager, j'ai flashé avec rom manager et ça ne march epas non plus même réponse "installation aborted symlinks failed" je vais faire un tour sur xda...

Share this post


Link to post
Share on other sites

Bonjour,

bon ton Hboot tu as bien le bon qui s'affiche maintenant?

Je te conseil vivement de mettre 4ext recovery pour flasher

as tu fais une partition ext4 sur ta sd?

En ce qui concerne le HBOOT jelly bean je n'ai pas mis le R3 moi

Edited by DMBFR

Share this post


Link to post
Share on other sites

Salut ! Cette rom est-elle fluide sur notre Desire ? ;)

Share this post


Link to post
Share on other sites

Suite et fin j'ai flashé la version de Nikez et ça marche !! B) :)ah oui pour la partition ext il me semble que oui mais je n'en suis pas certain !! :emo_im_lips_are_sealed: serait-ce la raison ?? je ne veux pas installer avec A2ds ou Inst2d car ma carte est une classe 2 (celle d'origine)

Edited by higgins

Share this post


Link to post
Share on other sites

Bon ben parfait si ça fonctionne :lol:, int2sd est intégré à la 759 sur la dernière version

Salut ! Cette rom est-elle fluide sur notre Desire ? ;)

Oui c'est fluide

Edited by DMBFR
  • Like 1

Share this post


Link to post
Share on other sites

Un rapide retour sur cette 0.33 : installée depuis vendredi soir, que du bon, pas encore rebooté le tel :)

* full wipe depuis la 0.31, je n'ai rien sauvegardé (mes contacts sont sur mon compte google, le reste je m'en fous)

* Avant d'installer la rom (version int2sd), j'ai supprimé 2 ou trois trucs du zip (fonds d'écran cm, appli Elk, client mail, torche et calculette) pour me garder de la place dans le /system afin d'y flasher les gapps.

* J'ai installé les gapps de Nikez (pas celle de Elk avec l'aroma installer)

* premier boot, paramétrage de mon compte, toutes mes applis se sont re-téléchargées, j'ai reparamétré le tout et remis mes raccourcis en 15 minutes, et voilà.

* tout ce qui est là fonctionne, smartphone parfaitement utilisable au quotidien, je n'ai pas eu de perte de 3G.

la prévisualisation en photo bugge un peu mais pour moi ce n'ai pas gênant (FX Camera marche bien parait-il)

* la fluidité est bonne, comme l'autonomie (il me reste entre 20 et 60% en fin de journée suivant l'utilisation).

Nikez dit avoir encore amélioré la fluidité pour la p10 à venir ... franchement incroyable d'être déjà à ce niveau sur le vieux Desire, Jelly Bean a vraiment été bien conçu par google.

Reste à faire fonctionner l'apn correctement et les tethering wifi et bt, mais sans ça c'est déjà parfait.

Share this post


Link to post
Share on other sites

Qu'es ce que le hotspot wifi ?

Sachant que sur la page de présentation il y a marqué que le wifi tethering fonctionnait ?

Envoyé depuis mon Nexus 7 avec Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.