Jump to content

[ROM] CM7.2-DEMOCRACY FINAL EDITION [22.10.12] [FireKernel OC] et [ROM] CM7.2-DEMOCRACY™ NT & LITE EDITION [23.11.12] [FireKernel OC]


Recommended Posts

@Teoandro,

Et ça a fonctionné avec ta méthode ?

Je pensais que la mise à jour ne se faisait pas parce que l'apk holo launcher est dans systeme/app quand t'installe la ROM du coup moi je l'ai virée et ré installée à partir du play store.

A part ça c'est une bonne ROM aucun soucis avec :)

Edited by Micks
Link to comment
Share on other sites

@Thomas31410,

Non super user fonctionne nickel sans le fix du coup personnellement je l'ai pas installé

@Teoandro,

Ok j'ai fais dans le compliqué moi, je serai si ce genre de chose se reproduit qu'il y a plus simple :)

Edited by Micks
Link to comment
Share on other sites

Bonjour,

J'ai récemment rencontré un petit soucis dans les menus Paramètres de certaines applications, la couleur de la police des paramètres est par défaut "blanche", je m'explique avec ces deux Screenshot :

20121028132227.th.png 20121028131913.th.png

Comme on peut le voir, on ne voit que les "explications" des paramètres en noir/gris (Certaines lignes sont d'ailleurs cochées mais toutes blanche..). Je peux voir ce qu'il y a écrit en restant appuyer dessus mais bon :(

Si quelqu'un à rencontrer ce genre problème ou à la solution... Merci d'avance.

Link to comment
Share on other sites

Bonjour

Toutes les roms qui abusent de la transparence ont souvent ce genre de désagrement.

Tout depent du background utilisé.

En tout cas pour ta question, si tu veux garder cette rom il te faudra changer le theme.

:)

Envoyé depuis mon GT-P7510 avec Tapatalk

Link to comment
Share on other sites

Bonjour j'ai un problème, le wifi fonctionne, mais le débit est pas terrible, ça marchait très bien sur mes autres roms.

EDIT : Ce problème apparait environ 1 minute après le démarrage, juste après le démarrage, débit tout à fait normal. Je ne comprend pas d'où ça pourrait venir.

EDIT2: Je ne sais pas pourquoi, là ça remarche correctement, je n'ai pas redémarrer le tel depuis.

Edited by hr2974
Link to comment
Share on other sites

bonjour

voila je voudrer savoir esque ce serait possible de supprimer le launcher du rom et le modifier par un autre l auncher on allon ver 1system

2apps

3et supprimer le l auncher et ajouter un autre esque le rom l acepterer? comme ADW launcher marci pour vos [color=red]reponce[/color] d avence :)

Link to comment
Share on other sites

Bonjour j'ai un problème, le wifi fonctionne, mais le débit est pas terrible, ça marchait très bien sur mes autres roms.

EDIT : Ce problème apparait environ 1 minute après le démarrage, juste après le démarrage, débit tout à fait normal. Je ne comprend pas d'où ça pourrait venir.

EDIT2: Je ne sais pas pourquoi, là ça remarche correctement, je n'ai pas redémarrer le tel depuis.

Bon j'ai changé mon baseband, et bien que ce ne soit pas parfait, mais il y a un net changement c'est beaucoup mieux.

Link to comment
Share on other sites

bonjour

voila je voudrer savoir esque ce serait possible de supprimer le launcher du rom et le modifier par un autre l auncher on allon ver 1system

2apps

3et supprimer le l auncher et ajouter un autre esque le rom l acepterer? comme ADW launcher marci pour vos [color=red]reponce[/color] d avence :)

Normalement oui tu peux le faire. Tu ouvre l'archive de la ROM puis dans /system/app tu supprime l'ancien Launcher et tu met celui que tu veux ;)

Link to comment
Share on other sites

merci pour ta [color=red]reponce[/color] il a fonctioner mais je sait pas pk qu on je vais a l application parametr elle ne veu pas demarer ca me met le proceseur ...... klk chose comme ca? :( il ya une solution pour ca?

Edited by akrame2012
Link to comment
Share on other sites

Slt tt le monde. J'ai installé cette rom a mon frère stap en full wipe mais j'ai remarqué qu'il n'y a pas de connection usb. Le tél charge bien mais mes pc ne le vois pas meme avec les pilotes a jour. Il n'y a meme pas de parametre usb dans parametre. Comment faire? J'ai aussi desinstaller l'apk torche sans faire expres avec titanium et le widget dans la barre de notification était utile mais ne fonctionne plus. Comment remettre torche sans réinstaller la rom? Le plus urgent est la détection usb pour le transfert de musique... Merci. En tout cas elle est bien fluide mais je prèfére go launcher mais j'ai laisser suis d'originede la rom.

Link to comment
Share on other sites

C'est kasiment la meme sauf la transparence n'est plus d'ou le NT ( Non Transparent) et deux ou trois nouveautés mais attends un cycle de calibrage pour te rendre compte de la fluide car en quelques heures ca sert pas a grand chose......donc a suivre

Envoyé depuis mon GT-S5830 avec Tapatalk

Link to comment
Share on other sites

Salut,

Donc après quelques heures de bidouillage, c'est fluide ... J'ai désactivé tous les " trucs " inutiles ! comme les caches de défilement etc ... . OC à 844 en smartv2

Au niveau conso batterie, ça à l'air d'être stable et on dirait qu'il y a de la " longévité " .Là je recharge à 100% et je vais voir combien de temps, elle tient ... je ferais un retour sur la conso (peut-être ^^ )

Bref, c'est pas mauvais du tout !

Link to comment
Share on other sites

B"soir,

J'viens d'installer la NT ... c'est bauf !

Comparé à la version Cyanogen Officiel, c'est largement moins rapide ...

Toutefois, je continu à tester mais je vais pas y rester très longtemps ...

Donc pas si bauf que ca?

Envoyé depuis mon GT-S5830 avec Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...