Jump to content
Tarama

Mon Razr i ne démarre plus du tout.

Recommended Posts

Réparé, enfin il ont juste fais une mise à jour logiciel, des tests techniques, je l'ai récupérer dans l'état dans lequel l'avais laissée

Je trouve que pour 25 jours en atelier ils ont fait peu de chose..

Mon problèmem était

Sur le sujet il avait l'air résolu mais il étais récurrent , du coup je l'ai envoyé

Edited by Emi!

Share this post


Link to post
Share on other sites

Réparé, enfin il ont juste fais une mise à jour logiciel, des tests techniques, je l'ai récupérer dans l'état dans lequel l'avais laissée

Je trouve que pour 25 jours en atelier ils ont fait peu de chose..

Mon problèmem était http://forum.frandro...28977-gros-bug/

Sur le sujet il avait l'air résolu mais il étais récurrent , du coup je l'ai envoyé

Quel était le problème exactement ?

Share this post


Link to post
Share on other sites

Le portable se mettait à surchauffer la batterie s'usait en 4heures et le clavier ne voulait pas marcher. Et lorsque je le restaurait en valeur d'usine ça recommençait au bout de quelques temps

Share this post


Link to post
Share on other sites

Et ton problème de batterie, ça s'est arrangé ? (Parce que je t'avoue que je ne tiens pas les vingt heures, que Motorola promettent...)

Share this post


Link to post
Share on other sites

Oui oui heureusement maintenant ça va je tiens un jour tranquille ! Mais des qu'il y a trop de programmes qui tournent derrière ça fait dégringolé la batterie

Share this post


Link to post
Share on other sites

@Emi! D'accord... Merci de ton feedback. :)

Share this post


Link to post
Share on other sites

Bonjour aux bricker fous !!!!

Pour ma part, phone toujours chez ACEAN depuis le 20/02 donc peut être le réparent ils ou du moins attendent ils des pièces !!

Sinon je harcèle BT en leur disant que c'est trop long, ils m'ont parlé d'échange standard dans le pire des cas !!

Share this post


Link to post
Share on other sites

Bon j'ai recup mon tel du SAV. Ils ont changé la carte mère et toute la partie avant du téléphone visiblement (je sais pas trop pourquoi) c'est à dire écran + coque avant.

Il est comme neuf.

Merci le contrat de confiance qui répare dans ses propre ateliers.

Plus qu'à trouver un acheteur car j'ai acheté un iPhone 5 entre temps...

Edited by Tarama

Share this post


Link to post
Share on other sites

Bon j'ai recup mon tel du SAV. Ils ont changé la carte mère et toute la partie avant du téléphone visiblement (je sais pas trop pourquoi) c'est à dire écran + coque avant.

Il est comme neuf.

Merci le contrat de confiance qui répare dans ses propre ateliers.

Plus qu'à trouver un acheteur car j'ai acheté un iPhone 5 entre temps...

Une chance ;). Tout dépend à combien tu le revends

Edited by samhilam

Share this post


Link to post
Share on other sites

Bon j'ai recup mon tel du SAV. Ils ont changé la carte mère et toute la partie avant du téléphone visiblement (je sais pas trop pourquoi) c'est à dire écran + coque avant.

Ah oui quand même....Si ça se trouve, le mien va subir le même sort vu qu'il est chez ACEAN en ce moment

Share this post


Link to post
Share on other sites

Moi aussi !!!

Croisons les doigts

9 mars toujours chez ACEAN depuis le 20 février !

SI pas revenu d'ici le 21 mars, échange standard par BT.

Edited by Bubscanard

Share this post


Link to post
Share on other sites

Bon ben mon Razr est arrivé.......Il a été déclaré non réparable pour le motif suivant : carte mère pliée suite à un choc ou une contrainte :wacko:

Je comprends pas, il est jamais tombé, extérieurement il est nickel.....Je pense donc que le technicien de chez ACEAN s'est bien foiré en l'ouvrant (d'ailleurs, j'en suis de plus en plus sûr car ils m'ont renvoyé mon Razr abîmé) et qu'il s'est dit qu'il allait faire passer ça sur le dos du client...................Pas de bol pour ACEAN, je travaille dans l'électronique (je suis fiabiliste en électronique embarquée).

Du coup, je contacte Motorola en chat et là on me dit qu'on est désolé pour moi et que la décision d'ACEAN est irrévocable! J'ai beau expliquer qu'il est impossible de plier une carte mère à l'intérieur du téléphone sans en dégrader l'aspect extérieur ou sans l'ouvrir, nada, le service client me dit qu'il suivent la décision d'ACEAN...... :angry:

Résultat des courses, j'ai un courrier qui est parti vers Cdiscount pour me le faire remplacer et j'ai le Code de la Consommation avec moi (et ma protection juridique également). En effet, tout défaut apparu dans les 6 mois après l'achat est considéré comme présent avant l'achat. On est donc dans le droit de demander soit la réparation aux frais du vendeur, soit le remplacement à neuf, soit le remboursement.

Affaire à suivre mais je pense que la réputation de blaireaux d'ACEAN est maintenant confirmée.....

Share this post


Link to post
Share on other sites

Si tu ne la pas envoyé cher ACEAN, tente un envoie quand même on c'est jamais, si après qu'il est tenté de l'ouvrir avec un marteau il le font tomber ptetre qui t'en donnerons un neuf ! :s

Sinon si l'écran est impeccable tu peut essayer d'y revendre sur ebay, ou même la batterie.

Share this post


Link to post
Share on other sites

Ben voilà....Sous prétexte que le défaut est interne, Cdiscount ne me remplacera pas le Razr i :angry: . J'en ai marre, maintenant c'est ma protection juridique qui s'en charge.

Tout ça à cause d'un blaireau de technicien qui sait pas faire son boulot correctement.....FUYEZ ACEAN!!!!......enfin si vous le pouvez....

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Trop content pour vous que ça marche, enfin solutionné le brick du razr I ? en tous cas dommage que je n'ai plus le mien j'aurais bien essayé.

Pour ma part, toujours chez ACEAN, demain ce fera 1 mois +1 jour ils vont donc m'en envoyer un neuf !! donc bon j'espère le recevoir samedi ce serait top !!!

Share this post


Link to post
Share on other sites

Bonjour,

Trop content pour vous que ça marche, enfin solutionné le brick du razr I ? en tous cas dommage que je n'ai plus le mien j'aurais bien essayé.

Pour ma part, toujours chez ACEAN, demain ce fera 1 mois +1 jour ils vont donc m'en envoyer un neuf !! donc bon j'espère le recevoir samedi ce serait top !!!

Au moins tout le monde s'en sort c'est l'essentiel je dirais

Share this post


Link to post
Share on other sites

@StephGG Oui, d'accord... Sauf que ici, c'est le XT890, pas le XT912.

Share this post


Link to post
Share on other sites

Bon bein Tarama bienvenu au club !!!

Moi idem portable brické !!! Comme toi la petite led verte un certain temps 2 vibrations et puis out !

Pour ma part j'avais unlocker le bootloader en passant par Motorola donc normalement plus sous garantie.

JE suis chez BT je leur ai dit que ca a merdé quand il y a une mise a jour qui s'est installé mais je sais pas trop quoi d'ou ils ont voulu le voir en boutique et donc retour chez Motorola donc j'imagine ACEAN donc on va voir il est dans les bras de BT !

PAr contre Tarama, je veux bien que tu me dise si tu avais unlocker le bootloader en passant par Motorola et si oui que l'on se tienne au courant du cout de la réparation !!!

Pour le Factory Cable je pensais que ça pouvait marcher mais je n'ai pas essayer j'en ai commandé un sur Ebay en provenance de Chine !!

PAr contre avec les Bricks qu'il y a de ce tel, je n'arrive à connaitre aucun tarif de devis ou réparation prise en charge garantie ou pas enfin bon.

TIens moi au courant de ce que tu as fait et je te dirais l''évolution de ma réparation!!!

PAr contre je l'ai brické exactement comme toi, une mise à jour avec RSD lite et puis plantage au moment du redémarrage !!!!

Bonjour, j'ai fais cette manip et j'ai eu le même probléme au démarrage. Donc si quelqu'un est arriver a le faire marcher aprés le redémarrage. Merci d'avance de vos réponses.

Bonjour, j'ai fais cette manip et j'ai eu le même probléme au démarrage. Donc si quelqu'un est arriver a le faire marcher aprés le redémarrage. Merci d'avance de vos réponses.

Aprés avoir fais plusieurs fois cette manip : http://forum.frandro...-avec-rsd-lite/ ca marche enfin. :) :)  Pour tous ceux qui l'on envoyer en réparration pas de po.

Share this post


Link to post
Share on other sites

Bon, après avoir pas mal galéré sur l'écran Warning du bootloader, j'ai tenté de flasher la ROM stock via RSD Lite.

Pas mal de truc se sont affichés durant le processus, ça avait l'air de tourner au poil, mais une fois terminé, au moment de faire reboot le tel, bien il s'est éteint et depuis est impossible à rallumer.

Très précisément, quand j'appuie sur le bouton power la LED verte s'allume pendant 20 secondes, à la fin des 20 secondes il vibre deux fois de façon très brève (comme quand on l'éteint) et s'éteint.

L'écran reste invariablement noir, et c'est la même chose qu'il soit branché ou non.

Je pense pas qu'il y ait grand chose à faire mais bon, je préfère poster, pour la postérité on dira :D

Bjer, j'ai aujourd'hui le même genre de problème, mais j'arrive quand même jusqu'au bootloader, et quand je tente un Factory, il vibre deux fois , l'icone motorola apparait et plus rien.

Share this post


Link to post
Share on other sites

Tout d'abord je pousser une grosse gueulante contre Yoyo42 qui à mis un lien pour le Razr HD

 

Aprés avoir fais plusieurs fois cette manip : http://forum.frandro...-avec-rsd-lite/ ca marche enfin.  :)  :)  Pour tous ceux qui l'on envoyer en réparration pas de po.

NE  SUIVEZ  PAS  SE  TUTORIEL  MERCI  RESERVE AU RAZR HD .....

 
Si vous avez suivi se Tuto en téléchargeant les Roms stock de se même lien pour Razr HD votre téléphone est mort de chez mort remerciez bien Yoyo42 surtout ....
 
 
Nous somme dans la section Razr i et non Razr HD qu'est que tu as été mettre un lien pour Razr HD c'est vraiment pas malin et pas professionnelle et cela induis en erreur les novices ...franchement mais quel connerie .......
 
Effectivement la procédure est plus ou moins la même mais les liens pour les Roms Stock sont des liens pour Razr HD la personne qui aurais suivi ton conseille aveuglément aurais pu flashé une Rom réservé au Motorola Razr HD et Hard Brické son téléphone c'est vraiment pas malin .....
 
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 
 
Bon je vais essayer de rattraper le coup 
 
Essayer de redémarrer votre Razr i en mode Fastboot   ( volume moins + bouton power ) ou ( volume plus + bouton power ) je sais plus sa fait longtemps ;)
 
 
si celui-ci veut bien booter sur le mode fastboot vous pourrez peut être sauver votre précieux ...
 
 
avoir les Drivers Razr i d'installer pour qu'il soit reconnu
 
Téléchargez la Rom Stock pour Razr i JB 4.1.2 EU ici : http://sbf.droid-developers.org/download.php?device=13&file=310
 
Lancez RSD Lite
 
branchez votre Razr i en mode fastboot au pc 
 
Vérifier qu'il soit reconnu par RSD Lite  (il doit y avoir quelques chose de marquer à gauche dans la première case)
 
Ensuite cliquez sur les trois petits points     ... 
 
sélectionner la rom téléchargez plus haut il faudra dézipper le fichier .Zip pour avoir un fichier . Xml 
 
C'est le fichier .Xml qu'il faudra sélectionnez
 
Ensuite cliquer sur Start et attendez que votre Razr i redémarre tout seul 
 
si celui-ci est coincé sur le M de Motorola pas de panique :)
 
redémarrer en recovery (volume plus + bouton power ou volume moins + bouton power) décidement je sais plus :)
 
Dans le recovery stock on se déplace uniquement avec volume moins  et on valide avec volume plus (donc faites attention) 
 
faite un wipe factory 
 
redémarrer 
 
Enjoy ;)
Edited by Renaf

Share this post


Link to post
Share on other sites

Voilà, là, je peux t'aider. :)

Tiens, tu liras ça, aussi, ça te redonnera espoir : https://forum.frandroid.com/topic/137470-hommage-tant-que-lappareil-ne-brule-pas-ll-y-aura-toujours-un-espoir/

Bonjour, je possede un razr i qui marchait tres bien quand l'écran d'accueil s'est mis à clignoter.

Sur le conseil de quelqu'un ici, j'ai fait un hard reset "Factory" à la suite de quoi il refonctionnait très bien jusqu'a hier soir.

Lorsque j'appuies sur les icones , elles ne lançait pas les applis ???!!

et puis je sais plus ce que j'ai fais , maintenant mon phone ne redemarre plus.

lorsque j'appuie sur power , eventuellement la led verte s'allume + vibre deux fois puis le logo M s'allume et là plus rien.

J'indique que je ne suis pas rooté et que j'arrive quand même à acceder au menu: Normal powerup,Recovery,factory, ect....

Avez vous une idee de ce qui arrive?

Quelles sont mes options?

Je ne suis plus sous garantie.

 

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...