Aller au contenu

Recommended Posts

Met a jour ton appli Superuser et installe

https://play.google.com/store/apps/details?id=name.dohkoos.rootuninstaller&feature=search_result#?t=W251bGwsMSwxLDEsIm5hbWUuZG9oa29vcy5yb290dW5pbnN0YWxsZXIiXQ..

Si tu as bien fait le root il te demandera d'autoriser l'appli chose a valider ensuite tu va voir toutes les appli télécharger et de la rom

tu coche celle que tu souhaite retirer et ensuite tu clique sur le sabot en bas uninstall ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok je fais ça en rentrant, merci a tous pour votre réactivité !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que le soucis de Facebook viens en partie de la rom car meme après retrait toujours le meme message provenant du market.

Donc c'est mort pour cette rom de mettre a jour Facebook a moins que d'autre y soit parvenu en faisant la meme manip ?

J'ai rien dit j'ai oublier de redemarrer le tel après la desinstallation c'est good

Modifié par nono0757@free.fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'aurais besoin d'un coup de main...

Après avoir fait les étapes "3 Vous double cliquez sur RECOVERY et vous lui donner le chemin du RECOVERY que vous voulez installer (choisissezWCP.CWM.Recovery.v6.0.2.8.img ou WCP.TWRP.recovery.img du pack de recovery)

4 Enfin cliquez sur DOWNLOAD,"

Un gros message d'erreur apparait à la fin... Bon, je clique sur ok

Ensuite, je lance le téléphone avec VOL+ + Power, je choisis "Recovery"...

Mais là, je n'ai pas "install zip from sdcard", je n'ai que "reboot now", "apply update from ADB", "apply update from sdcard", "apply update from cache", "wipe data/factory reset", "wipe cache partition", "backup user data", "restore user data".

Quand je fais ce qui y ressemble le plus (apply update from sdcard), et que je choisi "Root-par-Recovery.zip", il me dit "Installation aborted", et mon téléphone n'est pas rooté...

Quelqu'un sait comment faire ?

Modifié par Kouent

Partager ce message


Lien à poster
Partager sur d’autres sites

le flash de ton custom recovery a raté.

recommence :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà recommencé plusieurs fois, ça ne marche vraiment pas !

Enfin, je recommence à quelle étape ? Juste Vol+ + Power, Recovery, apply update from sdcard, root-par-recovery.zip ?

Edit : Est-ce normal que quand je clique sur "Download", il me dise "Not ALL images are correctly loaded, which may cause boot up issue ! Do you still want to go on downloading anyway ? YES/NO"

Edit2 : Le screen du message d'erreur qui s'affiche après que je branche mon telephone : http://www.casimages.com/img.php?i=130417111649293947.jpg

Modifié par Kouent

Partager ce message


Lien à poster
Partager sur d’autres sites

Non il faut recommerncer a flasher le recovery, la tu as toujours le recovery d'origine

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, il faut recommencer depuis le début, c'est à dire à l'installation du recovery.

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc je pense que c'est ça le problème... Je fais bien File, Open scatter loading file, MT65577... (de l'archive décompressée "RootPEAX 4.04_7.zip"), cocher seulement "recovery", ouvrir WCP.WCM....img, Download, Oui, brancher le téléphone...

Et là, ce message d'erreur revient à chaque fois...

De plus, les deux premières lignes "Preloader" et "DSP_BL" sont rouges, c'est normal ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ne branche ton tel eteint qu'apres le message d'avertissement pour le flash du recovery et tu attends que le carré vert apparaisse...

1 fois fait tu retire ta batterie 10sec avant de rallumer ton tel et ce sera bon

j'ai eu le meme souci la premiere fois

Modifié par Bnz25

Partager ce message


Lien à poster
Partager sur d’autres sites

Il fuat prendre le scatter inclus dans la ROM JB publié par Wiko, j'imagine, pas celui du rootPeax ... (enfin si j'ai bien compris ce que tu as fait)

Partager ce message


Lien à poster
Partager sur d’autres sites

Le carré vert n'apparait pas, il y a ce message d'erreur ! http://www.casimages...11649293947.jpg

Il fuat prendre le scatter inclus dans la ROM JB publié par Wiko, j'imagine, pas celui du rootPeax ... (enfin si j'ai bien compris ce que tu as fait)

Ah bah voilà, c'était donc ça... Enfin le rond vert !

Je te tiens au courant de la suite des événements

Edit : Gagné !! Merci beaucoup pour le coup de main, c'était bête comme erreur de ma part mais bon... quelle erreur ne l'est pas ? :P

Merci encore, bonne continuation !

Modifié par Kouent

Partager ce message


Lien à poster
Partager sur d’autres sites

Lol j'ai pris en cours de "root" (LoL) du coup j'avais pas tous les elements... :P

de plus moi pour que j'ai acces a l'image que tu as mise a dispo, il me faut 1/2 journée... mdr :D

donc forcement je risquais pas de t'aider comme il faut... désolé

Modifié par Bnz25

Partager ce message


Lien à poster
Partager sur d’autres sites

de plus moi pour que j'ai acces a l'image que tu as mise a dispo, il me faut 1/2 journée... mdr :D

Comment ça se fait ? Connexion pourrie ? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est rien de le dire !! PTDR :D

Si tu lis plusieurs sujets entier tu verras que ça reviens souvent sur le tapis, et que les collègues du forum postent exprès a des endroits ou je peux moi aussi dl...

Ce qui est très sympa, mais doit les faire ch**r au plus haut point par moments je pense...

Modifié par Bnz25

Partager ce message


Lien à poster
Partager sur d’autres sites

Recovery et root ok avec la méthode de la première page, Merci beaucoup pour le tuto ;) !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !!!

Je suis avec un Wiko depuis peu et j ai besoin de rooter celui ci afin de faire plus de modif dessus mais je ne comprend absoblument rien a votre language ... rom JB, je ne sais pas ou decocher les infos, ...

Si quelqu un pouvait m aider ce serait super !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai beau relire le tuto, je n'arrive pas à voir ce qui n'est pas clair ...

Télécharge la ROM JB (4.1.1) sur le site de Wiko.

La tu auras tous les outils pour passer en Android 4.1.1, chose que je suppose tu as déjà fait si tu postes ici, car sous ICS (4.0.4), il y a un autre post.

Donc tu suis la procédure de Wiko sauf que tu ne devras flasher que le recovery, soit le CWM soit le TWRP (inclus dnas le pack du 1er post).

Une fois le recovery en place, tu auras juste à flasher le zip pour faire le Root.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ~

Rooter mon Peax avec JB déjà installé est-il possible ?

Oui, tu fais comme c'est écrit dans ce post en commençant à l'étape 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci, mais arrivé à la fin de l'étape 3, j'ai ça : http://gyazo.com/3d1...c2472eb9517a016

Et je peux pas accéder au Recovery...

EDIT : Bon, j'ai réussi, mais maintenant j'ai une autre erreur après avoir accédé au Recovery. Je sélectionne le Root par Recovery, mais une seconde après, j'ai 'Installation aborted'... Je précise que j'ai choisi le recovery TWRP

Modifié par TiJackSH

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton recovery ressemble bien à ça ?

MotoQTWRP.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Absolument pas... Il ressemble au premier menu de sélection (Recovery, Fast reboot etc) mais en orange.

Comment faire pour que mon recovery soit exactement comme le tien ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as installé TWRP et il ne ressemble pas à ma capture, c'est que tu n'as pas réussi à le mettre correctement.

Ce qui explique ton erreur quand tu essayes de flasher le zip pour faire le Root.

Edit: tu as bien utilisé le scatter de la ROM JB ?

Modifié par spanish

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...