Jump to content

Recommended Posts

Non :o

Il faut prendre celui dans la ROM 4.1.1

Share this post


Link to post
Share on other sites

Je te remercie, en espérant que cette fois ci, ça fonctionne ^^'

EDIT : Toujours pas, le même menu avec les écritures en orange et le Bugdroid au milieu :/

Edited by TiJackSH

Share this post


Link to post
Share on other sites

Tu fais tout bien ?

Quelle version de SP flashTool ?

prend cella là :

https://mega.co.nz/#...MvLh9ljW1XbV9Gc

Il faut celle posté avec la mise à jour JB pour avoir moins d'erreur ....

Tu le fais bien téléphone éteint ?

Sinon avec Mobile Uncle, il est possible de flasher le recovery (mais je ne sais pas si il faut être déjà root ou pas ....)

Tu mets le recovey.img que tu veux sur ta carte SD, tu installes Mobile Uncle (depuis le market), et tu installes le recovery avec un peu de chance ça amrchera sauf si il demande les droits Root.

Edited by spanish

Share this post


Link to post
Share on other sites

Il faut absolument que ton téléphone soit éteint au moment de le brancher

Sinon, c'est expliqué avec d'autres mots ici :

Edited by sherekhan

Share this post


Link to post
Share on other sites

Slt c'encore moi je revient a ma question de depart ...

Je ne comprend absolument pas ce que vous voulez dire !!! Si quelqu un pouvait m aider j ai quelques mots incompris dont je souhaiterai que l on m explique le sens :

- flasher

- flasher le recovery

- CWN

et j ai aussi des liens et autres a demander :

- 1er poste (UP)

- ou est le fameuse "prossedure a suivre de Wiko"

- les liens du recovery et du zip pour le root ...

merci d avance pour vos reponses et desole du retard de ma reponse ...

PS: Je suis deja sous android 4.1.1, il ma fait la MàJ automatiquement donc quesque je doit faire ou pas ?

Share this post


Link to post
Share on other sites

Tu peux lire ça déjà :

Par contre, la mise à jour vers 4.1.1 ne se fait pas automatiquement !

La "procédure" dont on parle est sur le site officiel de wiko, c'est la procédure de mise à jour vers JellyBean

Edited by sherekhan

Share this post


Link to post
Share on other sites

OK jusque la je suis mais la ou je ne comprend pas c est que lorsque que je regarde mes paramètre il m affiche Android 4.1.1

Share this post


Link to post
Share on other sites

je vais peut être paraître méchant, mais parfois il faut savoir se contenter de se que l'on as.

à priori, tu n'as absolument aucunes notions sur l'univers android, c'est quoi le but de faire comme tous le monde et d'être fière d'avoir bidouiller son teléphone ?

il y à maintenant des dizaines de tuto consacré au peax, si tu tiens à te faire aider, apprends déjà le vocabulaire de base:

Root, recovery, flash, rom custom.

tous le monde ici est prêt à aider mais il faut aussi de son coté, se creuser un peu la tête.

je peut comprendre que ça ne soit pas évident, mais dans se cas le peax fonctionne très bien sans rom custom.

Share this post


Link to post
Share on other sites

OK jusque la je suis mais la ou je ne comprend pas c est que lorsque que je regarde mes paramètre il m affiche Android 4.1.1

Dis moi est ce que tu as ton Peax depuis longtemps ? Si tu ne sais pas ce qu'est le flash et que tu ne l'as jamais fait cela veut dire que ton Peax a été livré en 4.1.1 . Tu n'as qu'a le rooter et installer (depuis le Play Store) Root Browser ou équivalent .

Au jour d'aujourd'hui si tu es en 4.1.1 tu n'as pas mieux chez Wiko ... root-le et vire ce que tu veux dedans !

Je suis d'accord avec Willteck (sosie non officiel de Iron Man) :

Ici on post des contenus, des améliorations en tout genre pour ceux qui ont des notions minimum en Android !

Si tu demande dans le post d'une Rom "c'est quoi le flash" tu vas te faire insulter ; il y a des personnes dans toutes les sections ou j'ai été (modérateur, membre avancé, etc) qui n’hésiterons pas a se défouler sur toi, c'est un peu ça sur ce forum "français" !

"Je comprend pas votre langage" Et bien c'est un langage propre a Android ... Si tu vas dans un pays étranger et que tu leur dis "je comprend pas votre langage" ils vont tous te dire : Fallait apprendre sinon barre-toi !!!

  • Like 1

Share this post


Link to post
Share on other sites

Non mais franchement, on parle, on parle, j'ai installé cette rom la soit disant jelly bean......C'EST HONTEUX, sa fonctionne moins bien que la stock rom lite, HALLUCINANT, full wips la total..rien a faire, sa lague rien que sur l'ecran d'accueil...de la folie, degouté

Share this post


Link to post
Share on other sites

Bon sur ce ... j ai acheter mon peax avec JB 4.1.1 et donc pas besoin de recouvert faut juste que je le root avec le zip

Share this post


Link to post
Share on other sites

Quelqu'un à t-il réussi à flasher un recovery ? Si oui, quelle version du recovery et du flashtool SVP ?

Merci.

Share this post


Link to post
Share on other sites

Marche pas.

Edited by verspax

Share this post


Link to post
Share on other sites

Bonjour, Je suis nouveau sur ce forum,

(je ne sais pas si une présentation est nécessaire).

J'ai suivis ce Tuto, tout c'est déroulé comme prévu,

mais après le reboot de mon téléphone aucune application Super Utilisateur...

L'appli root check indique aucun root.

J'ai essayé quelques fois mais rien ne ce passe.

Je suis sous jb 4.1.1.

Si quelqu'un peut me venir en aide,

Merci d'avance.

Cdlt.

So

Share this post


Link to post
Share on other sites

Est-ce que quelqu'un a réussi à rooter ou flasher une recovery sur les versions qui sont déjà en 4.1.1, en utilisant seulement Linux ?

J'ai essayé Flash Tool avec wine, mais il meurt avec une erreur XML au moment de charger le fichier scatter. J'ai essayé diverses autres procédures un peu au hasard (fastboot, adb sideload en modifiant le zip 200513 officiel, etc.), mais pas moyen de faire quoi que ce soit.

Share this post


Link to post
Share on other sites

Bonsoir,

ca me gave. J'ai un peax depyuis fevrier. il etait rooté en ICS. Puis je l'ai passé en JB et aussitot rooté aussi. Aucun souci.

Lundi j'ai fait la mise à jour de mon peax et depuis impossible de le rooter.

Quand je branche mon mobile(eteint) pour le flasher avec flashtool, le telephone se connecte puis 1s apres se deconnecte.

Je ne comprend pas ce qui bug.

Auriez vous une idée?

Merci

Share this post


Link to post
Share on other sites

grace a votre tuto j'ai réussi a root en 4.1.1 (merci :) ) mais la semaine qui a suivi, la mise a jour système (celle du 20/05/13) est arrivée et j'aimerai savoir comment passer a cette mise a jour s'achant que si je la télécharge normalement, elle ne s'installe pas et lance mon tel en mode recovery!

Que doit-je faire pour passer a cette mise a jour sans perdre le root ou en le perdant puis le remettre?

PS:j'ai gardé les anciens fichiers de mise a jour qui ne sont plus disponibles (si sa intéresse quelqu'un... ^_^)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...