Jump to content

23/11/2013 Deblockage du bootloader, rootage, Installation du recovery, NVflash


Recommended Posts

Merci pour la réponse :)

Bon, encore un truc bizarre, quand je lance la commande '' fastboot -i 0x0b05 flash recovery twrp.blob '', j'ai une barre de chargement sur l'écran de ma tablette, mais l'opération dure que 11 secondes. Et je n'ai toujours pas le recovery ..

blablabla21.jpg

En faite si, je savais juste pas comment accéder au recovery, c'est tellement différent un téléphone et une tablette :o

Link to comment
Share on other sites

c'est normal, l'icone usb c'etait l'ancienne version quand tu as les 3 icones c'est deja le mode fastboot ou tu peux lancer ta ligne de commande

 

as tu essayé ca http://forum.xda-developers.com/showthread.php?t=2139767 ?

 

Salut, 

 

J'ai bien repéré ce topic, mais j'attends d'avoir reçu mon nouveau câble USB avant de tenter quoi que ce soit d'autre.

Link to comment
Share on other sites

Câble USB reçu et situation résolue !

 

Au final, le seul vrai problème que je rencontrais était donc ce vulgaire cordon USB, qui assurait encore la charge correctement, mais n'assurait qu'un transfert partiel (et vraisemblablement altéré) des données.

 

Une fois un cordon neuf reçu, la TF300T a été reconnue sans problème par mon PC, même sur une prise USB 3.0 de ma carte-mère, sous Windows 7 Pro 64.

 

J'ai pu installer le recovery TRWP dédié à l'installation d'Android 4.4, j'ai installé SU dans la foulée, et j'ai fait basculer la TF300t sur la dernière mouture de la ROM Omni, en version 4.4.2.

 

Vraiment optimisée, cette ROM est un vrai bonheur, et permet de se passer de nombreuses applications qui ne me sont pas utiles.

 

Seule ombre au tableau: mon dock est vraiment HS ... 

 

 

MERCI à tous ceux qui m'ont donné des conseils et mis sur des "pistes" qui m'ont permis de découvrir des nouveautés attrayantes !

Link to comment
Share on other sites

Je vais laisser tomber le dock: impossible d'en trouver un à prix raisonnable (en moyenne 80 Euros) ...

 

Pas grave: la tablette est vraiment plus agréable avec cette ROM Omni (je ne saurais dire si c'est la ROM ou KitKat qui apporte le plus d'amélioration, mais c'est vraiment perceptible !).

 

Un gros point positif: une nette amélioration de la sensibilité et de la stabilité du Wifi, avec des débits à la hausse (dans les mêmes conditions).

Link to comment
Share on other sites

  • 3 weeks later...

Je préfère passer pour un caramel avec une tablette qui marche, qu'un caramel qui pleure sa tablette :

Sachant que je suis en 4.2.1, quelle version de TWRP je dois flasher sur ma tablette via fastboot ? J'ai pas bien compris cette partie du tuto

EDIT : C'est bon, j'ai suivis un tuto un peu plus bas qui a répondu a ma question :)

Edited by Artyfice
Link to comment
Share on other sites

  • 3 weeks later...

Bonsoir,

Je cherche un peu d'aide.

Je me fais un peu chier ce soir, donc j'ai décidé de bidouiller la tablette de ma mère histoire de tuer le temps.

J'ai déverrouillé le BL sans soucis, mais pour l'installation du twrp recovery c'est une autre histoire....quand je lance la commande fastboot -i 0x0B05 flash recovery twrp.blob , j'ai le message d'erreur suivant 

 

lob7.png

 

merci à vous

Link to comment
Share on other sites

Bonsoir,

Je cherche un peu d'aide.

Je me fais un peu chier ce soir, donc j'ai décidé de bidouiller la tablette de ma mère histoire de tuer le temps.

J'ai déverrouillé le BL sans soucis, mais pour l'installation du twrp recovery c'est une autre histoire....quand je lance la commande fastboot -i 0x0B05 flash recovery twrp.blob , j'ai le message d'erreur suivant

Image IPB

merci à vous

perso pour le root : aucun pb (mais pas avec cette méthode)

Mais le recovery idem je n ai pas pu l installer.

Donc j ai abandonné.

"Envoyé depuis mon GT-I9505 avec Tapatalk"

Link to comment
Share on other sites

question a la con, as tu mis ta tablette en mode fastboot? et branché au pc?

 

Question con ?? non par forcément, certains sont capables de faire ce genre de chose....mais perso je suis bien entré en mode fastboot (vol- + power) et branché au pc.

Lorsque je lance la commande, j'ai le message cité plus haut et voilà !

 

Je précise que la tablette est bien reconnue par mon PC et que j'ai bien activé le débogage USB

 

Merci pour votre aide

Link to comment
Share on other sites

Bon ben même en démarrage normal ça ne fonctionne pas !!! 

Du coup voilà le bootloader débloqué pour rien finalement !!

 

J'ai tout de même tester le root via motochoper, le log s'est bien déroulé et la tablette a rebooté. J'ai bien l'apk SU, mais quand je l'ouvre, j'ai ce message :

"Il n'y a pas de binaireSU d'installé et SuperSU ne peut pas l'installer.C'est un problème"

 

What else ??? :)

Edited by desspil
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...