Jump to content

Bande noire haut écran SG3


Recommended Posts

Bonjour,

Une bande noire de 2cm apparaît en haut de l'écran d'accueil.

Quand je change le fond d'écran, la bande noire n'est plus là... et puis elle réapparaît lentement au bout de quelques heures.

Modèle : GT-19300

Android : 4.2.1

Bande base : 19300XXEMB1

Kernel : 2-0-31-171637

Version : Omega v44.3 - XXUFMB3

Une solution ? D'avance merci ;-)

alphea

Edited by alphea2010
Link to comment
Share on other sites

Merci pour vos réflexions.

RdS : je pense que ce problème existe depuis l'installation de la nouvelle rom mais je n'avais rien remarqué car le fond d'écran était le bonhomme Omega qui est sur fond très foncé.

C'est quand j'ai mis un fond d'écran plus clair que j'ai vu cette bande noire (elle est d'abord gris très clair au moment de l'installation puis fonce petit à petit jusqu'à devenir toute noire en env. 1heure).

Avant d'être flashé, ce problème n'existait pas, bien sûr.

Je n'ai pas pu mettre une deuxième photo pour accompagner mon premier message mais quand l'appareil est horizontal, la bande noire fait 9cm et ne couvre donc pas toute la longueur de l'écran.

A part cela, tout fonctionne bien.

Autre question :

Je n'arrive pas à donner l'ordre pour que la musique soit directement téléchargée (avec AirDroid, suis sur mac.. mais avec Kies air c'est pas mieux) sur ma micro sd (8ga) externe.

Pour les photos c'est ok... mais pas pour les mp3.

Je dois aller dans Mes fichiers et les déplacer moi-même sur la extSdCard.

Est-ce qu'il y a un autre moyen ???

D'avance merci et salutations.

alphea

Link to comment
Share on other sites

Et bien il y a de très fortes chances que ça vienne de ta ROM.

Tu es sur une 4.2 ou 4.1 ?
Il est sur une 4.2 c'est écrit en 1er post ;)

Envoyé depuis mon Galaxy S3 avec Tapatalk

Edited by Ster97
Link to comment
Share on other sites

Car je sais que certaines ROM en 4.2 on se problème justement de bande noir ! Je sais plus où j'avais vu ça, mais y'avais une ROM 4.2 qui dans la liste des bug disait une bar noir sur le lanceurs Touchwizz (je crois que c'est la Glamour S4, ej sais plus trop) .. Eseille avec un autres lanceur

  • Like 1
Link to comment
Share on other sites

Merci poil vert mais je n'ai que des mac chez moi (10.6 et 10.7).

Oui j'aimerais bien voir qui a eu le même problème et si une solution (autre que de tout réinstaller) a été trouvée.

Link to comment
Share on other sites

Merci poil vert mais je n'ai que des mac chez moi (10.6 et 10.7).

Oui j'aimerais bien voir qui a eu le même problème et si une solution (autre que de tout réinstaller) a été trouvée.

? Je ne comprend pas le rapport que de n'avoir que des mac :) Personnellement j'ai un Hackintosh (Mac sur PC) en 10.6 et puis j'ai jamais eu de problème avec le transfère de fichier ou je ne sais quoi ..

La solution tu peux installer la ROM OMEGA 4.1.2

Link to comment
Share on other sites

Ma rom c'est Omega 4.2.1 (v.43.3).

Mais j'ai trouvé une version plus récente : 44.3 (lien : http://omega-roms.net/blog/?page_id=763)

Ca serait peut-être mieux que de revenir à une version précédente (4.1.2).

Qu'en penses-tu ?

Et puis, si je dois tout reformater, est-ce que je dois à nouveau rooter (avec Odin) mon sg avant de le flasher ?

Merci d''avance pour ta réponse.

a.

PS: comment est-ce que je peux répondre directement dans ton message ? (suis nouvelle sur le forum)

Link to comment
Share on other sites

Oui tu peux déjà mettre ta ROM à jour, puis revenir à une ancienne version si le problème persiste.

Si tu formates ton téléphone juste en faisant un Wipe data, tu gardes le root, pas besoin de repasser par le pc.

Pour "répondre directement" à un message tu appuies sur le bouton "citer" juste en dessous du message en question ;)

Ah et aussi, tant qu'on y est:

RdS : je pense que ce problème existe depuis l'installation de la nouvelle rom
Merci poil vert

Je ne m'appelle pas "RDS", et lui ne s'appelle pas "poil vert" ;) ce sont nos titres, RDS car je suis le Responsable De cette Section, et Android à poils verts car il a atteint un certain nombre de messages :) nos pseudos sont indiqués juste en dessous! :P (donc lui c'est Timec77, et moi Ster97)

Envoyé depuis mon Galaxy S3 avec Tapatalk

  • Like 1
Link to comment
Share on other sites

Ma rom c'est Omega 4.2.1 (v.43.3).

Mais j'ai trouvé une version plus récente : 44.3 (lien : http://omega-roms.net/blog/?page_id=763)

Ca serait peut-être mieux que de revenir à une version précédente (4.1.2).

Qu'en penses-tu ?

Et puis, si je dois tout reformater, est-ce que je dois à nouveau rooter (avec Odin) mon sg avant de le flasher ?

Merci d''avance pour ta réponse.

a.

PS: comment est-ce que je peux répondre directement dans ton message ? (suis nouvelle sur le forum)

Oui tu peux déjà mettre ta ROM à jour, puis revenir à une ancienne version si le problème persiste.

Si tu formates ton téléphone juste en faisant un Wipe data, tu gardes le root, pas besoin de repasser par le pc.

Pour "répondre directement" à un message tu appuies sur le bouton "citer" juste en dessous du message en question ;)

Ah et aussi, tant qu'on y est:

Je ne m'appelle pas "RDS", et lui ne s'appelle pas "poil vert" ;) ce sont nos titres, RDS car je suis le Responsable De cette Section, et Android à poils verts car il a atteint un certain nombre de messages :) nos pseudos sont indiqués juste en dessous! :P (donc lui c'est Timec77, et moi Ster97)

Envoyé depuis mon Galaxy S3 avec Tapatalk

Ma rom c'est Omega 4.2.1 (v.43.3).

Ok, merci, chers Timec77 et Ster97 -_-

;)

Marrant le RDS et Poil Vert ;)

hihihi... en effet ! :(
Link to comment
Share on other sites

Re-bonjour,

Quand je fais un wipe data (hard reset), comme suggéré par Ster97, eh bien je retombe sur ma rom Omega v44.3 et mon problème de bande noire en haut de l'écran n'est pas réglé !

1. J'ai fait un backup du système (sur sd interne)

2. J'ai téléchargé ROM Manager mais il me demande de confirmer la Version 2.x ou 3.x+ (et je ne sais pas laquelle choisir pour mon sg3)

3. J'ai téléchargé Mobile ODIN

4. J'ai téléchargé la ROM I9300_Omega_v44.4_ XXUFMB3_md5... .Zip sur mon sg3.

5. Mais après, que dois-je faire ?

Merci pour votre réponse.

Link to comment
Share on other sites

Salut!

pour le mettre à jour de la 43.43 à la 44.4 le mieux c'est de passer par le mode recovery de ton sg3.

Et de faire en premier un wipe data wipe cache et wipe dalviik cache.

ensuite dans le recovery tu selectionnes installer zip à partir de la sd interne et tu le laisses s'installer ;)

Edited by fabrice34270
  • Like 1
Link to comment
Share on other sites

Merci pour les infos.

J'y suis presque !

Mais... pas encore tout à fait.

1. J'ai bien fait les wipe data, wipe cache et wipe dalvik cache mais ensuite je n'ai pas trouvé le zip de la sd interne dans le menu recovery car je l'avais mise dans un dossier nommé Omega 44.4.

2. Du coup j'ai dû faire un recovery du système basé sur la sauvegarde effectuée avant tout ça car mon sg3 ne répondait plus.

3. Maintenant le zip Omega 44.4 est bien dans la "racine" quand je regarde dans : Mes fichiers, Tous les fichiers, emulated, 0.

4. Mais quand je suis en recovery, dans le "Choose a zip to apply", je ne vois que : Clockorkmod/, legacy/ et obb/et Go back.

Comment puis-je trouver ce zip pour l'installer ?

Merci pour votre réponse ;-)

Link to comment
Share on other sites

Bon.. ben... j'ai réussi à installer Omega v.44.4.

Un grand merci pour votre aide.

Mais ça n'a pas réglé mon problème de bande noire en haut de l'écran :emo_im_lips_are_sealed:

Alors j'ai choisi un fond d'écran noir.

Comme ça, eh bien, le problème ne se voit plus B)

Link to comment
Share on other sites

Bon.. ben... j'ai réussi à installer Omega v.44.4.

Un grand merci pour votre aide.

Mais ça n'a pas réglé mon problème de bande noire en haut de l'écran :emo_im_lips_are_sealed:

Alors j'ai choisi un fond d'écran noir.

Comme ça, eh bien, le problème ne se voit plus B)

Sinon au lieu d'installer une 4.2 comme timec te l'as dit plus haut si tu installes 4.1.2 Custom ou officielle tu n'auras pas ce problème ;)

Tout en sachant que l'officielle de chez Samsung en 4.2.2 va sortir courant juin et que toutes les Roms Touchwizz vont être mises à jour par rapport à cette version qui sera normalement 100 % optimisée.

Alors que les Omegas en 4.2 elles sont tirées d'une version instable de la 4.2 sortie par samsung il y a quelques temps pour être tétée en interne et pas pour le grand public car elle a trop de défauts :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...