Jump to content
Sign in to follow this  
patav69

Fonction cachée : masquer ou afficher la barre de navigation

Recommended Posts

Voici comment activer cette fonction cachée :
 
Dans le répertoire « /system » il faut éditer le fichier « build.prop » et modifier la ligne « ro.config.hw_shownavisettings=false » par « ro.config.hw_shownavisettings=true »
 
Ensuite redémarrer le téléphone pour que le menu apparaisse.
 
Il faut que le téléphone soit ROOT, attention testé uniquement avec la mise à jour « P6-U06V100R001C00B107 »

 

Et voila le résultat !

post-127997-0-83454900-1374256200_thumb.post-127997-0-36653400-1374256201_thumb.post-127997-0-92684700-1374256201_thumb.post-127997-0-41773000-1374256202_thumb.

post-127997-0-99722200-1374256202_thumb.post-127997-0-51185600-1374256203_thumb.

 

  • Like 1

Share this post


Link to post
Share on other sites

Et tu fais comment du coup pour sortir de l'app ?

Share this post


Link to post
Share on other sites

Et tu fais comment du coup pour sortir de l'app ?

 
Ce n’est pas une application mais une fonction cachée d’EmotionUI.
Pour masquer la barre il faut cliquer sur la petite flèche à gauche et pour l’afficher il faut balayer l’écran de bas en haut.
Très pratique dans les jeux, vidéos, etc…
Edited by patav69

Share this post


Link to post
Share on other sites

je viens de faire la mise a jour (107) , le root et activer cette fonction de masquer la barre. C EST LE TOP :)

 

vraiment genial sur perfect viewer pour lire manga, comics, etc !!!! on gagne presque 1 cm sur l ecran.

 

Mais comment t as trouvé ca ????? y a beaucoups d autres fonctions caché sur emotion UI ????

Share this post


Link to post
Share on other sites

bonsoir patav69 je suis debutant et j'aimerais savoir comment et avec quoi tu edite le fichier build.prop pour modifier la ligne un petit tuto serait sympa merci

Share this post


Link to post
Share on other sites

Je modifie bien la ligne mais apres un menu apparait avec trois choix lequel choisir???? merci Envoyé depuis mon HUAWEI P6-U06 en utilisant Tapatalk 4 Beta

Apres modification de ligne il refuse de sauvegarder il me dit qu'une erreur est survenue dans le systeme je suis bien rooté et en b107 avis au specialiste ? merci Envoyé depuis mon HUAWEI P6-U06 en utilisant Tapatalk 4 Beta

Share this post


Link to post
Share on other sites

quand tu lance es explorer, clique sur l icone en haut a gauche (planete avec le telephone devant), ca t ouvre un onglet, choisi explorateur root. ensuite quand tu vas sur le fichier a modifier, reste cliquer dessus pour le selectionner, fait ensuite propriété. la tu peux editer les permissions, mets le fichier en ecriture car de base il est en lecture seul. normalement , maintenant tu peux sauvegarder ta modif.

Share this post


Link to post
Share on other sites

merci de ton aide PHETS mais je galere quand je clique sur la terre dans explorer et que je clique sur explorateur root  un menu s'affiche je clique sur quoi il y a 7 choix ? ensuite quand je vais dans proprietes de build.prop pour le mettre en ecriture il me met echec de l'operation ???? pas si simple 

Share this post


Link to post
Share on other sites

champhillou, je me souvient pas de ces 7 choix. fait des essais pour ca. apres il me semble que j avais edité le dossier system au debut en ecriture et apres le fichier. apres attention de ne pas faire de betise dans le reste du repertoire

Share this post


Link to post
Share on other sites

Les 7 choix sont les différent répertoire system... Rien de bien compliqué, tu met R/W à tous ! TOUS ! 

 

 Ainsi, tu sais que ça fonctionnera à coup sur, et si tu as peur, note les choix avant de les modifier, tu les met TOUS sur R/W, tu modifies le fichier texte, et une fois fait, tu remets comme à l'origine :)

Share this post


Link to post
Share on other sites

Bon ben merci a tous pour l'aide mission reussi tres pratique pour masquer la barre mais bon comprends pas cette fonction est d'origine sur le ascend mate

Envoyé depuis mon HUAWEI P6-U06 en utilisant Tapatalk 4 Beta

Share this post


Link to post
Share on other sites

Voici comment activer cette fonction cachée :

 

Dans le répertoire « /system » il faut éditer le fichier « build.prop » et modifier la ligne « ro.config.hw_shownavisettings=false » par « ro.config.hw_shownavisettings=true »

 

Ensuite redémarrer le téléphone pour que le menu apparaisse.

 

Il faut que le téléphone soit ROOT, attention testé uniquement avec la mise à jour « P6-U06V100R001C00B107

J'ai cherché un bon moment, mais cette ligne semble ne pas exister dans la B216 !?

Quelqu'un pour confirmer ?

Share this post


Link to post
Share on other sites

Si je l'ai fait elle existe quand tu edite le fichier build.prop c'est presqu'a la fin

Envoyé depuis mon HUAWEI P6-U06 en utilisant Tapatalk 4 Beta

Share this post


Link to post
Share on other sites

Est il possible de rendre invisible cette barre car même si on peut la cacher je la trouve super moche, venant d'un N9 et d'un Z10 je trouve cela horrible, j'ai passé du temps avec des soft type gesture mais alors ca ne fonctionne pas très bien donc maintenant je voudrais juste qu'elle soit invisible.

Share this post


Link to post
Share on other sites

bonsoir pourriez vous rajouter ces fonction cacher qui mon l air utile je les ais tester il fonctionne nickel .....

 

 

ro.camera.sound.forced = 0 provoque eteint le bruit de l'obturateur de l'appareil photo . <- fonctionne avec la version de ROM 104 et 107    

 

ro.config.hw_voicerecord = true signifie que vous d'enregistrer des appels (enregistrement) mai (à appel -> menu Avancé). <- fonctionne avec la version de ROM 104 et 107

 

ro.config.hw_support_ipcall = true et = false effet ro.config.hide_sipcall que vous pouvez utiliser le smartphone comme VoiceIP-Téléphone (Paramètres -> Call). <- fonctionne avec la version de la ROM 104 et 107

Edited by luffy69200
  • Like 1

Share this post


Link to post
Share on other sites

bon le coup de la barre de menu escamotable ca marche pas chez moi sur la ROM 104

j'hésite à passer sur la 107, pas de souci chez vous ? pas de pb d'autonomie ou autre ?

 

[EDIT] Passage en 107, puis ROOT et toujours pas. en fait le fichier build.prop refuse de s'enregistré, j'ai l'impression de ne pas être complètement bien rooté.

 

bon tant pis, une autre fois ;) si quelqu'un a une piste...

Edited by davidfrog

Share this post


Link to post
Share on other sites

Si tu as SuperUser, tu es Rooté normalement ! Pour le vérifier, c'est simple, télécharge gratuitement TitaniumBackUp, il te le dira tout de suite si tu es Rooté ou non... 

 

  j'espère qu'après le Root tu as rebooté sinon c'est normal que tu n'ai rien.

 

 

  Ensuite, pour enregistrer correctement le fichier texte modifié, tu dois déjà autorisé ton explorateur de fichier ( essaie avec ESExplorer c'est mieux ) bah tu vas dans les options Root et tu active toutes les autorisation en lecture/écriture. RW et tu valide et tu pourras modifier les fichiers System

Share this post


Link to post
Share on other sites

Merci Jicey, 

 

j'ai fait tout cela bien sûr, ca fait un petit moment que je bricole avec Android / Linux, le fichier est bien modifier mais pas de petit bouton pour plier la barre de navigation, meme après reboot.

 

je recommencerai demain, j'ai peut etre loupé un truc

 

merci

Share this post


Link to post
Share on other sites

bon... j'ai refait la manip ce matin. .. 

et là, malheur le téléphone reboot plus il reste sur l'écran HUAWEI avec le logo et il vibre toute les 10 Secondes environ... 

 

des idées ?

Share this post


Link to post
Share on other sites

Tente de Reboot en Recovery.. Ça doit certainement être Power + Volume -   ou un truc dans le genre.. 

 

   Et fait un Wipe Data Factory + Dalvik, même un Factory si le problème s'arrange pas... Ce que tu as là ressemble à un BootLoop et c'est en général pas vraiment grave... Dans le pire des cas, si accès au Recovery, il faut ré-installer une ROM Stock. 

  • Like 1

Share this post


Link to post
Share on other sites

oui j'ai testé un factory reset mais toujours rien :/

pour info c'est volume + et Volume -


bon apres plusieurs test de factory reset et cache reset, et meme essayer d'installer la rom 107 à partir de la SD, il est bloqué sur un logo ANDROID, je sais meme pas d'ou ca sort ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...