Jump to content

[INFO] Mise à Jour Prévu ce 06.08.2013


Ninis94
 Share

Recommended Posts

Bon, après plusieurs essais, la solution de THEO67120 n'a pas fonctionné pour moi... Toujours l'erreur de signature MD5.

J'ai tenté d'outrepasser la vérification des signatures à l'application de l'update, pareil, ca ne fonctionne pas.

Link to comment
Share on other sites

moi de mon coté impossible de faire fonctionné flash tool, j'ai pourtant scrupuleusement tester la manip et sur 2 pc mais rien à faire, lorsqu'il détecte le téléphone éteint il ne reste que 10 sec, donc même en mettant très rapidement le pilote à jour ça ne sauvegarde pas pour la suite :/ pour info j'essaye depuis ce matin, j'ai du le faire une centaine de fois lol.

 

En gros pour ceux comme moi qui ont flashé avec CWM c'est une anomalie dans le fichier ? Car dans ce cas à la limite si une âme charitable arrivait à réparer et à poster sous forme de zip compatible CWM ça serait le top :)

Link to comment
Share on other sites

Essaye de reinstaller le pilote en branchant le téléphone sans la batterie, ce qui te laissera plus de temps pour désinstaller le pilote et remettre le bon.

Petit conseil : desactiver le wifi (windows update ne lancera pas de recherche de pilote)

Edited by theo67120
Link to comment
Share on other sites

oui j'ai viré tous les pilotes wiko sur mon pc pour être sur (rubrique appareils mobiles et appareils android et j'ai même coché la case qui propore de supprimer les pilotes du pc), mais rien à faire, lorsque je le branche éteint sans la batterie sa fait une sonnerie sur le pc genre "exclamation"(pas le même son que lorsque l'on branche un périphérique), le périphérique  MT65xx preloader"  apparait et genre 7-8 sec après il se redeconnecte, du tout même en essayant de mettre le bon pilote durant ce délai très court, à la fin il me dit que c'est ok, mais lorsque je recommence il n'est à nouveau plus reconnu :/

 

Peut être un souci avec mon téléphone ? Dans tous les cas impossible de passer par flash tool du coup :(

 

edit : pareil avec câble réseau débranché durant le manip :/

Edited by silentdie
Link to comment
Share on other sites

exact avec le lien ci dessus, ça ne fonctionné toujours pas, j'ai donc mis sur un autre port USB et là ou sa marche, flash en cour !! merci :)

 

EDIT: flash réussi avec succès, la je restaure mes donnés avec le recovery et dans 10 min je reviens vers vous pour vous dire si la maj ota à fonctionné 

Edited by silentdie
Link to comment
Share on other sites

tu n'a pas besoin car rien ne c'est effacé ?

 

edit : pour le moment ça ne marche pas, une fois la mise à jour lancé j'ai l'android à coeur ouvert encore plus rapidement qu'avant et me disant qu'il y a une erreur de signature.. mais j'ai été étourdi je n'avais laissé que 4 cases cochés : preloader, bootimg, recovery et android, je recommence donc et la je laisse coché comme dit plus haut toutes les cases pré coché (en gros il n'y a que sec-ro qui n'est pas coché je vois).

 

 

EDIT 2 : c'est bon cette fois ci mise à jour REUSSI !!!!!!! MILLE MERCI THEO67120 !!!!

Edited by silentdie
Link to comment
Share on other sites

Désolé de ne pas être passé sur le sujet plus tôt car j'avais rencontré exactement le même souci.

De la même manière je l'avais résolu en remettant d'origine via flash tools et non recovery.

Link to comment
Share on other sites

Salut à tous je rencontre également un soucis avec cette maj ayant testé toutes les manipulations d'écrite précédement, et comme je n ais mon téléphone que depuis 2 semaines j'ai réinitialisé mon téléphone dans ses paremètres d'origines (hard reset) avec donc la recovery d'origine, puis j'ai tenté une fois de plus de le mettre a jour mais cette fois en passant pas le recovery d'origine, mais une fois encore ça ne passe pas, voici le message qu'il m'affiche:

"-- Install /sdcard/googleota ...

Installing update...

Verifying current system...

assert failled:  apply_patch_check ("/system/app/FMRadio.odex",

"151bafde52e62880b883e145f971afae0335b53b","032c6b249d5e9bf88c6b004ea5ed6898969c1e82")

Installation aborted.

Please continue to update your system !

 

Voilà quelqu'un aurait il une petite idée, cordialment.

Edited by trendles
Link to comment
Share on other sites

salut merci pour la réponse mais j'ai essayé ça, mais flash tool bloque apres quelques secondes de flashage et me mets une erreur 8038...

 

Ps:j'ai instalé mes pilotes en suivant le tuto d'Agrimok (section tuto du forum)

et dans mon gestionnaire de périphérique mon wiko est bien reconnu en tant que : Android Composite ADB Interface.

 

Edited by trendles
Link to comment
Share on other sites

salut merci pour la réponse mais j'ai essayé ça, mais flash tool bloque apres quelques secondes de flashage et me mets une erreur 8038...

 

Ps:j'ai instalé mes pilotes en suivant le tuto d'Agrimok (section tuto du forum)

et dans mon gestionnaire de périphérique mon wiko est bien reconnu en tant que : Android Composite ADB Interface.

 

 

https://forum.frandroid.com/topic/158108-stockrom-rom-initiale-du-wcf-au-format-flashtool/?p=2650997

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

salut

j arrive a rien , a chaque essai de la mise a jour j ai

 

assert failed: apply_patch_check("/system/app/cellbroadcastReceiver.odex    et beaucoup de chiffres  apres Update.zip is not correct

Installation aborted

 

j ai virer le root fait un retour usine  rien toujours pareil pppfff

 

vous avez une idée merci

Edited by snek
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...