Jump to content
Sign in to follow this  
metalkouraX

[ROM][4.3] Vanir rom

Recommended Posts

non pas de soucis de ce côté ci non plus!!

as tu flasher ton baseband v20e c'est celui ci qu'il faut!!

Oui je bien en baseband V20e

 

Mais il avait un Fix Gps pour la Cm10.1 je peux toujour essayer de le métre pour vois si sa régle mon probléme ?

Share this post


Link to post
Share on other sites

https://forum.frandroid.com/topic/126641-ultimate-tuto-pilotes-flash-root-recovery-bootloader/

 

Chapitre X , tu downgrade en V10K

 

Perso cette ROM je l'a trouve fonctionnelle, jolie et personnalisable mais on es toujours très loin de la V10K , je la trouve pas fluide du tout ! la barre de notif et lente de même pour la navigation dans les menus !

 

Mais cela dit , j'ai installer simplement la ROM , les  GAPS et le fix , faut il installer un kernel et si oui le quelle des deux ? 

 

Merci d'avance =)

Edited by Thetitanieum

Share this post


Link to post
Share on other sites

L'ayant installé ce matin, je suis même avis que toi THETITANIEUM.

 

Jolie rom avec pas mal de tweaks sympas mais des soucis d'optimisation assez enervants pour le déplacement dans les menus et la barre de notifications. (Oui, je suis en v20D baseband, oui j'ai fait un wipe factory reset, etc.)

En ce qui concerne l'application d'un kernel, j'ai testé celui proposé par le développeur mais pas de changements constatés...

En attendant c'est fonctionnel et c'est tout ce qui importe.

Affaire à suivre !

Share this post


Link to post
Share on other sites

http://forum.xda-developers.com/showpost.php?p=45529004&postcount=125 pour le kernel

 

 

perso j'ai pas de soucis de fluidité! :huh:  et le baseband c'est le v20e et non pas le v20d


il faut flash le baseband V20e avant l'installation et avoir fait les wipes dans l'ordre avant le flash vous êtes bon pour recommencer ! :mellow:  à vos risque et péril!!


vers la bande de base V20 https  :/ / drive.google.com / folderviews? ... Xc & USP = partage © 


merci de revenir en première page du poste pour toute information si vous avez besoin d'aide je suis à votre service ,ce week end c'est repos pour moi!

 

je vous promet pas de rester collé à mon pc mais je veux bien vous aider

Edited by metalkouraX

Share this post


Link to post
Share on other sites

A bah j'avais tous bon ^^ J'ai fait toute les bonne manipulation et pourtant... Je suis pas difficile hein j'avoue qu'elle es plutôt bien conçu ^^ mais même avec le kernel niveau fluidité je trouve pas sa top top :/

Edited by Thetitanieum

Share this post


Link to post
Share on other sites

Apres un petit test de 24h chers amis Je vous apporte de bonnes comme de mauvaises nouvelles ...

 

tres bonne rom elle fonctionne correctement QUE SI L ON FAIT LES WIPES TOTAL ! (format system) et ne pas oublier le kernel 

accordez 2h a la rom quel se fasse au tel et apres sa j ai pas trouver de bug impressionant mais je suis etonné meme de la fluidité :D

 

Car en ayant fait que les wipe reset et cache j avais des bug je le trouvais au raletit et de plus je n avais pas le kernel alors c etait lent mais apres avoir regler ces probleme J ADOPTE et oui elle va tous nous sauver avant de dire que sa bug attendez 2h minimum :P


De plus je dois avouer que le son est BETON !

Share this post


Link to post
Share on other sites

je peux pas vous dire mieux cette rom fonctionne bien y à pas de problème dessus ormis les applis de voip

Share this post


Link to post
Share on other sites

Screen screen screen :p

Share this post


Link to post
Share on other sites

bon moi je me prépare à un petit back up , je vais mettre a jour mon cwm et flasher la BB mais j'ai une question la je suis sous v10k je peut directement flasher la BB via le CWM ou j'ai besoin d'une rom v20e ? parce que moi les baseband j'ai jamais réussi à les faire marcher.


ouai j'attend plus que ça avant de me lancer sur cette rom ^^

 

 

c'est du 4.3 stock rien de magique quoi :D


Bon je vais flash et après je suis près pour 3/4 d'heure de réinstalle de compte ;)

Share this post


Link to post
Share on other sites

Bonjour a tous

Je viens de passer sur cet ROM qui fonctionne très bien hormis un petit problème avec deux appli qui utilise le GPS ( Waze et camsam) quant je lance camsam l'ampli se ferme aussi tôt et pour waze impossible de faire fonctionner le GPS

Personne n'a de souci avec le GPS ?

J'ai déjà refait l'instal sans résultat.

Share this post


Link to post
Share on other sites

(ok j'ai rien dit )

 

 

Je flash le kernel la tout marche nikel très fluide juste quelque bug graphique et des traductions manquantes mais sinon ça marche bien.

Edited by kouHai

Share this post


Link to post
Share on other sites

pour info : 

+1, it's a kernel bug. Teamhacklg kernel don't have this bug. Even though this kernel gave us a little extra ram, w/c is very good, but it's annoying that you have to pull out the batt Tyo start again.
Hope that pinkflozd will build a new one with this extra ram and the overclock kernel.

on my p705g - vanir rom
 
en gros le teamhacklg kerneln'as pas ces bug!!!!
 
 

Share this post


Link to post
Share on other sites

bonjour,

 

J'ai aussi le problème avec le gps les applications qui l'utilise reboot le tel dommage elle avait l'air parfaite ^^

Share this post


Link to post
Share on other sites

Apres reste plus qu'a savoir comment elle va fonctionner par la suite je ne vous cache pas que je suis tres ambitieux pour la suite je penses deja qu'on avance dans la fluidité moi j ai 220Mo de ram libre apres c est vrai qu'a certain moment je manque de fluidité d'ailleurs aussi je ne peux pas supprimer les applis tel que actualité et meteo car le fichier apk est introuvable c est dommage ...

Share this post


Link to post
Share on other sites

Je n'arrive pas à la flasher pourtant j'ai fait tout ce qu'il fallait, les wipes dans l'ordre, le baseband etc..

Avant j'étais sous la V20e Szymel, et j'ai le CWMRecovery 6.0.2.8

 

Quand j'essaye de flasher l'installation se stoppe au bout de 2 secondes en me disant des choses comme p700 == prop build etc

 

Il faut que je flashe qqchose via kdz avant??

Edited by Klauz

Share this post


Link to post
Share on other sites

Ton bootloader est il deverouiller ??? c est important qu'il le soit sinon [color=red][b]sa[/b][/color] nefonctionne pas 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...