Jump to content
degrus

[ROM obsolète] Dark Nexus JB 4.2.2

Recommended Posts

Il faut sauter la création de compte Xiaomi au premier démarrage et ça s'est connecté directement sur la 3G pour ma part.

Sinon, comme je l'ai dit, pour cette rom, j'ai sélectionné manuellement le réseau "Free 3G" puis je suis revenu sur Automatique. J'ai rajouté WCDMA only dans Network Mode et pour l'instant ça tourne bien. :)

Share this post


Link to post
Share on other sites

[color=red]koi[/color] de 9 pour le fix wifi steve

Envoyé depuis mon GT-i9500 avec Tapatalk

Share this post


Link to post
Share on other sites

[color=red]koi[/color] de 9 pour le fix wifi steve

Envoyé depuis mon GT-i9500 avec Tapatalk

Je termine le boot.img en gardant le chargement des drivers du wiko

Je t'enverrai le dossier ram_disk pour que tu me fasse proprement le boot.img

Ensuite il faut recuperer les anciens fichier wiko pour les mettre dans la rom car ils manquent !

ex ! /system/bin/bluetoothd

ils sont lancés dans les fichier .rc, du ram_disk, faut juste pas en oublier

a plus

edit fichier zip du ram_disk, tu peux faire un boot.img ?

Merci

Degrus,

Je ne sais pas s'il faut mettre le nouveau fichier 'init' j'ai gardé l'ancien dans mon précedent zip

peut être faut il le nouveau ?

Tu peux faire un autre boot.img en prenant le nouveau qui se trouve dans le boot.img de ta rom

Merci

Edited by steveJC

Share this post


Link to post
Share on other sites

Je termine le boot.img en gardant le chargement des drivers du wiko

Je t'enverrai le dossier ram_disk pour que tu me fasse proprement le boot.img

Ensuite il faut recuperer les anciens fichier wiko pour les mettre dans la rom car ils manquent !

ex ! /system/bin/bluetoothd

ils sont lancés dans les fichier .rc, du ram_disk, faut juste pas en oublier

a plus

edit fichier zip du ram_disk, tu peux faire un boot.img ?

Merci

Degrus,

Je ne sais pas s'il faut mettre le nouveau fichier 'init' j'ai gardé l'ancien dans mon précedent zip

peut être faut il le nouveau ?

Tu peux faire un autre boot.img en prenant le nouveau qui se trouve dans le boot.img de ta rom

Merci

voici le boot recompiler avec tom ramdisk

 

http://rghost.net/48793210

 

 

avec ca ne boot plus

Edited by degrus

Share this post


Link to post
Share on other sites

tu peux le refaire en modifiant le fichier ram_disk/init par celui de ta rom

Merci

Share this post


Link to post
Share on other sites

Je ne boot pas !
Tu as modifié le fichier init.project.rc , c'est dans celui qu'on charge les drivers wifi et bluetooth

Peux tu remettre le fichier init (sans extension) de ton boot.img initial (MIUI)
Je ne peux pas poste ici je le met sur mega :https://mega.co.nz/#!4cFS0JaI!UUJ2Z16zhjTzJqB6CcSiLny_NcMZzxE7lEYLAVCxplg

Edited by steveJC

Share this post


Link to post
Share on other sites

Je ne boot pas !

Tu as modifié le fichier init.project.rc , c'est dans celui qu'on charge les drivers wifi et bluetooth

Peux tu remettre le fichier init (sans extension) de ton boot.img initial (MIUI)

Je ne peux pas poste ici je le met sur mega :https://mega.co.nz/#!4cFS0JaI!UUJ2Z16zhjTzJqB6CcSiLny_NcMZzxE7lEYLAVCxplg

ok c 'est fait voici le boot.img résultat 

http://rghost.net/48793560

Share this post


Link to post
Share on other sites

ca boot !

 

faut que je rajoute les fichiers manquants maintenant

 

par contre tu n'a pas conservé ma version du fichier init.project.rc du zip ?

Edited by steveJC

Share this post


Link to post
Share on other sites

ca boot !

 

faut que je rajoute les fichiers manquants maintenant

les quels  ces fichiers????

ca boot !

 

faut que je rajoute les fichiers manquants maintenant

 

par contre tu n'a pas conservé ma version du fichier init.project.rc du zip ?

tu veux mettre les deux fichier? l'ancien et le nouveau?? dans le même boot.img

Edited by degrus

Share this post


Link to post
Share on other sites

les quels  ces fichiers????

ceux qui sont lancés par les fichiers .rc

 

ex

/system/bin/brcm_patchram_plus

/system/bin/btld

/etc/firmware/BCM4330B1.hcd

 

il faut que je fasse la liste complete

les quels  ces fichiers????

tu veux mettre les deux fichier? l'ancien et le nouveau?? dans le même boot.img

En fait ces ceux du derniers ramdisk.zip

 

en fait c'est l'ancien de wiko, c'est là que les drivers wifi et Bluetooth sont lancés

Edited by steveJC

Share this post


Link to post
Share on other sites

en faite ca sera plus facile et plus pratique si tu viens sur skype

mon pseudo est :   bassem1911

Share this post


Link to post
Share on other sites

en faite ca sera plus facile et plus pratique si tu viens sur skype

mon pseudo est :   bassem1911

OK

Share this post


Link to post
Share on other sites

Il suffit de lire, cela n'est pas possible pour le moment.

Share this post


Link to post
Share on other sites

:) Great News,
 
J'ai le WIFI !!!!!

 

Je continue mes tests ....

 

Merci degrus pour ton aide

 

Je vous posterais un lien un peu plus tard

  • Like 1

Share this post


Link to post
Share on other sites

Super news ->  wifi fonctionel steve c'est genial ...  ça fera l'objet d'un patch ou inclus dans une nouvelle version de rom ? 

 

Merci d'avance... 

 

Par contre j'avais desinstallé car j'avais des problemes de 3G aussi ...avec free ...mais comme personne n'en a parlé ...suis je le seul ?

Share this post


Link to post
Share on other sites

Lol, Moi j'ai juste le wifi pas de data, je suis chez simplus.

 

Pour l'instant j'ai refait la rom, car j'ai copié pas mal de fichiers et il y a une erreur dans le script d'install qui bloque le wifi.

 

Pour l'instant, le wifi fonctionne

 

Ne marche pas :

Tethering wifi : ensuite ça plante le wifi

Bluetooth

je continue ...

Edited by steveJC
  • Like 1

Share this post


Link to post
Share on other sites

Cool ça avance !

 

Problème de data, c'est à dire ? Bloqué en edge ?

Share this post


Link to post
Share on other sites

Cool ça avance !

 

Problème de data, c'est à dire ? Bloqué en edge ?

 

c'est a dire que la connexion 3G n'est pas stable et parfois tombe ... alors que je n'ai aucun probleme avec une 4.1.2 la slim 2.1.a 

Share this post


Link to post
Share on other sites

Et à part le tethering wifi et le bluetooth tout fonctionne ? Y comprit les appels les SMS et le play store ?

Share this post


Link to post
Share on other sites

Les problèmes de DATA 3G chez Free est récurrent sur les WIKO : peut être lié au Dual-SIM et à la bascule de l'itinérence entre les antennes Orange et Free.
J'avais ça sur la ICS Stock, et c'était pire sur la JB Stock (obligé de rebooter 2-3 fois par jour pour avoir de la DATA).

 

Par contre, depuis la mise à jour OTA numérotée 15.07.13 je n'ai plus de problème.
De mémoire la bande de base passe en version V15.P6 et le kernel passe en 3.4.0

 

Ces ROM JB 4.2 et notemment la Dark Nexus se basent-elles sur cette version Wiko ?
Quelles sont les versions de bdd et de kernel ?

Share this post


Link to post
Share on other sites

Pour moi je n'arrive pas à configurer correctement mes SIMs, j'ai pas beaucoup insiter en fait

Le wifi fonctionne ainsi que le play store

 

la fm et le gps n'ont pas l'air de fonctionner, et chez vous avec la rom actuelle ça marche ?

 

pour voir si je n'ai pas tout cassé de ce coté

 

Je voulais faire un patch mais en attendant j'upload la rom modifiée, a plus pour le lien

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...