Jump to content
degrus

[ROM obsolète] Dark Nexus JB 4.2.2

Recommended Posts

Bonsoir

 

Voici  une Rom plus optimisé et très fluide

 

9719972273_e84c180e72_o_d.png

 

9719972441_eefcd77e21_o_d.png

9723200142_456f5cb071_o_d.png

Dark Nexus :
 
Rooted
Android 4.2.2
Google Apps 4.2.2
Google play Working
Audio Working
GPS Working
SD's working
Rear and front Camera Working
Video Working
Wi-Fi  Working
 
Bugs:
 
BlueTooth not Working
 
 
 
Installation:
- Format(cache, Data, Emmc, System)
Réinitialisation usine
- wipe cache / wipe daldivik
- Restore
Réinitialisation usine
wipe cache / wipe daldivik
- restart
 
 
 
 
 
 
WIFI Patch: 

 

 

Logs :
 
Rooted & Cleaned
Tous les problèmes cité sont résolus il reste uniquement ces 3 bugs poles deux rom miui et Dark nexus
 
 
Bugs:
 
FM Radio Not Working
BlueTooth Not Working
Theiring And HotSpot Wifi Not Working
Installation:
- Format(cache, Data, Emmc, System)
Réinitialisation usine
- wipe cache / wipe daldivik
- Restore
Réinitialisation usine
wipe cache / wipe daldivik
- restart
Edited by degrus

Share this post


Link to post
Share on other sites

Il n y a que le bluetooth et le wifi qui ne fonctionnent pas? Est-ce une ROM du zte avec écran qHD ou bien une ROM optimisée pour le wiko?Est-ce que les applications contacts, sms et téléphone fonctionnent? En tous cas c'est une superbe bonne nouvelle on a vu apparaître 2 ROM en 4.2 e seulement 2 jours^^.

Share this post


Link to post
Share on other sites

Il n y a que le bluetooth et le wifi qui ne fonctionnent pas? Est-ce une ROM du zte avec écran qHD ou bien une ROM optimisée pour le wiko?Est-ce que les applications contacts, sms et téléphone fonctionnent? En tous cas c'est une superbe bonne nouvelle on a vu apparaître 2 ROM en 4.2 e seulement 2 jours^^.

Bon tous fonctionne nickel à l'exception du wifi et bluetouth cette fois ci la resolution est bonne 480x 840 240dpi sms fonctionne telephone fonctionne et je te dis une surprise j'ai deux autres roms à partager un de base et l'autre miui 3.9

Share this post


Link to post
Share on other sites

Cool on dirait que cette nouvelle 4.2.2 est plus aboutie... J attend la fin de l' upload pour tester enfin une premiere 4.2.2. merci d avance

Envoyé depuis mon Touchpad avec Tapatalk

Degrus peux tu nous dire d'ou viennent ces roms ? En attendant de pouvoir les tester

Envoyé depuis mon E10i avec Tapatalk

Share this post


Link to post
Share on other sites

Désole mais le lien indiquè n est pas disponible ...

Envoyé depuis mon IQ442 avec Tapatalk

Share this post


Link to post
Share on other sites

WAOUUUUUUUUUUUH merci degrus que des bonne nouvelles pour notre WCS en ce moment je pensais que les ROM etait finie pour notre chere wiko mais non :D

Share this post


Link to post
Share on other sites

WAOUUUUUUUUUUUH merci degrus que des bonne nouvelles pour notre WCS en ce moment je pensais que les ROM etait finie pour notre chere wiko mais non :D

je viens de tester un boot avec cette nouvelle rom , elle a l'air plutôt pas mal mais donc pas de francais proposée au niveau des langues donc anglais obligatoire pour l"intant , interface plutôt pas mal mais dans l'ensemble pas aussi fluide que la slim 2.1a . 

j'ai eu aussi du mal a restaurer mes données a cause du super user qui ne me donnait plus la main pour que go backup soit rooté. mais je dois dire que je suis le premier surpris de cette avancée  apres pas mal de gens qui ont decrié le fait qu'une 4.2.2 pouvait voir le jour sur notre wcs ... 

 

Est ce qu'on est en droit d'imaginer que le wifi et le bluetooth pourront fonctionner sur une 4.2.2 un jour ? 

 

en tous cas merci pour tout ...meme le wifi est tout de meme important ...

 

tu avais parlé degrus d'un miui avec une 4.2.2 elle est aussi fonctionnelle que celle ci ? 

merci 

Edited by mchasard

Share this post


Link to post
Share on other sites

je viens de tester un boot avec cette nouvelle rom , elle a l'air plutôt pas mal mais donc pas de francais proposée au niveau des langues donc anglais obligatoire pour l"intant , interface plutôt pas mal mais dans l'ensemble pas aussi fluide que la slim 2.1a . 

j'ai eu aussi du mal a restaurer mes données a cause du super user qui ne me donnait plus la main pour que go backup soit rooté. mais je dois dire que je suis le premier surpris de cette avancée  apres pas mal de gens qui ont decrié le fait qu'une 4.2.2 pouvait voir le jour sur notre wcs ... 

 

Est ce qu'on est en droit d'imaginer que le wifi et le bluetooth pourront fonctionner sur une 4.2.2 un jour ? 

 

en tous cas merci pour tout ...meme le wifi est tout de meme important ...

 

tu avais parlé degrus d'un miui avec une 4.2.2 elle est aussi fonctionnelle que celle ci ? 

merci 

oui cette miui 4.2.2 je vais l'uploader cette aprés midi

Share this post


Link to post
Share on other sites

oui cette miui 4.2.2 je vais l'uploader cette aprés midi

Et la wifi marche sur mui degrus ?

Share this post


Link to post
Share on other sites

Je viens faire mon retour sur cette rom, plus aboutie que l'autre en effet :

 

Déjà une bonne nouvelle, c'est une version "pure" d'android, pas de logo ou d'icônes ultra moches.

Cette fois le play store fonctionne, on peut mettre son compte, les contacts/agendas/... sont synchro. Sûrement du au fait que je suis en cambrousse, mais je suis resté bloqué en edge, quelqu'un confirme avoir de la 3g+ ?

~ 160 Mb de ram libre. C'est plutôt fluide même si ça accroche parfois, avec Nova c'est déjà bien plus fluide.

L'appareil photo avant/arrière fonctionne, pas la vidéo. Par contre j'ai un FC quand je veux ouvrir la galerie depuis la caméra.

La visualisation des vidéos fonctionne, le son fonctionne correctement (pas comme l'autre JB où le son est toujours à fond).

 

Le rétroéclairage des touches "Home", "Retour" etc. ne fonctionne pas. Le changement de luminosité est comme "sacadé" comme la mise en veille d'ailleurs.

Le lockscreen est nickel, bien centré. Par contre quand je veux rebooter avec l'usb de connecté ça me plante mon tel (obligé d'enlever la batterie) sans l'usb ça fonctionne parfaitement.

 

C'est une spécificité de la 4.2 qu'il n'y ait plus de dock dans la barre de notification ? (pour activer wifi/bluetooth/3g etc.) car elle manque cruellement !

 

Il manque vraiment que le WiFi, le tel est utilisable en l'état. A voir la batterie après... Merci degrus ! :D

 

Edit : l'auteur a eu la très bonne idée d'installer par défaut Dashclock !! J'ai juste un soucis (ou c'est moi qui sait pas m'en servir correctement) mon lockscreen ressemble à ça : post-36335-0-89343900-1379241798_thumb.p

 

C'est normal ??

Edited by Max3d8

Share this post


Link to post
Share on other sites

Et bien ça avance bien ici  ...

 

Pour le wifi, je n'arrive pas à retrouver le chipset wifi  du Slim

Mais sur xda j'ai vu qu'il avait réussi pour le 6620

 

http://forum.xda-developers.com/showpost.php?p=45173878&postcount=93

 

Peut être que cela peut faire avancer les choses

 

Bon courage à tous

J'ai regardé à priori le fichier /system/bin/6620_launcher ne correspond pas à celui de la 4.1.1 du slim

 

de plus dans le ramdisk du wiko JB, dans le fichier init.project.rc on a des choses concernant le wifi et le Bluetooth qu'on ne retrouve pas dans les nouveaux (module différent ?)

soit :

 

#/dev/ttyMT2 for bcm4330 BT/FM usage

#/dev/ttyMT0 for BCM4751 GPS

 

service hciattach /system/bin/brcm_patchram_plus --enable_hci --enable_lpm \

    --no2bytes --tosleep 50000 --baudrate 1500000 --use_baudrate_for_download \

    --patchram /etc/firmware/BCM4330B1.hcd /dev/ttyMT1 --bd_addr 43:29:b1:55:56:01

  user bluetooth

  group bluetooth net_bt_admin

  disabled

  oneshot

 

#oneshot service for updating wifi mac address from nvram

service wifimacaddr /system/bin/logwrapper /system/xbin/bcwifinvram

    user root

    group root system

    oneshot

 

par exemple la suite est désactivée alors qu'actif dans le nouveau par exemple

 

# Load WiFi Driver

#    insmod /system/lib/modules/wlan.ko

# Char device for BT 3.0 HS

#    mknod /dev/ampc0 c 151 0

#    chown bluetooth bluetooth /dev/ampc0

#    chmod 0660 /dev/ampc0

 

 

Peut être qu'il faudrait refaire un boot.img en remettant l'ancienne versions de init.project.rc

 

Je vais tenter le coup sans rien promettre mais s'il y a en a ici qui ont plus de compétences ....

 

  • Like 1

Share this post


Link to post
Share on other sites

J'ai regardé à priori le fichier /system/bin/6620_launcher ne correspond pas à celui de la 4.1.1 du slim

 

de plus dans le ramdisk du wiko JB, dans le fichier init.project.rc on a des choses concernant le wifi et le Bluetooth qu'on ne retrouve pas dans les nouveaux (module différent ?)

soit :

 

#/dev/ttyMT2 for bcm4330 BT/FM usage

#/dev/ttyMT0 for BCM4751 GPS

 

service hciattach /system/bin/brcm_patchram_plus --enable_hci --enable_lpm \

    --no2bytes --tosleep 50000 --baudrate 1500000 --use_baudrate_for_download \

    --patchram /etc/firmware/BCM4330B1.hcd /dev/ttyMT1 --bd_addr 43:29:b1:55:56:01

  user bluetooth

  group bluetooth net_bt_admin

  disabled

  oneshot

 

#oneshot service for updating wifi mac address from nvram

service wifimacaddr /system/bin/logwrapper /system/xbin/bcwifinvram

    user root

    group root system

    oneshot

 

par exemple la suite est désactivée alors qu'actif dans le nouveau par exemple

 

# Load WiFi Driver

#    insmod /system/lib/modules/wlan.ko

# Char device for BT 3.0 HS

#    mknod /dev/ampc0 c 151 0

#    chown bluetooth bluetooth /dev/ampc0

#    chmod 0660 /dev/ampc0

 

 

Peut être qu'il faudrait refaire un boot.img en remettant l'ancienne versions de init.project.rc

 

Je vais tenter le coup sans rien promettre mais s'il y a en a ici qui ont plus de compétences ....

 

merci pour ton aide j'attend impatiemment que tu recompile le boot.img et tu le test merci mon ami 

Share this post


Link to post
Share on other sites

J'ai regardé à priori le fichier /system/bin/6620_launcher ne correspond pas à celui de la 4.1.1 du slim

 

de plus dans le ramdisk du wiko JB, dans le fichier init.project.rc on a des choses concernant le wifi et le Bluetooth qu'on ne retrouve pas dans les nouveaux (module différent ?)

soit :

 

#/dev/ttyMT2 for bcm4330 BT/FM usage

#/dev/ttyMT0 for BCM4751 GPS

 

service hciattach /system/bin/brcm_patchram_plus --enable_hci --enable_lpm \

    --no2bytes --tosleep 50000 --baudrate 1500000 --use_baudrate_for_download \

    --patchram /etc/firmware/BCM4330B1.hcd /dev/ttyMT1 --bd_addr 43:29:b1:55:56:01

  user bluetooth

  group bluetooth net_bt_admin

  disabled

  oneshot

 

#oneshot service for updating wifi mac address from nvram

service wifimacaddr /system/bin/logwrapper /system/xbin/bcwifinvram

    user root

    group root system

    oneshot

 

par exemple la suite est désactivée alors qu'actif dans le nouveau par exemple

 

# Load WiFi Driver

#    insmod /system/lib/modules/wlan.ko

# Char device for BT 3.0 HS

#    mknod /dev/ampc0 c 151 0

#    chown bluetooth bluetooth /dev/ampc0

#    chmod 0660 /dev/ampc0

 

 

Peut être qu'il faudrait refaire un boot.img en remettant l'ancienne versions de init.project.rc

 

Je vais tenter le coup sans rien promettre mais s'il y a en a ici qui ont plus de compétences ....

 

Je t'aurais aider avec plaisir mais je n'y connais malheuresement rien :/

Share this post


Link to post
Share on other sites

Quelqu'un peut donner la version du kernel ? 3.4 j'imagine

On a les sources ? de la part de zte c'est probable.

C'est quoi le device d'origine du port ? Je me demande si on ne tourne pas sur le slim avec le kernel issue de la 4.1

Share this post


Link to post
Share on other sites

n820

https://github.com/aquila-dev/mt6577_kernel3.4

 

N821
N821_JB2_V1.0_USER_SD_UPDATE_2013-08-23
http://pan.baidu.com/share/link?shareid=2688266989&uk=1462634504

N820
N820_JB2_V1.0_USER_SD_UPDATE_2013-08-2
http://pan.baidu.com/share/link?shareid=2692689408&uk=1462634504

 

Ported from the n820 (MT6577) Based. JB 4.2.2 UPDATE.

ca peut t'aider http://forum.xda-developers.com/showthread.php?t=2422404

Edited by degrus

Share this post


Link to post
Share on other sites

Je rencontre pour ma part des problèmes en 3g je suis chez Free... Je n avais pas ces difficultés de connexion avec la slim 2.1 ....

Sus je le seul a le plaindre de cela ?

Sent from my AMOI N820 using Tapatalk 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...