Jump to content

Recommended Posts

Moi aussi, ROM orange stock (mise à jour reçu), j'ai la 534 datant du 13 septembre aussi !

Share this post


Link to post
Share on other sites
Guest Aray

Bonjour j'ai eu le soucis trois fois depuis ce matin... Je suis chez SFR rom officielle et je n'avais pas eu le pb en deux semaines..

Share this post


Link to post
Share on other sites
Guest Dothsya

Salut a toutes et tous ,
juste pour info, de ce que j'ai pu observer .
J'ai egallement des reboot intempestifs mais uniquement quand je suis au travail !!!!! Je travaille sur Paris , sur Paris quoi de different ? La 4G  ... J'ai testé de desactivé la 4G et pour le moment , je n'ai pas eu de reboot ... A voir si ca peut aider des personnes

Share this post


Link to post
Share on other sites

J'ai la même impression... Je capte en fait mal la LTE et j'ai l'impression que c'est ce qui me fait reboot.

Share this post


Link to post
Share on other sites

Pour ma part, pas de nouveau reboot depuis les 2 seuls que j'ai eu :)

Par contre, moi aussi je suis à Paris et je capte la 4G avec SFR mais je ne pense pas que les reboots aient eu lieu à un moment où j'étais en 4G. (de mémoire...)

Sent from my C6903 using Forum mobile app

Share this post


Link to post
Share on other sites

Chez moi, à chaque fois que je fais une mise à jour via le playstore et bien ça reboot direct.

de mon Z1 via Tapatalk

Share this post


Link to post
Share on other sites

Bizarre je n'ai encore eu aucuns reboot, ça fait une seule semaine que j'ai le tél, et puis je capte pas la 4g donc je l'utilise pas.

Share this post


Link to post
Share on other sites
Guest zarkyst

Bonjour,

 

Meme probleme.

Opérateur SFR.

build : 14.1.G.1.534

ROM : SFR

 

Je n'ai les reboot que lorsque le téléphone est en 4G entre 0 et 1 barres...

RAS lorsque le téléphone est en pleine utilisation (jeu ...)

RAS lorsque le téléphone n'est pas en 4G...

 

Le service client est au courant et propose l'échange sans broncher ?

Quelqu'un a-t-il eut vent d'une mise a jour imminente corrigeant le problème ?

 

Merci à tous.

 

 

Share this post


Link to post
Share on other sites
Guest Dothsya

Perso ,j'ai pas cherché à comprendre plus que ca . Je suis également chez SFR , avec un forfait carré 2giga 4G ( ancien forfait 40 euro ) ... j'ai appelé le service client pour un tout autre problème, et au final je repars avec un forfait 3giga 3G . ( nouveau forfait 35 euro ) . Pour ce que ca sert la 4G ...

J'ai préféré prendre plus de data mais "moins vite" ( dual carrier quand même ) et moins chère . Et de plus sans reboot de mon téléphone ^^

Share this post


Link to post
Share on other sites

J'ai un forfait red 3GO sans 4G et ça reboot quand même.

de mon Z1 via Tapatalk

Share this post


Link to post
Share on other sites
Guest Dothsya

Il y a un Bug connu aussi , la luminosité automatique . Je l'ai désactivé aussi .

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Meme probleme.

Opérateur SFR.

build : 14.1.G.1.534

ROM : SFR

 

Je n'ai les reboot que lorsque le téléphone est en 4G entre 0 et 1 barres...

RAS lorsque le téléphone est en pleine utilisation (jeu ...)

RAS lorsque le téléphone n'est pas en 4G...

 

Le service client est au courant et propose l'échange sans broncher ?

Quelqu'un a-t-il eut vent d'une mise a jour imminente corrigeant le problème ?

 

Merci à tous.

sfr ne cherche pas a comprendre et font des echanges pour rien

La preuve moi pour le stamina qui bug sur la 534 il me propose un echange

Share this post


Link to post
Share on other sites

Zarkyst, en effet je me retrouve TOUT A FAIT dans ce que tu décrits !!!!! Lorsque je suis en 4G entre 0 et 1 barres = Reboot ! :(

Share this post


Link to post
Share on other sites
Guest zarkyst

Juste pour vous tenir au courant.

 

La méthode de "restaurer" son téléphone sous PC Companion pour avoir la dernière version ne fonctionne pas.

=> je me suis retrouvé avec le meme firmware, et un téléphone effacé ...

 

J'ai fait à la main avec flashtool.

 

Avantage découvert par hasard => j'ai plus le logo SFR au boot :) ni les applications SFR ni la custom SFR.

A priori, on peut flasher et CONSERVER ses données avec flashtool.

 

Je n'ai pas le temps d'écrire la mod-op, mais voici les liens :

www.flashtool.net

http://www.xperiaguide.com/2013/10/15/xperia-z1-14-1-g-2-257-firmware-major-updated/

 

Voila !

 

 

 

 

Share this post


Link to post
Share on other sites

depuis que je suis sur la commercial et journalist 257, plus aucun reboot.

Share this post


Link to post
Share on other sites

Le z1 m'a fait une grosse frayeur.

Je surfais sur le net, et d'un coup, il s'éteint totalement.

Impossible de rallumer. Une brique.

Je branche l'alim, rien, rien, rien.

Leger picotements niveau anal..

J'ai joué avec le volume+power plusieurs fois puis d'un coup, résurrection.

Ça me l'a fait qu'une fois

Envoyé par avion

Share this post


Link to post
Share on other sites

j'ai remarquer qea quand je dl une appli sur le store le téléphone rebooté seul mais continué a dl pdt qu'il avait l'écran éteint o_o sur ses quelque seconde

Edited by Akzu

Share this post


Link to post
Share on other sites

j'avais la même chose sur le firmware 534 en 257 aucun souci

Share this post


Link to post
Share on other sites

Pour ma part c'est arrivé Vendredi dernier alors que je faisais une petite démo à un collègue pour en vanter les mérites... J'ai eu l'air fin après cinq minutes de mise à l'épreuve, l'écran s'est brusquement éteint sans vouloir se rallumer!

 

Habitué de ces péripéties, j'ai forcé l'extinction (bouton d'alim + vol. haut, attendre les trois vibrations et redémarrage après cinq à dix secondes) et tout est revenu à la normale, sur le coup, je fus un peu ému, cela me rappelais mon Xpéria S qui me faisait le coup régulièrement !

Share this post


Link to post
Share on other sites

J'ai passé une semaine avec le firmware 257 "commercial et journalist" et j'ai été pleinement satisfait, aucun ralentissement, aucun reboot, aucun code erreur.... tout était parfait, sauf la pub intrusive car mon appareil n'était pas rooté, et donc sans adaway.

 

Je reprends donc tout à zéro et je flash le firmware 534 DK, je root avec VROOT (j'évite kingoroot) et je prends l'OTA pour la mise à jour 257. Tout ce déroule parfaitement puisque je conserve le root (j'avais malgré tout installé Voodoo OTA root keeper par précaution).

 

Et maintenant ce n'est pas exceptionnel, l'appareil photo est lent à se lancer, mon appareil à rebooté 3 fois, dont 2 fois simultanément lors d'une mise à jour d'appli via le playstore, je veux installer une appli, j'ai parfois un code d'erreur lors de l'installation d'une appli.....

 

Je ne pense pas que le root soit en tort, je ne pense pas que le firmware 257 soit mauvais, bien au contraire.

j'ai tendance à penser et je le pense depuis toujours qu'une mise à jour par OTA n'est pas une bonne façon pour upgrader un système. En effet il s'agit d'un petit fichier de 80 Mo (en l'occurence pour le Z1). Ce qui signifie que l'on garde une grosse partie du firmware précedent, car tous les embêtements que j'ai actuellement, je les avais avec le firmware 534 Central Europe.

Conclusion, pour mettre à jour un appareil, toujours récupérer le firmware complet et utiliser les outils mis à votre disposition pour flasher et tout remettre à zéro impérativement. Que ce soit Motorola, HTC, Sony, Samsung et consort une mise à jour OTA n'améliore que partiellement votre smartphone.

Share this post


Link to post
Share on other sites

J'avais eu le problème avec mon Z (lors de la première et dernière MàJ OTA) et un reboot par la combinaison "Powwer" + Vol. Haut, tout allait mieux.

 

Je te rejoins sur l'(in)efficacité des MàJ OTA!

Share this post


Link to post
Share on other sites

Moi aussi je viens d'avoir un deuxième reboot.

Le tel était simplement posé à côté de moi, en veille.

C'est pas si "terrible" que ça, vu qu'il se rallume assez vite, mais j'espère que j'aurais pas d'autres reboot à longueur du temps..

Si j'ai bien compris, ça serait du à la rom?

Je suis en rom europe centrale .257 (pour le root avec le Vroot).

Il y a d'autres roms plus stables où on peut avoir le root?

Edited by shinsengumi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...