Jump to content
Ster97

[ROM][4.3] CyanogenMod 10.2 Stable - D802

Recommended Posts

Si quelqu'un peux virer les liens vers CM11, car avec la methode les fc sont inévitable.

 

 

 

Jclm73 go sur mon topic avec les bonnes méthodes pour la CM11. 

 

https://forum.frandroid.com/topic/174840-rom-cyanogenmod-official-nightlies-kitkat-441-cm11-d802-apps-stock-lgknockoff/

Share this post


Link to post
Share on other sites

Yep je vais le faire ce week-end

Envoyé depuis mon GT-I9300 avec Tapatalk

Share this post


Link to post
Share on other sites

@mushroom

J'ai bien suivi ton tuto ....


Et c'est bien pour ça que je ne comprends pas pourquoi ça coince

aussi bien pour la version 10.2 stable que pour la 11 (et là, ça ne m'étonnerait pas puisqu'elle n'est pas stable)

Une idée ?

Merci
 

Edited by jclm73

Share this post


Link to post
Share on other sites

Pour la part le bluetooth ne fonctionne pas bien j'ai eu des déconnexion très souvent de plus sur certains appareils je n'arrive pas à me connecter vraiment bizarre

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Encore Ster97, il est sur tout les forums ! :p

Sinon salut, quelqu'un aurait l'amabilité de faire un Screenshot du temps Ecran Allumé qu'il tient avec une charge complète et la poster ici ? Merci ^^

  • Like 1

Share this post


Link to post
Share on other sites

Je confirme que la CM11 tiens LARGEMENT MIEUX en batterie que la stock. 

J'avais tenu 6 jour en utilisation assez faible ( 1h de facebook, 30min de twitter, quelque photo, une 10ene d'appel/jour ) 

Je suis en stock maintenant et ces flagrant.

 

1387139822-screenshot-2013-12-11-15-18-3

Edited by MushroomMusic

Share this post


Link to post
Share on other sites

J'ai un message d'erreur quand je veux flasher la rom avec twrp, il me dis qu'il ne trouve pas un fichier md5. Une idée ?

 

http://www.casimages.com/img.php?i=131215031717385150.jpg

Hum, je vois d800 sur ton image =>c'est pas la bonne version de ROM (tu as une ROM pour un LG américain ATT).

 

Telécharge la bonne version ici et reflashe.

  • Like 1

Share this post


Link to post
Share on other sites

@Mushroom et sur ces 6 jours l'écran est resté allumé combien de temps ? :) (tu peux le voir en cliquant sur "écran" dans les stats)

Encore Ster97, il est sur tout les forums ! :p

Et oui je suis partout ;)

Envoyé depuis mon GT-I9300 avec Tapatalk

Share this post


Link to post
Share on other sites

Retour d'info:

Je n'arrivais plus à installer CM 10.2 avec le recovery TWRP 2.6.3.4

J'ai fini par trouver (avec l'aide de XDA): c'est ce recovery qui est en cause !

je suis passé au TWRP version précédente 2.6.3.3

et ça s'est installé du premier coup !.....

 

Question, si je flashe le CM 11, je fais ça tout simplement ou bien il faut passer les wipes habituels ?

Share this post


Link to post
Share on other sites

@Mushroom et sur ces 6 jours l'écran est resté allumé combien de temps ? :) (tu peux le voir en cliquant sur "écran" dans les stats)

Et oui je suis partout ;)

Envoyé depuis mon GT-I9300 avec Tapatalk

Je dirais entre 4-5h par jour. J'ai fais le screen y a un petit temps deja, je suis repasser sur la [Mention interdite par l'administrateur]. ^^

Share this post


Link to post
Share on other sites

Hum pardonne moi de douter mais ça m'étonnerais fortement ;) 4h pour jour pendant 6 jour ça fait 24h d'utilisation, c'est tout bonnement impossible, on considère déjà qu'un téléphone qui tient 7h a une excellente autonomie :p

Envoyé depuis mon GT-I9300 avec Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Hum pardonne moi de douter mais ça m'étonnerais fortement ;) 4h pour jour pendant 6 jour ça fait 24h d'utilisation, c'est tout bonnement impossible, on considère déjà qu'un téléphone qui tient 7h a une excellente autonomie :P

Envoyé depuis mon GT-I9300 avec Tapatalk

 

Je referais un test quand je retournerais dessus avec les screens plus détailler. :) 

J'ai moi meme un doute au final. ^^

  • Like 1

Share this post


Link to post
Share on other sites

J'ai un message d'erreur quand je veux flasher la rom avec twrp, il me dis qu'il ne trouve pas un fichier md5. Une idée ?

 

http://www.casimages.com/img.php?i=131215031717385150.jpg

 

D'après le log de ta capture, tu n'as pas prit la bonne version de la ROM correspondant au modèle de ton téléphone... il y'a une incohérence entre ton D800 et ton zip qui est pour un D802 si je me trompe pas.

 

Attention sur nos G2, plusieurs modèles: D800 / D801 / D802 / D803 / LS|VS980

 

Télécharger uniquement la version compilé pour votre modèle, si présente bien évidemment !

 

Petit rappel sur les ROM Dev Alpha et Bêta, faite des FullWipe systématique (cache, dalvik, data, system), ça évitera les FC et autre problème de stabilité ;)

 

PS: @berurier1 désolé j'avais pas vu que tu lui avait répondu ;)

Edited by Garfi69

Share this post


Link to post
Share on other sites

Comme Sosh va me donner la 4G sans augmentation à partir du 9 janvier, j'ai cherché comment l'activer avec cette Rom mais je n'ai pas trouvé

Quelqu'un peut me renseigner ?

Merci d'avance

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Il suffit d'activer le LTE, tu n'as qu'à sélectionner dans les options des Paramètres du réseau mobile "LTE/GSM/WCDMA" (Mode réseau préféré). Il basculera automatiqement en 4G/3G ou Edge en fonction des antennes relais à proximité.

Share this post


Link to post
Share on other sites

Merci Je ne savais pas que lte était synonyme de 4g

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut a tous, j'ai un petit problème au niveau du flashage, quand vien le moment de swiper pour installer la ROM il m'affiche "Failed" quelqu'un a une solution pour mon problème s'il vous plait ? 

 

Merci.

Share this post


Link to post
Share on other sites

Je ne comprends pas pourquoi les données mobiles ne fonctionnent pas chez moi :

 

- Les barres de communications sont grisées au lieu d'être bleu. Pourtant, j'ai bien les données mobiles activées.

 

J'ai essayé avec 2 opérateurs mobiles différents et ça fait la même chose (à savoir Free et SFR).

 

Quelqu'un peut m'aiguiller ? Merci

Share this post


Link to post
Share on other sites

Vérifie tes APN.

Envoyé depuis mon GT-I9300 avec Tapatalk

Share this post


Link to post
Share on other sites

Avez vous réussi à rendre transparent la barre de statut ?

Je galère avec G2 Xposed, j'ai bien tout installé (framework et appli) mais je n'ai que le KnockOff...

Share this post


Link to post
Share on other sites

Il faut associer xposed à Immerge Me

Et tu auras tout ton écran

Du coup il faut disposer d'une application comme pie

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Merci pour ton aide !

Bon je galère toujours autant, je vais dans le Xposed installer puis dans "Téléchargements", à partir de la je trouve bien "Immerse Me", je le télécharge mais ensuite ça met que le fichier n'est pas un APK valide...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...