Jump to content
Alexismeee

[ROM][KRT16M][KitKat 4.4] Factory Image Nexus 4 / 5 [16/11/13] [Official]

Recommended Posts

A voir si elle est mieux ou moins bien en terme de fonctionnalité ! Ce qui risque d'être légèrement le cas.

Share this post


Link to post
Share on other sites

La factory image est sorti !

Sent from my Nexus 4 using Forum mobile app

Share this post


Link to post
Share on other sites

La factory image est sorti !

Sent from my Nexus 4 using Forum mobile app

Oui je viens de le dire...

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ainsi que les binaires ! Tout va pouvoir fonctionner impec :)

Share this post


Link to post
Share on other sites

Okay, en fait le Port est mieux ... 

 

Sur l'officielle 4.4 : 

  • Aucune transparence
  • Pas de Google Now intégré au Launcher

Déçu par ces 2 points ! Je retourne sur le Port en flashant le kernel officiel pour tester ... Si jamais ça peut marcher !

Share this post


Link to post
Share on other sites

Je n'arrive pas a flasher l'image.

J'ai une erreur lors de l'update du .zip après avoir flasher la radio et le bootloader

Quelqu'un à le même problème ?

Share this post


Link to post
Share on other sites

Celui-ci image-occam-krt16o.zip

Après avoir lancé un flash-all.bat

Le bootloader est flashé puis la radio puis en dernier image-occam-krt16o.zip


C:\android-sdk-windows\platform-tools\occam-krt16o>flash-all.bat
sending 'bootloader' (2203 KB)...
OKAY [  0.072s]
writing 'bootloader'...
OKAY [  0.287s]
finished. total time: 0.360s
rebooting into bootloader...
OKAY [  0.002s]
finished. total time: 0.002s
< waiting for device >
sending 'radio' (45537 KB)...
OKAY [  1.440s]
writing 'radio'...
OKAY [  2.486s]
finished. total time: 3.927s
rebooting into bootloader...
OKAY [  0.002s]
finished. total time: 0.003s
< waiting for device >
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
failed to allocate 717312552 bytes
error: update package missing system.img 

Voilà ce que la commande me retourne :

Share this post


Link to post
Share on other sites

impossible de flasher avec le nrt...

j'ai bien mis le md5sum, meme erreur que toi,

 

archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'

 

je suis sous 4.3 rooter avec twrp 2.6.3.3

Share this post


Link to post
Share on other sites

Essaie de retélécharger la factory image ... C'est bizarre ça !

Share this post


Link to post
Share on other sites

C'est fait aussi je suis en train de réinstaller la 4.3 qui passe sans soucis et dans la foulé je vais lancer la 4.4

Share this post


Link to post
Share on other sites

Moi je retourne sur le Port qui me convient parfaitement en fait :)

Share this post


Link to post
Share on other sites

impossible de flasher avec le nrt...

j'ai bien mis le md5sum, meme erreur que toi,

 

archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'

 

je suis sous 4.3 rooter avec twrp 2.6.3.3

 

une idée ?

Share this post


Link to post
Share on other sites

Remet le recovery de base peut-être ...

Share this post


Link to post
Share on other sites

ça marche pas du coup je retourne sur la port nexus 5 aussi et je me demande si l'image de google n'est pas foireuse car la 4.3 passe sans soucis


L'erreur vient plutôt de cette ligne de commande :

failed to allocate 717312552 bytes
error: update package missing system.img

Share this post


Link to post
Share on other sites

Non, elle n'est pas foireuse ... Elle est passée sans soucis chez moi.

Share this post


Link to post
Share on other sites

Voilà ce que j'obtiens en flashant la 4.3 :

Starting Flash Process..

Flashing Bootloader Image..

sending 'bootloader' (2201 KB)...
OKAY [  0.072s]
writing 'bootloader'...
OKAY [  0.278s]
finished. total time: 0.350s
rebooting into bootloader...
OKAY [  0.001s]
finished. total time: 0.001s

Flashing Radio Image..

sending 'radio' (54321 KB)...
OKAY [  1.739s]
writing 'radio'...
OKAY [  3.283s]
finished. total time: 5.024s
rebooting into bootloader...
OKAY [  0.001s]
finished. total time: 0.001s


Flashing Factory Image: Boot, Recovery, System and Userdata..
boot.sig, recovery.sig and system.sig are not needed in the flash process

archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: MAKOZ20i
Baseband Version.....: M9615A-CEFWMAZM-2.0.1700.84
Serial Number........: 04cd9dd30e52abcf
--------------------------------------------
checking product...
OKAY [  0.002s]
checking version-bootloader...
OKAY [  0.002s]
checking version-baseband...
OKAY [  0.002s]
sending 'boot' (6194 KB)...
OKAY [  0.198s]
writing 'boot'...
OKAY [  0.363s]
sending 'recovery' (6738 KB)...
OKAY [  0.229s]
writing 'recovery'...
OKAY [  0.421s]
erasing 'system'...
OKAY [  0.575s]
sending 'system' (570670 KB)...

Non, elle n'est pas foireuse ... Elle est passée sans soucis chez moi.

Tu la flashé comment ?

Avec un toolkit ou bien avec le SDK et la commande flash-all.bat?

Share this post


Link to post
Share on other sites

Voilà ce que j'obtiens en flashant la 4.3 :

Tu la flashé comment ?

Avec un toolkit ou bien avec le SDK et la commande flash-all.bat?

 

Avec le "flash-all".

Share this post


Link to post
Share on other sites

tiens je ne connais pas cette méthode. Qu'est ce que c'est ?

Share this post


Link to post
Share on other sites

Tu lance le "Flash-all.bat" présent dans la factory image. Tout est automatique ;)

Share this post


Link to post
Share on other sites

ha ouais... Pourquoi faire simple quand on peut faire compliqué ?!

 

C'est bon ça ! Merci !!!  :P

Share this post


Link to post
Share on other sites

Je me doute bien...

 

Pour résumer (et pas faire de boulettes) : Dézippe l'archive, lance une commande puis le flash all?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...