Jump to content
Alexismeee

[ROM][KRT16M][KitKat 4.4] Factory Image Nexus 4 / 5 [16/11/13] [Official]

Recommended Posts

Avec le "flash-all".

Beh alors toi ça passe et pas moi c'est bizarre.

@julz, je viens de tester ta méthode. C'est en train de booter

Share this post


Link to post
Share on other sites

ha bonne nouvelle ça

 

tu nous tiens au courant ?

Edited by julz

Share this post


Link to post
Share on other sites

Ouep c'est en train de booter et c'est ultra long plus long que la normale donc je pense que j'ai un truc foireux je vais downloader a nouveau l'image pour être sure.

Share this post


Link to post
Share on other sites

Non, c'est normal si c’est long ! (Bon pas plus de 10 minutes quand même hein :D)

Share this post


Link to post
Share on other sites

Le recovery stock ne se lance pas non plus y'a un soucis avec mon image c'est sure.

Je télécharge à nouveau je test et si ça marche pas je repartirai en 4.3 et attendrais l'OTA ou je mettrai la Nexus 5 port

Share this post


Link to post
Share on other sites

Reflashe le recovery de la 4.3 au cas où et relance l'installe de la 4.4.

Share this post


Link to post
Share on other sites

Qui aurait le ZIP pour le recovery de la 4.3 version Y svp

Edited by xXCanOnXx

Share this post


Link to post
Share on other sites

Ouep je test ça


Bon ça a pas l'air mieux


Bon allez je laisse tomber je repasse en 4.3 en attente de l'OTA même si le manque du launcher et de la transparence ma gène sur la stock

Share this post


Link to post
Share on other sites

Nouvelle version du Port N5 : 

 

http://forum.xda-developers.com/showthread.php?t=2507021

 

Changelog ( 15/11/2013)

- Fully merged with MAKO factory image KTR160 & binaries
- Transparent status bars and lockscreen bar
- Works with old an new baseband. 
- GEL launcher & original wallapers

 

PS : Pour le kernel il faut rester en stock, si vous mettez un autre kernel (genre AK126) vous aurez un bootloop

Share this post


Link to post
Share on other sites

Bon bien finalement ça marche, je l'ai flashé avec le PC du boulot (vive Windows 7 Enterprise).

Un petit coup de flash-all.bat et tout a fonctionné.

Merci à Destiny290 et julz pour leur aide !!!

Installation du launcher du nexus 5 + root avec SuperSu et c'est tip top.

Est ce quelqu'un a testé la machine ART ?

Edited by yann19

Share this post


Link to post
Share on other sites

Je suis passé par toutes les versions de cette rom et suis actuellement sur la dernière mouture avec le dernier radio et bootloader et je rencontre a chaque fois des problèmes de wifi. Celui ci est super lent , je suis a peine a 1,6 mbps quand mon sgs i9000 tape les 6 mbps. J'ai testé des download depuis le store ou des vidéos depuis YouTube et y'a pas photo entre les 2 tel ... Mon n4 ratatouille a mort !!!
J'ai modifié le fichier dans system/etc/wifi/WCNSS_qcom_cfg.ini en y écrivant gDataInactivityTimeout=200 comme indiqué dans un post d'xda (http://forum.xda-developers.com/showthread.php?t=2300873) mais ça change rien....

Quelqu'un a une idée ?

 

cl70.jpg
 
 

Envoyé depuis mon Nexus 4 avec Tapatalk
 

Edited by leju29

Share this post


Link to post
Share on other sites

Je suis sous art depuis que le port du nexus 5 est dispo ... je n'ai pas fait la mise a jour du port donc je n'ai ni de buetooth ni de boussole (pas grave).
Tout est fonctionnel wifi ultra rapide le temps de connection est de + ou -  2 sec et batterie amelioré (de maniere radicale !!)

Share this post


Link to post
Share on other sites

Je suis sous cette ROM depuis la v1, j'ai fais toutes les MAJ et ai testé aussi en parallèle d'autres "Bêtas" d'Android 4.4.
Cette ROM est la meilleure pour mon utilisation, j'avais envie de quelque chose de stock sans des tonnes de modifications qui font c**** (comme le fait d'afficher les QS quand on descends la barre de notif depuis le coté droit) et quelque chose qui se rapproche le plus de l'expérience Google d'Android et non l'expérience AOSP d'Android.
Cette ROM est parfaite pour cette utilisation et me convient donc parfaitement !
Le seul bémol que j'avais à donné était la durée de vie de la batterie qui était extrêmement courte, mais ça c'était avant ;) Depuis la dernière MAJ qui inclus les libs 4.4 du Nexus 4, plus aucun problème, ma durée de vie de batterie est même plus grande qu'avec les anciennes versions d'Android !

Voilà donc mon retour sur cette ROM :)

Share this post


Link to post
Share on other sites

Nouvelle version depuis le 20/11. 

 

Je suis passé de celle du 13/11 a celle la, bcp mieux niveau batterie et surtout plus de bug niveau activation du wifi qui me faisait reboot. 

 

J'ai intégré la navbar plus petite aussi, grosse impression d'ecran plus grand. 

Share this post


Link to post
Share on other sites
Guest

Je suis sous Android kiktkat depuis un bon moment, flash via adb le l'image de restauration.

Je viens d'avoir à l'instant une mise à jour de proposé (9Mb), puis je l'installer correctement sachant que je suis root avec le last TWRP d'installé?

Merci

Share this post


Link to post
Share on other sites

J'aime bien cette ROM les icône blanc et la barre semi transparente nickel sans fioriture, part contre j'ai une petite question j'ai commencer directement avec la dernière en date mie sur le poste 1 mais la j'ai une mise a jour qui apparaît dans la barre de notification et je ne c'est pas si il faut que je la lance!?

Sent from my Nexus 4 using Forum mobile app

Share this post


Link to post
Share on other sites

J'ai fait la mises à jour sans soucis, venant de la factory du N4. Et d'ailleurs je suis CWM pour le recovery, et dès l'install de la maj, il m'a mis un message indiquant qu'il pouvait éventuellement y avoir une erreur de root, et me demandant si je voulais fixer le soucis. J'ai mis OK et tout roule.

Share this post


Link to post
Share on other sites

OK merci donc je fait la maj

Édit: maj fait sans souci, demande de fix pour le root fait aussi

envoyé depuis mon nexus 4 avec l'appli du forum :)

Edited by valentinsellier

Share this post


Link to post
Share on other sites

OK merci a toi je ferai sa se soir.

J'ai un petit problème j'ai installer le batterie mod pour avoir le taux de batterie en pourcentage sur le totic de XDA mais mais me plaie pas enfaite donc je veut le repasser en stock mais je la flash dans le recorvery tout se passe bien mais j'ai toujours les ℅ mais l'icône pourriez vous m'aider svp

envoyé depuis mon nexus 4 avec l'appli du forum :)

Edited by FireSkull

Share this post


Link to post
Share on other sites

Il le semble que par rapport a avant oui il galère a se recharger mais la batterie tien bien ,moi perso je le recharge que la nuit

envoyé depuis mon nexus 4 avec l'appli du forum :)

 

EDIT: MAJ installer rien a changer mise a part a chaque fois que je redémarre j'ai l'appli recherche google qui se ferme constamment

donc retour sur l’ancienne version   
 

Edited by FireSkull

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...