Jump to content
prate

[RESOLU] Pétage de plombs !

Recommended Posts

Bon j'ai essayé le modem et toujours rien. Les problèmes sont toujours là. Je pense recevoir l'haut parleur demain. Je vais changé et voir si ça continu ou pas?

Edited by prate

Share this post


Link to post
Share on other sites

Bon j'ai essayé le modem et toujours rien. Les problèmes sont toujours là. Je pense recevoir l'haut parleur demain. Je vais changé et voir si ça continu ou pas?

 

Bonne chance alors! ;) J'espère que ça, au moins, te sera bénéfique.

Edited by franzyroy

Share this post


Link to post
Share on other sites

J'ai reçu l'haut parleur tout à l'heure, je viens de le monter mais toujours pareil. Je viens de tenter une réinitialisation mais toujours pareil. C'est ouf !

 

Bon déjà il y a une erreur dans la rom c'est sur parce qu'il me met un "Clavier Samsung s'est arrêté" toutes les deux minutes! Pourtant la rom je l'est téléchargé sur le site officiel je ne comprend pas. Est-ce qu'il y a une rom custom flashable via odin vu que je n'ai ni le root ni le recovery pour l'instant? Ou bien est-ce que vous avez une autre solution parce que là je ne comprend vraiment rien moi. Pourquoi l'appli Musique me dit "le lecteur audio ne peut pas lire ce type de fichier" alors que j'ai changé l'haut parleur?

 

Enfin bref, j'suis vraiment dans la m...

Share this post


Link to post
Share on other sites

Je ne sais plus trop quoi te dire. Tu es passé en 4.3 avec le nouveau bootloader. Je ne peux même pas te conseiller de revenir à ta rom d'origine, ça ne doit pas fonctionner! :(

Share this post


Link to post
Share on other sites

Bon ce que j'ai fait: je l'ai rooté, j'ai installé le CWM et installer la rom stock Google Edition v3. Tout fonctionne à part le fameux son et tout ce qui touche à celui-ci que ce soit appel, vidéo, youtube, musique, sonnerie..

 

Pourtant j'ai installé le nouveau haut parleur. Je vais essayé de remettre l'ancien encore une fois mais bon..

Share this post


Link to post
Share on other sites

Je crois qu'il ne te reste plus qu'à revenir en version officielle et direction le SAV. En espérant qu'ils ne disent que cela provient de tes différents flashs.

Share this post


Link to post
Share on other sites

Bein le sav ne veut pas le prendre en charge sois disant je n'ai pas la facture.. Le truc c'est que tout marche là avec la rom Google edition du wifi jusqu'au bluetooth, le vibreur, enfin TOUT quoi à part ce p**** de son ! Sachant que j'ai deux haut parleur à la portée et que j'ai essayé les deux, d'ou peut venir le problème?

 

Vraiment c'est louche et énervant ! Help me les bricoleurs là ;)

Edited by prate

Share this post


Link to post
Share on other sites

Si il existe une ROM Stock Wipe (fichier qui contient un Modem, le CSC, le bootloader et la ROM) pour GS4 flash là, ça devrais arranger ton problème.

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

et ou est-ce que je peux trouvé cette rom stock wipe? Parce que je trouve que des zip et à l'interieur il n'y a qu'un fichier (tar.md5) et pas trois..

Edited by prate

Share this post


Link to post
Share on other sites

Ici : 

https://www.frandroid.com/actualites-generales/173849_galaxy-s4-gt-i9505-deploiement-dandroid-4-3-debute

 

Si vous souhaitez effectuer la mise à jour manuellement, vous toujours aussi la télécharger sur SamMobile.

En détail, voici les instructions d’installation sur le Galaxy S4 GT-i9505 :

  • décompressez le fichier téléchargé dans un dossier
  • téléchargez la dernière version d’Odin 3.09 et lancez-le
  • redémarrez votre téléphone en mode Download (Home + Power + Volume bas)
  • reliez votre appareil en USB jusqu’à que le voyant bleu s’allume dans ODIN
  • ajoutez le dossier AP_I9505XXUEMJ3.tar.md5 dans la partie AP
  • ajoutez BL_I9505XXUEMJXXX.tar.md5 dans la partie BL
  • ajoutez CP_I9505XXUEMJXXX.tar.md5 dans la partie CP
  • ajoutez CSC_OLB_I9505OLBEMJXXX.tar.md5 dans la partie CSC
    Note : s’il y a qu’un seul fichier, installez-le et laissez les autres champs vides
  • vérifiez que la case re-partition n’est pas cochée !
  • appuyez sur le bouton start et patientez quelques minutes le temps de l’installation

 

En espérant qu'il y ai les 4 fichiers ... Je pense que c'est le seul truc qui peux résoudre ton problème 

Edited by Adamentys

Share this post


Link to post
Share on other sites

Et bien la version open Europe fera très bien l'affaire :)

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ah, bizarre, il n'y a pas de version Open Europe, pas grave, la version Nordic Countries fera surement l'affaire.

Voici le lien : http://www.sammobile.com/firmwares/

Il faut descendre un peu avant de trouver la version Nordic Countries, après si elle n'est pas en 4 fichiers, je ne peux plus rien pour toi :/

Share this post


Link to post
Share on other sites

Non il n'y a pas 4fichiers... Je vais essayé le seul fichier qu'il y a demain, sait-on jamais. Il n'y a vraiment pas d'autres solution?

 

EDIT: je viens de téléchargé la version grèce (EUR) mais pareil il n'y a qu'un seul fichier.

 

Je tenterai les deux.

Edited by prate

Share this post


Link to post
Share on other sites

Salut PRATE,

 

Pour ton problème de son, je me demande si tu ne devrais pas regarder ceci. Je sais que tu as tellement essayé de chose, comme changer le HP.  Que je me dis quand je vois ce sujet:"Eh si c'était un truc aussi con que ça!"

Share this post


Link to post
Share on other sites

J'aurai bien voulu mais je n'ai jamais installé Deezer depuis l'achat de mon S4. Je vais essayé les deux roms officiels que j'ai téléchargé hier soir mais j'attend ma soeur pour utilisé son PC (je suis sous mac OSX). Même si je ne suis pas très confiant.

Share this post


Link to post
Share on other sites

C'est bon les gars ça remarche ! J'ai pris la version Nordic Countries (un seul fichier) que j'ai flashé avec odin 3.09 (je précise le numéro de la version car moi je flashé les autres via odin 3.07) Et là j'ai du son, beaucoup de son même que je vais dès maintenant désactiver la tonalité des touches.

 

 

Merci à tous de m'avoir aidé.

  • Like 1

Share this post


Link to post
Share on other sites

Cool, pense à mettre [RESOLU] devant ton titre! Et indiques la rom que tu as pris ainsi que son lien.

Share this post


Link to post
Share on other sites

Et bien je suis comptent d'avoir pu t'aider

Envoyé de mon Nexus 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai pris la Rom officiel sur samfirmware.com: "Nordic Countries".

Et merci encore une fois.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...