Jump to content

[ROM] OmniROM KitKat Alpha nightly


Recommended Posts

Opendelta/FlashAfterUpdate j'ai installé 5 fichiers qui sont flashés à chaque mise à jour (les gapps, des applis perso que j'aime bien mettre en temps que applis Système, le dalvik 4.4 optimisé, le kernel de Faux et le SU) la seule chose que j'ai fais est de renommer chaque fichier 1_nom, 2_nom etc car j'ai remarqué que ça flashé toujours par ordre alphabétique... comme cela tout roule, tout ce flash tout seul, je n'ai rien à flasher après chaque mise à jour de l'omni.

Edited by phil2nice
Link to comment
Share on other sites

  • 3 weeks later...

Oui, les instructions de la 1ère pages sont toujours les bonnes. C'est une installation tout-à-fait classique.

Je n'ai (encore) jamais utilisé multirom, donc je ne saurais pas te dire s'il y a des spécificités de ce côté là. Du côté du kernel, Franco fonctionne très bien (je le précise car je sais qu'il est utilisé en multirom)

Link to comment
Share on other sites

Hello.

J'étais pas venu depuis longtemps et il n'y avait pas beaucoup de motivé pour cette ROM. Je vais essayé de rafraichir le premier post demain. Si vous des choses à ajouter n'hésitez pas.

Sinon je voulais savoir si vous aviez le même souci que moi dans l'appli photo : j'ai pas le flash (il est grisé) et il me manque aussi pas mal d'autre paramétrages.

Vous avez eu le souci ?

Sent from my Nexus 5 using Forum mobile app

Link to comment
Share on other sites

Hello.

J'étais pas venu depuis longtemps et il n'y avait pas beaucoup de motivé pour cette ROM. Je vais essayé de rafraichir le premier post demain. Si vous des choses à ajouter n'hésitez pas.

Sinon je voulais savoir si vous aviez le même souci que moi dans l'appli photo : j'ai pas le flash (il est grisé) et il me manque aussi pas mal d'autre paramétrages.

Vous avez eu le souci ?

Sent from my Nexus 5 using Forum mobile app

 

Pour l'appareil des options sont effectivement grisée en mode HDR+ mais en normal aucun soucis cela doit venir du mode et non d'un bug je vérifierai tantôt sur l'xperia de ma femme si c'est pareil et vous tien au courent 

Link to comment
Share on other sites

Pour l'appareil des options sont effectivement grisée en mode HDR+ mais en normal aucun soucis cela doit venir du mode et non d'un bug je vérifierai tantôt sur l'xperia de ma femme si c'est pareil et vous tien au courent

T'es un génie ! ^^ merci

Sent from my Nexus 5 using Forum mobile app

Link to comment
Share on other sites

Bonjour

 

Étant pro-logiciels libre, j'aimerais bien utiliser cette rom, mais il y a 2 points qui me bloquent:

 

1- La barre de navigation: personnalisation quasi nul contrairement aux roms basées sur aokp/slim (C'est dommage surtout parce-que le nexus n'a pas de boutons physiques)

 

2- Privacy guard: (il y a XPrivacy, mais j'essaye d’éviter xposed)

 

Dommage que ma connexion Internet soit pourrave (sans parler du pc), j'aurais essayer de faire ma propre build en rajoutant ces options :mad:

 

Sinon pour le moment je fais des allers/retours entre cette rom et mahdi-rom

Edited by melkhatt
Link to comment
Share on other sites

Si vous voulez tester, j'ai compilé Omni avec l'App Circle et Floating notifications : https://forum.frandroid.com/topic/172673-roms-nexus-5-minuxbuild-slimkat-omni-pa21-03/page-13?p=2968064#entry2968064

 

;)

Link to comment
Share on other sites

Minux toujours le premier sur le compils custom !

Désolé j'avais promis un refresh du premier post mais une hospitalisation imprévue m'en a empêché. Je le ferai dans la semaine du coup.

Si vous voulez rajouter des infos dans le premier post n'hésitez pas à le dire.

Sent from my Nexus 5 using Forum mobile app

Link to comment
Share on other sites

  • 2 weeks later...

Salut !

 

Bon je tourne sur la dernière nightly de cette ROM et c'est vrai qu'elle est terrible ! Par contre j'ai deux problèmes : 

 

- Consommation très importante de batterie (1h30 d'écran actif pas plus) et quand je branche le Nexus au PC, ou à la voiture il se décharge plus vite qu'il e se charge (seulement le WiFi est activé) et cela ne me faisait jamais ça sous stock

 

- Lors de mises à jour OTA, je perds le root. Est-ce normal ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...