Jump to content

Grésillement écouteurs/casque


Recommended Posts

Bonjour,

 

Depuis hier j'ai Android Kitkat distribué par SFR, jusque là c'est génial, sauf que j'ai un soucis, depuis hier j'ai un grésillement lorsque j'écoute de la musique ou regarde une vidéo avec un casque j'ai en permanence un grésillement vraiment dérangeant. Est-ce que quelqu'un pourrait m'aider s'il vous plait?

 

Merci d'avance :)

Link to comment
Share on other sites

Bonjour,

j'ai exactement le même problème depuis la mise à jour en 4.4.2 le 28 février.

 

Cela est vraiment très dérangeant sur certain morceau. :angry:

 

Si quelqu'un à un solution je suis également preneur. :P

 

Merci d'avance

Link to comment
Share on other sites

Oui au début je penser un souci de casque (beats new studio) mais une fois brancher sur le pc le casque est ok.

J'ai essayé le casque fourni avec le tel et même problème de grésillement / sifflement.

J'utilise l'appli napster avec les musiques téléchargées sur le tel.

Edited by ludodo
Link to comment
Share on other sites

Alors voilà. Il y a un fil sur xda qui relate les bugs de migration vers la 4.4.2 (c'est pour les d800, mais ça reste des g2):

J'ai recherché avec des mots clé (music, sound) mais je n'ai rien trouvé (je n'ai pas le temps de tout lire). Si vous lisez l'anglais vous pouvez parcourir au cas où:

http://forum.xda-developers.com/showthread.php?t=2659572&highlight=sound

Sinon un reset usine peut peux-t'être régler le souci, sans pouvoir le garantir. L'inconvénient c'est que ça efface tout pour repartir sur une 4.4.2 propre. Faire un backup avant, effectuer le reset, et tester avec le minimum installé.

Edited by 6riloo
Link to comment
Share on other sites

ok merci de t'intéresser à notre problème et de nous guider vers de possibles solutions.

Effectivement j'ai fait la mise à jour en ota.

J'ai pas le temps de faire un reset ce soir mais je test ca demain et je vous tiens au courant.

Edited by ludodo
Link to comment
Share on other sites

Désolé...bon au moins c'est propre :) J'ai trouvé ce fil sur xda où le problème est relaté:

http://forum.xda-developers.com/showthread.php?t=2667030

sans soluce, pour l'heure, à la clé, à suivre, je continuerai de regarder si je vois quelques choses.

J'ai mis un lien sur ce fil dans le fil xda pour faire connaître que vous aviez le même souci.

Edited by 6riloo
Link to comment
Share on other sites

J'ai contacter SFR et LG par mail et j'ai eu un retour de la part de LG.

 

Téléchargez le logiciel LG SUPPORT MOBILE TOOL, vous connectez votre G2 à votre ordinateur et vous lancez LG SUPPORT MOBILE TOOL puis en allant sur FONCTIONS SUPPLEMENTAIRES vous faîtes le choix MISE A NIVEAU DE LA RECUPERATION APRES ERREUR qui vous permettra de récupérer le profil de votre G2 avant la mise à jour.

 

Je vais essayer pour voir ce que ça donne et refaire la mise à jour en passant par le pc.

Je vous tiens informer.

 

Pour info plusieurs personnes ont signalées le problème sur le forum SFR ouvert par charneas.

http://forum.sfr.fr/t5/Autres-smartphones-et-applis/Probl%C3%A8me-son-LG-G2/m-p/863386#M11785

 

Edit : après avoir fait la manip, je suis toujours en 4.4.2 et le souci est toujours présent.

Edited by ludodo
Link to comment
Share on other sites

Je suis en déplacement aujourd'hui, donc avec des moyens limités pour poster. Ce soir je posterai sur xda le lien sfr et les infos que tu donnes. Vous pourriez aussi mettre le lien xda sur sfr, pour mieux vous faire entendre. Je mettrai aussi l info sur ce souci dans le fil que j ai ouvert sur la 4.4.2 d802 dans la rubrique générale.

 

edit: en fait je vais peux-t'être attendre un peu car charneas dit que ça s'est résolu "tout seul"

http://forum.sfr.fr/t5/Autres-smartphones-et-applis/Probl%C3%A8me-son-LG-G2/td-p/861178/page/2

 

@charneas: après le reset que tu as fait, et que tu disais avoir été inefficace, tu avais rebooté avant de tester ? Peux-t'être as-tu rebooté depuis et que dès lors le problème a disparu ?

Edited by 6riloo
Link to comment
Share on other sites

Bonsoir.

Je viens apporter mon expérience audio... depuis cette mise à jour. Donc problème identique pour moi avec casque Sony qui fonctionne parfaitement sur pc ou autre smartphone. En revanche le problème ne semble plus se présenter avec les écouteurs LG. Test effectué sur l'appli Musique native, YouTube, poweramp... Je suis convaincu qu' il ne s'agit pas d'un problème hardware. Mon tel n'est pas rooté, le tel a été acheté chez sfr et tourne sur une rom sfr. Je n'ai rien bidouillé. Je refais un test ce week-end avec les écouteurs LG pour confirmer ou pas que le problème a disparu et je poste un retour.

Sent from my LG-D802 using Forum mobile app

Link to comment
Share on other sites

Bonjour,

 

J'ai ce téléphone depuis quelques jours et il est vraiment super, mais j'ai le même problème suite à la dernière mise à jour kitkat!! Le son dans un casque (de qualité) est pourri. Grésillements, distortion...

Testé sur deux G2 différents et avec plusieurs casques (momentum, akg450...)

Il faut vraiment qu'ils fassent un correctif rapidement!!

 

Charneas, tu n'as toujours pas compris ce qui as résolu le problème!!

Link to comment
Share on other sites

Le fait de repasser en 4.2.2 m'as réglé le problème.

Je vais enfin pouvoir écouter de la musique.  :D

Un grand merci à ceux qui nous ont aidés à chercher des solutions.  :emo_im_kissing:

 

Edit : j 'ai tenter de faire la mise à jour avec le logiciel LG et même problème

         je vais rester un petit moment en 4.2

Edited by ludodo
Link to comment
Share on other sites

Bonjour,

 

D'un côté je suis très heureux de trouver ce sujet, car je m'inquiétais beaucoup pour mon nouvel appareil. Je l'ai flashé dès réception avec la 4.4.2 de Vodafone Allemagne, et j'ai ce même problème. Dans toutes les applications. Il suffit de lancer une écoute et de mettre le son au minimum pour isoler le bruit audio. Il est plus ou moins audible en fonction du casque utilisé.

 

Il semble (au vu du succès de ceux qui sont revenus à une ancienne version) que ce soit un problème uniquement logiciel, et j'espère que LG ne sera pas trop tardif à proposer une correction.


Il y a un sujet sur le forum XDA qui évoque le problème

 

http://forum.xda-developers.com/showthread.php?t=2667030

 

Un mystère reste cependant et ne vas pas être évident à résoudre : est-ce que le problème est valable pour tous les G2 ou est-ce que très peu d'utilisateurs sont aussi attentifs à la qualité du son ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...