Jump to content
Sébastien Charneau

Grésillement écouteurs/casque

Recommended Posts

Ne marche pas chez moi, ça m'indique "com.lge.hiddenmenu a cessé de fonctonner" dès que je clique sur "ELT test"

 

J'ai eu des nouvelles du service client, un responsable m'a appelé suite à mon mail de réponse ( j'avais été un peu sec :P ). Par contre, il n'était pas au courant du problème ... Mais l'a transmis au service des mises à jour ... On verra bien, plus on se plaint, plus ils se bougent le c*l

Cool au moins ils sont au courant, après combien de temps ils vont mettre...

  • Like 1

Share this post


Link to post
Share on other sites

Ne marche pas chez moi, ça m'indique "com.lge.hiddenmenu a cessé de fonctonner" dès que je clique sur "ELT test"

 

J'ai eu des nouvelles du service client, un responsable m'a appelé suite à mon mail de réponse ( j'avais été un peu sec :P ). Par contre, il n'était pas au courant du problème ... Mais l'a transmis au service des mises à jour ... On verra bien, plus on se plaint, plus ils se bougent le c*l

 

Tu as réessayer, tu as quel modèle un G2 D802 ?

Moi ça passe sans soucis sur mon G2 D802 ...

Edited by Praxbe

Share this post


Link to post
Share on other sites

Tu as réessayer, tu as quel modèle un G2 D802 ?

Moi ça passe sans soucis sur mon G2 D802 ...

 

Oui plusieurs fois, j'ai même redémarré.

J'ai G2 D802 HK, avec la rom du tuto pour avoir le root et le custom recovery CWM v6.0.4.7  ^_^

Share this post


Link to post
Share on other sites

Oui plusieurs fois, j'ai même redémarré.

J'ai G2 D802 HK, avec la rom du tuto pour avoir le root et le custom recovery CWM v6.0.4.7 ^_^

Bizarre... j'ai la même config :s

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

 

Super la méthode, c'est beaucoup plus simple que l'ancienne avec la modification du fichier hosts etc...

 

Tout marche nickel sur un G2 commandé à HK. (pas encore testé le son ^^)

 

Merci bcp

  • Like 1

Share this post


Link to post
Share on other sites

Résolution "temporaire" du bug sonore :

 

Nickel ! Merci beaucoup, j'étais à deux doigts de downgrader   :lol:

Share this post


Link to post
Share on other sites

Nickel ! Merci beaucoup, j'étais à deux doigts de downgrader   :lol:

 

Content que ça aie fonctionné pour toi :)

Share this post


Link to post
Share on other sites

Praxbe je suis en 4,2,2 stock suffix aneuwh mais je suis pas root du coup je sais pas si je peut te servir à quelque chose !!

si tu y tient toujour je peut essayer de me casser la tete pour essayer de vous le recupérer ce fichier avant de passer à kk

bon il faudrait le rooté et le rederooté pour la mise à jours

bon courage avec ce soucis les collègues

Edited by boursecreuse

Share this post


Link to post
Share on other sites

Praxbe je suis en 4,2,2 stock suffix aneuwh mais je suis pas root du coup je sais pas si je peut te servir à quelque chose !!

bon courage avec ce soucis les collègues

Merci mais hélas non car pour récupèrer les dossiers il fait être root.

Mais apparemment la méthode que j'ai postée traduite plus haut à l'air de fonctionner...

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Il faut la faire à chaque reboot la manipulation ?

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

je m'escuse d'avance si mon poste est mal placé, car je suis néophyte dans les forum :s

bonjour a tous, je me posais une petite question au sujet du bleutooth de nos ami G1 et G2

j'ai lus, je ne sais plus ou, que la version francaise du G1 aurais pas le bleutooth bridé, mais certain site disent le contraire ... et je vien de lire, que le G2 n'aurait pas du bluetooth bridé, ce qui est un argument énorme pour me faire attendre...

ma question est la suivante : si le bleutooth du G1 est bridé, y a t'il une application ( gratis ) sur le androide market pour le debrider ??

Ben oui c'est ce qui était mis sur xda j'ai juste traduit et mis en forme, faut tester peut-être que ça reste ? Si oui dis moi jadapterai le post :p

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Non, ça reste pas, faut le refaire à chaque reboot

Envoyé de mon LG-D802 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Non, ça reste pas, faut le refaire à chaque reboot

Envoyé de mon LG-D802 en utilisant Tapatalk

Ok car j'ai pas pu tester car moi j'ai pas le soucis de son...

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Plus de bug pour moi sur cloudypro II 1.1

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Le créateur de G2 Tweakbox annonce avoir résolu le problème dans sa dernière bêta. Il faut activer l'option dans son mod, et copier ce fichier https://www.dropbox.com/s/bpmdr5b7yq6yd6z/mixer_paths.xml dans le repertoire system/etc/

Quelqu'un fait un essai?

http://forum.xda-developers.com/showthread.php?t=2549923

Envoyé de mon LG-D802 en utilisant Tapatalk

Edited by marli
  • Like 1

Share this post


Link to post
Share on other sites

Tout le monde s'en fiche, ou vous avez trouvé d'autres solutions au problème?

 

Moi je ne saurais pas t'aider ou tester car je n'ai pas le souci de grésillements ... 

Edited by Praxbe

Share this post


Link to post
Share on other sites

Moi je ne saurais pas t'aider ou tester car je n'ai pas le souci de grésillements ...

idem. Faut trouver quelqu' un qui a le pb ET qui soit rooté plus Xposed.

Sent from my LG-D802 using Forum mobile app

Edited by 6riloo

Share this post


Link to post
Share on other sites

Moi je n'ai plus le souci sur pardus, désolé

Envoyé de mon LG-D802 en utilisant Tapatalk

Edited by skithor

Share this post


Link to post
Share on other sites

J'ai également le problème et venant de belgique. Est ce qu'on peut bien me confirmer que c'est un problème software et pas hardware ? J'ai essayé la technique de souffler avec le code et ça marche pas du tout.

Share this post


Link to post
Share on other sites

J'ai également le problème et venant de belgique. Est ce qu'on peut bien me confirmer que c'est un problème software et pas hardware ? J'ai essayé la technique de souffler avec le code et ça marche pas du tout.

Oui c'est software, la version kk 4.4.2 est en cause si vous revenez en 4.2.2 vous n'aurez plus le problème ce n'est donc pas hardware ;)

Envoyé de mon LG-D802 en utilisant Tapatalk

Edited by Praxbe
  • Like 1

Share this post


Link to post
Share on other sites

merci ça me rassure, je l'ai acheté aujourd'hui en seconde main mais peu utilisé par la personne avec aucune griffe et surpris pour le son et pour revenir en 4.2.2, il y a un lien pour un tuto ?

Share this post


Link to post
Share on other sites

merci ça me rassure, je l'ai acheté aujourd'hui en seconde main mais peu utilisé par la personne avec aucune griffe et surpris pour le son et pour revenir en 4.2.2, il y a un lien pour un tuto ?

Savez vous tester la résolution post 66 page précédente ?

Nous on ne sait pas tester car on a pas la problème...

Ce serait top avant que vous ne repartiez en 4.2.2...

Et si ça fonctionne vous pourrez rester en 4.4.2 ^^

Merci

Envoyé de mon LG-D802 en utilisant Tapatalk

Edited by Praxbe

Share this post


Link to post
Share on other sites

je ne suis pas root et je root jamais mes smartphones donc difficile pour moi de tester au pire, j'attendrai la mise à jour correctif et je resterai avec mon s4 en attendant puis pour un g2 en 32 Go pour 320€ utilisé 2 mois en état nickel, c'est une très bonne affaire.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...