Aller au contenu

Recommended Posts

Bonsoir. Petit retour comme convenu..Le problème persiste en fait avec les écouteurs LG. Bref je serai bien tenter de faire un p'tit retour sur la 4.2 mais je sèche un peu. Est ce que cette manip met en peril la garantie ? Depuis mon achat je ne tourne que sur des rom sfr par souci de preserver la garantie. Merci d'avance pour vos réponses ; )

Sent from my LG-D802 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir. Petit retour comme convenu..Le problème persiste en fait avec les écouteurs LG. Bref je serai bien tenter de faire un p'tit retour sur la 4.2 mais je sèche un peu. Est ce que cette manip met en peril la garantie ? Depuis mon achat je ne tourne que sur des rom sfr par souci de preserver la garantie. Merci d'avance pour vos réponses ; )

Sent from my LG-D802 using Forum mobile app

Si ton g2 est brandé sfr, je crains fort que tu ne puisses pas revenir de suite en 4.2.

Partager ce message


Lien à poster
Partager sur d’autres sites

Honnêtement c'est complètement abusé de voir un tel bug arrivé suite à une mise à jour officiel!

"Envoyé depuis mon LG-D802 avec Tapatalk"

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je m'y attendais un peu..Merci en tout cas. J'espère sincèrement que LG va se sortir les doigts du ⛔ pour nous pondre un patch. Même mon vieux HTC sensation est capable de lire la zik sans ce grésillement.

Sent from my LG-D802 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Je m'y attendais un peu..Merci en tout cas. J'espère sincèrement que LG va se sortir les doigts du ⛔ pour nous pondre un patch. Même mon vieux HTC sensation est capable de lire la zik sans ce grésillement.

Sent from my LG-D802 using Forum mobile app

Des solutions de contournement ont été trouvées cette nuit. Flashage kdz offline devenue possible, donc downgrade redevenu possible :) voir le fil dédié en section tuto.
  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais est ce que le problème apparaît sur toutes les roms KitKat officielles ? Je ne peux pas en tester beaucoup ayant une version de 32gb.

Sent from my LG-D802 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info 6riloo je jette un œil. En tout cas ce qui me désole un peu c'est que quelques anonymes se démènent gracieusement pour régler un problème créé par d'autres anonymes payés pour trouver des solutions..

Sent from my LG-D802 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info 6riloo je jette un œil. En tout cas ce qui me désole un peu c'est que quelques anonymes se démènent gracieusement pour régler un problème créé par d'autres anonymes payés pour trouver des solutions..

Sent from my LG-D802 using Forum mobile app

De rien, mais pour l'heure aucune solution d'apportée à ma connaissance au problème audio objet de ce fil (la soluce dont je parlais était celle de pouvoir au besoin downgrader, c'est à dire revenir en 4.2.2, ce qui était devenu impossible l'espace de quelques heures, du fait de la volonté de LG de brider cela, concrétisée au travers d'une traitresse mise à jour logicielle de leur part, mais très vite contournée le soir même sur xda). Beaucoup de témoignages dans différents forums relatent le pb audio, sfr en france bien sûr mais pas que (voir lien xda donné plus haut par exemple). Ça me semble un problème majeur, d'autant plus qu'il intervient aussi chez des utilisateurs n'ayant pas bidouillé leurs appareils. Pour ma part, ce serait direct downgrade si je rencontrais ce souci. J'espère que LG va patcher ça.

Modifié par 6riloo

Partager ce message


Lien à poster
Partager sur d’autres sites

1 de + parmi les victimes sonores de la maj 4.4.2. Il n'y a pas besoin d'être très exigeant pour remarquer ce bruit de fond parasite, il apparaît dès qu'il y a un flux audio mais sans musique qui est activé.

Je me demande qui est en responsabilité là-dessus vis à vis du client, l'opérateur revendeur ou bien seulement le constructeur ? Comment fait-on quand une appli musique est comprise dans son forfait opérateur ? Bon c'est peut-être plus tout à fait le lieu pour ces questions, merci à tous pour vos investigations précédentes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bug présent sur la rom cloudy pro II kk, ça ne vous rappelle rien ce Bug ? Souvenez l'histoire du Nexus qui avait ce même genre de Bug, qu'ils avaient résolu via un patch mais réintroduit avec une mise à jour.... Mais c'est relou ces parasites, avoir un si bel objet que le g2 dans les mains qui ne sort même pas un son correct.... En espérant que ce soit les libs comme dit dans le thread sur xda.... Wait and see

Envoyé de mon LG-D802 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Beaucoup d'entres vous sont confrontés à ce bug apparemment, personnellement je n'ai pas le souci ...


(mais je n'ai pas fait de wipe, j'ai donc peut-être un mix de 4.2.2 & 4.4.2 ...)


Et j'ai déjà adapter certains fichiers...


 


Donc est-ce que quelqu'un qui est sous rom STOCK 4.2.2 et quelqu'un sous rom STOCK 4.4.2 (roms rootées mais propres sans bidouillages) pourrait me fournir :


 


- le fichier "build.prop" qui se trouve dans /system/


- un zip complet du dossier "etc" qui se trouve dans /system/


 


Afin de pouvoir faire une comparaison entre les 2.


Merci


Modifié par Praxbe
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ne me servant quasiment jamais d'un casque,

je n'avais pris le temps de voir si le problème était présent sur ma cloudy stock sur G2 sfr, et il est bien présent! 

mais bon comme j'ai dit, il est très rare que je branche un casque, alors pour moi ce n'est pas grave  :P

Partager ce message


Lien à poster
Partager sur d’autres sites

A voir si lg va sortir un patch ou le dev de la rom...

Envoyé de mon LG-D802 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Toujours personne pour me donner les fichiers demandés quelques posts plus haut ???

Envoyé de mon LG-D802 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui ça serait cool de trouver quelqu'un, tu veut regarder quoi en fait dans les fichiers ? Les libs audio ?

Envoyé de mon LG-D802 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

LG Royaume-Uni a tweeté une réponse à cette question en déclarant qu'ils la transmette à leur département de R & D et ils vont s'occuper de nous en tant que clients.

Source

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui ça serait cool de trouver quelqu'un, tu veut regarder quoi en fait dans les fichiers ? Les libs audio ?

Envoyé de mon LG-D802 en utilisant Tapatalk

 

Je veux checker les différences entre les fichiers de la 4.2.2 et 4.4.2 moi j'ai un peu un mix des 2 lol mais pas de problème de grésillement...

 

LG Royaume-Uni a tweeté une réponse à cette question en déclarant qu'ils la transmette à leur département de R & D et ils vont s'occuper de nous en tant que clients.

Source

 

Oui ils disent toujours ça mais bon ... hein ... peut être que si tous les clients se plaignent ca bougerait mais je crois qu'on va attendre longtemps ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Bug présent ici aussi !

 

Depuis une version HK je suis passé en 4.2.2 Europe 10A par flashage .kdz classique sans soucis ET sans pb audio.

 

Récemment passé en 4.4.2 20B Europe par .kdz tout allait bien jusqu'à la découverte de ce bug.

Présent sur Poweramp, l'appli Musique et Play Musique.

Modifié par intux

Partager ce message


Lien à poster
Partager sur d’autres sites

Toujours personne pour me donner les fichiers demandés quelques posts plus haut ???

Moi je t'aurais bien upload mais j'ai dû modifier les fichiers suite au mod pour boost le son
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai envoyé un mail à LG pour le grésillement, voici leur réponse :

 

"Bonjour Madame, Monsieur ,

Nous accusons réception de votre mail.
Suite à votre demande nous vous informons que la version android 4.4.2 est propre a votre opérateur sfr car c'est le seul à pouvoir effectuer des vérifications sur le logiciel et pour le probléme exposés nous vous indiquons que si un dysfonctionnement ce fait ressentir sur votre mobile votre opérateur peut nous l'envoyer en réparation.
Nous restons à votre disposition pour toute demande complémentaire.

Nous vous prions d'agréer, Madame, Monsieur, l'expression de nos salutations distinguées."

 

La bonne blague, sachant que j'ai acheté mon téléphone à Hong-Kong  :o

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai envoyé un mail à LG pour le grésillement, voici leur réponse :

"Bonjour Madame, Monsieur ,

Nous accusons réception de votre mail.

Suite à votre demande nous vous informons que la version android 4.4.2 est propre a votre opérateur sfr car c'est le seul à pouvoir effectuer des vérifications sur le logiciel et pour le probléme exposés nous vous indiquons que si un dysfonctionnement ce fait ressentir sur votre mobile votre opérateur peut nous l'envoyer en réparation.

Nous restons à votre disposition pour toute demande complémentaire.

Nous vous prions d'agréer, Madame, Monsieur, l'expression de nos salutations distinguées."

La bonne blague, sachant que j'ai acheté mon téléphone à Hong-Kong :o

La bonne blague c'est que ça touche beaucoup de monde et pas que des téléphones de Hong Kong et que c'est pas un défaut du téléphone mais de leurs maj 4.4.2 ! En 4.2.2 personne avait de problèmes !

LG > boulets !

Envoyé de mon LG-D802 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Résolution "temporaire" du bug sonore :

 

Temporaire car si vous redémarrez votre téléphone, vous devrez le refaire ...

 

1.  Tapez dans votre numéroteur le code : 3845#*802# afin de faire apparaître le menu caché

(où 802 est votre numéro de modèle donc si vous avez un D800 / 801 / 803, adaptez le numéro en fonction !) ;)

2.  Choisissez l'option "ELT Test", sélectionnez "Manual Mode" et enfin choisissez "Test Start"

3.  Soufflez doucement dans le micro, faire ce test pendant 20 secondes au moins.

4.  Une fois que c'est fait, sortez du menu et testez votre lecteur de musique.

 

Enjoy ^^

 

Source XDA

 

:)

Modifié par Praxbe
  • Like 4

Partager ce message


Lien à poster
Partager sur d’autres sites

Ne marche pas chez moi, ça m'indique "com.lge.hiddenmenu a cessé de fonctonner" dès que je clique sur "ELT test"

 

J'ai eu des nouvelles du service client, un responsable m'a appelé suite à mon mail de réponse ( j'avais été un peu sec :P ). Par contre, il n'était pas au courant du problème ... Mais l'a transmis au service des mises à jour ... On verra bien, plus on se plaint, plus ils se bougent le c*l

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...