Jump to content

Recommended Posts

Bonjour SmayK, je suis content pour toi que tu ai réussi à mettre ta rom a jour et je suis vraiment désolé de ne pas avoir fais le patch que tu voulais. Tu dis également que la 4.4.12 ne fais que rebouter le tel donc je vais essayer de remédier à cela.

 

Merci également du mal que tu t'es donné pour traduire MI Tools.

Est-ce que tu pourrais m'envoyer MI Tools traduis par MP ou le publier sur le sujet s'il te plais.

 

 

PS: s'il y a d'autres problèmes avec d'autres versions MIUI dites le moi au plus vite.

 

Merci :)

 

Joseph67500


Je sais pourquoi la ROM MIUI v5 4.4.12 ne fonctionne pas. J'ai tous changer sauf le Boot.img.

La 4.4.17 ne boot pas non plus car j'y ai mis le Boot.img de la 4.4.12

Je m'excuse sincèrement de ce désagrément ça ne se reproduira plus.

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Pour moi la 4.4.17 ne fait que rebooter mon Cink Slim B.

 

Edit: J'ai pas vu ton message comme quoi le boot.img n'est pas le bon.

Edited by Nairolf

Share this post


Link to post
Share on other sites

Bonsoir Nairolf, je suis en train de re-faire la 4.4.12 et la 4.4.17

 

Les Liens seront disponibles d'ici ce soir aux alentours de 00H00 même avant je pense.

Edited by Joseph67500
  • Like 1

Share this post


Link to post
Share on other sites

Merci beaucoup, j'ai hâte, car j'avais la version 3.12.20.

 

D'ailleurs j'ai un soucis, avec la 3.12.20 comme la 4.4.11, j'ai pas de caméra, il me met "Can't connect to the camera".

Edited by Nairolf

Share this post


Link to post
Share on other sites

Pour le problème de la caméra là je ne sais pas parce que je n'ai jamais eu ce problème, ni avec la 3.12.20, ni avec les autres versions MIUI.

Essaye comme ça:

-WIPE DATA FACTORY RESET

-WIPE CACHE PARTITION

-WIPE DALVIK CACHE

-FORMAT/SYSTEM

-Puis installe la 4.4.17 que je vais publier et dis moi si tu a encore ce problème.

 

Edit: l'upload de la 4.4.12 et de la 4.4.17 est en cours. D'ici 15~20 minutes 00h30, les nouveaux liens seront disponibles  :) .

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Je viens juste pour tester une astuce vur sur la ROM MIUI pour Cink Slim A, disant de formatter la carte SD et le stockage interne, ce que j'ai fait, en plus de tout les Wipe et du formattage du /sustem, et j'ai remis la 4.4.11 pour voir, et toujours rien... j'espère que la 4.4.17 m'aidera, car ça vient pas de l'application, vu que rien d'autre fonctionne.

Share this post


Link to post
Share on other sites

J'espère pour toi que la caméra fonctionnera avec la 4.4.17.

Je précise que je mettrai les liens demain car l'upload est très long (upload total des 2 fichiers: 600Mo). Il n'est qu'a la moitié

 

Edit: J'ai mis le lien de la 4.4.12, je mettrais celui de la 4.4.17 demain matin.

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Joseph tu la le mi tool en MP. J'ai en parti réussi j' ai des petits bug

Sent from my Cink Slim B using Forum mobile app

Share this post


Link to post
Share on other sites

Merci SmayK je viens de le télécharger.

Je mettrais le lien sur le forum (si tu es d'accord bien sur)

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Bon il semble que ça vient de MIUI mon prob de caméra car j'ai testé une rom alternatif de celle de base et ça fonctionne, de plus la caméra frontale fonctionne toujours

Share this post


Link to post
Share on other sites

Ok tu a refait la rom 4.4.17, tu a pas édité le 1er poste c'est pour sa

Sent from my Cink Slim B using Forum mobile app

Share this post


Link to post
Share on other sites

Bon je viens de tester la 4.4.17, elle fonctionne, mais toujours pas de caméra, bizzare.

Share this post


Link to post
Share on other sites

C'est bizzare que la caméra ne fonctionne pas parce que chez moi elle fonctionne correctement

Edited by Joseph67500

Share this post


Link to post
Share on other sites

slt

 

la camera ne fonctionne pas non plus et pour lire les code barre ou QR ,je passe par celle de devant.

Share this post


Link to post
Share on other sites

J'ai l'impression que ça n'arrive que sur certains Slim B car chez certains la caméra fonctionne et chez d'autres elle ne fonctionne pas.

Edited by Joseph67500

Share this post


Link to post
Share on other sites

L'application "Services Exchange" s'est arrêtée.

 

je crois qu'il y a un souci avec la ROM 4.4.17

 

Mi Tool m**** aussi avec la rom (ne viens pas de ma FR je viens de testé avec l'officiel) impossible de modifié les icône de la bar.

Edited by SmayK

Share this post


Link to post
Share on other sites

Bonjour pour MI Tools, je crois savoir comment faire car j'avais aussi ce problème.

Si tu n'arrive à rien customiser avec, il faut:

1) Vérifie bien que le module soit activé dans WSM Tools.

2) Si ça ne fonctionne toujours pas, désactive     Horloge centrée     et    Customize Carrier Label       dans      Paramètres -> Notification et barre d'état .

3) Si tu n'y arrive toujours pas, sauvegarde tes applications grâce à l'Application BACKUP puis va dans le   RECOVERY   et fais  WIPE DATA FACTORY RESET , WIPE CACHE PARTITION, et WIPE DALVIK CACHE. Redémarre ton téléphone et la première chose que tu fera sera d'installer MI Tools et d'aller dans MI Tools, configurer MI Tools puis va dans WSM Tools et active le Module MI Tools. Redémarre ton téléphone (pas en HOT REBOOT) et voilà, normalement ça fonctione.

4) Si aucune solution ne fonctionne, fais cela:

Sauvegarde tes applications grâce à l'Application BACKUP puis va dans le   RECOVERY   et fais  WIPE DATA FACTORY RESET , WIPE CACHE PARTITION, et WIPE DALVIK CACHE puis fais FORMAT/SYSTEM. Ensuite ré-installe la 4.4.17.  Redémarre ton téléphone et la première chose que tu fera sera d'installer MI Tools et d'aller dans MI Tools, configurer MI Tools puis va dans WSM Tools et active le Module MI Tools. Redémarre ton téléphone (pas en HOT REBOOT) et voilà, normalement ça fonctionne.

 

Si aucune de mes méthode ne fonctionne, alors là je ne saurais pas comment faire.

 

EDIT: Pour "L'application "Services Exchange" s'est arrêtée", je ne sais pas comment faire car je n'ai pas ce problème. Mais est-ce que ça le fais souvent ou bien seulement au démarrage et est-ce que cela gêne ou pas?

 

J’espère t'avoir aidé, Bonne soirée :)

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Pour Mi-Tools, désinstalle le et réinstalle car si tu passe par l'appli sauvegarde, il se peut qu'il merdoit...

Share this post


Link to post
Share on other sites

"L'application "Services Exchange" s'est arrêtée" oui dans que je veux regardé les mail. il me le dit 2 foi

c'est peut etre du aussi a appli sauvegarde,

Share this post


Link to post
Share on other sites

Pour "L'application "Services Exchange" s'est arrêtée", je verrais ça demain.

Pour MI Tools écoute aussi ce qu'a dit Dayhlirium.

Edited by Joseph67500

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...