jermin94

[ROM] [4.3] [LB & UB] Ultimate PureXSP V3.3

Recommended Posts

Hello, je tourne depuis hier matin sur la V3.2 et je n'ai pas de gros problèmes.

Pour ceux qui comme moi étaient en V2.3, j'ai juste fait un wipe cache + dalvik, ensuite j'ai flashé la V3, V3.1 et V3.2.

Au premier lancement, j'ai eu un plantage de clavier xperia, j'ai donc installé ce fichier :http://d-h.st/61W , ça a résolu le problème.

Hier, aucun problème de réseau et à partir de ce midi, impossible de me connecter à Internet, j'ai flashé avec ce fichier : http://www.mediafire.com/download/x2gl729gv59v889/BaseBand+Fix.zip et plus aucun problème.

J'espére avoir aidé les personnes qui auraient des problèmes ou futurs problèmes.

  • Like 3

Share this post


Link to post
Share on other sites

Impossible pour moi de lancer l'album, quelqu'un d'autre a le problème

Share this post


Link to post
Share on other sites

je viens de l'installer, a part la langue de depart en grec rien a signaler, l'album fonctionne bien, je tate la rom se weekend et je fais un retour plus complet

Share this post


Link to post
Share on other sites

Au début je n'avais aucun problème avec album. Peut-être l'application info-eye de Sony qui fait planter

Share this post


Link to post
Share on other sites

je viens de l'installer, a part la langue de depart en grec rien a signaler, l'album fonctionne bien, je tate la rom se weekend et je fais un retour plus complet

J'ai falli me faire avoir, au démarrage il fallais faire un retour il me semble

Share this post


Link to post
Share on other sites

Ultimate PureXSP V3.3

*Includes V3.1 and V3.2 So No Need To Flash Them 
*Fixed Some Rotation Issues 
*Fixed Buggy Stamina Mod
*Have Tried To Fix The Battery Drain 
*New SemcPhone Themed Liked Z2 
*I Am Still Working On The Led Notififcation For Incoming Call 




Download-https://www.mediafire.com/?etqfdagp2ferekp

1.Wipe Cach
2.Wipe Dalvik Cache
3.Flash Update 
4.Reboot

  • Like 2

Share this post


Link to post
Share on other sites

Une petite question, on peut changer le barre jaune en bas ? Je souhaite l'installer, mais je demande avant. :)

C'est la V.3.3 qui fait ça ?

Share this post


Link to post
Share on other sites

Une petite question, on peut changer le barre jaune en bas ? Je souhaite l'installer, mais je demande avant. :)

C'est la V.3.3 qui fait ça ?

Non c'est le thème spécial coupe du monde qui donne la barre jaune. Sinon la barre est bien transparente sur le thème de base.

Share this post


Link to post
Share on other sites

Ok, merci !

 

Encore quelques questions :)

 

Je viens d'une 4.3 officielle avec root mais sans cwm.
 
1) Il est dit qu'il faut une rom avec root et cwm, donc quel cwm installer ?
 
2) Une fois un cwm installé, j'installe celui de cette page 
 
Si oui lequel ? :
 
- Latest install From Dev-Host
- Recovery Flashable
 
 
3) Que veut dire "mettez à jour votre recovery" ? Installer encore un  autre ? Je ne comprends pas très bien.
 
4) Bootez sur le recovery, mais avec quel touche ? caméra ?
 
5) Installer la rom, puis les maj, mais toutes une par une ? ou direct la V.3.3 ?
 
6) Pourquoi installer le recovery, alors qu'on l'as déja fait avant ?
 
7) Faut-il utiliser flashtool à un moment donné ?
 
 
Merci d'avance. :)
Edited by tifil

Share this post


Link to post
Share on other sites

 

Ok, merci !

 

Encore quelques questions :)

 

Je viens d'une 4.3 officielle avec root mais sans cwm.
 
1) Il est dit qu'il faut une rom avec root et cwm, donc quel cwm installer ?
 
2) Une fois un cwm installé, j'installe celui de cette page 
 
Si oui lequel ? :
 
- Latest install From Dev-Host
- Recovery Flashable
 
 
3) Que veut dire "mettez à jour votre recovery" ? Installer encore un  autre ? Je ne comprends pas très bien.
 
4) Bootez sur le recovery, mais avec quel touche ? caméra ?
 
5) Installer la rom, puis les maj, mais toutes une par une ? ou direct la V.3.3 ?
 
6) Pourquoi installer le recovery, alors qu'on l'as déja fait avant ?
 
7) Faut-il utiliser flashtool à un moment donné ?
 
 
Merci d'avance. :)

 

 

 

1/ http://d-h.st/Lwt

2/ il y en a un qui est un outils windows, et l'autre qui s'installe via un recovery déja existant. Il te faut le premier.

3/ voir 1

4/ n'importe, les trois recoverys fonctionne, préfère volume bas

5/ v3 puis v3.3

6/ j'en sais rien

7/ Si tu n'es pas en 205, ca vaut le coup de l'installer à la fin après flash des ROMs. Mais c'est facultatif.

  • Like 2

Share this post


Link to post
Share on other sites

Mais le premier, c'est le même lien que tu donnes, donc quand il dit "avoir une rom avec cwm", et ensuite "Avoir téléchargé et installé ce recovery", c'est la même chose ?

C'est en gros, si on [color=red]as[/color] déja un recovery, on installe un nouveau, celui là http://forum.xda-developers.com/showthread.php?t=2649923

Ou sinon, si on en as pas, on installe le lien que tu as donné ?

 

Donc, une fois que j'ai installé ce recovery, l'étape "mettez à jour" correspond en fait à l'étape d'avant où il dit qu'il faut installer le recovery avec le lien que tu donnes ?

 

Et à la fin, "installer le recovery", cette fois-ci je prends le 2ème lien ? le flashable ?

 

Je suis en 4.3, en 12.1.A.1.205, donc je n'ai pas besoin de passer par flashtool, pour flasher un kernel ou autres ? Car dans le zip de la rom, il y a un fichier "kernel.elf", je n'en fait rien de ce fichier ?

Share this post


Link to post
Share on other sites

En fait cette histoire de recovery c'est que tous ne sont pas fonctionnels à 100% et/ou compatibles. D'où la demande d'installer le dernier recovery mis à jour.

Donc si tu en as un, flashe directement via ton recovery celui qui est flashable.

Ensuite il faut savoir que le flashe de la ROM en question te fait sauter le recovery ou en installe un autre pas forcément à jour... D'où, par sécurité, le flashe du recovery flashable en dernière opération pour le conserver.

Enfin si ta ROM actuelle est sous le même firmware ou alors que le kernel est inclus dans la ROM, pas besoin de passer par la case flashtool.

  • Like 2

Share this post


Link to post
Share on other sites

 Etant donné que je n'ai pas de recovery, et suis en 4.3 et en .205, je n'ai donc pas besoin de passer par flashtool.

 

Donc, "installez ce recovery" et "mettez à jour", c'est la même chose ?

Comme je n'ai pas de recovery, je l'installe, et je saute l'étape "Mettez à jour votre recovery", je passe direct à "bootez sur le recovery" ?

 

Et quand tu dis, flashe de la rom, c'est via le recovery ? Pas via flashtool ?

 

Donc je résume, j'installe le recovery suivant: http://d-h.st/Lwt   , je boot, wipe, dalvik, j'installe la rom, ensuite direct la V.3.3, super su, et ce recovery: http://d-h.st/m9L

Share this post


Link to post
Share on other sites

Ok, pas de soucis, je vais essayer tout ça, et je vous tient au courant. :)

Share this post


Link to post
Share on other sites

Je viens de l'installer, mais par contre, la barre de navigation en bas, est un peu petite, mais bon on va s'y habituer (on peut l'augmenter ?).

 

Je pense aussi que je vais flasher ce fichier:

 

http://www.mediafire.com/download/0cbkcwbtc6k4cj6/SytemUI+.201+Deodex.zip

 

Car je n'aime pas trop ce système en 2 onglets dans la barre des tâches en haut.

Il faut juste le flasher, pas faire wipe etc... ? Et compatible avec la V3.3 ?

 

Et aussi, quand je glisse vers le bas, et remonte aussi tôt le coin en haut à droite, soit ça met en veille, ou soit il me propose le menu d'extinction du téléphone, peut-on enlever cette fonction ?

Edited by tifil

Share this post


Link to post
Share on other sites

attention la 3.3 est en kernel 205, essaye de trouver un autre package.

Share this post


Link to post
Share on other sites

Ouah, merci l'ami :) 

J'avais pas fait gaffe.

Share this post


Link to post
Share on other sites

Bonjour, je suis en 254 suis-je obligé de mettre à jour vers la 205, ou est-ce que je peux juste flasher le kernel fournit? Même avec le bootloader verrouillé?

Share this post


Link to post
Share on other sites

Bonjour je vi[color=red][b]ent[/b][/color] d'installer la ton mais seul soucis c'est en hébreu et pas en français j'ai put au moins mettre le clavier en français mais pour le système j'arrive pas et c'est pas normal qu'au 1er démarrage il ne me propose même pas de changé la langue

Sent from my C5303 using Forum mobile app

Share this post


Link to post
Share on other sites

J'ai failli me faire avoir aussi, il fallait il me semble faire retour au tout début de l'installation. Voilà un screen pour que tu puisse te repérer avec les icones pour mettre en français, il faudra surement que tu redémarres par la suite pour que tous les changements prennent effet.

  • Like 1

Share this post


Link to post
Share on other sites

J'ai eu le même problème de langue au premier lancement, j'ai reflashé, reformaté et cie et ça m'a proposé de choisir ma langue au premier lancement

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.