jermin94

[ROM][4.4.4][LB & UB] CyanogenMod 11

Recommended Posts

System ui n'est pas du tout le plus chiant. Je ne perds qu'une dizaine de secondes jusqu'à ce qu'il arrête de planter. La mémoire qui sature et qui m'oblige à démonter le téléphone, à avoir un stylo sous la main et à attendre que ça redémarre, ça oui c'est embêtant :/ J'ai pourtant pas l'impression d'avoir une mémoire saturée... et si c'est le cas le téléphone ne peut-il pas fermer les applications utilisateurs et laisser de la mémoire au système? 

 

J'aurais bien aimé trouvé un module Xposed ou je ne sais quoi qui me permettrait de redémarrer le téléphone en appuyant par exemple sur la touche volume bas + on/off + caméra. Vous croyez que ça peut exister ou j'arrête là mes recherches? 

Share this post


Link to post
Share on other sites

Salut,

 

J'ai un petit soucis sous CM11, ma fille a jouée avec mon tel est a supprimer pas mal de raccourci (oui elle est douée a 3ans!). Le truc c'est qu'elle a supprimer le raccourci du menu des applications (le cercle avec les 6points) , et je ne sais pas du tout comment le recréer! Un peu d'aide  serait bienvenue!

 

D'avance merci

Share this post


Link to post
Share on other sites

Salut,

 

J'ai un petit soucis sous CM11, ma fille a jouée avec mon tel est a supprimer pas mal de raccourci (oui elle est douée a 3ans!). Le truc c'est qu'elle a supprimer le raccourci du menu des applications (le cercle avec les 6points) , et je ne sais pas du tout comment le recréer! Un peu d'aide  serait bienvenue!

 

D'avance merci

Tu as trouvé une solution à ton problème ?

 

 

Je suis actuellement sous CM11 fait par Mateo, la version avec "deux stockage" et je la trouve très fluide, j'espère que cela va durer.

Je vous dirai pour l'autonomie plus tard même si elle tien largement la journée actuellement avec mon utilisation faible/modéré car j'ai un petit soucis normalement résolu avec les googles play service qui drainent.

 

Edit : C'est encore pas ça, au bout de quelques jours j'ai des forces close, impossible de mettre en pose un jeu et d'y retourner sans avoir un

rechargement ou un gros plantage. Je commence à perdre patience avec ce téléphone.

Edited by Anthony5

Share this post


Link to post
Share on other sites

Il y a un soucis de gestion de ram quelque soit la ROM. Les "forces close" c'est gênant que l'écran qui s'allume plus du tout (ça arrive quand la RAM sature).

 

La """solution""" que j'ai trouvé c'est de congeler les services google et de les décongeler au besoin... ça fait gagner 40-50 Mo, l'appareil me semble respirer un peu. C'est quand même navrant qu'on dois-je en arriver là. Et dire que Kitkat est censé être adapté à des téléphones avec 500 Mo de RAM....... qu'on m'explique comment l'exploit est possible puisqu'au premier démarrage si mes souvenirs sont bons, j'avais 700 Mo déjà utilisés sans que je n'ai installé ni ouvert la moindre app!

 

Mon prochain téléphone ça sera du 2 Go de RAM minimum (ou du 1 go sur Windows Phone où je n'ai JAMAIS vu le moindre lag même sur des téléphones entrée de gamme comme le lumia 425).

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour,

 

après un mois d'utilisation je trouve cette ROM très sympa. Mais depuis une semaine les mise à jours de certaines appli (FB, Chrome...) sont impossibles avec message "Stockage disponible insuffisant"  :o

Pourtant j'ai déplacé toutes celles déplaçables sur la carte SD.......

Quelqu’un a une solution? 

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Mise à jour du Tuto avec les versions de CM11 par Mateoo337 et quelques explications sur les types de stockage.

  • Like 2

Share this post


Link to post
Share on other sites

Mise à jour avec les nouvelles versions de Bagyusz et Mateoo337 du 24 et 25 mai

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour,

J'ai fais l'installation du CM11 il y a quelques temps.

J'ai fais l'acquisition il y a 2-3 jours d'une enceinte bluetooth, elle fonctionne très bien sur ma tablette xperia z3 (oui je me suis fait un petit plaisir ^^) par contre sous CM11 avec mon xperia SP, l'enceinte est détecté mais impossible d’émettre du son, je m'explique.

 

Quand  je connecte l'enceinte à la tablette, un bip sortant de l'enceinte signal que tout est ok, je peux ensuite mettre de la musique via l'enceinte. Or sur le téléphone, d'une l'association est longue, de deux dans les paramètres je n'est que "renommer" et "dissocier" alors que sur la tablette j'ai les paramètres audio avec la possible d'émettre ou non du son à partir de l'enceinte. Je pense que le problème vient de CM11

 

Auriez-vous une idée pour contourner ça ? Dois-je retourner sur rom stock ?

 

Merci

Share this post


Link to post
Share on other sites

Jermin94 est il nécessaire de flasher la version précédente avant de flasher la dernière version de Bagyusz du 24 mai ?

Edited by mcpc

Share this post


Link to post
Share on other sites

Jermin94 est il nécessaire de flasher la version précédente avant de flasher la dernière version de Bagyusz du 24 mai ?

Non tu n'a pas besoin, tu peux être sur une plus ancienne, ça ne gêne pas.

Share this post


Link to post
Share on other sites

tu l'as trouvé où la dernière version de Bagyusz ? Aucune mention d'elle sur son sujet XDA

Sur son dossier d'hébergements de ROM pour LBL, il ne se connecte plus sur xda mais que sur un site hongrois.

Share this post


Link to post
Share on other sites

Hello, petite question , d'autres ont eu le soucis mais pas de réponse...je suis chez free depuis peu,

j'ai un soucis 4g

Dans une zone couverte (sensorly le dit, pas moyen d'essayer avec un autre tel) dans réseau mobile paramètre, je mets LTE préféré, il cherche du réseau puis reviens se connecte sur le réseau 3g free, dans les paramètres aussi il revient sur 3

g a la place du LTE que je viens de mettre...une idée de solution? Dans mon espace client free j'ai bien les 20go donc free a bien capté la compatibilité du téléphone... Merci!

Share this post


Link to post
Share on other sites

ça dépend des téléphones j'imagine. et sensorly fait des cercles autour d'un point où il y a de la 4G, ce qui veut dire qu'aux extrémités du cercle le signal peut être très faible.
 
Essaye de faire *#*#4636#*#* sur ton téléphone et passer en mode LTE Only, tu verras si tu arrives à capter correctement la 4G ou non. Si le réseau est trop instable et que tu captes vraiment mal, il est normal qu'en LTE préféré le téléphone bascule sur du bon 3G+

ou alors si c'est juste pour tester le téléphone et sa capacité à se connecter à la 4G de free, essaye d'aller à un endroit où sensorly te dit que la couverture 4G est bonne.

Edited by Nyso riaperX U

Share this post


Link to post
Share on other sites

merci je vais tester ça dés que je suis sur une zone couverte...

ce qui est bizarre aussi c'est le fait qu'il change tout seul la préférence 4G ou 3G, je ne sais pas comment ça se fait...

je vais tester tout ça.

j'ai une petite question complémentaire, j'ai cru voir par endroit que lorsqu'on est sous CM11 on a pas besoin d'activer l'itinérance de données...ça à l'air de fonctionner sans, mais c'est peut être plus long ou je ne sais pas...des conseils avis? ce qui est sût c'est que la batterie fond à vus d'oeil avec l'itinérance en déplacement...

 

je vous tiendrai au courant de mes avancées...

merci en tout cas

Share this post


Link to post
Share on other sites

Bonjour les liens sont tous mort sur le premier post vous en avez des nouveaux ?

 

Je veut la version avec stokage des données sur carte sd

 

Merci

Share this post


Link to post
Share on other sites

Je n'ai pas trop suivi ce qu'il s'est passé, apparemment mateoo337 a dû repartir de zéro, ça s'est mal goupillé et il laisse tomber le SP... :(

Sa dernière ROM (20150923) sera donc seulement en version 2 stockages: https://mega.nz/#!moJ1yCjQ!wpN_KERFRsxv_cjOmSMeRZqqpXAWtcIbmVl98x4Of8w

Sinon j'ai retrouvé d'autres versions sur un site russe (http://4pda.ru/forum/index.php?showtopic=510748&st=7980#entry39638840); elles sont datées du 20150607 mais il y à peut-être moyen d'en trouver de plus récentes...

- version 1 stockage: https://mega.nz/#!XxAUGbyA!ysV2CjFeIqzeFyODaWalHOq20Oe96NUjTE3jBYKrxM4

- version 2 stockages: https://mega.nz/#!PpB3FYIB!CP7Lwumo3_u5uMim3Gu1fowv8HUQAUqa2rLauhtF9OY

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now