Jump to content
jermin94

[ROM][4.4.4][LB & UB] CyanogenMod 11

Recommended Posts

Guest

Je viens d'avoir un forfait 4G (chez Free) et ça ne fonctionne pas, quand j'active la 4G en préféré tout le réseau se coupe pendant 3-4 minutes (comme si j'étais en mode avion) et après il repasse en 3G préféré... 

Des idées ? :/ 

Share this post


Link to post
Share on other sites

J'avais exactement le même problème sur cette rom, là je suis revenu en rom stock hier et depuis j'ai la 4G

Share this post


Link to post
Share on other sites
Guest

Arrg dommage j'étais tellement refait de cette rom c'est la première fois je gardais une ROM aussi longtemps..

Merci pour ta réponse ! :)

Share this post


Link to post
Share on other sites

Bonsoir et joyeux noël,

je laisse un petit message pour dire que tout fonctionne bien sur la CM11 (jusqu'à maintenant), sauf la syncro avec google Agenda.

Les mails, contacts et autres sont bien recupérés, mais pas l'agenda (qui est bien visible sur mon PC).

Si vous avez une idée...

j'ai installé gapps-kk-20131110-artcompatible et cm-11-20141221-NIGHTLY-huashan.

Merci

 

 
C'est bon, après 2 jours de galère, je me suis rendu compte que l'appli google Agenda n'etait pas dans les packs ci-dessus (malgré la présence d'une appli agenda).
Edited by Hyepow
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, je voulais apporter ma contribution concernant update de mon XPERIA SP en 4.4.4 CM 11 (j'étais en ROM Stock 4.3 avec toutes les applis SONY)

 

Je l'ai passé en version                                11-20141008-SNAPSHOT-M11-huashan

Cela fonctionne plutôt bien.

La batterie se vide assez rapidement

3g/4g fonctionne très bien

Wifi aussi

Chauffe du téléphone en connexion data

 

Malheureusement moi qui adore la radio je ne l'ai plus.

 

Questions:

Y a t il une meilleure ROM a installer que 11-20141008-SNAPSHOT-M11-huashan ?

Comment remettre la radio ?

 

Au début, j'ai updaté pour le miroring de la chromecast mais cela fonctionne en 4.4.2 avec towelroot mais plus maintenant vu le passage en 4.4.4.

 

Merci de vos réponses,

Share this post


Link to post
Share on other sites

Salut gregou,

 

La version que tu as, où l'as-tu prises?

 

Elle date du 08/10/2014, alors que toutes les versions sortit à partir du 22/10/2014 ont reçu un fix pour la radio. Donc peut-être qu'en flashant tout simplement la dernière version de CM11, datant du 27/11/2014 ( http://d-h.st/QGL) , tu n'aurai pas ces soucis.

Edited by Slainou

Share this post


Link to post
Share on other sites

Bonjour Slainou et tous mes voeux,

 

Merci de votre réponse, je note cette version de la CM11 qui corrigerai la radio.

 

J'ai pris la version CM11 du 08/10/2014 sur le site officiel, (http://download.cyanogenmod.org/?device=huashan&type=snapshot).

 

Dites moi, est ce normal que je n'arrive pas a récuperer des contacts sur ma carte SIM ?

merci,

Share this post


Link to post
Share on other sites

Ah ok.

La version que je t'ai mise est non-officielle, mais fonctionne très bien. De nombreux bugs (notamment la batterie, la radio, etc..) ont été réparés.

Non ce n'est pas normal pour tes contacts, ça devrait se faire automatiquement

 

PS : Meilleurs voeux à toi aussi :D

Share this post


Link to post
Share on other sites

On va dire que tout fonctionne même la radio avec Spirit FM.

 

Mais aurais-tu ou quelqu'un d'autres concernant mes contacts ? Je n'arrive pas à récupérer mes contacts de la carte SIM. En cliquant sur "Contact", je n'ai accès qu'à 

- Compte du téléphone

- compte google

 

c'est normal ?

Share this post


Link to post
Share on other sites

Bonsoir, pardon de ne pas t'apporter de réponse à ton problème gregou, j'en ai un à moi aussi hélas..

 

Depuis une semaine maintenant, je n'arrive plus à installer CM11. Je m'explique

Tout fonctionnait auparavant jusqu'au jour où j'ai eu un probleme de faux contact avec mes écouteurs (en fait, mon téléphone était en kit main libres en permanence ! du coup jamais de son en mode normal) donc j'ai décidé d'update ma version qui datait de juin. La derniere build ne fonctionnait pas, d'après mes souvenirs c'était sois une rreur de mémoire interne (e/ can't mount storage) ou boot infini (logo qui s'affiche et tourne pendant des heures...)

bon je suis resté à la stock dégueulasse, car j'ai trop pris l'habitude de CM11 4.4 du coup..;

Récemment, j'ai réussis à passer sous la CM12 Alpha, mais elle est tellement buguée que j'ai décidé d'attendre une versin stable.J'ai donc téléchargé une version antérieur de CM11 ( 20141102 ) et celle ci a réussis à booter, mais toutes les applications cessaient de fonctionner (Appolo, Galerie..) du coup je me suis rendu compte que le fameux e/ can't mount storage était toujours présent dans le cwm.

Donc me voilà coincé avec la stock. Toutes ces updates de cm11 ont été faites sous la build .207, et je ne me souviens plus laquelle je prenais pour faire fonctionner ces dernieres.

 

J'espère que vous réussirez à m'éclairer pour me débarasser de cette stock 4.3 juste horrible pour moi...

 

Merci :)

Share this post


Link to post
Share on other sites

Aucune réponse après une semaine ? Je suis toujours dans le même pétrin :/ cette 4.3 est vraiment affreuse quand on a goûté à la Kit Kat ^^'

Share this post


Link to post
Share on other sites

Très bonne nouvelle pour la suite des ROM pour le SP : Bagyusz est de retour !

Il vient également de mettre une dernière nouvelle version de CM11 : http://d-h.st/7yG9

  • Like 4

Share this post


Link to post
Share on other sites

Apparemment il aurait échangé sa visseuse Makita contre un Xperia SP xD

Share this post


Link to post
Share on other sites
Guest

Quelqu'un aurait tester cette dernière version alors, des retours ? :) 

Share this post


Link to post
Share on other sites

je l'ai fait, 

RAS, tout fonctionne pour moi...

le truc bizarre c'est l'appli recherche google qui avait été mise à jour : fond blanc de la barre de recherche, du tiroir d'appli etc, c'est plus le cas et je n'arrive pas à remettre une page spécifique google now, je sais pas pourquoi ou j ne sais plus comment on fait...

Share this post


Link to post
Share on other sites

il est installé, mais je ne peux pas le choisir, je sais le lancer à partir de l'icone dans le tiroir d'appli mais pas retrouver une page comme j'avais avant...

Share this post


Link to post
Share on other sites
Guest

Dans paramètres, accueil, tu peux pas choisir le launcher par défaut ? 
Sinon va dans paramètres, applications, cherche le launcher actuel par défaut (trébuchet ou autre je ne sais pas) et efface les actions par défaut ? 

Share this post


Link to post
Share on other sites

j'ai pas le choix "accueil" dans paramètre

pas d'actiuon par défaut pour trebuchet dans applications.

pour moi c'était dans les paramètre google (appli spécifique du tiroir d'application) où j'activais google now launcher, mais je n'ai plus cette possibilité...

 

je retrouve la page google now en cherchant l'appli, c'est pas trés grave, mais bizarre, 

personne a le soucis avec la dernière maj ?

Share this post


Link to post
Share on other sites
Guest

Bah déjà dans les paramètres si c'est sur tu as accueil... 420530Screenshot20150123124833.png

Share this post


Link to post
Share on other sites

j'ai pas accueil, c'est direct écran de verrouillage...

 

edit : google now launcher était intégré dans la précédente version et ne l'est plus...

dans le tiroir d'appli, c'est l'appli google en fait et apparement, google now launcher n'est pas installé, mais je ne l'avais jamais installé. avec la précédente version l'appli google avait été mise à jour engendrant une refonte graphique...

je comprend pas tout, je vais essayer de télécharger now launcher ce soir pour voir si je retrouve la base comme avant...

Edited by tibo59

Share this post


Link to post
Share on other sites

J'ai compris, Google now launcher n'est pas intégré dans cette maj il l'était avant... Obligé de télécharger l'application... DSL pour les postes qui ne servaient a rien

A part ça nickel cette maj...

Edited by tibo59

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...