Jump to content
jermin94

[ROM] [4.4] [LB & UB] SlimKat

Recommended Posts

Ouep il y a un soucis sur ton screen : ton espace de stockage n'a que 511 mo de dispo alors que le graphique indique clairement que tu as beaucoup plus de place.

Share this post


Link to post
Share on other sites

@@SkreD merci pour ta réponse ! Le recovery est déjà

installé. J'ai téléchargé depuis un petit moment ce que le tuto dit pour installer slimkat.

J'attendais juste,car j'ai vu que des membres on récemment mis des liens avec des MAJ, et me demandais alors si je pouvais toujours appliquer le début du tuto qui décrit l'installation pas à pas.

Donc vu que j'ai déjà tout ( root,recovery,rom offi sony...) et que j'ai téléchargé les éléments nécessaires à l'installation de slimkat, il me reste plus qu'à me lancer!:-S

Peur suis un novice moi!

Edited by mikadechampi

Share this post


Link to post
Share on other sites

On est tous novice à un moment ou à un autre, et la peur n'évite pas le danger (copyright Proverbàlacon.com :D )...

Ne t'en fait pas, tant que ton bootloader est verrouillé, tu ne risque pas de hardbrick, et si tu prends ton temps et que tu suis scrupuleusement les instructions (tant qu'elles sont à jour :p ), tu ne devrais pas avoir de problème ^_^

  • Like 3

Share this post


Link to post
Share on other sites

Bonjour,

Je suis passé sur cette ROM depuis 2 jours et je rencontre un problème identique lorsque j'avais essayé Cm11 avant.

Mon problème est que part moment lorsque je clique sur l'écran ça comprend où est mon clique mais également un clique sur la barre de navigation (retour, home, ...)

Bien évidemment j'ai testé en changeant la position de la main mais ça ne change rien.

Comme dit avant je l'avais aussi sur CM11 que j'avais installé la semaine dernière.

Avez-vous déjà et ce souci ?

Pour info mon bootloader n'est pas déverrouillable.

Share this post


Link to post
Share on other sites

Tout le temps mais c'est très aléatoire.

La je ne l'ai pas encore eu mais hier soir c'était une horreur. J'ai bien évidemment testé de reflasher la ROM en faisant tous les wipes mais ça n'a rien changé.

Share this post


Link to post
Share on other sites

Bonjour a tous . Y'a t'il un moyen de mettre un theme comme sur cm11 ? Ou bien des icones pour la barre de navigation , car c'est le top slimkat mais il manque que ça ! Merci

Share this post


Link to post
Share on other sites

Bonjour,

Il y a le module Xposed "XThemeEngine" qui devrai te permettre de réaliser cela. Le topic qui en parle est ici : http://forum.xda-developers.com/xposed/modules/mod-xthemeengine-beta5-theme-engine-t2240180. Si tu as besoin d'aide n'hésite pas :-)

Edited by Anthony5
  • Like 1

Share this post


Link to post
Share on other sites

Merci Anthony, je l'ai installer . Mais le problème c'est quand j'installe un module via Xposed Installer je me retrouve avec le processus.android.media s'est interrompu . Donc obligé de desactiver le module ! Une idée ? 

Edited by stewart
  • Like 1

Share this post


Link to post
Share on other sites

Le processus s’interrompt à répétition, empêchant d'utiliser le téléphone ou juste une ou deux fois ? Car si c'est une seule fois,on appuye sur ok et tout le reste continue à marcher ce qui n'est pas grave, sinon je ne sais pas. Ton "xposed" est à jours ?

Share this post


Link to post
Share on other sites

Au démarrage une vingtaine de fois et a chaque ouverture de l'application play music , sinon xposed installer version 2.7 + framework a jour .

Edited by stewart
  • Like 1

Share this post


Link to post
Share on other sites

Ah ok, je craint de ne pas connaitre la solution au problème, désolé :/

Edited by Anthony5

Share this post


Link to post
Share on other sites

Bonsoir a tous,

J'ai un soucis avec slimkat. Je n'arrive pas à faire l'appairage bluetooth avec ma voiture Peugeot 308 autoradio rd4 il le semble. Les 2 se détectent bien le demande le code, je rentre le même des 2 côtés et ça finit par le dire que le jumelage n'a pas marché.

Portant le bluetooth marchait bien sur mon ancienne ROM orange 4.1.2 et fonctionne toujours avec mon enceinte bluetooth

Une idée ?

Share this post


Link to post
Share on other sites

Normalement il y a un message qui demande si tu autorise la voiture a "entrer" dans le téléphone, est ce qu'il s'affiche ? Il me semble que tu peux cocher un truc "ne plus demander" comme ça tu autorise a chaque fois sans qu'il ne te le redemande.

Edited by Anthony5

Share this post


Link to post
Share on other sites

Non il ne s'affiche pas. Lorsque je sélectionne la voiture sur le téléphone ça me demande le code sur le téléphone et me demande si n'autorise l'accès sur la voiture. Sur la voiture je dis oui ça me demande le code je tape 0000 je valide. Sur le téléphone je tape 0000 je valide. Ça me dit que ça demande l'autorisation ou un truc du genre et au bout d'un moment ça le marque que l'accès a été refusé.

J'ai bien évidemment supprimé l'ancien accès validé dans la voiture avant pour être sur que ça ne crée pas un conflit.

Share this post


Link to post
Share on other sites

Non il ne s'affiche pas. Lorsque je sélectionne la voiture sur le téléphone ça me demande le code sur le téléphone et me demande si n'autorise l'accès sur la voiture. Sur la voiture je dis oui ça me demande le code je tape 0000 je valide. Sur le téléphone je tape 0000 je valide. Ça me dit que ça demande l'autorisation ou un truc du genre et au bout d'un moment ça le marque que l'accès a été refusé.

J'ai bien évidemment supprimé l'ancien accès validé dans la voiture avant pour être sur que ça ne crée pas un conflit.

Est ce que tu pourrai essayer avec la nouvelle version ?

Share this post


Link to post
Share on other sites

Je viens de tester la nouvelle version et toujours le même problème. Connexion refusée pour mauvais code alors que je met bien 0000 des 2 côtés. Bon faudra que je prenne le temps de remettre la ROM orange pour voir si elle fonctionne toujours elle pour isoler le problème.

  • Like 1

Share this post


Link to post
Share on other sites

salut voila apres avoir installé slimkat 4.4.2 qui marchait parfaitement et qui pour moi qui en ai éssayé plusieurs la trouve sublime je n'ai qu'un regret , a savoir plus de root et meme en l'activant dans les parametres j'ai autorisation super su refusee a tel point que j'ai reintallé cm11 c'est domage car je trouve pour ma part la slim mellieure. voila .

Share this post


Link to post
Share on other sites

salut voila apres avoir installé slimkat 4.4.2 qui marchait parfaitement et qui pour moi qui en ai éssayé plusieurs la trouve sublime je n'ai qu'un regret , a savoir plus de root et meme en l'activant dans les parametres j'ai autorisation super su refusee a tel point que j'ai reintallé cm11 c'est domage car je trouve pour ma part la slim mellieure. voila .

Salut, je n'ai plus de xperia sp, mais ayant un moto g avec slimkat officiel, je dois tout de meme pouvoir te répondre !

Tu as activé le root dans les options developpeur, apps & adb?

  • Like 1

Share this post


Link to post
Share on other sites

Salut, je n'ai plus de xperia sp, mais ayant un moto g avec slimkat officiel, je dois tout de meme pouvoir te répondre !

Tu as activé le root dans les options developpeur, apps & adb?

bonjour oui mais malgré tout j'avais permission super utilisateur refusée???

Share this post


Link to post
Share on other sites

Curieux!

Pour quelle appli?

Aussi, tu as été faire un tour dans le menu super utilisateur dans les paramètres ? (En dessous d'options pour les développeurs) tu ne sais pas autoriser l'appli en question?

Share this post


Link to post
Share on other sites

Salut, je n'ai plus de xperia sp, mais ayant un moto g avec slimkat officiel, je dois tout de meme pouvoir te répondre !

Tu as activé le root dans les options developpeur, apps & adb?

J'en profite pour de ton demander ton avis sur le Moto G, ayant eu les 2 tel en mains ? 

Le changement vaut-il le coup, étant donné que ça reste la même gamme quand même 2 téléphones assez proches sur le papier^^

merci de ton avis ;) 

Share this post


Link to post
Share on other sites

J'en profite pour de ton demander ton avis sur le Moto G, ayant eu les 2 tel en mains ?

Le changement vaut-il le coup, étant donné que ça reste la même gamme quand même 2 téléphones assez proches sur le papier^^

merci de ton avis ;)

Hahaha.

On est un peu hors sujet, mais je vais quand même me permettre de répondre!

À mes yeux, il n'y a pas photo: le moto G 4g l'emporte largement.

Sans trop entrer dans les détails, ce qui me fait préférer le motorola, c'est: gestion de la RAM, app photo meilleur (malgré les 5MP), aucun soucis de réponse tactile, bootloader déverrouillable...

  • Like 3

Share this post


Link to post
Share on other sites

Appareil photo meilleur je demande à voir. Le sp s'en tire très bien si on passe pas par l app de base mal optimisée

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...