Aller au contenu
Slainou

[Tutoriel] Installation CM10/11 LB pas à pas (update 30/11 - CM11 4.4.4)

Recommended Posts

Tu as bien compris.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as bien compris.

 

voila, après 1 journée entière de teste un seul bug trouvé, c'est la partage de la connexion 3G, elle plantai dans "turning hostspot on..." et la case est déjà coché :/

 

sinon tout marche nickel.

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout se passe bien pour moi mais j'ai un petit soucis lors de l'installation de CM10.2, déjà lorsque je réalise mes wipe data etc j'ai "failed" qui s'affiche, idem quand j'installe CM10.2.

 

Je n'y fais pas attention et continue la procédure. Je ne redémarre pas mais éteint le téléphone pour installer la rom 205 en laissant seulement les fichiers kernel et loader comme pour une stock.

 

Je la flashtool et lorsque je redémarre pour vérifier si il y a bien CM, je reste bloqué sur le logo SONY

Partager ce message


Lien à poster
Partager sur d’autres sites

voila, après 1 journée entière de teste un seul bug trouvé, c'est la partage de la connexion 3G, elle plantai dans "turning hostspot on..." et la case est déjà coché :/

 

sinon tout marche nickel.

 

merci

Voir FAQ :)

Tout se passe bien pour moi mais j'ai un petit soucis lors de l'installation de CM10.2, déjà lorsque je réalise mes wipe data etc j'ai "failed" qui s'affiche, idem quand j'installe CM10.2.

 

Je n'y fais pas attention et continue la procédure. Je ne redémarre pas mais éteint le téléphone pour installer la rom 205 en laissant seulement les fichiers kernel et loader comme pour une stock.

 

Je la flashtool et lorsque je redémarre pour vérifier si il y a bien CM, je reste bloqué sur le logo SONY

Tu étais bien dans cwm ? Sinon, reprends la procédure du début. Si le l'installation a "fail", c'est foutu. Essaye de voir si le recovery est toujours là sinon tu es bon pour tout reprendre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo merci de l'aide, écoute j'ai réessayé plusieurs fois mais j'ai l'impression qu'avec ce cwm là il y a tout qui foire j'arrive même pas à faire un wipe de quoi que ce soit. 

 

J'ai recommencé facile 3 fois depuis le début cette aprème, tu n'aurais pas un autre cwm compatible à utiliser, celui ci ne marche pas pour moi

Partager ce message


Lien à poster
Partager sur d’autres sites

Le plus récent est ici: http://d-h.st/Lwt

 

Contrôle aussi que ta rom cm10 téléchargée s'ouvre bien, depuis ton pc puis depuis la rom stock en installant es file explorer vite fait par exemple.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui on s'en cogne de toute façon.

 

Mais sinon plutot que de refaire toute la procédure, tu peux flasher la rom 205 complète (la dernière 4.3), puis root avec towelroot et installation du recovery ensuite via script batch. C'est plus rapide. J'ai testé ca fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'arrive pas à télécharger towelroot, on me détecte un trojan, et si je désactive mon antivirus je tombe sur une grosse page cryptée.. Je vais tester le CWM là et je verrais bien après


Bon j'ai réussi à avoir un CWM fonctionnel, juste une dernière question, sur la rom 205 à flash on coche tout pour garder seulement les fichers kernel et loader ou on laisse tel quel ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans les wipe faut rien cocher, et dans les exclude tu ne dois avoir que le kernel de décoché.

 

Pour towelroot faut le faire depuis ton tel. Sinon, pour le "j'ai un truc crypté" c'est qu'il faut faire "clic droit > enregistrer la cible sous".

Partager ce message


Lien à poster
Partager sur d’autres sites

@Kilbane

 

dans le tuto il y a écrit "Sélectionner la 12.0.A.1.257" mais je sait pas qu-ce-que c'est ni ou je doit le sélectionné 

 

et il y a aussi écrit dans le tuto "case wipe toutes cochées" mais moi dans flashtool la case wipe est vide il n'y a rien

 

je doit faire quoi alors ? 

Modifié par smpunchack

Partager ce message


Lien à poster
Partager sur d’autres sites

@Kilbane

 

dans le tuto il y a écrit "Sélectionner la 12.0.A.1.257" mais je sait pas qu-ce-que c'est ni ou je doit le sélectionné 

 

et il y a aussi écrit dans le tuto "case wipe toutes cochées" mais moi dans flashtool la case wipe est vide il n'y a rien

 

je doit faire quoi alors ? 

Comme indiqué au départ de mon tutoriel, la manipulation date d'une vieille procédure. Elle consiste à passer par la seule rom stock qui était a l'époque rootable (cad la 12.0.A.1.257). Il faut la télécharger, et la mettre dans le dossier "firmwares" de Flashtool. Ensuite tu verras bien les cases se cochent comme il faut de base. Ca dépend de la rom que tu sélectionnes à gauche.

 

comme ici:

1404224656-screenshot027.png

Modifié par Kilbane

Partager ce message


Lien à poster
Partager sur d’autres sites

sa marche !!! merciii !! merci merci meri merci merci !!! merci beaucoup !!! :D pour ce tuto j'avait telment hate de découvrir cyanogenmod !! merci beaucoup !!!    :) j'ai hate de le customizé a mon utilisation 

 

j'ai suivie toutes les étape une par une tout a marché sans probleme vous pouvez suivre et faire ce tuto a la lettre !! sa va marché parfaitement 


et euh g fait un backup des app système de mon xperia les app du genre (mirror link - playstation....) breff je veut re-mettre mes app (fonctionnalité) xperia (surcouche)

 

quelqu'un peut me dire comment faire


sa marche !!! merciii !! merci merci meri merci merci !!! merci beaucoup !!!  :D pour ce tuto j'avait telment hate de découvrir cyanogenmod !! merci beaucoup !!!     :) j'ai hate de le customizé a mon utilisation 

 

j'ai suivie toutes les étape une par une tout a marché sans probleme vous pouvez suivre et faire ce tuto a la lettre !! sa va marché parfaitement 

 

et euh g fait un backup des app système de mon xperia les app du genre (mirror link - playstation....) breff je veut re-mettre mes app (fonctionnalité) xperia (surcouche)

 

quelqu'un peut me dire comment faire


et euh g fait un backup des app système de mon xperia les app du genre (mirror link - playstation....) breff je veut re-mettre mes app (fonctionnalité) xperia (surcouche)

 

quelqu'un peut me dire comment faire

Modifié par smpunchack

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand j'ai installé CM11 j'ai oublier de faire "advanced wipe dalvik cache" c'est grave ? Il faut que je recommence ? Parce-que quand j'ai fait reboot système now il a reboot normalement y'a pas u de soucis juste que y avait le même bootcreen que la version 10 c tout j'ai vérifier dans les parametre j'était bien en cm 4.4.4

Sent from my C5303 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Le bootscreen n'a pas changé entre la 10 et la 11 :). Le wipe est facultatif dans la mesure ou tu n'as pas utilisé les roms "intermédiaires".

 

Sinon pour ton message sur les apps, tout dépend comment tu les as "sauvegardé".

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@@kilbane

Hey, je fais comment pour passer en 4.4.4 sans perdre mes données ? je comprend pas tout ^^'

 

Merci :P

Modifié par Nuth

Partager ce message


Lien à poster
Partager sur d’autres sites

bah si tu as suivi ma procédure, mais avec une ancienne version s'pas compliqué. Tu prends la version cm11 récente, les gapps qui vont avec et tu flashes en recovery, wipe cache/dalvik.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux donc restaurer tes apps(+data) via titanium, mais pas les données système vu que c'est pas du tout la même rom.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous j'ai une petite question, je suis sous mac et avant la rom cyanogen que j'ai installé, j'utilisais sony bridge mac pour tout sauvegarder. Maintenant avec cyanogen je ne peux plus sauvegarder avec ce logiciel, avez vous une solution pour sauvegarder facilement sous mac? Merci beaucoup

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour sauvegarder quoi ? tu peux utiliser mon tutoriel en signature qui devrait fonctionner sous mac pour peut que tu sache faire un partage samba sous osx :)

Sinon Airdroid mais cela ne fait pas de sauvegarde "automatique" mais accède au tel en wifi.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un problème: mon Sony s'est étends pendant que je cherchais le CM 10,2 maintenant il reste bloqué sur l'écran d'allumage Sony. Je l'ai donc éteint avec le bouton off de la batterie mais rien ne change.

 

Aidez-moi plz :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut repartir de 0, ta rom a du mal s'installer et du coup elle est foirée. Faut repartir du début. Pensez à recharger votre mobile, avec le SP c'est pas grave mais d'autres tel c'est SAV quand ca coupe comme ca en pleine install.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...