Jump to content

Recommended Posts

Je ne sais pas si cela vient de la 4.4.4., mais mon GPS n'arrive plus du tout à se fixer du coup tous mes logiciels de GPS sont inutilisables...

Share this post


Link to post
Share on other sites

depuis la 4.4.4, j'ai de temps en temps le  message suivant = "Carte SIM ajoutée _ Redémarrez votre appareil pour accéder au réseau mobile" :huh:

HA , je pensais avoir un problème de carte mais non 

Share this post


Link to post
Share on other sites

Moi plus des pertes de réseau de temps en temps qui pourraient être anodines, mais le problème est que je suis obligé de redémarrer le portable pour récupérer une accroche...

 

De plus parfois c'est carrément le contrôle du son qui bug, c'est-à-dire que je ne peux ni le baisser ni l'augmenter via les touches dédiées, obligé une fois encore de redémarrer le portable.

 

C'est assez énervant à force. Jusque là j'étais indulgent avec Google, mais je vais rejoindre certains d'entre vous sur le constat qu'ils ont fait un peu n'importe quoi.

Share this post


Link to post
Share on other sites

Et si tout simplement le problème venait du moteur art?? Je vais sûrement essayer de repasser en dalvik pour voir ce que ça donne.

Share this post


Link to post
Share on other sites

Et si tout simplement le problème venait du moteur art?? Je vais sûrement essayer de repasser en dalvik pour voir ce que ça donne.

 

Quel problème?

Share this post


Link to post
Share on other sites

Quel problème?

Perte de réseau, bug au niveau du son, etc... Les symptômes signalés précédemment. J'ai u ces bugs mais très rarement. Donc je doute un peut tout de même.

Share this post


Link to post
Share on other sites

Je suis en stock complet perso, donc dalvik, donc ce n'est pas la machine virtuelle qui pose problème ;)

  • Like 1

Share this post


Link to post
Share on other sites

Mon petit retour sur cette version 4.4.4:

 

Mon phone marchait super bien en 4.4.2,  avec la 4.4.3 j'avais plein de bugs d'accroche réseau et de gps qui plantait, maintenant en 4.4.4 les problèmes sont bien moindre, mais je n'ai pas retrouvé la stabilité que j'avais en 4.4.2

  • Like 1

Share this post


Link to post
Share on other sites

Vous signalez des problèmes avec la 4.4.4 mais avez vous fait une install propre ou simplement une maj OTA ?

Envoyé de mon Nexus 5 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Moi les deux

Share this post


Link to post
Share on other sites

maj OTA pour ma part. Tout à fait normal et classique quoi...

Share this post


Link to post
Share on other sites

Normalement avec une installation propre par recovery avec tous les wipes qui vont bien tu ne devrais avoir aucun soucis. Les installations OTA ne font pas des majs très clean généralement.

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ouais enfin j'ai pas vraiment le temps ni l'envie de tout wipe et de passer par le recovery. Les majs en OTA devraient être bonnes, c'est ça qui n'est pas normal.

J'attendrai donc Android L, mais je trouve Google profondément approximatif sur le coup.

Share this post


Link to post
Share on other sites

nan mais un restaurage usine = un wipe au pire 

et un wipe est conseillé en changeant de versuon majeure !

donc perso je wipe quand on passe a L par OTA

  • Like 1

Share this post


Link to post
Share on other sites

Perso depuis la 4.4.3 le G.P.S. part complètement en couille en navigation avec Google Map assez fréquemment et c'est assez frustrant. Mais c'est le seul problème que j'ai pour le reste tout est nickel ;-)

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour

 

Est ce que quelqu'un a eu un souci de connexion 4g sur nexus 5 depuis la mise à jour android 4.4.4 ?

 

Je ne sais pas si c'est lié mais je n'avais aucun souci de connexion 4g avec mon forfait sosh 24.99e... Depuis cette mise à jour, plus rien !

 

J'ai essayé de changer les paramètres, mettre une autre puce , changer de puce sosh... rien n'y fait ! je reste saturé à H maxi..

 

que faire ?

Share this post


Link to post
Share on other sites

Bonjour.
Je pense qu'une restauration usine serait pas mal. C'est ce que j'ai fais et depuis plus de soucis.

Edited by Lannig
Citation inutile supprimée. En principe on ne doit pas citer intégralement le ni post #1 d'un sujet, ni celui immediatement au-dessus du sien. Merci d'avance pour l'encombrement des pages du forum :)

Share this post


Link to post
Share on other sites

J'ai le forfait sosh et pas de soucis de 4g .

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Sosh, 4G, 4.4.4, aucun soucis pour moi.

Share this post


Link to post
Share on other sites

RAS avec Bouygues non plus...

Share this post


Link to post
Share on other sites

bonjour mois depuis la 4.4.4 je n'arrive plus à connecter mon nexus a l'ordinateur sous win 7 ou 8 en MTP il reconnait plus que l'appareil photo donc a part des photos je ne peux rien transférer dessus quelqu'un connait il un logiciel qui résout le problème merci

Share this post


Link to post
Share on other sites

Salut à tous, 

Après avoir installé la 4.4.4 j'ai eu pleins de problèmes entre autre d'autonomie (ma batterie tient 5 heures avec une utilisation basique sms musique facebook et la plupart du temps en veille) 

et l'apn ne marche pas (obligé de reboot, et cela ne remarche pas au bout de quelques heures) 

Quelqu'un aurait des solutions? 

 

Merci 

Share this post


Link to post
Share on other sites

Personnellement, je flash un recovery alternatif type TWRP, ensuite la ROM au format zip. Je fais mes configurations et je fais un backup de mon installation propre rapidement. Au moindre problème, je restore le backup sans me poser de questions.

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour à tous,

Apparemment il y a une nouvelle version Android 4.4.4

Quelqu'un à des infos?

Sent from my Nexus 5 using Forum mobile app

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...