Jump to content
Baptiste Duvieu

[Tuto]Rooter son Moto G 4G [4.4.3]

Recommended Posts

Hello, 

exactement le même pb. bootloader dévérouillé, on arrive sur le twrp et le swipe to unlock ne fonctionne pas... z'avez une astuce car là plus de tel :(. Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour,

Bon alors j'ai rooté mon moto G sans aucun problème.
Mais je me suis rendu compte que l'espace de stockage a été divisé par 2 .
Passage de 8go à 4go.
J'ai déjà entendu parlé de ce problème quelque part sur un forum ou un site anglais, il fallait taper quelques lignes genre : "fastboot (empty) cache" pour résoudre le problème, mais j'arrive plus à remettre la main dessus. Quelqu'un aurait-il des informations à ce sujet ?
Merci.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens de commander un Moto G 4G. Est-ce que je perds la garantie si je le roote?

 

Sinon ya-t-il une différence entre le modèle que je viens d'acheter et celui vendeu l'été 2014 par exemple ou est-ce exactement le même que le Moto G de 1ère génération?

 

Merci.

Share this post


Link to post
Share on other sites

Le root impose de déverrouiller son bootloader, donc oui tu perds ta garantie. 

Share this post


Link to post
Share on other sites

Et pour la seconde question: non ce n'est pas le même.

Le MotoG 4G a la 4G et un port microSD. Le reste des specs est identique au Moto G sorti en 2013.

Le Moto G seconde génération sorti en 2014 a un écran 5" mais pas de 4G.

En fait le mieux est de se fier au nom de modèle interne: le Moto G 4G européen est appelé le XT1039.

Un petit coup de google pour comparer les fiches techniques peut aussi aider.

Share this post


Link to post
Share on other sites

Salut les gars! Moi j ai eu un soucis avec TWRP, il ne marche pas,sans aucune raison. Du coup, je me suis cervis de CWM, que vous pouvez télécharger ici, et que je trouve tout aussi bien ayant tester TWRP sur un HTC : http://builder.unstableapps.com/#/latest/clockworkmodrecovery/peregrine

Ceci etant dit, je reste du meme avi d'osi, TWRP peut wipe cache + dalvik, ce qui est un gros avantage, mais ne marche pas chez moi donc...

Voila, merci pour ce tuto, encore un tres bien dans l'ensemble, voir totalement ;)

Share this post


Link to post
Share on other sites

Bonjour ! j'édit mon post car j'ai fait un peut de chemin en plus mais peut être pas dans le bon sens...

 

Mon bootloader est dévérouiller sans problème.

 

Premier problème avec Twrp l'image apparais et disparais a ça guise dans un fondue de pixel faisant penser a un écran cassé, le tactile ne fonctionne pas, et ce avec toute les version de Twrp que j'ai éssayer.

 

j'ai donc éssayer avec Cwm qui pour le coup fonctionnais très bien. j'ai donc installer super Su depuis Cwm ce qui au final me la juste installer sur le tel et ne ma pas donner mon root accès (vérifier avec rootcheker)... 

 

j'ai je pense sauter une étape en faisant sans être rooter un sideload et balançant une version de cyano "cm-12.1-20150424-NIGHTLY-falcon" le chargement c'est tout bien passer aucune erreur, je reboot donc comme indiqué sur le tuto de chez cyano : (http://wiki.cyanogenmod.org/w/CyanogenMod_Installer) et la le petit logo de cm s'affiche et le téléphone reste bloqué la dessus...

j'ai tenté de le laisser plus de 15 minutes et rien...

 

Ce qui est plus perturbent est que Cwm bug a son tour a la facon de Twrp a la seul différence c'est que j'ai 8 a 10 secondes pour navigué et utilisé les fonctions, cela ma permis de faire wipe data, wipe dalvik, wipe factory etc... ce qui ne résous pas mon problème.

 

j'ai aussi éssayer philzrecovery-peregrinev6-50-6 qui me permet de faire les mêmes choses qu'avec Cwm mais reste soumis au même bug tout pixelisé...

 

J'ai aussi tenté de mettre d'autre version de Cm via un sideload mais je pense que le bug du recovrey bloque le chargement et m’empêche de faire que que ce soit...

 

comme un gogol je n'est pas fait de backup... juste une sauvegarde de mes applis et données...

 

Un ami a moi me conseille de flasher un recovery sur mon appareille, j'hésite encore a le faire car mon je ne veux pas perdre mon recovery d'origine car je ne sais pas le sauvegarder...

 

Qu'en pensez vous ? Merci d'avance pour vos réponses !

Edited by alpinestars

Share this post


Link to post
Share on other sites

Bonjour ! j'édit mon post car j'ai fait un peut de chemin en plus mais peut être pas dans le bon sens...

 

Mon bootloader est dévérouiller sans problème.

 

Premier problème avec Twrp l'image apparais et disparais a ça guise dans un fondue de pixel faisant penser a un écran cassé, le tactile ne fonctionne pas, et ce avec toute les version de Twrp que j'ai éssayer.

 

j'ai donc éssayer avec Cwm qui pour le coup fonctionnais très bien. j'ai donc installer super Su depuis Cwm ce qui au final me la juste installer sur le tel et ne ma pas donner mon root accès (vérifier avec rootcheker)... 

 

j'ai je pense sauter une étape en faisant sans être rooter un sideload et balançant une version de cyano "cm-12.1-20150424-NIGHTLY-falcon" le chargement c'est tout bien passer aucune erreur, je reboot donc comme indiqué sur le tuto de chez cyano : (http://wiki.cyanogenmod.org/w/CyanogenMod_Installer) et la le petit logo de cm s'affiche et le téléphone reste bloqué la dessus...

j'ai tenté de le laisser plus de 15 minutes et rien...

 

Ce qui est plus perturbent est que Cwm bug a son tour a la facon de Twrp a la seul différence c'est que j'ai 8 a 10 secondes pour navigué et utilisé les fonctions, cela ma permis de faire wipe data, wipe dalvik, wipe factory etc... ce qui ne résous pas mon problème.

 

j'ai aussi éssayer philzrecovery-peregrinev6-50-6 qui me permet de faire les mêmes choses qu'avec Cwm mais reste soumis au même bug tout pixelisé...

 

J'ai aussi tenté de mettre d'autre version de Cm via un sideload mais je pense que le bug du recovrey bloque le chargement et m’empêche de faire que que ce soit...

 

comme un gogol je n'est pas fait de backup... juste une sauvegarde de mes applis et données...

 

Un ami a moi me conseille de flasher un recovery sur mon appareille, j'hésite encore a le faire car mon je ne veux pas perdre mon recovery d'origine car je ne sais pas le sauvegarder...

 

Qu'en pensez vous ? Merci d'avance pour vos réponses !

Up !

 

j'ai finalement trouver une facon de faire marcher philzrecovery qui au bout d'une certaine durée a la laisser bugé dans son coin fini par marcher. j'en suis a mon 4èm essaie de rom don deux version de cyano, ca ce fini toujours en bootloop... les couleurs de mon interface clignote comme un vieux néon fatigué... j'ai pourtan wipe tout les cache (cache partition, clean to instal a new rom, dalvik cache) avant d'installer les roms. je ne sais plus ver quoi me tourner, je pense qu'il y a un problème d'incompatibilité quelque part.

 

Edit : ouff enfin j'ai trouver la solution ; http://www.Lien interdit par l'administrateur/forum/post1777701.html#p1777701

 

Alors il suffit de flashé cm11 https://mega.co.nz/#!H41W2IbB!VelG636Pr ... 6oAY2ZuIaI qui fonctionne et en suite de faire la mise a jour ver cm12 !

Edited by alpinestars

Share this post


Link to post
Share on other sites

Merci les gars !

root fait en 2 secondes !

magique

 

je suis passé sur le peregrine twrp plutot que le open

juste une histoire de design

d'apres les captures vues sur le net

Share this post


Link to post
Share on other sites

Est-ce c'est toujours valable pour android 5.1 ?

 

Ca reste bloquer sur le logo motorola (qu'il montre en s'éteignant normalement) quand je cherche à booter twrp ! même la version recente.

 

Donc je reste appuyez sur power+vol down et je reboote en fastboot. pas de twrp ?

 

Bon j'ai aussi une version recente de twrp, une version pour moto titan et finalement le CAFR de chainfire, qui semblent toutes avoir échouer.

 

Sauf que je viens de découvrir que j'ai le root ! \o/

Edited by zebul666

Share this post


Link to post
Share on other sites

Je ne peux pas du tous vous répondre, mon Moto G 4G a cramé au soleil :'(

La mémoire a pas supporter la chaleur et la plus part des fichiers importants du téléphone sont foutue..

 

Bonjour le Z3 Compact :lol:  

Share this post


Link to post
Share on other sites

Bonjour ça fait un moment que je suis ce forum mais il n y a personne qui a xt1039 sous lollipo 5.1 pour m éclairer si il existe un recovery pour ce matériel. Merci à tous

Share this post


Link to post
Share on other sites

Bon, j'ai tous suivi comme il fallait, mais une fois que j'ai entré "fastboot boot C:\Users\Invitée\Desktop\openrecovery-twrp-2.7.1.1-xt1032.img", mon téléphone reeboot, mais seul s'affiche le logo de motorola, avec écrit "powered by android", et c'est tout....

Share this post


Link to post
Share on other sites

Bonjour, j'ai suivi le tutoriel à la lettre, mais à la fin après avoir entrée la commande pour exécuter : " openrecovery-twrp-2.7.1.1-xt1032 "
Mon téléphone m'affiche le M de Motorola et bloque dessus. 
Si quelqu'un pouvais m'aider..

En attente d'une réponse, Cordialement.

Share this post


Link to post
Share on other sites

Moi aussi je viens de suivre le tuto et mon écran est bloqué sur le M blanc dans un rond bleu sous fond blanc, depuis 20 min.

 

Que puis je faire ?

Share this post


Link to post
Share on other sites

Plus de 1h 30 après toujours la même chose que faire ?

Par contre, j'ai du éteindre le phone et j'ai un démarrage : optimisation de l'application 1 sur 54 etc....

Dans tous mon phone pas rooté

Edited by SeXMaN

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...