Jump to content

Xperia Z1 qui a pris l'eau + autres problèmes


Recommended Posts

Bonjour à tous et à toutes.

Je suis nouveau sur le forum.

Mon Xperia Z1 à pris l'eau lors de mes vacances en voulant faire des photos sous l'eau de la piscine.

Les photos ont bien marchées, j'y suis rester bien 20 min, je n'ai pas dépassé les 1m50, normalement.

Après j'ai regardé le téléphone, ouvert les caches et j'ai vu deux languettes blanches et rectangle côté carte sim et carte sd, mais j'ai aussi remarqué des carrés de 2 mm rosé - rouge en inclinant le téléphone qui semble être les témoins d'étanchéité. J'ai aussi remarqué un joint ou colle qui est visible sur 3-4 cm e et qui me semble servir à l'étanchéité. Je suis rentré et je ai de suite mis le téléphone dans le riz, en essayant de le rallumer avant.

Il s'est bien rallumé mais l'écran tactile ne marchait pas.

Je l'ai laissé 3 jours puis l'ai rallumé, la luminosité ne faisait que de clignoter, donc je l'ai replongé 2 jours dans le riz et maintenant plus de problème à ce niveau là, juste de l'eau visible dans l'écran.

Maintenant,

- Le bouton power déconne de temps à autre.

- J'ai des coupures réseau, je mets le mode avion et le coupe 2 secondes plus tard et le réseau reviens. Mais c'est gênant et régulier. Le réseau peux passer de 3-4 barres à rien du tous, alors que le même opérateur sur un autre téléphone capte 3-4 barres. (Problème même avant l'infiltration d'eau)

- J'ai le téléphone qui réagi tout seul très souvent, donc pour les messages c'est pas facile... Je met en veille et rallume l'écran et plus de souci.

- J'ai l'écran tactile qui déconne en haut à droite.

- J'ai un pixel de grillé (J'ai déjà tenté des trucs du genre vidéo qui est censé réveillé un pixel endormi. Mais il est toujours là, mais visible que sur des fonds sombres).

- La batterie qui tient plus trop la charge. (Je l'ai laissé charger en veille, toute la nuit, et les débranché à 100%, 10 min de veille sans y toucher et il était à 93%. J'ai évidemment regardé si quelque chose consommait la batterie pour rien, mais rien).

- Des fois, la carte SD n'est plus lue. Redémarrage et plus de souci.

(Problème rare).

- L'application réglage qui plante sur certains réglages.

- Freeze de l'écran, plus aucun bouton fonctionne, tactile compris puis le téléphone redémarre mais ne demande pas le code PIN.

- Envoi de certains SMS impossible même avec 4 barres de réseau.

Donc avec tous ces problèmes et le joint/colle qui est visible puis-je demander un échange à neuf ?

Pour ceux que ça peux intéresser, mon opérateur est Bouygues Télécom, j'ai acheté le téléphone neuf sur leboncoin, qui provient de Bouygues et non bloqué.

J'ai la facture d'achat et tous ce qui sert pour la garantie.

Merci d'avance pour toutes vos réponses et votre aide

M.Xperia

Edited by M.Xperia
Link to comment
Share on other sites

Salut,

Merci de ta réponse rapide.

J'ai encore de la chance qu'il marche encore !

Après est-ce-que je suis en droit de demander un échange à neuf parce-qu'il n'est pas étanche ?

Surtout que sur le mien, le joint/colle est visible !

Les hauts-parleurs et micro fonctionne encore donc je suis pas dans une impasse, heureusement :-P

M.Xperia

Link to comment
Share on other sites

Je pense qu'il y a possibilité d'aller au sav, mais c'est pas sûr ... Je n'ai rien contre les sav, je ne suis pas pessimiste non plus, mais généralement ils pensent qu'à leur bénéfice ... Ils peuvent ne pas l'accepter et remettre la faute sur ton dos en disant que c'est toi qui n'a pas refermé tous les caches correctement ... Tu vois ce que je veux dire :)

Edited by youyou91
Link to comment
Share on other sites

Salut,

Merci de ta réponse.

Étant donné que mon joint/colle d'étanchéité ressort, normalement ils sont obligés d'y prendre en défaut de fabrication ?

Après ça fait 3 ans que je suis client chez Bouygues, mon forfait se termine bientôt, je peux jouer sur ça, en fesant jouer la concurrence... Et espérer un geste commercial de leur part...

Et même s'il me dise que j'ai mal refermé un cache, je leur répond que les témoins ne serais pas rosé mais rouge vif vu que l'eau serais rentré beaucoup plus facilement.

Dans le pire des cas, il le prennent pas en garantie et je resterai avec mon Z1 oxydé et changerai quand il me lâchera...

Merci d'avance.

M. Xperia

Edited by M.Xperia
Link to comment
Share on other sites

fait quelques recherches sur le net à ce sujet afin de glaner des informations à charge contre Sony

(enregistre les ensuite)

Puis tu joue sur les termes techniques!

A savoir ce téléphone est vendu comme étanche!

or aucun capteur....

(message d'avertissement visuel à l'écran quand un éventuel clapet n'est pas bien fermé)

.......ne figure sur le téléphone

Ensuite dans le service mode android 4.3 (version boîte)

Le test waterproof(étanchéité)

échoue avec le message

"this phone doesn't support this fonction"

Donc!

Au point où tu te trouve,

flash un firmware version (boîte/usine) 4.3

(aucune perte de garantie!

même avec flashtool)

Aide toi des tutoriels dispo sur le forum

Ensuite pointe toi au SAV en citant tous ces points et en leurs montrant la preuve !

Avec le code

*#*#7378423#*#* uniquement sous 4.3!

Attention!!

Sony a supprimé le menu waterproof par la suite!(4.3.../4.4.2/4.4.4)

renseigne toi bien avant de flasher sûr le FW qui contient encore ce menu.

Juridiquement,

pour Sony ça faisait tâche de prendre dans la tronche la preuve d'escroquer ses clients avec des pubs mensongères!

Bon courage [emoji120]

Tient nous au courant

[emoji6]

Edited by AXLGooD
Link to comment
Share on other sites

Salut,

Merci de ta réponse.

Je suis actuellement en 4.4.4 avec un build en .108.

Je vais regarder ça pour repasser en 4.3.

Je peux aussi jouer sur le joint...

Et si ça marche, j'aurais le droit à un échange à neuf ou un prise en garantie ?

Normalement il y a des capteurs dessus vu que je vois des petits carrés rosé sur chaque cache. Je dois avoir un des derniers modèles sorti ?

Mon numéro de série est: CB5125EXFE si ça peux aider...

Merci d'avance.

M.Xperia

Édit:

J'ai regardé un peu les tutoriels pour flasher un ROM, mais je ne sais pas de quel tu parles en 4.3...

Il y a la ROM avec un build en .290 et l'autre .136, sais-tu laquelle c'est ?

Edited by M.Xperia
Link to comment
Share on other sites

Il Me semble que c'est la 290

Sur

XDA il y a un sujet avec des screen shot

Moi j'en ai fait un aussi à l'époque qui se trouve sur mon pc

(je le posterai ici quand je l'aurais retrouvé permis mes 35go de photo [emoji33]

Tu as qu'à tester d'abord avec une 4.2 comme ça tu seras sûr que le menu y est

Mais la 290 c'est ce firmware qui était sur le mien d'origine(en SFR) et le menu waterproof y figure

Un vrai capteur d'étanchéité affiche un message sur l'écran quand celui-ci est mal refermé ou que le clapet de la prise casque présente un problème

Ce n'est hélas pas le cas sur Z1 ni sur aucun Sony d'ailleurs!

(du moins pas à ma connaissance)

Si tu as le temps,j'aimerais bien un photo des témoins rose dont tu parle!

Mes 2 clapets SD et chargeur n'ont aucuns témoins et le point rouge dans le clapet SIM est un bouton reset de secour [emoji6]

Mais mon tel n'a jamais pris l'eau

Edited by AXLGooD
Link to comment
Share on other sites

Salut,

La photo des témoins risque d'être difficile à prendre pour que ce soit nette.

Je vais essayer avec un APN compact.

Donc je flash en 4.2, quand j'aurais le temps, merci de ta réponse. Mais est-ce-que le code donné plus haut marchera aussi en 4.2 ?

Sinon y a un message qui dit de bien fermer les clapets mais c'est que quand tu fais une action dessus, genre transférer une photo sur son ordinateur...

J'ai ce message à chaque démarrage.

Édit: Je viens de voir que le code change suivant la version Android, j'étais pas attentif quand j'ai lu [emoji13]

Donc nouvelle question, qu'elle est le code sous 4.2 pour la fonction waterproof avec un build en .534.

M.Xperia

Edited by M.Xperia
Link to comment
Share on other sites

Salut,

Voilà en premier la photo du témoin rosé - rouge qui me semble être pour moi un témoin d'humidité.

4e8aefa4fe8f0edcde18b4ec90ab778f.jpg

Et en deuxième, la photo de la languette rectangulaire blanche, celle là, je me demande a quoi elle sert...

95cf770e8f87f5f0505583bcd95c4ed9.jpg

Voilà, les deux photos. Désolé la qualité de la première est médiocre.

J'ai l'impression que la languette blanche rectangulaire est un témoin d'humidité mais qui réagi quand il prend réellement l'eau, genre cache ouvert complet.

En espérant que tu puisses ouvrir la photo sans problème.

M.Xperia

Link to comment
Share on other sites

Ça ira merci [emoji6]

Alors effectivement ton téléphone à pris l'eau

(pas cool)

Il est blanc sur le miens,

C'est bien un capteur d'humidité mais pas d'étanchéité....hélas

Et la languette est une fausse carte SD

(j'en suis pas certain)

Donc,

quand tu vas ammener ton tel au SAV

Ils risquent(sans être affirmatif)

de te dire

Les clapets n'ont pas été refermé correctement

La garantie ne peut pas fonctionné

Arme toi de toutes les preuves et des conseils pour éviter ce genre d'impasse

[emoji20]

Link to comment
Share on other sites

La garantie ne fonctionnera de toute façon pas car il est dit qu'il ne faut pas le tremper dans l'eau chlorée ou salée... Là c'est de ta faute, tu peux toujours essayer de le faire passer en garantie, mais ils vont sûrement voir qu'il y a des traces de chlore et te dirons que c'est entièrement de ta faute, ce qui est en l'occurrence vrai.

×•× LG G2 ×•× MIUI V5 4.8.8 ×•× Tapatalk ו×

Link to comment
Share on other sites

Salut,

Le chlore est déconseillé et pourtant si je me souviens bien de la publicité du Z1, on va un mec faire une photo dans une piscine chloré...

Qui me dise pas ça, parce-que c'est pas le SAV que je vais aller voir, mais la concurrence !

AXLGooD, je ne vois pas qu'est-ce que tu appelle un fausse carte SD ?

L'eau salée, je savais, car sa facilite l'oxydation de la prise jack.

Je vais faire ce qui est dit plus haut et y aller d'ici demain peut-être.

Merci à tous de vos réponses, et votre aide.

M.Xperia.

Edited by M.Xperia
Link to comment
Share on other sites

Salut,

Je suis actuellement en train d'essayer de flasher mon Z1, le seul problème c'est qu'il me demande d'installer SEUS et quand je clique sur le lien, j'ai un message comme quoi, il n'est plus supporté...

Dois-je continuer sans ?

PS: J'ai déjà PCC sur mon pc.

Merci d'avance.

M.Xperia

Edited by M.Xperia
Link to comment
Share on other sites

Pour flasher d'autre firmware et spécifiquement des anciens

Tu as besoin de Flashtool

SEUS est hélas plus supporté mais ne t'aurais pas permis ce que tu veux faire

Vas en section tutoriels,telecharge flashtool et flash le bon FW 4.3 290 minimum

Pour cette manip,

si tu as des soucis d'autres viendront sûrement t'aider

(je n'utilise plus et ne flash plus rien sur mes téléphone,donc je suis pas très à jour dans les dernière fonctions)

Mais j'ai utilisé longtemps le programme qui est d'une aide précieuse dans ce genre de situation

Pour ta languette blanche,si tu n'as jamais mi de SDcard il se peu qu'il en est une de démonstration dedans(fausse)

Et pour le clore,

ce téléphone est vendu avec une option étanchéité(j'insiste sur option,qui est toute la subtilité du truc)

Avec un revêtement aluminium et verre qui résiste justement à ce genre de produits

Et comme tu le dis,la pub met en avant des prise photo dans une piscine bien bleue(chargée de clore)

Fait se que tu as prévu de faire

(arguments solides,preuve waterproof non supporté,ect...)

Une fois au SAV tu auras toutes les cartes en main pour te défendre

On croise les doigts pour toi

[emoji6]

Link to comment
Share on other sites

Salut,

Merci de croiser les doigts pour moi [emoji13]

Non, ce n'est pas une fausse carte SD puisque j'ai mis la mienne dedans depuis que je l'ai.

Si ça t'intéresse réellement de savoir, je pourrais demander à l'employé Bouygues qui va me recevoir.

Faudrait essayer de foutre un Z1 tous cache complètement ouvert dans l'eau pour voir si c'est un témoin qui réagi que quand il y a beaucoup d'eau qui rentre.

Je ne tenterai pas pour vous [emoji13]

Sinon après peut-être qu'avec un peu de chance, l'employé ne va pas connaître bien le téléphone et croire que c'est le témoin d'étanchéité et l'envoyé directement en SAV.

Ok, ok j'arrête de rêver, c'est pas le monde des bisousnours [emoji13]

Je flash en 4.3 build .290 demain.

Par contre juste petite question :

Dans le tutoriel y demande de connecter le téléphone à l'ordinateur avant de commencer et de le brancher en mode MSC pour qu'il soit reconnu après.

Mais le mien ce branche en mode MTP pour le transfert de fichier multimédia.

Et la question est comment on passe d'un mode à l'autre ?

Désolé si je suis inculte, je fais que des transferts de photos-vidéos, c'est la première fois que je flash [emoji4]

PS: J'ai aussi lu quelque part que l'échange à neuf est impossible après 10 jours, donc y vont forcément l'envoyer en SAV, même si défaut de fabrication constaté [emoji20]

Merci d'avance.

M.Xperia

Edited by M.Xperia
Link to comment
Share on other sites

Le mode de connection se change dans

Réglage/connectivite Xperia/connection USB

Les petits carré devenu rose/rouge sont bien des témoins d'humidité

Et enfin le truc blanc et juste le support pour la SD

[emoji6]

Link to comment
Share on other sites

Salut,

Merci de ta réponse.

Par contre, mon téléphone n'a pris l'eau que part le cache de la carte SD, cependant tous les témoins sont rouge-rosé, pourquoi ?

J'ai cette même languette blanche sous le cache de la carte SIM, donc c'est aussi un support SIM ?

Je me met à flasher mon téléphone de suite.

Édit: Il a l'air bien lourd le fichier 4.3 avec un build .290 !

Il pèse 871,4 Mo !

Dans mes souvenirs, il pesait pas autant quand je l'ai téléchargé pour une mise à jour en OTA.

Édit 2: Je me suis fais peur, la première tentative, flashtool mettait ERROR de si et de sa ... Et le téléphone s'est rallumé tous seul.

J'ai screen pour ceux qui veulent voir les erreurs.

Donc j'ai tous quitté, j'ai relu complètement le tuto en long en large et en travers pour voir ou j'ai fauté, mais j'ai pas trouvé.

Donc j'ai relancé et la ça a l'air de marcher, enfin j'espère :p

Édit 3: Maintenant le Z1 redémarre en boucle, je vais faire un arrêt forcé pour pas cramer le processeur qui a déjà assez souffert avec l'eau.

Donc je vous demande votre aide le plus rapidement possible :unsure:

Édit 4: En attente de réponse, j'ai retenté le diable en recommencent de flasher mon téléphone en 4.3

En espérant que ça marche :unsure:

Édit 5: Ça fait toujours pareil, je suis désespéré :(

Édit 6: J'ai réfléchi un peu et j'ai pensé à reflasher kitkat 4.4 en build .108 comme j'avais avant et devinez quoi ? Ça a marché.

Donc est-ce-que je retente réellement le diable en reflashant en 4.3 build .290 ?

Au passage, ça va pas un peu beaucoup d'édit ? :p

M.Xperia

Edited by M.Xperia
Link to comment
Share on other sites

À tu bien veiller à tous wiper avant de flasher?

Car tu downgrade!

Donc retire ta SDcard et sauvegarde tes donné(mémoire interne) sur le pc

Et efface tout ! Avant le flash !

Link to comment
Share on other sites

Salut,

Effectivement j'ai décoché la case " DATA ", je ne voulais pas perdre mes données.
Pour sauvegarder les données, je vais utiliser l'outil " sauvegarde et restauration ", mais y a 3,5 Go à sauvegarder... Faut que je retrouve un carte SD de 4 Go vu que la mienne est pleine.
Et oui, j'ai bien choisi le firmware vu que mon téléphone est de base en ROM nu.
Donc j'ai télechargé la 4.3 build . 290 en nu.
Par contre, vu qu'il bootloop à chaque fois, j'ai reflashé kitkat, le dernier firmware en 4.4.4 et après mon téléphone me disais qu'il y avais une mise à jour système à faire de 0,2 Mo donc bah je l'ai faite mais ça m'a étonné étant donné que j'ai flashé le dernier firmware...

 

Edit: J'ai réussi à passer en 4.3 avec un build .290, j'ai essayé de mettre la sauvegarde faite auparavant mais il me dis que c'est pas le même firmware et qu'il peux pas le faire. Bref de toute façon, je reviendrais sous Kitkat après. Maintenant j'ai essayé ce fameux code du menu d'appel, j'ai réussi à rentrer dedans mais ou ce trouve le menu pour trouver le message " This device doesn't support the waterproof fonction " ça j'en sais franchement rien, j'ai un peu chercher mais j'ai pas trouvé. Si quelqu'un connais la marche à suivre, ce serais vraiment sympa de me l'indiquer.

Autre question, ça ne pose pas de problème de faire les mises à jour officiel après avoir flashé un firmware plus ancien ?

 

Merci d'avance et merci de toutes ces informations.

M.Xperia.

Edited by M.Xperia
Link to comment
Share on other sites

Salut,

Excellent, merci j'ai trouvé, j'ai mal cherché, désolé :p

Effectivement le téléphone me met bien un petit message comme quoi, il n'est pas waterproof.

Normalement je vais essayer d'aller demain à Bouygues. Et qu'il me dise pas qu'il est étanche et que je suis en faute ! Parce que ça va pas le faire :p

Merci à vous tous.

Je passerai le sujet en résolu quand je serais ce que Bouygues me dira et quand on m'aura expliqué comment faire pour le faire :p

M.Xperia

Link to comment
Share on other sites

Dernière chose,

Sur le manuel du téléphone il bien indiqué qu'il est juste résistant à la poussière et à l'eau

Mais pas étanche!(comme suggéré dans la pub)

Comme je te l'ai dit,Sony est un escroc de haute voltige !

A toi de faire mieux que lui [emoji33]

Ne te décourage pas mais il est bien stipulé que la garantie ne fonctionne pas en cas d'infiltration d'eau !

Et au sujet du menu,

comme je l'ai expliqué,pour pouvoir prétendre être waterproof il doit posséder des capteur sensorielle

(Samsung par ex)

Bref,

te laisse surtout pas démonter et arme toi aussi de divers retour de forum qui ont le même soucis que toi(pas dur à trouver y en a des tonnes)

La position que tu dois garder est

J'ai acheté ce téléphone justement par ce qu'il est clairement waterproof dans la publicité qui passe 206432455 fois par jour!

Et ensuite que tu est assez intelligent pour savoir que les clapets doivent être remis en place pour le mettre dans l'eau

Et si sa tourne au drame tu lui mets toutes tes preuves dans la tronche(à faire en dernier recours,toujours sortir ses meilleurs carte à la fin quand l'adversaire est à terre)

Voilà !

En espérant que tu vas réussir et si possible te faire échanger un NOTE 3

Qui est une bombe !

Pense a mettre un screen du menu waterproof

Ça peut servir à d'autres

[emoji6]

Link to comment
Share on other sites

Salut,

L'échange à neuf à mon avis, c'est clairement foutu... :(

J'espère de tous mon coeur qu'il me l'échange, mais il marche toujours avec quelque beug donc y vont me dire qu'il est pas mort ...

Sinon j'aurais compter prendre le note 4 qui sera sûrement étanche aussi. Mais pas encore sorti ...

Mais si jamais, je dis bien si jamais, il me l'échange, j'aurais au pire un Z1 reconditionné au mieux un Z2 neuf. Le Z1 reconditionné m'enmer.. m'embête beaucoup vu que je peux tomber sur un cas ou c'est un téléphone qui avais beaucoup de problème qui a été échangé et qui ont juste réinitialisé et mis en vente...

Sur le manuel, je sais pas, mais sur la boîte, il y a une goutte d'eau et si je me souviens bien il dois y avoir marqué les indices IP en tous petit, mais j'en suis pas sûr.

Sinon tu veux un screen du menu quand y dise " This phone does'nt support waterproof fonction " ?

Si oui, ça va être dur le message apparaît 3 secondes ...

Merci d'avoir répondu.

Édit: J'y est pensé après, si jamais j'ai le note 3, je vous verrai plus vous :p

Édit 2: Je vais essayer de faire un test sur Antutu benkmark voir si l'eau as endommagé le processeur et autre composant ...

Édit 3: Voici la photo demandée plus haut.

rujuqery.jpg

Édit 4: Antutu benkmark à été mis à jour, donc maintenant le Z2 est à 39000 et des brouettes alors qu'avant il était à 34000 ... Et le Z1, le mien, je suis à 36000 quelques choses ...

Donc impossible de comparer à avant ... Zut.

Dans tous les cas, il lag dans Real Racing 3 après avoir pris l'eau.

Autre chose, j'ai constaté qu'il a beaucoup plus chauffé que lors de mes précédent test ...

M.Xperia

Edited by M.Xperia
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...