Jump to content
Mikelejojo

[CDisplay Haier E701] Améliorer la réception wifi en ajoutant une antenne

Recommended Posts

@@Mikelejojo

 

Bonjour / Bonsoir,

alors ca a donné qque chose de probant ?

 

perso, j ai essayé avec Wifi KeepAlive, mais franchement ca a vraiment rien apporté de plus

Share this post


Link to post
Share on other sites

Bonsoir , alors moi j'ai remarque une chose , depuis que j'ai enlevé la coque je peux enfin me servir de la tablette , même au 2 e me étage , chose qui n’était pas possible avant , il fallait que je sois a cote de la box, du style max 5 mètres pour pouvoir m'en servir .

 

J'avais aussi un problème au niveau du bouton d 'allumage , très dur pour pouvoir allumer la tablette ou l éteindre, j'ai légèrement appuyée sur le circuit imprime au niveau du bouton a plusieurs reprise et maintenant ça marche nickel.

Share this post


Link to post
Share on other sites

Malheureusement, que le wifi fonctionne mieux sans la coque en aluminium n'explique pas le pourquoi du comment puisque chez certains ça fonctionne très bien.

Pour ce qui du bouton power, c'est sûrement une mauvaise soudure.

Share this post


Link to post
Share on other sites

Salut tout le monde !

 

Merci pour vos réponses. Actuellement je suis en déplacement, donc bricolage de tablette en attente. Je m'y remets en fin de semaine.

 

Pour info j'ai continué mes recherches. En bref voici où j'en suis dans ma réflexion, mais sans en être certain à 100 % => il me faudrait un câble blindé dénudé au bout sur 3,15 cm + Souder l'âme du câble sur ANT et le blindage sur la masse (GND).

 

Pour info 3,15 cm c'est 1/4 de la longueur d'onde du wifi à 2,4 Ghz... J'ai pas tout compris sur les sites que j'ai visité, mais cette info revient souvent!,

 

Maintenant je me demande bien où je vais trouver un câble blindé suffisamment fin pour le faire rentrer dans la tablette ?! Peut-être le fabriquer, mais comment... Où alors je soude directement 3,15 cm de câble de cuivre dénudé ?

 

Personne ne connaîtrait un "électronicien" qui pourrait se pencher sur le problème ? .

 

 

Voici  ma modeste contribution

Il y a quelques années j'ai acheté un portable préequipé wifi.

il possédait simplement le slot connecteur et les deux brins de fils dénudés.

J'ai acheté un module wifi realtek, le meme genre que celui de la Cdisplay et j'ai connecté les deux fils NUS et non pas blindés qui étaient avec leurs petits connecteurs déjà pret dans le PC. (le fil de masse étaient uniquement pour une bonne liaison equipotentielle de masse entre le PC et la carte realtek rajoutée)

Des années plus tard c'est toujours avec ce matériel que je vous écris ce post.

Attention une antenne est un fil NU , et normalement dégagé,  le blindage qui arrete les parasites et tous les autres signaux radio présents de l'environnement n'est que sur la partie non active de l'antenne c'est à dire sur le cable de liaison entre 'l'aérien" et le récepteur..

La connection du blindage à la masse ne sert qu'a écouler ces parasites et signaux divers recu en dehors de l'antenne (qui elle est accordée et ne résonne qu'a la fréquence voulue) à la masse pour s'en débarrassser.

Suis je clair?

En un mot dans le cas de la Cdisplay un seul fil NU sur le connecteur "antenne suffira. Aucun cable de liaison ou de transport n'est necessaire.

Voila pour répondre à quelques interrogations lues ici ou là .

Attention ce fil nu doit etre isolé des circuits donc l'idéal serait un fil emaillé ou un brin de fil téléphonique avec son isolant... bonne bidouille.

Miomio :)

(Passé il y a bien longtemps une licence radioammateur... :P )

 

 

 

Edited by Amiot

Share this post


Link to post
Share on other sites

Malheureusement, que le wifi fonctionne mieux sans la coque en aluminium n'explique pas le pourquoi du comment puisque chez certains ça fonctionne très bien.

Pour ce qui du bouton power, c'est sûrement une mauvaise soudure.

 

Apres avoir répondu au dessus à Mikelejojo

Voici ce que je pense de ce Pb.

Les faits:

Possédant deux tablettes j'ai une différence énorme de réception.

Les deux ont le meme signal affiché pourtant l'une me fait un téléchargement direct et immédiat, l'autre pour le meme téléchargement peut mettre jusqu'a une heure car décrochage permanent et le chargement en question n'accepte pas la reprise.

Donc la tablette doit faire en une seule fois et sans reprise ce fichu chargement.

C'est donc alléatoire et peut durer plus d'une heure.

J'ai fait plusieures fois le test sur chaque tablette.( à la fin j'ai dit, je vais copier celui de la bonne sur l'autre)

Grace aux photos de notre amis on voit bien que sur la face visible aucunne antenne n'apparait.

Donc l'antenne est obligatoirement de l'autre coté non visible.

Ce peut etre (c'est souvent le cas) une antenne dessinnée sur le circuit imprimmé.

Mais alors pourquoi comme tu le dis fort bien Oops, certaines tablettes reçoivent bien et d'autre trés mal.

Il peut y avoir une explication en suivant mon idée.

Si ce n'est pas une antenne circuit imprimmé, ce ne peut etre qu'une antenne filaire.

Et là les choses se compliquent car suivant la position de ce bout de fil "volant" à l'intérieur et suivant le soin du positionnement lors de l'assemblage on peut ou non capter correctement...

c'est une théorie mais qui répondrait à ce PB de réception.

Il faudrait dégager l'autre coté afin de voir comment est faite cette antenne.

Quoi qu'il en soit pour ceux ayant ouvert la bete le moindre bout de fil de téléphone isolé soudé au bon endroit ne pourra qu'ammener du signal supplémentaire sur l'antenne.

Ensuite ce signal sera de toute façon discréminé et donc choisi par la fréquence d'accord wifi de l'antenne de base.

Mais attention ensuite à la disposition de ce bout de fil (voir au dessus) à positionner pour capter un max, sans etre géné par la coque alu...

J'ai fait le tour de ma réflexion sur le sujet, à vos bouts de fils (de téléphone) les bidouilleurs.

Et confirmez ou non ce que j'en pense...

Miomio  :mellow:

Edited by Amiot

Share this post


Link to post
Share on other sites

Celle ci a une antenne déportée bien dégagée et un cable de liaison bien évidemment blindé.

Comment est celle de la CDisplay?

C'est la question

Miomio

Share this post


Link to post
Share on other sites

Bonjour,

 

Puisque philbond a utilisé une image de ma Polaroid MID0714PCE01.133 (photo prise en plaçant la tablette sur un scanner) publiée ici, je vais la compléter en ajoutant des images de la tablette Insignia Flex NS-15AT07 (aucune ressemblance avec la dernière gamme iFlex lancée par Apple) qui se trouve être bâtie autour de la même carte-mère (conçue par http://www.yifangdigital.com) que celle de la C-Display (consultez le fichier build.prop ou la liste des applications installées, vous y trouverez la trace du fabriquant OEM chinois YiFang).

Les dernières lignes du fichier /system/build.prop indiquant le nom du fabricant (Yifang Digital Technology):

# begin adupsfota properties
ro.fota.platform=RK3188_KK
ro.adups.fota.type=pad
ro.adups.fota.oem=yifang3188_KK    <-----
ro.adups.fota.device=CDP7TAB4C8
ro.adups.fota.version=CDP7TAB4C8.GM20140717.SV1.0.5
# begin adupsfota properties
ro.hardware.version=
ro.vendor.name=YFMID               <-----
ro.factory.midtest=YIFANG          <-----

Yifang Digital Technology affirme avoir été classé comme l'un des huit principaux fournisseurs de tablettes dans le monde en 2011 et ayant parmi ses clients Archos, Carrefour, Walmart, Target et BestBuy.

 

http://www.insigniaproducts.com/products/computer-speakers-accessories/NS-15AT07.html (Insignia, une marque générique créée pour BestBuy.com?)

http://www.bestbuy.com/site/insignia-7-flex-tablet-8gb-black/6632019.p (meilleures images de la tablette)

http://www.ebay.co.uk/itm/Insignia-Flex-Tab-NS-15AT07-8GB-7-10511-/231337911716 (d'autres images, visibles tant que l'annonce reste valide)

 

Voici donc à quoi ressemble la carte-mère de la C-Display (en commentaires, les éléments la différenciant de celle de l'Insignia Flex NS-15AT07):

268957CDISPLAYPCB.jpg

 

N'ayant pas à disposition une tablette Insignia, comme on s'en doute, j'ai utilisé les images publiées ici: http://fccid.net/document.php?id=2291435 trouvées à partir de http://fccid.net/number.php?fcc=S7JNS15AT07&id=790789#exhibits

 

226140InsigniaFrontView.jpg

296232InsigniaBackView.jpg

 

Et extraite de la page suivante http://fccid.net/document.php?id=1773856, voici une image en gros plan d'une autre antenne WiFi conçue par Yifang Digital Technology et bien, c'est la même forme et encore une fois intégrée au circuit imprimé. Comme pour la C-Display et beaucoup d'autres, la carte WiFi est monté en piggyback (circuit imprimé soudé par dessus un autre).

827317AntenneWiFi.jpg

 

Personnellement, si je devais souder une antenne "maison", je le ferai peut-être sur un des 2 points de contact à droite du mot PAD1...

Edited by bernado82
  • Like 1

Share this post


Link to post
Share on other sites

Merci pour toutes ces photos.

L'emplacement de l'antenne étant identifier par un circuit imprimé, il me paraît étrange qu'elle soit, par son emplacement, directement responsable du problème rencontré par certains car nous sommes tous logés à la même enseigne de ce côté là.

Toute fois, souder une antenne filaire peu résoudre le problème... Ou pas.

Je miserai plutôt sur un problème de soudure de liaison entre le module et la carte mère ou sur le module lui-même. Mais le module peu être défaillant ou bien une partie de la carte mère (comme l'alimentation du module).

Vraiment pas évident.

Share this post


Link to post
Share on other sites

@ tous,

je progresse dans la compréhension du phénomène.

Je possède une box free qui délivre deux lignes porteuses une protégée pour le possesseur de la box et une autre ouverte ou publique le « free wifi »

Mais chez moi la ligne perso n’est pas transmise de la box en wifi mais en filaire jusqu’à un routeur qui lui dispache en wifi.

Donc mon free wifi délivré par la box a un gain standard de 2 ou 3 db.

Mais j’ai changé l’antenne standard de mon routeur pour une « grand gain  » de 9db.

Fonction exponentielle base 10 tous les 3db on double la puissance.

A 3+3 =6 bd on a doublé mais à 6+3 on est encore doublé pour arriver à mes 9db.

Résultat mon routeur de 9BD est 4 fois plus puissant (doublé deux fois) que le signal free wifi public de ma box.

J’ai déjà dit sur ce forum que sur mes deux tablettes, une fonctionne nickel l’autre est une vraie catastrophe qui reçoit en pointillé le wifi.

Alors imaginez ma surprise lorsque lors d’un chargement j’ai vu ma tablette s’arreter encore une fois de télécharger pour abandonner mon signal routeur 4 fois plus puissant et chercher puis trouver et se connecter sur mon free wifi.

Je n’avais jamais vu ça auparavant, c’est de la folie vu la différence de force de ces deux signaux.

Je suis dans la même pièce que mon routeur à moins de 5 mètres. Refuser le signal du routeur de 9 db pour prendre celui de 3db uniquement…

Plus tard eurêka d’un seul coup j’ai compris pourquoi ma tablette oscillait entre mon routeur et mon free wifi d’où ma réception en pointillé sur cette tablette.

Elle était posée à plat sur le bureau et abandonnait un signal de 9db polarisé verticalement par mon antenne de routeur pour un signal de 3db mais polarisé horizontalement par ma box horizontale sur son étagère.

La réception de cette tablette est si mauvaise ( pourquoi ?) que même à 5 mètres la polarisation du signal prend une importance énorme.

J’ai mis ma tablette verticale elle a re-commutée sur mon routeur de 9 db vertical.

Cherchez l’erreur.

L’erreur est que sur certaine tablettes la réception wifi est en dessous de tout !

J’espère que des techniciens Cdiscount lisent ce forum afin de bien admettre que certains modules wifi sont défaillants ou que les antennes de réception sont localisée différemment et peinent à recevoir le signal.

Pour ceux qui ne connaissaient pas le paramètre de polarisation d’antenne souvenez-vous que lorsque vous avez installé votre antenne TV sur le toit avec cette même antenne vous deviez la mettre avec les brins soit verticaux ou horizontaux suivant la polarisation de votre émetteur TV régional.

A 5 mètres de la source d’émission la polarisation ne joue plus, la tablette baigne dans un signal wifi intense. Sauf certaines CDisplay qui reçoivent si mal, qu’elles oscillent et reçoivent en pointillé entre les signaux de différentes polarité.

Suivant que vous mettrez ces tablettes à réception défectueuses à plat sur le bureau ou tenues en main verticalement votre signal ou celui du voisin polarisé différemment du votre va la faire hésiter et basculer entre les deux.

J’ai le phénomène chez moi entre signal du routeur et celui de la box de polarisation inverse…

Installez wifi analyser pour voir tout ce qui arrive chez vous en tenant la tablette horizontalement puis verticalement, et choisissez la position préférentielle lors de vos téléchargement via wifi.

Voici ce que je viens d’observer de façon formelle entre mes deux tablettes et mes deux sources wifi.

Espérant que ces observations pourront en aider certain.

En conclusion j’ai une de mes deux tablettes qui serait bonne à retourner SAV.

Miomio :(

Share this post


Link to post
Share on other sites

Je ne pense pas qu'il y ait quelqu'un du sav (ou assimilés) ici.

De toute façon, tant qu'il n'auront pas un certain nombre de retour, il n'y aura pas réaction.

Bien que je n'ai pas de problème, j'ai envoyer un mail, je n'ai même pas eu de réponse contrairement à bernado82.

Share this post


Link to post
Share on other sites

Hélas j'ai peur que tu ais raison quand au SAV et à sa réaction.

Ceci dit je viens de démontrer la trés faible sensibilité de réception Wifi de certaines tablettes.

Dans l'immédiat sachant ceci afin d'optimiser notre réception il est vital et vivement recommandé de déterminer chez soi quel est la polarité dominante du ou des signaux wifi reçus.

Puis lors de téléchargement de positionner sa tablette à plat sur le bureau, ou vertical suivant la polarisation de la source d'émission.

Pour ceux qui sont certain de ne pas avoir d'interférence avec les voisins, leur box horizontale polar H. leur box verticale polar V.

Si routeur avec antenne vertical donc polar V.

Ou ca se gate c'est si vous avez les deux polar wifi qui arrivent chez vous. On ne peuit meme pas dire que c'est la plus forte qui va gagner, car si le signal maxi a la polar inverse la tablette va basculer entre les deux. (je n'en croyait pas mes yeux en voyant le phénomène)

Il faut que la tablette soit orienté comme le signal maxi pour rester stable et ne pas basculer entre les deux.

Dis moi Oops, suis je clair ou est ce que des précisions sont à apporter.

merci de tes commentaires avisés.

Miomio  :o 

  • Like 1

Share this post


Link to post
Share on other sites

Je ne vais certainement pas mettre en cause ce que tu dis car ça me dépasse. Ça fait avancer sur la compréhension du phénomène même si une fois de plus (je radote), ce que tu décris est un symptôme et non la cause.

Share this post


Link to post
Share on other sites

Tout à fait ce n'est que la preuve que le probleme Wifi  est bien hardware lié à la tablette et non pas à KiteKat comme on a pu le lire ici ou là.

Par contre cette faiblesse de réception démontrée, elle peut etre amiéliorée en tenant compte de la polarisation de sa source wifi , pour orienter au mieux sa tablette en réception.

Je peux t'assurer que la différence est mesurable.

Je n'ai pas encore soudé mon petit bout de fil de téléphonne isolé car je ne sais toujours pas si c'est l'antenne ou le module qui est défaillant.

(sans toucher à celle du circuit imprimé mais en y injectant tout simplement du signal supplémentaire en parallèle de celle ci à l'entée des filtres sur la carte.)

Il semble se dégager que ce soit bien un pb d'antenne car coque alu enlevée ou petit bout de fil isolé soudé sur l'entrée de l'antenne, ceux ayant essayé constatent une ammélioration.

A suivre donc.

Miomio

Share this post


Link to post
Share on other sites

Il y aurait bien un truc a faire puisque tu en as 2... C'est de dessouder et d'inverser les 2 module wifi afin de voir si le problème se déplace.

Share this post


Link to post
Share on other sites

Trop dangereux la micro electronique d'aujourd'ui et les circuits CMOS gros comme des tetes d'épingle n'autorisent plus de tels apports d'énergie de désoudage à proximité.

En fabrication les gros pavés sont dabord soudés puis les cmos sont ajoutés avec des fers de soudage gros comme des aiguilles.

Ce n'est plus notre électronique d'autrefois.

Ajouter un bout de fil sur une soudure exsistante peut etre rapide et localisé.

Dessouder une platine est une autre histoire il faut que tous les points d'attache soient portés à la température de déssoudage en meme temps.

C'est à oublier sur des matériels neufs et sous garantie.

Dommage, tu as raison ce pouvait lever le doute.

Miomio :(

Share this post


Link to post
Share on other sites

Je ne vais pas chercher à te forcer la main mais j'ai soudé et dessoudé ce genre de module avec des cmos plusieurs fois sans problème et je ne crois pas que les cmos sois soudé après. Ce genre de module son souvent sous-traité ou fabriqué sur une autre chaîne de production.

C'est vrai que dessouder plusieurs points en même sans pompe à dessouder ou tresse à dessouder est presque impossible.

Share this post


Link to post
Share on other sites

Hors garantie je le ferais sans l'ombre d'une hésitation j'ai fait bien pire en bidouille électronique.

Soudé entre autre des puces multi pattes avec des fers à aiguille, car pour faire le tour de la totalité j'ai usé plusieures de ces pans aiguille...

La soudure ne m'inquite pas c'est la dé-soudure qui est beaucoup plus délicate meme avec la pompe.( j'en ai plusieurs et des rouleaux de tresse à vendre)

Sur du matériel neuf et garanti,je ne bougerai pas car j'ai la presque certitude qu'un petit bout de fil isolé rajouté sur l'entrée de l'antenne devrait solutionner le probleme.

J'attends les retours de ceux ayant déjà ouvert la bete et qui n'ont plus que cette simple soudure à faire pour pratiquer l'opération.

A suivre donc.

Miomio

  • Like 1

Share this post


Link to post
Share on other sites

Ah mais c'est clair... Personnellement, si j'avais eu ce problème sur ma tablette, elle aurait déjà fait un aller-retour au sav. Je ne l'aurais même pas démonté.

Share this post


Link to post
Share on other sites

On est bien daccord, pour le moment le pb de wifi n'est pas bloccant dans mon usage. Mais si aucune solution "maison" n'existe ce sera direct retour SAV.

Par contre actuellement il n'y a aucune certitude que le SAV possède la solution, c' est sans doute un retour fabriquant pour réparation ou modif.

Donc des délais d'attente long comme le bras vu qu'actuellement il n'y a aucun stock...

En conclusion il est urgent d'attendre avant de faire un retour si on ne veux pas rester sans tablette des mois durant.

Voici pour mon point de vue sur le sujet.

Oops, une question au sujet de MC4 qui tournait chez toi: les additifs .obb tu les mets en place avec un manager de ROM en interne, ou tu sors ta SD et tu les rajoutes avec ton PC?

Merci de l'info et bonne journée.

Miomio :mellow:

Edited by Amiot

Share this post


Link to post
Share on other sites

Et d'un autre côté, si ils n'ont pas de retour sav, rien ne sera trouvé.

Pour MC4 j'ai tout fait via la tablette et es explorer.

  • Like 1

Share this post


Link to post
Share on other sites

@ tous

 

SI VOUS ETES CURIEUX SUIVEZ CE LIEN:

http://www.cdiscount.com/informatique/tablettes-tactiles-ebooks/cdisplay-tablette-7-8go/f-10798010208-cdp7tab4c8.html#mpos=1|cd

 

Et oui la tablette CDisplay est de retour!!!!!!!!!!!!!!!!!

Aucune pub et en toute discrétion mais elle est là à nouveau!

Miomio :P


Et d'un autre côté, si ils n'ont pas de retour sav, rien ne sera trouvé.

Pour MC4 j'ai tout fait via la tablette et es explorer.

Je faisais tout à partir de la SD et du PC.

Que dis tu de la discretion du retour de la CDisplay?

Miomio :mellow:

Share this post


Link to post
Share on other sites

Pour revenir sur le sujet de départ, du comment augmenter la réception WiFi de la tablette, j'ai trouvé par exemple cette vidéo (l'auteur y annonce avoir x4 son débit de réception, faut dire qu'il partait déjà de très bas):  https://www.youtube.com/watch?v=g8i0ldYPqe0

 

354195newantenna.jpg

 

Mais je trouve son montage un peu cra-cra quand même... On voit aussi que la Pipo S1 a exactement le même type d'antenne WiFi intégrée au PCB que la C-Display. Encore une tablette chinoise à l'antenne WiFi mal conçue diront certains... Ce à quoi on pourrait répondre que ce sont des tablettes prévues pour le marché chinois à la base, pays dans lequel est autorisée une puissance d’émission en WiFi double de ce qui est permis en France par exemple (200mW au lieu de 100mW) ce qui pourrait expliquer que les tablettes sont équipées d'antennes moins performantes car jugées largement suffisantes en Chine?

 

A mettre en parallèle avec les problèmes d'absence du 900Mhz en 3G WCDMA que certains rencontraient avec les smartphones chinois importés. Ben pourquoi les fabricants chinois s'embêteraient-ils à produire des téléphones réservés au marché chinois qui soient aussi compatibles avec le 900Mhz WCDMA alors que c'est une norme de transmission non utilisée en Chine...

Edited by bernado82

Share this post


Link to post
Share on other sites

Ça se tiens comme explication et comme solution pour régler le problème.

Comme tu dis, il a travailler comme un petit cochon mais ça a le mérite de fonctionner.

Toute fois, ça soulève toujours la même question : pourquoi ça fonctionne chez certains ?

Edited by Oops

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...