Jump to content
Mikelejojo

[CDisplay Haier E701] Améliorer la réception wifi en ajoutant une antenne

Recommended Posts

Clairement oui les com. sur les vendeurs sont trompeur. Pour preuve, vous laissez un avis très défavorable enver eux et même pas deux jours après, vous en avez 5 (voir 10) qui vous font passer de ..., sans compter que c'est nouveaux com. on noyer le votre..

De me faire arnaquer une fois par un de leur vendeur (15€ et des poussières), et la réponse de CD...., ma fait comprendre qu'il étais pas serieux.

En gros j'ai demander a CD...., de ne plus m'envoyer de newsletter, puisque j'ai arrêter de commander chez eux.

Ps: désolé si j'ai etais HS.

Edited by fifouner

Share this post


Link to post
Share on other sites

Pour clôturer ce hors sujet, je dirais que d'une part les prix barré sont les prix officiel de lancement du produit donc effectivement c'est plutôt trompeur et d'autre part dans le market (j'évite de l'utiliser) il y a du bon comme du mauvais et le filtrage (la censure) des commentaires n'arrange pas les choses.

Share this post


Link to post
Share on other sites

Information

Bonjour à tous et tout particulièrement à Oops qui anime toujours en Maestro ce forum.

J'ai signalé plus haut que le blindage de ces petites antennes n'était absolument pas un probleme surtout sur des longueurs aussi courtes.

J'avais noté sur un ancien notbook que les deux fils sortant du shipset Realtek de mon Computeur n'étaient pas blindés mais simplement isolés.

Or aujourd'hui j'ai encore mieux.

Je viens d'ouvrir le Notbook Toshiba de 3 ans d'une amie, carte mère HS et donc je récupère HDD, lecteur DVD, mémoires et shipset WIFI:

REALTEK rtl8187se  et bien évidement je désosse pour récupérer son antenne wifi en suivant les deux fils (non blindés) qui partent derriere l'écran.

Et là je tombe de la chaise en effet chacun de ces deux fils reliés l'un à la borne antenne et l'autre à la borne masse du shipset realtek...

SE TERMINENT CHACUN PAR UNE MAGNIFIQUE ANTENNE WIFI TOUTE MINUS, EXACTEMENT COMME CELLES QUE NOUS AVONS ACHETEES...

Donc deux antennes une sur la borne antenne, et l'autre sur la masse.

De quoi donner une nouvelle perspective à notre tablette et a son pb de réception.

L'ideal serait de déconnecter la borne masse du shipset realtek et de lui connecter une seconde antenne wifi.

Si toshiba le fait c'est que vraissemblablement une seule ne suffisait pas...

Toshiba ne peut s'etre trompé mais a résolu un pb de reception wifi en implantant une seconde antenne identique toute minus, toute belle sur l'autre borne qui n'est donc absolument pas reliée à la masse....

Alors qu'en dites vous?

Si Toshiba l'a fait c'est qu'on peut le faire pour améliorer la réception.

Je les voit mal passer un cable supplémentaire de la carte mère jusque derriere l'écran et fournir une antenne supplémentaire pour le fun, mais parce que la réception WIFI devait laisser à désirer.

je pense que cette observation vaut son pesant de cacahouettes.

J'attends vos remarques je garde le module realtek et ses deux antennes au cas ou il y aurait des septiques.

Miomio :P

Edited by Amiot

Share this post


Link to post
Share on other sites

Voici une photo du module wifi realtek et sa connection aux deux antennes wifi localisée dans le couvercle le tout sur un ordinateur TOSHIBA récent de trois ans.

Donc la Cdisplay n'est pas la seule a avoir rencontrée des pb de réception Wifi derriere un module réaltek.

Mais ils ont été solutionnés de cette façon chez Toshiba.

Je n'ai vu préalablement nul part cette solution sur les forums.

Et pourtant elle exsite et est mise en oeuvre par des grands de l'informatique.

Je le prouve photo à l'appuis!

miomio :P

Desolé on me refuse l'envoi de cette photo j'ignore porquoi...

"votre quota d'envoi global restant est de L'envoi de fichiers n'est pas autorisé "

Alors que mon stockage est vierge sur le site

Merci au modo ou à l'administrateur de se pencher sur ce bug.

En attente de pouvoir faire partager cette photo sur le forum. :(

Share this post


Link to post
Share on other sites

Merci Oops pour ce systeme.

voici donc peut etre LA SOLUTION en image de nos pb wifi si techniquement on pouvait désolidariser les connections du module realtek pour y connecter deux nouvelles antennes une sur chaque plot.

Voici en tout cas la solution Toshiba à ce PB de réception:

 

http://www.hostingpics.net/viewer.php?id=644350antenneswifi.jpg

 

A suivre pour des retours d'expérience si ceux ayant déjà ouvert veulent bien signaler la difficulté ou la possibilité de désouder l'antenne exsistante.

Miomio :P

Share this post


Link to post
Share on other sites

C'est bien ce que je pensez... (Malgré, la netteté de la photo :P)
Non, ce type d'antenne est la même que celle que nous avons, sauf qu'il y a une double sortie! C'est pas nouveau même mon ancien eeepc 701 (2007) en avais.

Et séparé le fil M du A, pour les placer a l'opposé, n'est certainement pas la meilleur des solutions..

Amiot tu aurais pu un minimum te renseigner avant ;)

Edited by fifouner

Share this post


Link to post
Share on other sites

@@fifouner

Si tu le dis je te crois , mais j'ai effectivement longuement cherché sur le net des shémas ou descriptifs techniques qui indiquerait une double sortie pour justifier une double antenne.

Je n'ai rien trouvé dans ce sens. Si toi tu sais que c'est un module double alors je te suis.

Pourtant j'ai passé du temps à la chercher cette doc.

En résumé c'est sans doute ce type de module double qu'il nous aurait falut et non un simple comme sur la Cdisplait.

Car là encore s'il exsite des shipsets realtek doubles, c'est que des simples ne suffisent pas toujours.

Sinon il n'y aurait que des simples.

Merci de l'info.

Edited by Amiot

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je n'ai pas lu tout les posts du Topic, du coup je ne sais pas si quelqu'un du métier à déjà exprimé quelque chose.

Vu que je suis technicien en CAO électronique et que j'ai déjà dimensionner des antennes patchs pour Wifi et GSM, je peux donner quelques infos.

 

D'abord, si l'antenne est "adaptée" à l'impédance du module Wifi et que la liaison est très courte, il n'y a pas besoin de cellule de filtrage.

Ensuite, on tient compte de la longueur d'onde 1/4 ou 1/2.

 

Je dirais que n'importe quel fil gainé pour peu qu'il soit "adapté" à l'impédance du module devrait permettre d'amélioré la réception de la tablette.

 

Je posterai un résultat de calcul plus tard.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai décidé d'envoyer la tablette au SAV.

pour ceux qui le souhaitent , vous pouvez apeller à ce numéro 0 980 406 409.

vous expliquez votre problème avec le wifi.

vous allez recevoir un mail du sav vous demandant d'envoyer la tablette dans un emballage bien protégé.

 

ils procèdent à un échange, ils renvoient une tablette neuve via chronopost.

je la récupère demain, et n'hésiterai pas à faire des tests pour comparer le wifi

Share this post


Link to post
Share on other sites

Et bien sûr, ils ne t'ont pas donné d'exploitation sur la raison de ce problème récurrent?

Share this post


Link to post
Share on other sites

Bonjour,

Je reviens sur ma mauvaise expérience avec cette tablette, en lien avec les messages précédents :

Moi aussi j'ai bénéficié d'un échange, le problème c'est que la nouvelle souffre exactement du même problème.

Après des renvois incessant entre Cdiscount, CEAT et HAIER sans obtenir satisfaction, j'ai décidé de saisir le tribunal de proximité.

J'ai obtenu le remboursement de l'appareil.

L'aventure Cdisplay s'arrête ici en ce qui me concerne.

Par curiosité, j'ai voulu l'ouvrir comme indiqué au début de ce post et avec toutes les précautions possibles, l'écran s'est fendu(pas cassé, fendu) en plusieurs points au moment ou j'avais fait le tour de la tablette pour désolidariser l'écran du reste.

C'est dire si c'est du solide...

Share this post


Link to post
Share on other sites

Tu as obtenu un remboursement mais tu as conservé la tablette?

Souhaites tu changer l'écran. L'écran tactile ou la dalle lcd?

Share this post


Link to post
Share on other sites

Bonjour,

C'est vraiment la plaie de la CDiscount cette histoire de wifi. En plus c'est vraiment imprédictible. Cela peut marcher très bien sur un wifi public faiblard, mais être inutilisable à 3m50 de la box à la maison.

J'en avais acheté deux, souffrant toutes les deux de la même tare. J'en ai donné une a quelqu'un qui ne s'en plaint pas, un chanceux qui doit avoir un wifi avec lequel elle arrive à s'entendre (ou alors il vit dans un rayon de 2m autour de sa box, je ne sais pas)

L'autre prend la poussière...

Dans la même gamme de prix (enfin 20€ de plus pour être précis), l'Archos Platinum 70b est un petit bijou en comparaison.

Share this post


Link to post
Share on other sites

Salut @@Ultrix

J'ai exactement l'expérience inverse. J'ai eu en premier l'archos 70b titanium. Au début, elle fonctionnait bien puis au bout de quelques applications installer, la tablette c'est avoir des freeze au lancement des applications. Une horreur à l'utilisation. Une fois l'application lancé la tablette restait utilisable la plus part du temps. Mais en dehors de ça il fallait s'armer de patience. Elle a fini au placard puis l'écran à été cassé.

Je l'ai replacé par une cdisplay. J'ai eu de la chance, je n'ai jamais eu de problème de wifi. Plus tard j'ai eu un problème avec la batterie puis j'ai cassé l'écran et la dalle.

Vu que nos 2 cdisplay sont au placard, je me disais que l'on pouvait peut être s'arranger. Soit je te vend ma carte mère, soit tu me vends ta tablette pour les pièces.

Qu'en pense tu?

Share this post


Link to post
Share on other sites

Je parlais de la Platinum... nuance.

Archos a l'habitude de faire le meilleur et le pire dans sa gamme, et je me méfie comme de la peste de leurs gammes basses (Neon etc.) et moyennes (Titanium etc.)

La 70b Platinum est récente (Android Lollipop) et de très bonne facture.

 

Ma CDisplay : bof, c'est bien compliqué tout cela. Pas envie de me lancer dans des démontages, surtout que ce n'est pas facile apparemment. Je vais donc la garder malgré tout.

Share this post


Link to post
Share on other sites

Ah oui la platinium, pas la titanium. ^^' autant pour moi. :p

Share this post


Link to post
Share on other sites

je pense qu'ils ont mit un composant de m****, le filtre CMS qui est entre la carte wifi et l'antenne doit etre foireux de serie. j'avais déja remplacé l'antenne wifi par une autre d'ordinateur et bien sur meilleur reception, mais déconnexion dés que je m’éloigne de 10 m de la box. je l'ai remplacé par un autre filtre recupéré sur une autre tablette et miracle plus de problème de déconnection, la reception nickel jusque dans le fond de mon jardin, alors que avant a 10metres plus rien.

4_pcb.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Super tuyau, @dechca, merci !

Maintenant il faut être un peu équipé pour dessouder et ressouder ce micro-machin en montage de surface ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...