Jump to content
GTi57

Bloqué sur le logo motorola (cas particulier)

Recommended Posts

Ok je t'attends.;)


J'ai du nouveau.

 

En t'attendant j'ai voulu vérifier une chose dont je ne t'avais pas encore parlé. Le bruit/signal de connexion d'un périphérique quand tu branche ton tel au pc se fait toujours mais il n'y a rien qui apparait dans le poste de travail. Ça le faisait avant qu'on commence à essayer les manips et ça le fait toujours. par contre là comme mon gestionnaire de périphérique était ouvert, j'ai vu ce qu'on cherchait tout à l'heure, à savoir la ligne avec une erreur. Alors au début de la connexion il y avait une erreur et après c'est passé sans erreur.

 

Donc là concrètement j'ai :

 

- Appareils mobiles

_E:/

 

Quand je double clic sur E, j'ai une fenêtre qui dit entre autre que le périphérique est en état de fonctionner.

 

Est-ce que ça peut nous aider ?? Dis-moi oui stp ? lol

Share this post


Link to post
Share on other sites

J'ai une fenêtre qui s'ouvre et qui dit : list of device attached et appuyer sur une touche pour continuer...

Share this post


Link to post
Share on other sites

Ok c'est nul!

Dans le gestionnaire de périphérique tu vois quoi?

Un truc XT890 ou android ou ADB ou... un truc du genre?

Share this post


Link to post
Share on other sites

Non juste ce que je t'ai dit au dessus...

 

Appareils mobiles > E:/

Share this post


Link to post
Share on other sites

Et motohelper il sert à quoi ? Il s'installe seulement là.

Share this post


Link to post
Share on other sites

Salut,

Honnêtement je m'y connais pas trop. Mais si vraiment vous arrivez pas à récupérer les données, un réparateur type PSM ou autre ne peuvent pas le faire ?

Après je vous le cache pas, ça doit bien taper dans 10-20€ juste pour des données.

M.Xperia

Envoyé depuis mon LT18i avec Tapatalk

Share this post


Link to post
Share on other sites

Franchement je suis prêt à les mettre si c'est sûr que je les récupère. Mais faudrait trouver un réparateur confirmé parceque j'ai déja eu affaire à certains et ils ne m'inspiraient pas forcément confiance. Merci pour le com. ;)

Edited by GTi57

Share this post


Link to post
Share on other sites

Motohelper c'est pour les drivers de ton téléphone! Il fallait qu'il soit installé avant de lancer run.bat

Share this post


Link to post
Share on other sites

Bon j'ai fait quelques petits tests de connexion tel/pc et il y a un peu de nouveau. Voilà selon l'état du téléphone ce qui apparait dans le gestionnaire de périphériques :

 

tel éteint : Appareils mobiles > E:/

tel allumé (bloqué sur logo) : rien

tel sur fastboot : ADB interface > Mot Single ADB interface

tel dans le recovery : rien

Share this post


Link to post
Share on other sites

Anh...

Est ce que tu avais bien ADB dans le gestionnaire de périférique quand tu as lancé run.bat?

Edited by titusIII

Share this post


Link to post
Share on other sites

Je sèche pour ce soir!

Je vais utiliser les quelques heures qu'il me faut pour m'endormir pour réfléchir à ce problème.

À demain, je pense que je regarderai du côté de "fastboot".

  • Like 1

Share this post


Link to post
Share on other sites

Ok merci à toi c'est déjà super ce que tu as fait. Bonne nuit.;)

Share this post


Link to post
Share on other sites

Bonjour!

J'ai une assez mauvaise nouvelle.

 

On a pas accès aux commandes ADB pour récupérer les données de ton téléphone. J'ai donc pensé à te faire installer mon recovery pour activer ADB automatiquement. Sauf qu'on va avoir besoin que tu déverrouilles le bootloader (=perte de la garantie =entrée du côté obscur d'android).

Le problème c'est que motorola a du trouver ça drôle de faire une suppression automatique des données perso quand on faisait cette manip.

On est un peu coincé...

 

Et en plus, pour installer ta nouvelle ROM, avec RDS lite tu auras pas besoin de déverrouiller le bootloader.

 

Donc il faut trouver le moyen d'accéder aux commandes ADB sans toucher au bootloader :

- Soit de redémarrer ton portable (peu probable)

- Soit d'activer le débug depuis le recovery (idem)

 

Je vais regarder si on peut relancer ton portable...

 

Essaye de faire un wipe cache?

On commence à plus trop être dans mon domaine, peut etre que ton téléphone va redémarrer avec un wipe cache? Je pense que ça coûte rien d'essayer.

Edited by titusIII

Share this post


Link to post
Share on other sites

Salut titus,

 

Pour ce qui est de la perte de garantie et du passage du coté obscur ce n'est pas un probleme pour moi car le tel n'est plus garantie et je compte le rooter, le falsher et tout ce qu'il faut pour avoir une bête de course, mais tout ceci biensûr quand j'aurai tout tenté pour récupérer mes données.

 

Bon j'ai fait un wipe cache à l'instant, tout s'est bien passé mais ça ne m'aide pas à redémarrer le tel. :(

 

En attendant on m'a prêté un xperia m2 généreusement mais il est bloqué orange et comme il a moins de 6 mois, le code de dévérouillage ne marche pas. Y a t-il un moyen simple pour débloquer ce tel ? Le proprio m'a donné carte blanche donc est-ce qu'en rootant ou en flashant ça pourrait m'aider ?

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Salut,

De toute façon c'est 3 mois pour pouvoir faire débloquer gratuitement, à moins que je me trompe.

Donc soit tu vas voir Orange et tu demande le déblocage, soit je me trompe et dans ce cas, tu peux trouver certaines personnes qui ont des programmes sur ordinateur qui trouve le code de déblocage.

M.Xperia

Envoyé depuis mon LT18i avec Tapatalk

Edited by M.Xperia

Share this post


Link to post
Share on other sites

En fait ce portable appartient à ma cousine. J'étais chez elle cet après-midi et en arrivant elle m'a dit qu'il était débloqué. Je met donc ma sim dedans et en l'allumant je vois le logo orange apparaitre donc je me dis tout de suite que c'est pas, comme de fait le tel me demande mon code pin que je tape et dans la foulée il me demande le code... Donc c'est bien un orange, du coup ma cousine appelle orange, ils lui donnent le code, elle le rentre et me dit qu'il faut attendre un quart d'heure. Suite à ça, le tel demandait encore le code, donc elle rappelle orange et là ils lui disent que c'est parcequ'elle l'a acheté seul, sans pack... le portable a 5 mois.

 

Bon sinon je vais acheter un code mais je trouve ça dommage quand je vois ce que certains font de leurs portables...

Share this post


Link to post
Share on other sites

Oui je veux bien mais comment faire ? Je ne trouve quasi rien sur ce tel...


Bon j'ai quand-même trouvé des explications pour rooter le m2 mais je comprends pas tout donc j'abandonne.

 

En revanche pas de nouvelles pour mes données ? Help !

Share this post


Link to post
Share on other sites

Pour récupérer les données je sais pas comment faire. Je continue d'y réfléchir

  • Like 1

Share this post


Link to post
Share on other sites

Ok sinon je voulais savoir, il a un problème de visibilité mon thread ? Je trouve assez bizarre que tu sois le seul à vouloir m'aider. Ou alors ça vient du modèle qui serait trop dépassé ? Ou alors je n'ai pas choisi le bon forum, pourtant il me semblait actif avant mon inscription.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...