Jump to content

[FAQ][BUGS][FEEDBACK] Mise à jour KK KIA20.74 stock


Recommended Posts

^_^

Hello

 

Je vais essayer de trouver le temps de mettre à jour mon téléphone cette semaine.

J’hésite encore entre la Stock 4.4 (+root et tweaks) ou la CM11.

 

Petite question bète à propos de la stock 4.4: comment se comporte la SDcard externe ?

Est-ce que c'est toujours "externalSD" ou est-ce qu'on a un truc plus standard "sdcard1" avec la mémoire interne sur "sdcard0") ?

Link to comment
Share on other sites

@@sh35

Merci pour ton feedback.

@@Le_Poilu

La carte SD est montée en /external_sd (lien symbolique vers /media/external_sd je crois) et en /storage/sdcard1.

De base, à partir de 4.4 sur n'importe quel téléphone, la carte SD n'est accessible qu'en lecture. Il faut chercher sur le Play Store une appli du type "SD card KitKat fix" qui va corriger ce problème. L'appli indique au système de monter la carte SD en lecture/écriture.

@

Sur les versions Android dites Vanilla (expérience proche sur les nexus), le navigateur de base AOSP a été enlevé. Les versions customs telles que CM, PA, AOKP + AOSP incluent le navigateur de base.

Link to comment
Share on other sites

La carte SD est montée en /external_sd (lien symbolique vers /media/external_sd je crois) et en /storage/sdcard1.

De base, à partir de 4.4 sur n'importe quel téléphone, la carte SD n'est accessible qu'en lecture. Il faut chercher sur le Play Store une appli du type "SD card KitKat fix" qui va corriger ce problème. L'appli indique au système de monter la carte SD en lecture/écriture.

 

 

 

Ouaip je savais pour la lecture seule (c'est pas exactement ça mais ça résume le truc).

Le problème d'une carte qui se monte en "External" c'est que les applications ne savent pas l'utiliser pour y stocker des données en général. donc on se retrouver à taper dans la mémoire interne et la SD externe ne sert qu'à mettre de la musique ou autre fichiers multimédias.

Si c'est monté en sdcard1 alors on peut l'utiliser pour les données des appli.

 

Mais bon, je préfère quand un même un Mod SDSwap comme on a sur JB, avec la SD interne qui est utilisée en mémoire interne donnant 5Go rien que pour l'installation des appli, et la SD externe qui devient SD interne.

Pas l'impression qu'on ai ça sur KK

Link to comment
Share on other sites

Salut à tous, 

 

Je possède un razr i SFR que j'ai débloqué il y a un bon moment déjà puisque j'ai changé d'opérateur. 

 

Etant sous android 4.1.2, j'ai fait une raz paramètres usine car mon téléphone buguait régulièrement. 

Lors du redémarrage, je m'aperçois que android 4.4 est dispo ! BONNE NOUVELLE ! 

 

Malheureusement, après avoir accepté d'installer la nouvelle ROM, mon téléphone reboot en boucle sur le logo Motorola... 

Pas moyen de l'arrêter, mon PC ne le reconnait pas....

 

Bref, j'ai l'impression d'avoir flingué mon razr i ... 

 

Pour  info, je n'ai que le bootloader déverouillé. Pas de Recovery, ni root. J'étais en rom stock

Si vous avez une idée, je suis fortement preneur.

Edited by Shiz
Link to comment
Share on other sites

Reflashe JB via RSD Lite puis fais la MAJ via OTA.

Merci pour ta réponse. 

 

 

Heureusement, je n'en aurais pas l'utilité. Après une heure de reboot intempestifs, il a fini par terminer la mise à jour complètement. 

Plus de peur que de mal 

Link to comment
Share on other sites

Motorola n'a pas repris le système MMS de JB. Ce dernier fonctionnait effectivement sans 3G.

Sous KK, il faut activer les données mobiles car l'appli SMS/MMS est celle d'AOSP, et donc nécessite les données mobiles pour toute réception ou tout envoi de MMS. C'est bien normal, il faut donc activer les données mobiles pour envoyer/échanger des MMS. C'est récurrent aujourd'hui sur les téléphones Android ;)

Link to comment
Share on other sites

La carte SD est montée en /external_sd (lien symbolique vers /media/external_sd je crois) et en /storage/sdcard1.

De base, à partir de 4.4 sur n'importe quel téléphone, la carte SD n'est accessible qu'en lecture. Il faut chercher sur le Play Store une appli du type "SD card KitKat fix" qui va corriger ce problème. L'appli indique au système de monter la carte SD en lecture/écriture.

 

Comment peut on passer outre sans root. J'utilisé Utorrent sur mon razr i et ma sd, et depuis plus possible de telecharger dessus. ;(

Link to comment
Share on other sites

[...]

Install de xposed + modules ( gravity box, KK sd card full access, aosp signal icon )

[...]

Salut, 

 

J'ai essayé d'installer xposed, mais l'installeur trouvé sur xda me dit qu'il n'est pas compatible avec la version x86 ... 

Est-ce que tu as eu ce problème aussi ? 

Pour info, je suis sous KK avec bootloader dévérouillé et tel rooté. 

 

PS: merci de m'avoir fait découvrir ACdisplay ! Super application

  • Like 1
Link to comment
Share on other sites

Je me demandais si c'est juste avec mon portable : le vibreur marche une fois sur 3 c'est assez étrange a la place j'ai un "biip" ça me faisait déjà ça avec jelly bean et j'ai déjà eu un autre razr i qui me faisait pareil ça le fait vous aussi ?

Link to comment
Share on other sites

Toute sans exception quelques fois mon vibreur marche mais tres rapidement après le vibreur ne répond plus à l'heure ou je vous parle mon vibreur ne marche pas :') des qu'il est sollicité 3-4 fois il ne marche plus.... Et justement j'avais le même pb sur un razri que j'avais avant et idem mon frère qui a un autre razri (oui la famille aux razr i ^^)

Link to comment
Share on other sites

Toute sans exception quelques fois mon vibreur marche mais tres rapidement après le vibreur ne répond plus à l'heure ou je vous parle mon vibreur ne marche pas :') des qu'il est sollicité 3-4 fois il ne marche plus.... Et justement j'avais le même pb sur un razri que j'avais avant et idem mon frère qui a un autre razri (oui la famille aux razr i ^^)

 

J'ai le même problème depuis qqs mois (fin 2014, début 2015 je ne saurais dire exactement). Mon tel a 2 ans et 3 mois, et a tjrs fonctionné sur vibreur.

 

Je pensais à un bug logiciel mais le passage à KK puis la réinitialisation usine n'ont pas réglé le problème (même sans aucune application téléchargé sur le tel).

 

Par ex, ça sonne, le vibreur va fonctionner au début 2-3-4-5 fois maxi, ou pas du tout. L'arrivée d'un SMS, parfois ça vibre, parfois non. Idem pour la vibration des touches du clavier ou l'alarme (si vibration activée).

 

Du coup, je me dis que le problème est mécanique car en secouant le tél, ça réactive le vibreur.

Sur JB, je faisais un test quand ça marchait pu. Je secouais pour le réactiver puis je déverrouillais l'écran du téléphone, ce qui le faisait vibrer. Hé bien, en faisant plusieurs déverrouillage rapidement à la suite, seuls les premiers déverrouillages vibraient. Pour faire une comparaison, c'est comme lorsque la pile de votre souris rend l'âme. Le curseur se met à ne plus bouger à l'écran, vous enlevez alors puis remettez la pile et la souris remarche un bref instant.

 

Savez vous comment fonctionne un vibreur ? Si il possède une petite pile "indépendante" ? (son usure expliquerait le pb...)

 

Mon tel n'est ni root ni rien du tout.

Link to comment
Share on other sites

Bah c'est dans toutes les applications ya aucune exception, bah c'est les deux les notif et le retour haptique .... Je le souviens que sur ice cream sandwish le pb n'existait pas mais il est apparu sous jelly bean...

J'ai le même problème depuis qqs mois (fin 2014, début 2015 je ne saurais dire exactement). Mon tel a 2 ans et 3 mois, et a tjrs fonctionné sur vibreur.

Je pensais à un bug logiciel mais le passage à KK puis la réinitialisation usine n'ont pas réglé le problème (même sans aucune application téléchargé sur le tel).

Par ex, ça sonne, le vibreur va fonctionner au début 2-3-4-5 fois maxi, ou pas du tout. L'arrivée d'un SMS, parfois ça vibre, parfois non. Idem pour la vibration des touches du clavier ou l'alarme (si vibration activée).

Du coup, je me dis que le problème est mécanique car en secouant le tél, ça réactive le vibreur.

Sur JB, je faisais un test quand ça marchait pu. Je secouais pour le réactiver puis je déverrouillais l'écran du téléphone, ce qui le faisait vibrer. Hé bien, en faisant plusieurs déverrouillage rapidement à la suite, seuls les premiers déverrouillages vibraient. Pour faire une comparaison, c'est comme lorsque la pile de votre souris rend l'âme. Le curseur se met à ne plus bouger à l'écran, vous enlevez alors puis remettez la pile et la souris remarche un bref instant.

Savez vous comment fonctionne un vibreur ? Si il possède une petite pile "indépendante" ? (son usure expliquerait le pb...)

Mon tel n'est ni root ni rien du tout.

C'est chaud j'ai absolument le même problème que toi :o et la je secoue mon tel et magie le vibreur remarche :o je test le vibreur 2-3 fois ça remarche plus...je sceoue et ça remarche ! Etc .... C'est vraiment bizarre :') peut être un défaut de l'appareil mais dans ma famille ya 3 razr i et le même probelzm recurant...

Moi j'ai ce pb depuis le début : environ un an et demi..

Link to comment
Share on other sites

Si ce sont les notifications, j'ai eu le même problème à l'époque où j'activais le retour haptique sous KK... Ça devait faire fatiguer le vibreur mécanique (ou le kernel? xD). J'ai désactivé cette option est depuis toutes les notifs font vibrer le téléphone sans problème ;)

Link to comment
Share on other sites

Je me demandais si c'est juste avec mon portable : le vibreur marche une fois sur 3 c'est assez étrange a la place j'ai un "biip" ça me faisait déjà ça avec jelly bean et j'ai déjà eu un autre razr i qui me faisait pareil ça le fait vous aussi ?

 

En revanche, moi je n'ai pas de "biip". Mon tel est sur vibreur uniquement et quand celui ci ne fonctionne plus, bah c'est comme si il était en silencieux.

Link to comment
Share on other sites

Perso mon vibreur a parfaitement marché pendant 2 ans, sous ICS puis JB. (EDIT : Le problème a commencé à se manifester sous JB)

 

Récemment, j'ai fait 2 réinitialisations usine suite à l'arrivée de KK. Lors du redémarrage, le téléphone te propose de mettre ton identifiant Gmail. A ce moment là, le clavier est celui de Google avec vibration activée. Hé bien seules les 4-5 premières lettres tapées faisaient vibrer le tél. 

 

EDIT pour Watch_Dogs : Sais tu comment fonctionne un vibreur ? Si il possède une petite pile "indépendante" ? (son usure expliquerait le pb...)

EDIT 2 : Le retour heptique a tjrs été désactivé chez moi (sauf pour tester ou lors d'une réinitialisation)

Edited by Lep
Link to comment
Share on other sites

@@Lep

:') je ne sais pas grand-chose sur le vibreur mécanique d'un téléphone... Cela m'étonnerait qu'il ait une pile indépendante. Lorsque j'ai plus de batterie, le téléphone refuse de s'allumer MAIS il lui reste assez de tension pour faire fonctionner la LED, le vibreur (pour vibrer à l'allumage) et pour faire allumer le téléphone pour le recharger. J'ai essayé un jour d'appuyer plusieurs fois sur le bouton Power jusqu'au moment où le vibreur ne se mettait pas en marche (juste la LED). Cela signifiait qu'il y avait encore moins de tension mais assez pour juste la LED.

Perso, je pense que NON, il n'y aurait pas de pile indépendante pour le vibreur. De plus, cela m'étonnerait qu'il en ait une car le vibreur fonctionne avec la batterie, sinon la durée de vie serait ridicule... (Aussi, si on active le retour haptique, il y a surconsommation de batterie, cela prouve aussi que le vibreur est alimenté par la batterie du téléphone).

S'il marche à moitié :

-soit le vibreur arriverait en fin de vie (ce qui m'étonnerait beaucoup car c'est extrêmement rare)

- soit un full flash vers JB via RSD corrigerait ce problème

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...