superkangourou

Bluetooth & Autoradio/Téléphone/GPS-déconnexion au bout de 2 minutes

Recommended Posts

Je répète : Tu te trompes.

 

Tu veux me dire donc, que l'imprimante envoie la qualité du réseau GSM à l'ordinateur ?

ou,

tu préfère admettre qu'elle envoie seulement son signal Bluetooth pour dire  : coucou je suis là !!

Comme un smatphone sans sim, un agenda électronique quoi !! c'est a dire un emmeteur Bluetooth

:emo_im_undecided: 

 

aussi, dans une voiture on peut appairer seulement un appareil audio, et là le signal est le même, pas de sim bien sur.

Edited by JC11

Share this post


Link to post
Share on other sites

Que tu le veuilles ou non, Android envoi, entre autres infos, la qualité du signal GSM aux périphériques bluetooth qu'il y ai une carte SIM ou pas. C'est le profile bluetooth HFP (Hands-Free Profiles) qui est utilisé.Si tu veux plus de détails consulte le fichier PDF au bas de cette page : https://developer.bluetooth.org/TechnologyOverview/Pages/HFP.aspx

Edited by Pilru

Share this post


Link to post
Share on other sites

Le signal sans carte SIM c'est celui des appels d'urgence. Le 112 marche sans carte SIM. Je pense que ça doit être Orange.

Share this post


Link to post
Share on other sites

aussi, dans une voiture on peut appairer seulement un appareil audio, et là le signal est le même, pas de sim bien sur.[/font][/color]

Voilà un bon exemple que tu donnes la, au quel je n'avais pas pensé. Si par exemple, tu connectes un iPod a ton autoradio (uniquement lui, en effaçant les autres) tu pourras alors remarquer que le petit logo antenne et les barre raiseau qui vont avec disparaitront. Ce que tu prends pour le signal bluetooth ne sera pas afficher, puisqu'il ne l'est pas

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Content de voir que mon sujet pas mal de réponse et que je ne suis pas le seul.

Il a aussi évolué vers d'autres préoccupations.

 

Par contre, mon problème initial n'est toujours pas solutionné : Déconnexion au bout de 2 minutes.

 

J'ai essayé toutes vos propositions et pour l'instant rien ne fonctionne, que le honor soit reconnu comme téléphono ou comme "nomade" rien n'y change.

Une proposition que je n'ai pas essayé c'est de supprimer le répertoire de l'autoradio.

 

Une à laquelle je viens de penser c'est d'installer le smartphone de ma femme comme smartphone par défaut et d'ajouter le Honor 6 en 2ème choix... sait on jamais...

 

a+

 

SK

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Content de voir que mon sujet pas mal de réponse et que je ne suis pas le seul.

Il a aussi évolué vers d'autres préoccupations.

 

Par contre, mon problème initial n'est toujours pas solutionné : Déconnexion au bout de 2 minutes.

 

J'ai essayé toutes vos propositions et pour l'instant rien ne fonctionne, que le honor soit reconnu comme téléphono ou comme "nomade" rien n'y change.

Une proposition que je n'ai pas essayé c'est de supprimer le répertoire de l'autoradio.

 

Une à laquelle je viens de penser c'est d'installer le smartphone de ma femme comme smartphone par défaut et d'ajouter le Honor 6 en 2ème choix... sait on jamais...

 

a+

 

SK

Pour moi,

 

Tiens, curieusement ça me la refait ce matin, en partant,

Je soupçonne le Honor, qui ne se souvient plus du réglage de Vendredi.

 

Et/ ou, je dis que c’est le signal Bluetooth,

Mais là je me suis fait incendier ici

 

Je vais formuler ma requête différemment.

Le signal Bluetooth qui sort du Honor 6 pour aller vers le soft et afficher le signal sur l’écran de navigation,

est tellement faible qu’il y a qu’une barre,

 

Ou pour certains pas de barre (ce qui un Bug tout de même)

 

Le signal qui est indiqué sur l’écran de navigation qui est envoyé par le Honor 6,

est faux

ou faible

ou distordu !

Mais ne reflète en rien la connexion réseau Opérateur qui est à Bloc à 100% sur le Honor 6

 

Pour tout remède, (pour éviter le décrochage) lorsque le tout est en service,

je fais un redémarrage du Honor 6 et là c’est terminé tout est ok (avec 1 barre) mais ok.

 

Si ce bug fait l’objet d’une mise à jour du soft, nous serons sauvés, sinon nous continuons le Système D.

^_^

Share this post


Link to post
Share on other sites

J'ai un autoradio Pioneer, jamais eu de souci et j'ai plusieurs barres en affichage sur l'autoradio. (demain je ferai des essais pour voir ce que ca donne en passant de 4G vers 3G, 2G -> j'ai de gros écarts de puissance de signal chez moi.)

 

Très bêtement tu as testé un reset complet du tel (sans restauration pour tester) ?

Share this post


Link to post
Share on other sites

J'ai un autoradio Pioneer, jamais eu de souci et j'ai plusieurs barres en affichage sur l'autoradio. (demain je ferai des essais pour voir ce que ca donne en passant de 4G vers 3G, 2G -> j'ai de gros écarts de puissance de signal chez moi.)

 

Très bêtement tu as testé un reset complet du tel (sans restauration pour tester) ?

 

coucou !!

finalement c'est quoi un reset ?

et ça efface tout ? ou pas

Share this post


Link to post
Share on other sites

C'est remettre le téléphone comme à la sortie de la boîte.

 

Oui, ça efface tout. Par contre quand on est rooté, et qu'on fait le reset par les paramètres, le root reste.

 

Donc sauvegarde avant!

Share this post


Link to post
Share on other sites

C'est remettre le téléphone comme à la sortie de la boîte.

 

Oui, ça efface tout. Par contre quand on est rooté, et qu'on fait le reset par les paramètres, le root reste.

 

Donc sauvegarde avant!

Donc je fait pas reset, trop de temps uitlisé  pour re-bricoler tout ça ... :emo_im_foot_in_mouth:

Share this post


Link to post
Share on other sites

Ah Ah, tu ne veux pas rooter...Voilà! :P

 

Rooté, pour retrouver son téléphone exactement comme avant le reset, c'est 3 clics et 10mn!

 

Clic sur "réinitialiser", tu attends 3 ou 4 mn.

Clic dans Titanium pour remettre toutes tes applis avec leurs réglages, tu attends 10mn à tout casser.

 

Une réinitialisation quand on est rooté c'est une formalité. Non rooté, un calvaire (sauf Hélium...)

  • Like 1

Share this post


Link to post
Share on other sites

La sauvegarde Honor est pas mal, mais si tu as Titanium Backup il permet de sauvegarder plus de paramètres.

 

Je suggérais de faire une remise à 0 sans restauration, installer la connexion Bluetooth la tester longuement ...

 

Et ensuite faire une restauration des paramètres avec Titanium (une des applis que j'ai acheté sur Android)

 

Mais c'est vrai ça prend beaucoup de temps ;)

Edited by acetone802000

Share this post


Link to post
Share on other sites

Beaucoup d'applis sauvegardent toutes les applis. Mais seulement les applis. Une fois restaurées, il faut toutes les re-paramétrer. Et cà...bonjour!

 

Titanium, un clic et tu réutilises ton téléphone immédiatement. Clés en main.

  • Like 1

Share this post


Link to post
Share on other sites

Une petite avancée... ou pas...

 

J'ai toujours le même soucis de déconnexion.

Mais çà à tout de même évolué sans que je fasse quoi que ce soit...

 

Maintenant le H6 se connecte et se déconnecte en bluetooth toutes les minutes... si je rentre dans mon véhicule sans rien faire.

 

Par contre si j'éteins le H6 et que je le rallume dans le véhicule, il se connecte via bluetooth à mon autoradio sans aucun problème et sans déconnexion...

Au moins pour les trajets très long c'est déjà pas mal...

 

SK

  • Like 1

Share this post


Link to post
Share on other sites

Puce bluetouth qui chaufferait ou bugerait parcequ'elle reste en permanence activée ?

 

As tu essayé de la désactiver et ne la remettre en service que quand tu utilise le bluetooth ?

 

Mon bluetooth n'est activé que quand je m'en sers (notamment pour augmenter l'autonomie)

Edited by acetone802000

Share this post


Link to post
Share on other sites

Merci Acetone802000, effectivement le bluetooth était toujours allumé.

 

Je vais tester cette possibilité.

 

a+

 

SK

Share this post


Link to post
Share on other sites

Je ne pense pas que le fait d'éteindre le bluetooth puisse améliorer les choses. Chez moi le bluetooth est en permanence allumé (la flemme d'éteindre, d'allumer à chaque fois) et jamais de soucis rencontré, que ce soit avec l'autoradio de la voiture ou autre périphérique bluetooth

Share this post


Link to post
Share on other sites

Je ne pense pas que le fait d'éteindre le bluetooth puisse améliorer les choses. Chez moi le bluetooth est en permanence allumé (la flemme d'éteindre, d'allumer à chaque fois) et jamais de soucis rencontré, que ce soit avec l'autoradio de la voiture ou autre périphérique bluetooth

Pareil pour moi. S'il m'arrivait le même soucis, il est évident que je réinitialiserai tous a l'état d'usine, je ne peux pas me passer du bluetooth personnellement

Share this post


Link to post
Share on other sites

Je viens de découvrir un bug bluetooth avec le honor 6.

 

En le connectant au bluetooth de la voiture j'ai juste le symbole antenne, je pensais que cela venait du symbole du fabricant automobile.

 

Sauf que ma fille a connecté son téléphone et là elle a 5 barres avec le symbole antenne à ma très grande surprise grrrrrr c un Archos hélium 50.

 

Je ne sais pas s'il y a d'autre posts ailleurs sur le sujet.

 

Cette information est à faire remonter à Honor de toute URGENCE

Edited by ktyxav

Share this post


Link to post
Share on other sites

Hello à tous
Je possède un autoradio pionner DEH-X8700BT,que je connecte au honor 6 et c'est une vraie galère en discutions... Déconnecte sans cesse tandis qu'avec mon vieux Galaxy S2 tout est nickel discussion fluide, et aucune déconnections. Ça devient inquiétant ce tel, depuis le temps qu'on signale ce problème de Bluetooth et rien n'est fait....

Edited by kole

Share this post


Link to post
Share on other sites

Bonjour messieurs. D'abord meilleurs vœux à vous et vos proches. Je passe dans la conversation car je suis de près les problèmes Bluetooth sur le honor6 6. Il y a un an, j'avais un H6 et j'avais rencontré des problèmes avec ce fameux Bluetooth en voiture. J'avais même ouvert un post à ce sujet, j'avais même contacté honor à ce sujet... Finalement je l'ai renvoyé et j'ai repris mon nexus5. Bref... Le fameux logo avec les antennes, c'est bien la réception opérateur. Un téléphone capter toujours du signal même sans sim, ce qui permet d'ailleurs d'appeler les. "urgences uniquement" même sans carte sim... Même dans les zones où votre opérateur ne passe pas. Le problème du Bluetooth viendrai de la norme AVRCP qu'utilise le H6. Suivant la version implantée dans la rom d'origine (ou la puce bt, je ne sais pas), le téléphone sera capable de transmettre ou pas certaines infos. S'il ne les envoie pas, je pense que l'autoradio rempli les cases lui même avec des valeurs par défaut. Par exemple, avec le Nexus 5,je lis une musique deezer, tout apparaît sur l'autoradio (artiste, album, réception gsm) d'ailleurs ce qui me permet d'affirmer qu'il s'agit de la réception GSM, c'est que dans les landes le réseau est assez moisi et l'indicateur de la voiture suit parfaitement l'indicateur du téléphone... Sur le h6 j'avais que "Streaming" qui s'affichait . Selon moi, et certaines personnes qui avaient répondu à mon post, le problème se situerai au niveau de la rom. Je suis de leur avis car lorsque le lecteur audio d'origine est lancé, l'autoradio affiche bien les indications méta data. Mais toujours pas les infos de réseau GSM. Si quelqu'un a mis une autre rom sur son H6...je serai curieux de savoir si ça marche mieux. Quand j'ai contacté honor pour ce problème, ils ne semblaient pas au courant. Ils m'ont dit que dans le doute je pouvais acheter un H7 et si ça marchait pas non plus je devais les contacter....... Mouais....

Voilà pour la petite contribution...

Envoyé de mon Nexus 5 en utilisant Tapatalk

Edited by Polishglider
  • Like 1

Share this post


Link to post
Share on other sites

Avez vous testé ce soft, il a résolu des problèmes BT sur le OnePlus X:

 

Version de test : https://www.google.com/url?q=https://www.google.com/url?q%3Dhttp://goo.gl/3RXhKQ%26sa%3DD%26usg%3DAFQjCNG51z9FN1fxGWzl5YvcOLK3eWsHjw&sa=D&usg=AFQjCNES3QJ8S5dzNkrIlnNuQl9lWPxWYg

Version payante sur le store: https://play.google.com/store/apps/details?id=com.android_rsap.irmc&hl=en

 

Merci @@Ch@rly pour le lien

Edited by acetone802000

Share this post


Link to post
Share on other sites

bonjour

 

je vous fais pars de mon problème

 

j'ai un télephone Samsung grand prime et un autoradio kenwood KDC-BT35U.

 

les deux sont connecter par Bluetooth.

 

je peut télephone et ecoute ma musique sans problème.

par contre, lorsque j'utilise les GPS (Map de google et Navigation de Michelin) les voix ne passe pas dans le télephone. 

avez-vous une solution.

 

merci a tous 

 

stéphane

Share this post


Link to post
Share on other sites

pour moi depuis quelques temps, en utilisation waze ,bluetooth activé, si je fais un appel ou en recois un , ben la connexion bluetooth se coupe.

avant je n'avais pas ce souci avec la meme rom qui est la b527

c'est penible

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.