FlorentMT

Problème micro pour appels sortants... on ne m'entend pas !

Recommended Posts

Bonjour,

 

depuis quelques jours, quand je passe des appels, mes correspondants ne m'entendent pas alors que je n'ai aucun problème pour les entendre. Aucun problème pour la réception d'appels.

 

J'ai testé sur plusieurs téléphones, c'est aléatoire mais 75% du temps, mes correspondants ne m'entendent pas !

 

Savez-vous d'où cela peut-il venir ? C'est vraiment un soucis...

 

Par avance, merci !

Modifié par FlorentMT

Partager ce message


Lien à poster
Partager sur d’autres sites

L'appli Diagnostics de Sony permet de tester le micro, entre autres...

Essaie de voir si cela vient bien du micro.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben il fonctionne quand je reçois des appels...

J'ai effectué le test "micro" avec l'enregistrement, ça fonctionne nickel.

Je vais tester les autres items, sait-on jamais...

 

EDIT : je viens d'effectuer tous les tests, ceux-ci sont fonctionnels

 

Pour que les personnes m'entendent, je suis obligé d'activé le haut parleur, ensuite je peux le désactiver, cela fonctionne...

 

Après redémarrage du téléphone, 2nd essai, on ne m'entendais pas durant 2 secondes puis cela refonctionnait.

 

Très ennuyeux tout ça, quelqu'un aurait une idée ??

 

J'ai lu quelque part que ça pourrait venir de la MAJ 5.1.1...

 

Merci !

Modifié par FlorentMT

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut! Avec l'appli Diagnostics ça marche à tous les coups le micro?

Sinon désactive la Suppression du bruit du micro dans les paramètres d'appels, pour voir si ça ne vient pas d'un problème du micro secondaire (qui sert à annuler le bruit ambiant en communication)

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème similaire avec les Z3 compact de ma copine. ça lui fait souvent, mais je n'arrive pas à le reproduire quand j'appelle avec son Z3C sur le mien. Elle est également sous 5.1.1.

Est-ce que tu as avancé sur le sujet? Tu es chez quel opérateur? Elle est chez free, est-ce que le problème pourrait venir de problèmes réseaux quelconques?

 

Bonne soirée,

Pierre

Partager ce message


Lien à poster
Partager sur d’autres sites

salut, problème similaire, pas plus tard que ce midi. Je suis chez orange avec le firmware 5.1.1 (sans surcouche opérateur). J'ai du redemarrer le mobile pour que ça fonctionne à nouveau.

J'ai fais le test de l'appli diagnostics, pas de soucis micro.

J'ai soumis le problème sur le forum d'entraide chez orange, j'attends une réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

J'ai le même soucis depuis la dernière mise à jour. J'ai essayé de désactiver l'option "suppression du bruit du micro" mais aucun changement.

 

Est-ce que quelqu'un a avancé sur le sujet ??

 

Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part, j'ai trouvé une solution sur un autre site, il faut apparemment décocher dans "options pour les développeurs le "utiliser AwesomePlayer (obsolète)", perso j'ai désactivé les options pour développeurs et cela refonctionne sans soucis

Modifié par FlorentMT

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui alors si ça vient de là, je crois que je ne répéterai jamais assez qu'il ne faut pas toucher aux options pour développeurs à moins de savoir précisément les effets qu'elles ont.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

J'ai envoyé un mail à l'assistance Sony au sujet de ce problème : ils m'ont conseillés de faire une réparation du logiciel avec "PC companion". 

Par contre il faut bien penser à faire une sauvegarde de son téléphone. 

 

Voici la démarche décrite dans le mail :

 

Madame/Monsieur,

nous vous remercions d'avoir contacté Sony Xperia Support.

Nous vous invitons à faire une réparation logiciel de votre porduit via le sony PC companion.

Avant de lancer la réparation logicielle, assurez-vous que PC Companion est installé sur votre ordinateur. http://www.sonymobile.com/fr/tools/pc-companion/ Veuillez noter que la réparation logicielle effacera toutesles données qui sont sur votre appareil.

Avant de faire la réparation de votre système, veuillez faire une sauvegarde de vos données à l'aide du menu "Xperia Transfer" sous le Pc Companion. Cochez "Sauvegarde Xperia sur mon ordinateur" et suivez les instructions. 
Pour récuperer vos données après réparation, aller dans le menu "Sauvegarde et restauration", choisir sa sauvegarde et cliquer sur "Restauration".

Pour la réparation

Pour accèder au menu de réparation logicielle, il est important de ne pas connecter votre à l'ordinateur.

1. Allez sur support zone et cliquez sur démarrez.

2. Cliquez sur mettre à jour le logiciel de mon accessoire .

3. Une fenêtre indiquant produit introuvable apparait à l'écran, descendez et cliquez sur réparer mon produit

4. Suivez les instructions.

Notre newsletter vous permet de retrouver toute l'actualité Sony. N'hésitez pas à vous inscrire !

Nous vous invitons à contacter Sony Xperia Support pour obtenir une assistance complémentaire et visitez notre site Web http://www.sonymobile.com pour plus d'informations relatives au support de nos produits. Nous vous y présentons également nos nouveaux produits en démonstration et leurs accessoires.

Veuillez envoyer les emails à l'adresse questions.fr@support.sonymobile.com. Téléphone: 0 969 32 2121

Le Service Request fourni dans le sujet de ce message est exclusivement réservé aux requêtes qui sont directement associées à ce cas. Veuillez s'il vous plaît noter que le ticket est automatiquement clos cinq jours après envoi de notre réponse.

Sincères salutations

Sony Xperia Support France

 

J'ai fait cette réparation il y a 3 jours et depuis je n'ai plus eu de soucis.

 

voila j'espère que cela vous aidera :)  


Pour ma part, j'ai trouvé une solution sur un autre site, il faut apparemment décocher dans "options pour les développeurs le "utiliser AwesomePlayer (obsolète)", perso j'ai désactivé les options pour développeurs et cela refonctionne sans soucis

 

FlorentMT,

 

Moi aussi j'ai essayé cette solution mais au bout de 2 jours le problème est revenu  :mad:

Ça a marché pour toi ? 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai le même souci depuis quelques jours, j'ai également la dernière version.

Cela m'embete de tout réinstaller avec la procédure de Nicosivig (merci pour l'info d'ailleurs), car je passe pas mal de temps à paramétrer mon téléphone et à installer de nouvelles applis, et l'idée de tout refaire ne m'enchante guère.

 

Avez-vous pu trouver une autre solution? Moi je pensais plus à une histoire de carte Sim défectueuse, non?

Modifié par Foufane63

Partager ce message


Lien à poster
Partager sur d’autres sites

La carte SIM n'a à priori rien à voir.

Partager ce message


Lien à poster
Partager sur d’autres sites

@@Sébi11 je n'ai jamais rien touché dans ces options, c'était par défaut...j'avais dû l'activer pour le "débogage USB" bref...ça n'a rien réglé car j'ai eu ce même problème aujourd'hui !!

Comment fait on pour désactiver les options pour développeurs

 

Tout comme @@Foufane63 cela ne m’enchante pas de tout supprimer... mais si c'est la seule solution !

 

Et non @@nicosivig comme tu peux le voir ci-dessus, cela n'a pas réglé mon problème !

 

Merci pour cette astuce, je ferai ça en rentrant de congés et vous tiens au courant !

Modifié par FlorentMT

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous je vous lis là et effectivement les problèmes micros existe (voix hachurée notamment) je parle pour moi au sens ou personne me comprenais

alors je ne pense pas que c'est MAJ 5.1.1 car j'avais un z1compact encore la semaine dernière et ce problème a commencé sous 4.4kitkat continué avec 5.0(même en reconfig usine) en gros cela marchais tres bien quelques jours(1 semaine max) pour le micro ou disons le problement réapparaissait ou personne me comprenait

 

malgre tous les échanges SAV du z1(compact) reconfiguré, j'ai toujours eu ce bl'm la pas trop eu le choix entre aide de mon opérateur (leger car je me serait bien passé de changer mon port) et mon budget j'ai pris Z3 compact  mais tout marche tres bien du coup je vous avoue de mon appréhension avec ce que je lis(que j'avais un peu avant quand meme) mais l'espoir est permis néanmoins je garde la lettre du support sony on sais jamais  mais c'est quand meme pas normal de lire cela avec des portables ressent,-))

merci.. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour désactiver les options pour développeur, il suffit d'appuyer sur l'interrupteur en haut quand on les ouvre depuis les paramètres ;) En espérant que ça remette toutes les valeurs à celles par défaut d'ailleurs...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous j'ai le même problème depuis plusieurs semaines et je sais plus quoi faire. J'ai fait un test j'ai appelé Avec l'application libon de orange, avec viber et même avec fb messenger tout le monde m entend, mais quand j appele normalement, j entend très bien la personne mais on ne m entend pas. Une piste ? Je pencherai pour un problème chez sosh ?

Je viens de trouver la solution par hasard mais c'est pas l idéal !! En effet j ai essayé d appeler un ami c'est tombé sur la messagerie je laisse le message, on me dit qu aucune voix n as été détectée, et par hasard j'ai activé le haut parleur, j'ai reparlé et le message est passé !!! C'est quoi cette histoire de fou ? Avez vous une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info ! As-tu une source ?

Ce serait bien que les autres essayent en tous cas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui sur le forum officiel de chez Sony, malheureusement j'ai pas le lien là, et aussi j'ai fait le test si ok Google est activé la radio ne fonctionne pas pour info bien Que je l utilise jamais

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ben je n'ose pas faire le test car j'ai suivi le conseil de nicosivig et j'ai effectué la réparation via Sony Bridge (Mac) et réinstaller mon tel.

Plus de problème de micro.

Par contre en effet maintenant que je le lis, je pense que c'est apparu après avoir activé "Ok Google"

Modifié par MrG

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'appeler avec et sans l'option OK Google. Ça semble avoir résolu le problème sur le coup.

A vérifier à la longue.

Envoyé de mon D5803 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part, un simple redémarrage du tel à résolu le problème, par contre j'ai également désactivé la gestion intelligente des appels (proximité de l'oreille, etc..) à voir lequel de ces 2 actions est liée au problème de micro...

Dans tous les cas, c'est apparu après la dernière MAJ d'Android ! Vivement Android M :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part, un simple redémarrage du tel à résolu le problème, par contre j'ai également désactivé la gestion intelligente des appels (proximité de l'oreille, etc..) à voir lequel de ces 2 actions est liée au problème de micro...

Dans tous les cas, c'est apparu après la dernière MAJ d'Android ! Vivement Android M :)

Le redémarrage permet de régler le problème, mais provisoirement.

 

De quel gestion intelligente parles-tu? Moi par exemple, j'ai activé la suppression du bruit du micro, mais je n'ai pas l'amélioration de la voix, ni le discours lent.

Je vais essayé de désactiver OK Google, mais ça m'ennuie car je m'en sers.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part j'ai fais une réparation du logiciel et après plus aucun problème.

Mais quelque temps après le problème est de nouveau réapparu  :(

C'est la que j'ai vu la solution de Typerman à propos de "Ok Google" et je me suis rendu compte que j'avais réactiver la fonction "détecter Ok Google depuis n'importe quel écran" peu de temps avant. Une fois que je l'ai désactiver je n'ai plus eu le problème.


je précise que j'ai désactiver "Ok Google" la semaine dernière. le samedi 12 plus précisément  :)

Modifié par nicosivig

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant