Jump to content
Franck Denniel

Batterie qui se vide sans prévenir

Recommended Posts

Bonjour à tous,

 

J'ai un soucis qui est présent sur mon Z1 Compact depuis mon passage du la version 5.0.2 (depuis quelques mois donc).

 

En effet par moment sans raison apparante ma batterie de vide de plusieurs pourcent d'un coup, voir va jusqu'à l'extinction du téléphone.

 

J'ai fait un reset usine et le probleme est toujours présent, meme sans installer d'application supplémentaire.

J'ai retiré la micro SD au cas ou.

 

Mais rien n'y fait. L'un d'entre vous aurait il rencontré le meme soucis ou aurati une idée?

 

Ci joints un exemple de l'évolution de la batterie aujourd'hui.

La première descente régulière correspond à l'utilisation de Waze pendant 40mn.

Après le téléphone est resté en veille (sans le mode stamina). 

J'ai du le rallumé pour utilisation pendant 5mn environs juste après (ou au meme momentà que la première grande chute.

Puis la chute jusqu'exctinction du téléphone a eu lieu au moemnt ou j'utilisais Chrome et google map.

Arrivé pres d'une prise, je l'ai branché --> Là il m'indiquait qu'il avait 1% de batterie, puis je l'ai allumé et là il m'a indiqué qu'il était à 50%.

 

 

 

Je suis completement perdu. J'aurai tendance à penser que c'est la batterie qui est dans le choux, mais le fait que le probleme est arrivé pile poil en même temps que la mise à jour sous Lollipop.

 

 

 

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

J'ai malheureusement exactement le même soucis.. je vais repasser sous kitkat pour voir.

Share this post


Link to post
Share on other sites

Tiens moi au courant, ca m'intéresse de savoir. Si c'est que ca, je ferai de même en espérant que la MAJ 5.1.1 réglera le soucis

Share this post


Link to post
Share on other sites

Pas le même portable la dont tu parles ;)

Share this post


Link to post
Share on other sites

En effet je suis sur un Z1C. Pour info je suis sur le build 14.5.A.0.242. A ma connaissance c'est le dernier en date en France

Share this post


Link to post
Share on other sites

Exact pour la version non opérateur :)

la .270 pour orange et sfr

Share this post


Link to post
Share on other sites

Bizarre ma compagne à acheté le téléphone sur internet sans opérateur donc et la 270 lui est proposé ?

Share this post


Link to post
Share on other sites

Et bien mauvaise nouvelle pour moi, sous kitkat certes la batterie tient bien mieux et le téléphone chauffe beaucoup moins mais j'ai toujours un trou de batterie entre 60 et 40%. Sans parler du fait qu'il peut s'éteindre à tout moment entre 15 et 35% de batterie comme s'il n'y en avait plus.

 

Autre phénomène après l'extinction automatique de sécurité, quand je le branche il me parle d'1% ou 2 de batterie et quand je l'allume je passe au hasard entre 35 et 60% de batterie soit disant.

 

Donc, mieux sous kikat, mais ça ne résout pas le problème.. je ne sais pas si lollipop à flinguer la batterie à force de la solliciter ou si le téléphone est naturellement "mort" après 1 an et demi :(

 

Pourtant je l'adore ce téléphone, je ne crois pas qu'il y ai vraiment mieux sur le marché par rapport à ce que je recherche. Je vais contacter Sony au cas où..

Edited by eviljul

Share this post


Link to post
Share on other sites

Je ne pense pas que le soft au pu causer la mot de la batterie, mais c'est pas impossible non plus (très septique...) Je pense que c'est tout simplement des cellules qui ont grilles, il fait savoir que ca reste une pièce d'usure une batterie et que ça tiens en moyenne 400-600 cycles de mémoire.

Share this post


Link to post
Share on other sites

Hello les gars,

 

Même soucis pour ma part, je vous explique.

 

Ca fait 1 an que j'ai le Z1C acheté chez Free, j'ai eu il me semble en début d'année la MAJ vers la version KitKat, depuis il chauffait un ti peu.

Avec le temps, le téléphone chauffait de plus en plus alors que je ne l'utilisais pas, il était avec sa coque dans ma poche..

Et depuis les fortes chaleurs en début d'été, la batterie se vidait sec, il passait de 55% à 1% et il s'éteignait..

Je l'ai envoyé en garantie au SAV de Sony, bizarrement ils ne voulaient pas le prendre en charge, car la carte mère était plié (avec une coque, chapeau les gars)

Ca fait 2 ou 3 semaines que je l'ai récupéré, c'était de pire en pire, depuis 1 semaine je ne pouvais plus qu'utiliser 20% de ma batterie lorsqu'il était à 100%..

Et là depuis hier, plus rien.. Il ne s'allume plus, aucune réaction au branchement du chargeur (je l'ai laissé branché toute la nuit), le ti bouton rouge Reset, même appuyé 30sec ne fait rien, et la combinaison de touches Power et Vol+ ne fait strictement rien...

Je crains fort que la carte mère soit décédée, mais il me faut vos avis les gens...

 

Merci à vous

Share this post


Link to post
Share on other sites

Hum oui bizarre.. Essaie de voir s'il répond en le branchant à flashtool (ou si déverrouillé en le branchant en fastboot)

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon chez moi les choses s'empire.

 

J'ai eu le droit à la MAJ de la .368 mercredi si je ne dit pas de bétise. Rapidement j'ai constaté que le pb était malheureusement toujours présent. J'ai même l'impression qu'il est encore plus fréquent.

 

De plus parfois lorsque je tente de le brancher, après l'avoir branché, il me dit qu'il doit mettre à jour les applications. Et il en annonce 186 à installer (ou 66parfois). Et la majorité du temps a la fin de la mise à jour (ou en plein milieu) il se recoupe car plus de batterie, alors qu'il était branché.

 

JE ne sais vraiment plus quoi faire. Ca me saoule de l'envoyer au SAV Sony car ca va prendre une plombe pour a tout les coups m'annoncer que mon téléphone est mort ou irréparable. Est ce que d'expérience pour vous, si mon pb vient de la batterie, ils vont l'avouer et me la remplacer (meme si je dois payer la réparation car une batterie fait partie des consommable). Ou alors ils vont pas se prendre la tete et dire que la CM est morte.

 

Merci d'avance pour voter aide sur le sujet. JE suis un peu remonté contre la qualité de Sony (ma femme a eu un Z1C qui est mort des la première mise à l'eau avec refus de garantie)

Share this post


Link to post
Share on other sites

Merci pour le lien xander59.

Faut que je passe dans un point SAV sony pour voir avec eux. Je vous tiens au courant

Share this post


Link to post
Share on other sites

Salut, ayant eu ce problème précédemment le défaut est lié directement à la batterie. Je l'ai réglé avec un retour SAV (bon par contre ils ont pris leur temps)

Share this post


Link to post
Share on other sites

Salut, ayant eu ce problème précédemment le défaut est lié directement à la batterie. Je l'ai réglé avec un retour SAV (bon par contre ils ont pris leur temps)

Merci meec pour ce retour d'expérience.

 

C'est quo ique tu appel long?

Tu étais sous garantie ou pas? Si non, ou si ca n'est pas pris pas la garantie, combien ca t'a couté?

Share this post


Link to post
Share on other sites

Salut à tous !!

 

 

J'ai le même soucis... Batterie à 100% en debut de journée, 2h après, je me retrouve à 60% en ayant joué un peu (jeu peu gourmand)....

Pour info, je n'ai pas fait de MaJ puisque je n'ai pas encore pris la peine de sauvegardé les données de mon tel !!

 

Je vais essayer de contacter le SAV sony....

Share this post


Link to post
Share on other sites

Même problème je ne peux utiliser que 20% de ma batterie en effet des que je passe en dessous des 80 % mon tel passe directement à 0% et me met "éteindre le téléphone"... Lorsque je le met à charger il reprend à 1% puis quelque minute après me met 60% ( à peu prêt) et ceci à chaque cycle... Ce qui me surprend c est que le téléphone à juste un peu plus d un an et j ai jamais eut de problème de batterie comme cela sur mes anciens tel que j ai garde plus longtemps (c étais des Sony également)

Je me pose la question si ce n est pas un problème logiciel qui met hs la batterie car c est problème sont apparue peu de temps après la mise à jour lollipop.

Pour remédier à cela j ai commandé une nouvelle batterie sur le net et je vais essayer de la changer moi même en suivant les tuto vidéo trouvé sur le net...

Je reste un peu déçu que après seulement 1 an la batterie deviens inutilisable..

Ci joint la capture d utilisation de ma batterie

Share this post


Link to post
Share on other sites

Jpnet : comme je l'ai dit, je n'ai pas fait la MaJ... Je suis toujours en 4.4.4 , build 14.4.A.0.157 !!!

Share this post


Link to post
Share on other sites

Ton téléphone s'éteint à 60 % ou c'est juste que tu trouve que l'autonomie à chutter...

Moi il y a un moment que je constaté que l'autonomie avait baisser, de mes 2-3 jour d'autonomie que j observer quand le tel étais neuf j'étais passer à 1 jour, puis je tenais péniblement la journée. Depuis ma mise à jour lollipop, il m'est arrivé à plusieurs reprise que le téléphone s'éteint à 50% sans que cela sois systématique. Puis s'est devenue récurrent, et deux mois après je ne peux descendre en dessous des 60 80% sans que le téléphone s'éteignent... Lorsque je le met en charge il reprend à 1% puis des qu'il se rallume se met directement à 60%... Donc il ne fait jamais un cicle de charge complet.

Car si tu regarde bien le graphique je perd les 20 % d'autonomie en 1 h d'utilisation puis il s'éteint... Donc je me balade constamment avec mon chargeur pour le moment.

Share this post


Link to post
Share on other sites

J'ai eu un truc un peu similaire, que j'ai résolu par une reparation en configuration usine via PCC, Une sauvegarde juste avant permet de remettre ensuite le mobile dans la meme configuration

Share this post


Link to post
Share on other sites

Arrêtez de vous martyriser le cerveau

VOTRE BATTERIE EST MORTE !

Point barre,

cherchez pas de midi à 14heures

(trop con cette phrase ^_^)

Sony c'est de la m€RD€!

il serait temps que les gens s'en rendent compte,

Bref je me répète mais pour ma part

x10 >mort à 16mois

XperiaS >mort à 13mois

Psvita >morte à 20mois

Et le petit dernier à 800 boules

Le bien merdique Z1 >mort à même pas 15mois! Je suis même pas en renouvellement que ce fumier à lâché

Et le winner

Le Z3 compact de ma mère qui a le record puisqu'il est mort à 8 mois!

Je précise que c'est la batterie qui est morte sur tous les modèles

Le seul tel qui est encore en vie et que j'utilise malgré lui est mon bon vieux Samsung galaxy note 1 sous 2.3.6 qui tourne comme à sa sortie de boîte après 3 ans de service!

Bref,vous l'aurez compris tous ceci est parfaitement maîtrisé de la part de Sony car même le Z5 PREMIUM à lui aussi déjà la batterie flingué alors qu'il est neuf

Je rappelle que la batterie est garantie 6mois seulement contre 1 à 2 ans pour le téléphone

C'EST PAS UN HASARD!

Pour évitez d'être dans les choux avant les 18 mois du renouvellement mobile

EVITEZ D'UTILISER VOTRE SMARTPHONE BRANCHÉ AU SECTEUR !

Vous tué la batterie vitesse grand V

Allez HOP à vos SAV

(la routine du Sony user)

:-D

Envoyé de mon C6903 en utilisant Tapatalk

Edited by AXLGooD

Share this post


Link to post
Share on other sites

C'est bien exactement le même soucis que moi. Et pour le coup moi le soucis est arrivé également après le passage à la 5.0. Mais, meme avec le passage de la 5.1 ca n'a rien changé et tout le monde n'a pas le même soucis, donc je suis sceptique sur un soucis logiciel.

A priori meec a eu le meme comportement qui a été résolu avec un changement de batterie. Je veux bien que tu nous tiennes au courant jpnet si le changement de batterie a bien régle le soucis également.

 

Dans ce cas j'irai changé ma batterie également (par contre je le ferai faire car pas très bricoleur )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...