Jump to content
athome

[Mise à jour] OnePlus X - OxygenOS

Recommended Posts

Je viens d'avoir la mise à jour OTA ce matin:

OnePlusOxygen_14_201511232152

 

Bon, c'est mauvais signe....

Franchement, j'avais un doute sur ceux qui se palignaient, mais elle semble moins réactive cette MAJ.

Si t'as pas le problème de SD, reste sur l'ancienne.

  • Like 1

Share this post


Link to post
Share on other sites

C'est ca que je me dit ;-) je n'ai aucune frustration en 2.1.2

(À noter que l'ota semble déployée: j'ai la notification ce matin...)

Edited by Lord_Babass

Share this post


Link to post
Share on other sites

Bon, c'est mauvais signe....

Franchement, j'avais un doute sur ceux qui se palignaient, mais elle semble moins réactive cette MAJ.

Si t'as pas le problème de SD, reste sur l'ancienne.

je n'ai aucun souci de mon côté avec la 2.1.3

Share this post


Link to post
Share on other sites

J'ai pas vraiment de problème, mais je trouve que globalement, c'est moins réactif.

En sortie du mode avion le matin, avant, les notifs arrivaient en 2-3 secondes max. Là, ça mets 20 secondes parfois. 

Le réseau n'arrive qu'au bout d'une 10aine de secondes contre  3 ou 4 max avant.

 

Ensuite, à l'utilisation, même chose. C'est difficilement quantifiable, mais alors qu'avant je trouvais le OPX plus réactif que le Mi4c de ma compagne, avec la mise  à jour c'est l'inverse.

Share this post


Link to post
Share on other sites

J'ai pas vraiment de problème, mais je trouve que globalement, c'est moins réactif.

En sortie du mode avion le matin, avant, les notifs arrivaient en 2-3 secondes max. Là, ça mets 20 secondes parfois. 

Le réseau n'arrive qu'au bout d'une 10aine de secondes contre  3 ou 4 max avant.

 

Ensuite, à l'utilisation, même chose. C'est difficilement quantifiable, mais alors qu'avant je trouvais le OPX plus réactif que le Mi4c de ma compagne, avec la mise  à jour c'est l'inverse.

t'as fait un wipe cache avant ou apres la MAJ?

Share this post


Link to post
Share on other sites

Les  2!

 

J'ai même fait des redémarrages sans échec pour le truc de la croix sur les applis récente qui disparaît quand on désactive l'appli google.

 

NB : j'ai fait ces manips là après. Le téléphone était déjà un peu ralenti. enfin bon, je suis peut être le seul à ressentir ça...

 

Edit : 

Par exemple, samedi, je sors. Je lance Waze. La  3G a planté. J'ai du passer par le mode avion pour que cela refonctionne. Cela ne me l'avais jamais fait sur les autres version de l'OS.

Edited by Kéno40

Share this post


Link to post
Share on other sites

Pareil c'est moins réactif je trouve. 

 

@@Kéno40 T'as une carte SD dans ton téléphone? 

@@Lily49 Pareil tu as aussi une carte SD?

 

Pour voir si c'est la carte SD qui fait ralentir ou pas. 

Share this post


Link to post
Share on other sites

Oui une petite carte SD mais pas d'applis dessus.

J'ai reflashé la maj. cela a l'air un peu mieux...

Share this post


Link to post
Share on other sites

oui j'ai une scandisk 64go Classe 10 + UHS 3 (U3)

c'est peut etre votre carte qui m**** car de mon côté je ne vois pas de changement

Share this post


Link to post
Share on other sites

Je viens de recevoir la maj également mais je l à fait pas vu les retours ...

Envoyé de mon ONE E1003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

MAJ installée, j'avais déjà une carte SD 8Go formatée exFAT de mémoire dedans.
Immédiatement reconnu, pas de problème pour déplacer les applis dessus.

RAS niveau fluidité pour l'instant.

Edited by heyjack

Share this post


Link to post
Share on other sites

Nouveau bug pour moi, l'application de SMS m'indique que le message n'a pas été envoyé alors que si. Du coup je clique dessus, ça renvoie de nouveau un message. La personne la reçoit 2 fois.

Share this post


Link to post
Share on other sites

Jamais eu sur aucune des versions. Souvent, ce genre de problème vient des opérateurs voire des applications sms. Messenger ne semble pas avoir le problème.

Share this post


Link to post
Share on other sites

La maj d'aujourd'hui règle le problème. Par contre quelqu'un pourrait indiquer la démarche pour enregistrer les photos directes sur la carte SD. Mon appli est quickpic?

 

Merci d'avance

Share this post


Link to post
Share on other sites

Bon et bien je confirme pour l ecran vert [color=red]qd[/color] on regarde des vidéo de YouTube via une application ou un site sur Chrome...

Share this post


Link to post
Share on other sites

post-397862-14489133153129_thumb.png

Vu sur le forum de oneplus, c'est vraiment bizarre que la mise à jour soit différente pour chaque personnes

Envoyé de mon ONE E1003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...