Jump to content

Recommended Posts

Les opérateurs Sosh et B&You fournissent des SIM multi format (je ne sais pas pour les autres), donc aucun souci pour passer du port 1 au port 2 ou inversement :P .

 

Même une SIM ancienne qui n'est plus fonctionnelle fera l'affaire.

 

Comme ça

 

526f0d57ebcb84308310f7c032def84e.jpg

Edited by themroizo

Share this post


Link to post
Share on other sites

@@themroizo

ok, j'y avais pensé également à l'adaptateur...

Du coup, je fais quoi là si je vais chez Bouygues (je suis abonné chez B&You) je leur demande une sim découpable et je fais les tests chez moi? mais je me dis que si ça se trouve, ils vont vouloir l'installer direct au magasin...?

Share this post


Link to post
Share on other sites

Bon, je suis allé chez bouygues acheter une carte sim découpable.

Arrivé dans la voiture, je découpe la sim en micro-sim au cas où...je la remplace de mon ancienne sur le slot 1, résultat...pas de 4G

Je découpe la micro-sim en nano-sim, je la mets dans le slot 2, résultat...pas de 4G...mince! j'effectue les manip cité ci-dessus en mais toujours pas de 4G...

Je décide d'aller voir mon beau père pour refaire des test avec sa nano-sim.

J'enlève ma nano-sim et j'installe la sienne dans le slot 2, résultat..pas de 4G...GRRR

Je remets ma nano avec l'adaptateur micro-sim dans le slot 1 et je laisse la nano de mon beau père dans le slot 2, puis je fais les manip, résultat la 4G est revenu sur ma carte dans le slot 1.

Je retire la nano sim de mon beau père et je remets ma carte SD, résultat, 4G toujours là, trop cool....

Je veux vérifier quelque chose dans paramètre-j'appuie plusieurs fois sur mémoire interne et là sans rien faire de plus, ça repasse en H/H+....puré!!!

Je me déplace dans le jardin et la 4G ne revient toujours pas.pffffff

Du coup, je reprends la nano sim de mon beau père, je la mets dans le slot 1 et je recommence les manip, mais là impossible de faire revenir la 4G sur le slot 2 là où se situe ma nano-sim avec adaptateur micro-sim. Je recommence plusieurs, nada, rien que dalle toujours en H/H+...la 4G ne reste que sur la nano-sim de mon beau père dans le slot 2..

Alors je décide d'inverser, je remets ma sim en nano-sim et je mets l'adaptateur micro-sim sur la nano-sim de mon beau père et là...Yes la 4G est revenue!

Je retire la sim de mon beau père tout en laissant ma nano-sim dans le slot 2, résultat 4G toujours présente et qui reste.

 

Voilà, résultat j'ai laissé ma nano-sim sur le slot 2 et j'ai bien la 4G, par contre je ne peux plus mettre de carte SD.

Share this post


Link to post
Share on other sites

@

BRAVO pour tes tests, ta patience et le résultat obtenu pour notre information.

CONCLUSION:

- Il est vachement gentil ton beau père. Garde le, même quand sa fille t’embête. lol

Share this post


Link to post
Share on other sites

Bon, je suis allé chez bouygues acheter une carte sim découpable.

Arrivé dans la voiture, je découpe la sim en micro-sim au cas où...je la remplace de mon ancienne sur le slot 1, résultat...pas de 4G

Je découpe la micro-sim en nano-sim, je la mets dans le slot 2, résultat...pas de 4G...mince! j'effectue les manip cité ci-dessus en mais toujours pas de 4G...

Je décide d'aller voir mon beau père pour refaire des test avec sa nano-sim.

J'enlève ma nano-sim et j'installe la sienne dans le slot 2, résultat..pas de 4G...GRRR

Je remets ma nano avec l'adaptateur micro-sim dans le slot 1 et je laisse la nano de mon beau père dans le slot 2, puis je fais les manip, résultat la 4G est revenu sur ma carte dans le slot 1.

Je retire la nano sim de mon beau père et je remets ma carte SD, résultat, 4G toujours là, trop cool....

Je veux vérifier quelque chose dans paramètre-j'appuie plusieurs fois sur mémoire interne et là sans rien faire de plus, ça repasse en H/H+....puré!!!

Je me déplace dans le jardin et la 4G ne revient toujours pas.pffffff

Du coup, je reprends la nano sim de mon beau père, je la mets dans le slot 1 et je recommence les manip, mais là impossible de faire revenir la 4G sur le slot 2 là où se situe ma nano-sim avec adaptateur micro-sim. Je recommence plusieurs, nada, rien que dalle toujours en H/H+...la 4G ne reste que sur la nano-sim de mon beau père dans le slot 2..

Alors je décide d'inverser, je remets ma sim en nano-sim et je mets l'adaptateur micro-sim sur la nano-sim de mon beau père et là...Yes la 4G est revenue!

Je retire la sim de mon beau père tout en laissant ma nano-sim dans le slot 2, résultat 4G toujours présente et qui reste.

 

Voilà, résultat j'ai laissé ma nano-sim sur le slot 2 et j'ai bien la 4G, par contre je ne peux plus mettre de carte SD.

 

Il te suffit de refaire les manips en switchant comme indiqué avant.

 

Remet une SIM inutile dans le port 1. Bascule dans les paramètres sur SIM1 puis revient sur SIM2, cela devrait faire sauter la 4G. Inverse ensuite tes SIM et met sur SIM1, ça devrait être bon pour avoir la 4G sur le port 1.

 

Chez moi, j'y suis parvenu sans trop de mal.

 

Bien entendu, il faut toujours 2 SIM en même temps lorsque tu fais cette manip. Et seulement une fois la 4G revenu, tu peux retirer la SIM inutile.

Share this post


Link to post
Share on other sites

@@themroizo

Salut, c'est que que j'avais essayé de refaire mais impossible de refaire passer la 4g sur le slot 1.

De toute façon là je ne peux pas refaire le test car mon beau père est parti en vacances pour 1 semaine. Pour l'instant la 4g fonctionne sur le slot 2 avec ma nano sim mais ce qui m'agace c'est que je n'ai plus de carte sd, donc plus mes musiques, photos obligé de passer par photos Google ou mi cloud. Voilà. Sinon toi aussi tu avais la rom 7.1.9.0.0 ou bien tu avais un autre soucis niveau 4g? Merci

@@LOLO9393

lol c'est pas le père de ma femme, c'est celui qui s'est remarié avec ma mère.

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

Bon, j'ai flashé la rom xiaomi.eu stable, avec la sim sur le port 2 (en 4G)

Plus de 4G, ni pour le port 1 ni pour le 2

C'est un grand problème ces pertes de 4G en faisant une mise à jour ou un flashage

Share this post


Link to post
Share on other sites

@Dream-eco: T'as esssayé la technique de themroizo? J'ai essayé et ça ne fonctionne pas mais je n'ai qu'une carte micro(inutile) et une nano. Je réessayerais avec 2 nano

Share this post


Link to post
Share on other sites

@@jdosson

Je n'ai pas réussi à faire basculer la 4G du port 2 au port 1

Mais maintenant je n'ai plus rien

Share this post


Link to post
Share on other sites

J'avais quelques soucis avec la 4g et Sosh (il faut configurer les APN manuellement). Avec les roms dev, j'avais des pertes au redémarrage. Du coup j'ai installé la rom 7.2.2.0 et pour le moment ça marche. Je n'ai plus qu'une sim sur l'emplacement 1.

Share this post


Link to post
Share on other sites

Je suis sous la 6.3.31 (bootloader verrouiller) et je viens de réessayer plusieurs fois et ça ne fonctionne pas.

 

 

Edit:@@Saxo avec la méthode de themroizo?

Edited by jdosson

Share this post


Link to post
Share on other sites

oui et non ... j'ai tenté pas mal de trucs. Mais maintenant je viens de changer ma sim et je n'ai remis que la sim SFR dans le slot 1 ... Impossible de faire partir un sms ... pourtant les apn semblent bons. Compliqué la gestion des 2 sims ... Je réessaierai demain.   

 

 

EDIT: le problème venait de moi ... Je n'ai pas rentré le numéro de messagerie SMS... En ce qui concerne la carte SFR aucun problème tout fonctionne ... Par contre avec la carte SOSH , à chaque redémarrage ... aucun service...SIM 1 ou 2... Je m'oriente plus sur un problème avec SOSH et non pas avec le phone. Si quelqu'un a une idée...  

Edited by Saxo

Share this post


Link to post
Share on other sites

Y a t il quelqu'un qui se débrouille suffisamment en anglais pour mettre un post sur en.miui. je viens aussi d'une ROM trafiqué et la solution de themroizo ne fonctionne pas pour nous.

Merci

Edited by jdosson

Share this post


Link to post
Share on other sites

Y a t il quelqu'un qui se débrouille suffisamment en anglais pour mettre un post sur en.miui. je viens aussi d'une ROM trafiqué et la solution de themroizo ne fonctionne pas pour nous.

Merci

Edit : la ROM CM nous apportera peut-être une solution. Ils sont entrain de bosser sur le RIL (pour le moment ça ne marche pas)

http://forum.xda-developers.com/redmi-note-3/development/rom-cyanogenmod-13-0-xiaomi-redmi-note-3-t3350656/post66384753#post66384753

En attendant la CM.... , si tu sais flasher avec boot verrouillé, pourrais tu essayer la SphinX 7.1.9 pour voir si le défaut 4G est confirmé avec cette version "améliorée". (Elle tourne bien, elle est rooté, le GPS fonctionne top etc.)

je la fais tourner mais je n'ai pas la 4g pour tester et vous aider.

http://choimobile.vn/threads/rom-tieng-viet-redmi-note-3-pro-sphinx-miui-v7-1-9-0-global-supersu-2-68-fix-full-full-ch-play.64886/

le PW  du zip ; 120ThaiHa@ManhIT

Share this post


Link to post
Share on other sites

@@LOLO9393 Pas de risque de brick en passant de la 6.3.31 à celle là sans wipe avec un bootloader verrouillé ?

Te dire qu'il n'y a pas de risque de brick quand tu flashes une rom serait un mensonge. Il y a peu de risques , disons.

Suis le tuto donné par Kuan si tu préfères et ca passe.

https://forum.frandroid.com/topic/240629-redmi-note-3-pro-tutos-rom-global-dev-stable-de-xiaomieu/

Tuto d'installation de la ROM Global Stable [7.1.8.0] Fastboot pour le RN3 Pro.

si tu as un doute reviens nous voir ou post sur le lien du tuto

Share this post


Link to post
Share on other sites

@@LOLO9393 Apparemment ça a déjà été essayé ( premier post). J'ai pas de PC 64bits alors je peux pas essayer quand je veux.

Edited by jdosson

Share this post


Link to post
Share on other sites

Attention à Red SFR. Les APN ne sont pas correctement configurés pour obtenir la 4G.

Paramètres / gestion SIM / SIM 1 ou 2 / Nom des points d'accès / sélectionner SFR webphone (sl2sfr).

La 4G est là.

  • Like 1

Share this post


Link to post
Share on other sites

@@jdosson,  la ROM 7.1.99.99 ne vient pas de chez eux puisqu'elle a été modifiée. Par contre, tu pourras avoir d'autres confirmations et peut-être une solution qui se dessine.

Tu devrais peut-être débloquer le Bootloader, installer la ROM 7.2.2.0 Stable de xiaomi.eu (Wipe System/Data/Dalvik/Cache) et refaire les manipulations préconisées par @@themroizo, Il a réussi et vous aviez la même ROM revendeur installée au départ.  

 

Pour ceux qui étaient avec la ROM revendeur 7.1.9.0.0, c'est comme s'il y avait une ligne de code qui est restée quelque part (après mise à jour) et génère un bug. Ou peut-être l'utilisation d'un driver générique pour le RIL de cette ROM qui a causé un souci (presque) matériel sur le module radio d'au moins un slot sim (4G manquante). J'espère que vous allez bientôt retrouver la 4G sur les 2 slots.

Edited by kuan

Share this post


Link to post
Share on other sites

Je viens de faire un thread http://en.miui.com/thread-267497-1-1.html allez confirmer pour que les dev regardent de plus près le problème et dites moi si y a des erreurs d'english(en PM)! svp 

 

 

Merci :D

Il n'est pas mal ton post en anglais, ils ont compris.

La réponse d'un modérateur indie est très claire:

Sur une rom distributeur il faut impérativement flasher une rom officielle en mode flashtool pour effacer tous les résidus laissés par la rom "trafiquée".

quote

This is not a bug, as you have directly flashed Official MIUI ROM from on a vendor customized ROM,its suggested to do a clean fastboot to overcome these type of issues.

unquote

A vos flashtool sous win 64 bits pour ceux qui ne l'on pas fait. Et les autres signalez vous sur le forum MIUI.

Share this post


Link to post
Share on other sites

Merci @ et @LOLO9393. Je vais attendre le sms pour le bootloader pour pouvoir faire tout ça !

Je vous tiens au jus.

Edited by jdosson

Share this post


Link to post
Share on other sites

Salut,

J'espère car [color=red][b]sa[/b][/color] me saoule de ne pas avoir accès à ma carte sd. (4g ne fonctionne pas sur le slot 1) Là je suis en litige avec le vendeur...

Envoyé de mon Redmi Note 3 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...